source: projects/specs/trunk/x/xorg-x11-drv-intel/xorg-x11-drv-intel-vl.spec @ 2814

Revision 2814, 16.9 KB checked in by Takemikaduchi, 14 years ago (diff)

upload: xserver-1.10.0

Line 
1%define moduledir %(pkg-config xorg-server --variable=moduledir )
2%define driverdir       %{moduledir}/drivers
3%define gputoolsdate 20090908
4
5Summary:   Xorg X11 Intel video driver
6Summary(ja):   Xorg X11 Intel ビデオドライバ
7Name:      xorg-x11-drv-intel
8Epoch:     1
9Version:   2.14.0
10Release:   2%{?_dist_release}
11URL:       http://www.x.org
12License:   MIT
13Group:     User Interface/X Hardware Support
14
15Source0:   http://xorg.freedesktop.org/archive/individual/driver/xf86-video-intel-%{version}.tar.bz2
16Source2:   intel.xinf
17Source3:   intel-gpu-tools-%{gputoolsdate}.tar.bz2
18
19#Patch1: kill-svideo.patch
20
21#Patch2: intel-2.11.0-copy-fb.patch
22
23# patches from fedora - needs to be upstreamed
24
25# backported
26
27ExclusiveArch: %{ix86} x86_64 ia64
28BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
29BuildRequires: autoconf, automake, libtool
30BuildRequires: xorg-x11-server-sdk >= 1.7.99
31BuildRequires: libXvMC-devel
32BuildRequires: libGL-devel >= 7.10
33BuildRequires: libdrm-devel >= 2.4.23
34BuildRequires: kernel-headers >= 2.6.33
35BuildRequires: libudev-devel
36BuildRequires: libxcb-devel >= 1.5
37BuildRequires: xcb-util-devel
38
39Requires:  hwdata
40Requires:  xorg-x11-server-Xorg
41Requires:  xcb-util
42
43Obsoletes: xorg-x11-drv-i810
44Provides: xorg-x11-drv-i810
45
46#Conflicts:  kudzu < 1.2.42-1
47
48%description
49X.Org X11 Intel video driver.
50
51%package devel
52Summary:   Xorg X11 Intel video driver XvMC development package
53Summary(ja):   Xorg X11 Intel ビデオドライバ XvMC 開発パッケージ
54Group:     Development/System
55Requires:  %{name} = %{epoch}:%{version}-%{release}
56Provides:  xorg-x11-drv-intel-devel = %{version}-%{release}
57
58%description devel
59X.Org X11 Intel video driver XvMC development package.
60
61%package -n intel-gpu-tools
62Summary:    Debugging tools for Intel graphics chips
63Group:      Development/Tools
64
65%description -n intel-gpu-tools
66Debugging tools for Intel graphics chips
67
68
69%prep
70%setup -q -n xf86-video-intel-%{version} -b3
71
72#%patch1 -p1 -b .svideo
73#patch2 -p1 -b .copy-fb
74
75%build
76autoreconf -vi
77
78%configure \
79  --disable-static --libdir=%{_libdir} --mandir=%{_mandir} \
80  --enable-dri --enable-xvmc
81make
82
83pushd ../intel-gpu-tools-%{gputoolsdate}
84autoreconf -v --install
85%configure
86make
87popd
88
89
90%install
91rm -rf $RPM_BUILD_ROOT
92
93make install DESTDIR=$RPM_BUILD_ROOT
94mkdir -p $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases
95install -m 0644 %{SOURCE2} $RPM_BUILD_ROOT%{_datadir}/hwdata/videoaliases/
96
97pushd ../intel-gpu-tools-%{gputoolsdate}
98make install DESTDIR=$RPM_BUILD_ROOT
99popd
100
101
102find $RPM_BUILD_ROOT -regex ".*\.la$" | xargs rm -f --
103
104%clean
105rm -rf $RPM_BUILD_ROOT
106
107%triggerpostun -- XOrg < 7.0
108if (grep -q i810 /etc/X11/xorg.conf)
109then
110  cp /etc/X11/xorg.conf /etc/X11/xorg.conf.rpmsave
111  sed -i -e 's/"i810"/"intel"/g' /etc/X11/xorg.conf
112fi ||:
113
114%files
115%defattr(-,root,root,-)
116%{driverdir}/intel_drv.so
117%{_datadir}/hwdata/videoaliases/intel.xinf
118%{_libdir}/libI810XvMC.so.*
119%{_libdir}/libIntelXvMC.so.*
120%{_mandir}/man4/i*
121
122%files devel
123%defattr(-,root,root,-)
124%{_libdir}/libI810XvMC.so
125%{_libdir}/libIntelXvMC.so
126
127%files -n intel-gpu-tools
128%defattr(-,root,root,-)
129%{_bindir}/intel_*
130%{_mandir}/man1/intel_*.1*
131
132
133%changelog
134* Mon Feb 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1:2.14.0-2
135- rebuild with xserver-1.10.0
136
137* Fri Jan 28 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.14.0-1
138- new upstream release
139
140* Wed Nov 24 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.13.0-1
141- new upstream release
142
143* Sun Nov 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1:2.12.0-2
144- rebuild with xserver-1.9.2
145
146* Tue Aug 17 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.12.0-1
147- new upstream release
148- add Patch40: fix uxa planemask (backported)
149- add Patch61: add support for backlight on macbooks
150- add Patch62: disable page flipping for stability
151
152* Tue Mar 30 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.11.0-1
153- new upstream release
154- drop patch70
155
156* Thu Mar 25 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.10.0-3
157- rebuild again with xserver-1.8rc
158
159* Thu Mar 11 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.10.0-2
160- add intel-gpu-tools as sub-package
161- rebuild with libdrm-2.4.18
162
163* Mon Mar 08 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.10.0-1
164- new upstream release
165- import Patch1,2,60,70 from fedora
166- add BR: kernel-headers >= 2.6.33 (new drm header required)
167- add BR: xcb-util-devel, libxcb-devel and R: xcb-util fot XvMC client
168- add BR; libudev-devel and autoreconf for Patch60
169
170* Mon Jan 04 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.9.1-2
171- rebuild with libdrm-2.4.17
172
173* Thu Nov 19 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.9.1-1
174- new upstream release
175
176* Sat Oct 10 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1:2.9.0-1
177- new upstream release (hopefully fixes severe issues w/ efifb)
178- drop all patches already upstreamed; import Patch20/21 from Fedora
179
180* Fri Jul 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.3-3
181- import Patch121,122 from ubuntu
182- build with libdrm-2.4.12 which fixes vt switch crash
183
184* Fri Jul 17 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.3-2
185- apply patch114 to fix Xv with non-GEM kernel
186
187* Mon May 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.3-1
188- update to 2.6.3
189- add patch106,107,115,118,119,120 from ubuntu
190  - add Patch106: remove triple buffering
191  - add Patch107: remove page flipping
192  - add Patch115: fix crash Xv overlay
193  - add Patch118: drop legacy3d
194  - add Patch119: fix crashes in drm bo
195  - add Patch120: fix vt switch
196- add patch130-134 from upstream git
197  - add Patch130: fix another vt switch leak
198  - add Patch131: Create known output configuration at EnterVT time
199  - add Patch132: fix leak of some 965 render state on VT switch
200  - add Patch133: fix crash with fake bufmgr and UXA
201  - add Patch134: fix EnterVT/LeaveVT
202  - add Patch135: add new chip supoprt
203
204
205* Sat May 02 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1:2.6.1-2
206- revert to 2.6.1, add Epoch
207- add Patch103-121 from ubuntu
208
209* Fri May 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.0-1
210- new upstream release
211
212* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-1
213- new upstream release
214
215* Sun Nov 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.5.1-1
216- new upstream release
217
218* Wed Oct 22 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.5.0-2
219- add Patch5 - Dont die on irq handler failure
220
221* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.5.0-1
222- new upstream release
223- add BR: libdrm-devel >= 2.4.0-3
224
225* Sat Sep 06 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-2
226- import Patch10,11,12 from ubuntu
227
228* Wed Sep 03 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-1
229- new upstream release
230- add triggerpostun script to replace i810 driver to intel driver
231
232* Fri Aug 15 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-1
233- new upstream release
234
235* Wed Jul 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-1
236- new upstream release
237- rename i810.xinf to intel.xinf
238- update intel.xinf (add Intel 4 series)
239
240* Sun Jul 06 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.2-2
241- rebuild with new xserver
242
243* Sat Jun 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.2-1
244- new upstream release
245
246* Wed May 14 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.1-1
247- new upstream release
248
249* Mon May 12 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-1
250- new upstream release
251
252* Wed Jan 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
253- initial build for Vine Linux
254
255* Wed Jan 09 2008 Adam Jackson <ajax@redhat.com> 2.2.0-3
256- Rebuild for new server ABI.
257- intel-2.2.0-alloca.patch: Fix use of {DE,}ALLOCATE_LOCAL.
258
259* Mon Dec 10 2007 Dave Airlie <airlied@redhat.com> 2.2.0-2
260- hook up ch7017 (bz#408471)
261
262* Tue Nov 27 2007 Adam Jackson <ajax@redhat.com> 2.2.0-1
263- xf86-video-intel 2.2.0
264
265* Tue Nov 13 2007 Adam Jackson <ajax@redhat.com> 2.1.99-1
266- xf86-video-intel 2.1.99.
267- Drop the i810 driver.  Time to move on.
268- Require xserver 1.4.99.1
269
270* Wed Oct 17 2007 Dave Airlie <airlied@redhat.com> 2.1.1-7
271- intel-2.1.1-fix-xv-compiz.patch - update to not crash is we can't get RAM
272
273* Wed Oct 17 2007 Dave Airlie <airlied@redhat.com> 2.1.1-6
274- intel-2.1.1-fix-xv-compiz.patch - Real dirty hack to allocate 4MB of RAM
275  for textured Xv to use as an offscreen pixmap so xv actually works under
276  compiz - granted it may be unusably slow but at least stuff shows up.
277
278* Mon Oct 15 2007 Dave Airlie <airlied@redhat.com> 2.1.1-5
279- intel-2.1.1-fix-vt-switch.patch - Only restore paletter regs on enabled pipes
280- intel-2.1.1-fix-xv-reset.patch - Reset XV after mode switch
281
282* Fri Oct 05 2007 Dave Airlie <airlied@redhat.com> 2.1.1-4
283- intel-2.1.1-quirk-update.patch - update quirks from master
284
285* Mon Aug 20 2007 Adam Jackson <ajax@redhat.com> 2.1.1-3
286- i810.xinf: Flip everything over to -intel by default now.  Still install
287  i810 driver just in case.
288
289* Wed Aug 15 2007 Dave Airlie <airlied@redhat.com> 2.1.1-2
290- intel-2.1.1-fix-texoffset-start.patch - shouldn't set texoffsetstart when not using EXA
291
292* Tue Aug 14 2007 Dave Airlie <airlied@redhat.com> 2.1.1-1
293- xf86-video-intel 2.1.1.
294
295* Tue Jul 03 2007 Adam Jackson <ajax@redhat.com> 2.1.0-1
296- xf86-video-intel 2.1.0.
297
298* Mon Jun 18 2007 Adam Jackson <ajax@redhat.com> 2.0.0-5
299- Update Requires and BuildRequires.
300
301* Wed Jun 06 2007 Adam Jackson <ajax@redhat.com> 2.0.0-4
302- Update to git master.  Many Xv and DVO fixes.  Adds support for 945GME,
303  965GME, G33, Q33, and Q35 chips.
304
305* Mon May 14 2007 Adam Jackson <ajax@redhat.com> 2.0.0-3
306- intel-2.0-vblank-power-savings.patch: Disable vblank interrupts when no
307  DRI clients are active, for better battery life.
308
309* Tue May 01 2007 Adam Jackson <ajax@redhat.com> 2.0.0-2
310- Rebuild for final RANDR 1.2 ABI.  Fixes segfault at startup. (#238575)
311
312* Mon Apr 23 2007 Adam Jackson <ajax@redhat.com> 2.0.0-1
313- xf86-video-intel 2.0.0.  Change the version number to match, why not.
314- Add a Virtual provides for xorg-x11-drv-intel, since we should probably
315  rename this at some point.
316
317* Tue Apr 10 2007 Adam Jackson <ajax@redhat.com> 1.6.5-19
318- i810.xinf: Move all 965 and 945 chips onto the new driver, as well as
319  915GM.
320
321* Thu Apr 05 2007 Adam Jackson <ajax@redhat.com> 1.6.5-18
322- i810.xinf: More intel whitelisting (#214011, #234877)
323
324* Wed Apr 04 2007 Adam Jackson <ajax@redhat.com> 1.6.5-17
325- xf86-video-intel-1.9.94 (RC4).  Adds support for 965GM.
326- i810.xinf: Point 965GM support at the intel driver since it's not present
327  in old i810.
328
329* Fri Mar 30 2007 Adam Jackson <ajax@redhat.com> 1.6.5-16
330- xf86-video-intel-1.9.93 (RC3).
331
332* Tue Mar 27 2007 Jeremy Katz <katzj@redhat.com> - 1.6.5-15
333- fix typo with 945GM pci id from my laptop
334
335* Thu Mar 22 2007 Adam Jackson <ajax@redhat.com> 1.6.5-14
336- xf86-video-intel 1.9.92 (RC2).
337
338* Mon Mar 05 2007 Adam Jackson <ajax@redhat.com> 1.6.5-13
339- Updated modesetting driver to one that will actually work with a 1.3 server.
340
341* Tue Feb 27 2007 Adam Jackson <ajax@redhat.com> 1.6.5-12
342- Nuke %%with_dri, since the arch list exactly matched the ExclusiveArch list
343- Remove ivch and ch7017 from the install since they aren't hooked up to the
344  code anywhere
345- Disown the module
346
347* Tue Jan 30 2007 Jeremy Katz <katzj@redhat.com> - 1.6.5-11
348- update modesetting driver to git snapshot from today
349
350* Tue Nov 7 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-10
351- i965-xv-hang-fix.patch: Backport Xv hang fix for G965.
352
353* Sun Oct 01 2006 Jesse Keating <jkeating@redhat.com> - 1.6.5-9
354- rebuilt for unwind info generation, broken in gcc-4.1.1-21
355
356* Fri Sep 22 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-8.fc6
357- Change 'Requires: kudzu >= foo' to 'Conflicts: kudzu < foo' since we don't
358  actually require kudzu to run.
359
360* Fri Sep 15 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-7.fc6
361- i810.xinf: Whitelist Apple 945GM machines and Aopen Mini PC onto intel(4)
362
363* Tue Sep 12 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-6.fc6
364- i810-1.6.5-to-git-20060911.patch: Backport post-1.6.5 fixes from git.
365- i810-match-server-sync-ranges.patch: Make a terrible heuristic in the
366  driver match the corresponding terrible heuristic in the server.
367
368* Mon Aug 28 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-5.fc6
369- intel-945gm-lfp-blacklist.patch: Tweak the Apple blacklist to (hopefully)
370  correctly distinguish between Mac Mini and Macbook Pro.
371
372* Mon Aug 21 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-4.fc6
373- i810.xinf: PCI IDs for i965.
374
375* Thu Aug 17 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-3.fc6
376- i810.xinf: Uppercase PCI IDs.
377
378* Fri Aug 10 2006 Adam Jackson <ajackson@redhat.com> 1.6.5-2.fc6
379- Update i810 to 1.6.5, should fix DRI.
380- Add kuzdu requires.
381- i810.xinf: Start whitelisting devices over to intel.
382
383* Wed Aug  9 2006 Adam Jackson <ajackson@redhat.com> 1.6.4-3.fc6
384- intel-driver-rename.patch: Fix the driver name in more places so it'll,
385  you know, load.
386
387* Wed Aug  9 2006 Adam Jackson <ajackson@redhat.com> 1.6.4-2.fc6
388- intel-945gm-lfp-blacklist.patch: At anholt's suggestion, remove the other
389  LFP special casing in favor of the blacklist.
390
391* Wed Aug  9 2006 Adam Jackson <ajackson@redhat.com> 1.6.4-1.fc6
392- Admit defeat, kinda.  Package both i810 stable and modesetting drivers.
393  The modesetting driver is installed as intel_drv.so instead of i810_drv.so,
394  and is selected with Driver "intel" in xorg.conf.  Individual devices will
395  whitelist over to "intel" until that branch gets merged into head.
396- Update the stable branch driver to 1.6.4 from upstream, adds i965 support.
397- intel-945gm-lfp-blacklist.patch: Blacklist LFP detection on machines where
398  the BIOS is known to lie.
399
400* Tue Aug  8 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-14.20060808modeset.fc6
401- Today's snapshot: I2C bus creation fix.
402
403* Wed Aug  2 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-13.20060717modeset.fc6
404- intel-prune-by-edid-pixclock.patch: Honor the EDID-reported maximum pixel
405  clock when computing the modes list.
406- intel-virtual-sizing-bogon.patch: Don't interpret the size of the display
407  in centimeters as the size of the display in pixels.
408
409* Mon Jul 24 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-12.20060717modeset.fc6
410- Disable spread-spectrum LVDS, various crash and hang fixes, saner output
411  probing.
412
413* Thu Jul 13 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-11.20060713modeset.fc6
414- Update again for a mode comparison bugfix.
415
416* Thu Jul 13 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-10.20060713modeset.fc6
417- Update to today's git; crash fixes, better pre-915 support, slightly better
418  autoconfigurability.
419
420* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> 1.6.0-9.20060707modeset.1.fc6
421- rebuild
422
423* Tue Jul 11 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-9.20060707modeset
424- Fix Revision number to match naming policy.
425
426* Tue Jul 11 2006 Kristian H淡gsberg <krh@redhat.com> 1.6.0-8.modeset20060707
427- Add back modesetting changes.
428
429* Mon Jul 10 2006 Kristian H淡gsberg <krh@redhat.com> 1.6.0-7
430- Roll back modesetting changes and build for fc5 aiglx repo.
431
432* Fri Jul  7 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-6.modeset20060707
433- Snapshot of the git modesetting branch.
434
435* Fri Jul  7 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-6
436- Update i810.xinf to include entries for E7221 and 945GM.
437
438* Fri Jun 23 2006 Mike A. Harris <mharris@redhat.com> 1.6.0-5
439- Add with_dri macro to spec file, and conditionalize build time DRI support
440
441* Fri May 26 2006 Mike A. Harris <mharris@redhat.com> 1.6.0-4
442- Added "BuildRequires: libdrm >= 2.0-1" for (#192334), and updated sdk dep
443  to pick up proto-devel as well.
444
445* Tue May 23 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-3
446- Rebuild for 7.1 ABI fix.
447
448* Tue Apr 11 2006 Kristian H淡gsberg <krh@redhat.com> 1.6.0-2
449- Bump for fc5-bling build.
450
451* Sun Apr 09 2006 Adam Jackson <ajackson@redhat.com> 1.6.0-1
452- Update to 1.6.0 from 7.1RC1.
453
454* Tue Apr 04 2006 Kristian H淡gsberg <krh@redhat.com> 1.4.1.3-4.cvs20060322.1
455- Add patch to add missing #include's, specifically assert.h.
456
457* Wed Mar 22 2006 Kristian H淡gsberg <krh@redhat.com> 1.4.1.3-4.cvs20060322
458- Update to CVS snapshot of 20060322.
459
460* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> 1.4.1.3-3.1
461- rebuilt for new gcc4.1 snapshot and glibc changes
462
463* Sat Feb 04 2006 Mike A. Harris <mharris@redhat.com> 1.4.1.3-3
464- Added 8086:2772 mapping to i810.xinf for bug (#178451)
465
466* Fri Feb 03 2006 Mike A. Harris <mharris@redhat.com> 1.4.1.3-2
467- Added 8086:2592 mapping to i810.xinf for bug (#172884)
468
469* Wed Jan 18 2006 Mike A. Harris <mharris@redhat.com> 1.4.1.3-1
470- Updated xorg-x11-drv-i810 to version 1.4.1.3 from X11R7.0
471
472* Tue Dec 20 2005 Mike A. Harris <mharris@redhat.com> 1.4.1.2-1
473- Updated xorg-x11-drv-i810 to version 1.4.1.2 from X11R7 RC4
474- Removed 'x' suffix from manpage dirs to match RC4 upstream.
475
476* Wed Nov 16 2005 Mike A. Harris <mharris@redhat.com> 1.4.1-1
477- Updated xorg-x11-drv-i810 to version 1.4.1 from X11R7 RC2
478
479* Fri Nov 04 2005 Mike A. Harris <mharris@redhat.com> 1.4.0.1-1
480- Updated xorg-x11-drv-i810 to version 1.4.0.1 from X11R7 RC1
481- Fix *.la file removal.
482- Added 'devel' subpackage for XvMC .so
483- Added 'BuildRequires: libXvMC-devel' for XvMC drivers.
484
485* Mon Oct 03 2005 Mike A. Harris <mharris@redhat.com> 1.4.0-1
486- Update BuildRoot to use Fedora Packaging Guidelines.
487- Deglob file manifest.
488- Limit "ExclusiveArch" to x86, x86_64, ia64
489
490* Fri Sep 02 2005 Mike A. Harris <mharris@redhat.com> 1.4.0-0
491- Initial spec file for i810 video driver generated automatically
492  by my xorg-driverspecgen script.
Note: See TracBrowser for help on using the repository browser.