source: projects/specs/trunk/u/unbound/unbound-vl.spec @ 11686

Revision 11686, 18.9 KB checked in by iwaim, 6 years ago (diff)

unbound 1.7.1-3

Line 
1%global with_munin 1
2%{?!enable_gost:      %global enable_gost      1}
3
4# not ready yet
5%{?!with_python:      %global with_python      0}
6
7%if %{with_python}
8%{!?python_sitelib: %global python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
9%{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
10%endif
11
12%define _sharedstatedir /var/lib
13
14Summary: Validating, recursive, and caching DNS(SEC) resolver
15Name: unbound
16Version: 1.7.1
17Release: 3%{?_dist_release}
18License: BSD
19Url: http://www.unbound.net/
20Source: http://www.unbound.net/downloads/%{name}-%{version}.tar.gz
21Source1: unbound.init
22Source2: unbound.conf
23Source3: unbound.munin
24Source4: dlv.isc.org.key
25Source5: root.key
26Source6: root.anchor
27Source7: icannbundle.pem
28Source8: unbound.cron
29Source9: example.com.key
30Source10: example.com.conf
31Source11: block-example.com.conf
32
33# https://github.com/NLnetLabs/unbound/commit/8b209f8f68ada8d2de22a193571604cb1d057c28
34Patch0: unbound-1.7.1-mesh.patch
35
36Group: System Environment/Daemons
37BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
38BuildRequires: flex
39BuildRequires: libevent-devel
40BuildRequires: expat-devel
41%if %{with_python}
42BuildRequires:  python-devel swig
43%endif
44%if %{enable_gost}
45BuildRequires: openssl-devel >= 1.0.0
46%else
47BuildRequires: openssl-devel
48%endif
49# Required for SVN versions
50#BuildRequires: bison
51
52
53Requires(post): chkconfig
54Requires(preun): chkconfig
55Requires(preun): initscripts
56Requires(postun): initscripts
57Requires(pre): shadow-utils
58
59Distribution: Vine Linux
60Vendor: Project Vine
61Packager: iwaim, daisuke
62
63%description
64Unbound is a validating, recursive, and caching DNS(SEC) resolver.
65
66The C implementation of Unbound is developed and maintained by NLnet
67Labs. It is based on ideas and algorithms taken from a java prototype
68developed by Verisign labs, Nominet, Kirei and ep.net.
69
70Unbound is designed as a set of modular components, so that also
71DNSSEC (secure DNS) validation and stub-resolvers (that do not run
72as a server, but are linked into an application) are easily possible.
73
74%if %{with_munin}
75%package munin
76Summary: Plugin for the munin / munin-node monitoring package
77Summary(ja): munin/munin-node モニタリングパッケージ用のプラグイン
78Group:     System Environment/Daemons
79Requires: munin-node
80Requires: %{name} = %{version}-%{release}, bc
81
82%description munin
83Plugin for the munin / munin-node monitoring package
84%endif
85
86%package devel
87Summary: Development package that includes the unbound header files
88Group: Development/Libraries
89Requires: %{name}-libs = %{version}-%{release}, openssl-devel
90
91%description devel
92The devel package contains the unbound library and the include files
93
94%package libs
95Summary: Libraries used by the unbound server and client applications
96Group: Applications/System
97Requires(post): /sbin/ldconfig
98Requires(postun): /sbin/ldconfig
99Requires: openssl >= 0.9.8g-12
100
101%description libs
102Contains libraries used by the unbound server and client applications
103
104%if %{with_python}
105%package python
106Summary: Python modules and extensions for unbound
107Group: Applications/System
108Requires: %{name}-libs = %{version}-%{release}
109
110%description python
111Python modules and extensions for unbound
112%endif
113
114%prep
115%setup -q
116%patch0 -p1
117
118%build
119%configure  --with-libevent --with-pthreads --with-ssl \
120            --disable-rpath --enable-debug --disable-static \
121            --with-conf-file=%{_sysconfdir}/%{name}/unbound.conf \
122            --with-pidfile=%{_localstatedir}/run/%{name}/%{name}.pid \
123%if %{with_python}
124            --with-pythonmodule --with-pyunbound \
125%endif
126%if !%{enable_gost}
127            --disable-gost \
128%endif
129            --enable-sha2 \
130            --disable-sha1 \
131            --with-rootkey-file=%{_sharedstatedir}/unbound/root.key
132
133%{__make} %{?_smp_mflags}
134
135%install
136rm -rf %{buildroot}
137%{__make} DESTDIR=%{buildroot} install
138install -d 0755 %{buildroot}%{_initrddir}
139install -m 0755 %{SOURCE1} %{buildroot}%{_initrddir}/unbound
140install -m 0755 %{SOURCE2} %{buildroot}%{_sysconfdir}/unbound
141install -m 0755 %{SOURCE7} %{buildroot}%{_sysconfdir}/unbound
142install -d 0755 %{buildroot}%{_sysconfdir}/cron.d
143install -p -m 0644 %{SOURCE8} %{buildroot}%{_sysconfdir}/cron.d/unbound-anchor
144
145%if %{with_munin}
146# Install munin plugin and its softlinks
147install -d 0755 %{buildroot}%{_sysconfdir}/munin/plugin-conf.d
148install -m 0644 %{SOURCE3} %{buildroot}%{_sysconfdir}/munin/plugin-conf.d/unbound
149install -d 0755 %{buildroot}%{_datadir}/munin/plugins/
150install -m 0755 contrib/unbound_munin_ %{buildroot}%{_datadir}/munin/plugins/unbound
151for plugin in unbound_munin_hits unbound_munin_queue \
152              unbound_munin_memory unbound_munin_by_type \
153              unbound_munin_by_class unbound_munin_by_opcode \
154              unbound_munin_by_rcode unbound_munin_by_flags \
155              unbound_munin_histogram; do
156    ln -s unbound %{buildroot}%{_datadir}/munin/plugins/$plugin
157done
158%endif
159
160# install root and DLV key
161install -m 0644 %{SOURCE4} %{SOURCE5} %{buildroot}%{_sysconfdir}/unbound/
162install -d -m 0755 %{buildroot}%{_sharedstatedir}/unbound
163install -m 0644 %{SOURCE6} %{buildroot}%{_sharedstatedir}/unbound/root.key
164
165# remove static library from install (fedora packaging guidelines)
166rm -rf %{buildroot}%{_libdir}/*.la
167%if %{with_python}
168rm -rf %{buildroot}%{python_sitelib}/*/*.la
169%endif
170
171mkdir -p %{buildroot}%{_localstatedir}/run/unbound
172
173# Install directories for easier config file drop in
174install -d -m 0755 %{buildroot}%{_sysconfdir}/unbound/{keys.d,local.d,conf.d}
175install -p %{SOURCE9} %{buildroot}%{_sysconfdir}/unbound/keys.d/
176install -p %{SOURCE10} %{buildroot}%{_sysconfdir}/unbound/conf.d/
177install -p %{SOURCE11} %{buildroot}%{_sysconfdir}/unbound/local.d/
178
179
180%clean
181rm -rf ${RPM_BUILD_ROOT}
182
183%files
184%defattr(-,root,root,-)
185%doc doc/README doc/CREDITS doc/LICENSE doc/FEATURES
186%attr(0755,root,root) %{_initrddir}/%{name}
187%attr(0755,root,root) %dir %{_sysconfdir}/%{name}
188%attr(0755,unbound,unbound) %dir %{_localstatedir}/run/%{name}
189%attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/unbound.conf
190%dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/keys.d
191%attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/keys.d/*.key
192%dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/conf.d
193%attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/conf.d/*.conf
194%dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/local.d
195%attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/local.d/*.conf
196%{_sbindir}/*
197%exclude %{_sbindir}/unbound-anchor
198%{_mandir}/*/*
199
200%if %{with_python}
201%files python
202%{python_sitelib}/*
203%endif
204
205%if %{with_munin}
206%files munin
207%defattr(-,root,root,-)
208%config(noreplace) %{_sysconfdir}/munin/plugin-conf.d/unbound
209%{_datadir}/munin/plugins/unbound*
210%endif
211
212%files devel
213%defattr(-,root,root,-)
214%{_libdir}/libunbound.so
215%{_includedir}/unbound.h
216%{_libdir}/pkgconfig/libunbound.pc
217%doc README
218
219%files libs
220%defattr(-,root,root,-)
221%doc doc/README doc/LICENSE
222%{_sbindir}/unbound-anchor
223%{_libdir}/libunbound.so.*
224%{_sysconfdir}/%{name}/icannbundle.pem
225%attr(0644,root,root) %{_sysconfdir}/cron.d/unbound-anchor
226%dir %attr(0755,unbound,unbound) %{_sharedstatedir}/%{name}
227%attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/dlv.isc.org.key
228%attr(0644,unbound,unbound) %config(noreplace) %{_sharedstatedir}/%{name}/root.key
229%attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/root.key
230
231%pre libs
232getent group unbound >/dev/null || groupadd -r unbound
233getent passwd unbound >/dev/null || \
234useradd -r -g unbound -d %{_sysconfdir}/unbound -s /sbin/nologin \
235-c "Unbound DNS resolver" unbound
236exit 0
237
238%post
239/sbin/chkconfig --add %{name}
240# dnssec-conf used to contain our DLV key, but now we include it via unbound
241# If unbound had previously been configured with dnssec-configure, we need
242# to migrate the location of the DLV key file (to keep DLV enabled, and because
243# unbound won't start with a bad location for a DLV key file.
244sed -i "s:/etc/pki/dnssec-keys[/]*dlv:/etc/unbound:" %{_sysconfdir}/unbound/unbound.conf
245
246%post libs
247/sbin/ldconfig
248/sbin/runuser  --command="%{_sbindir}/unbound-anchor -a %{_sharedstatedir}/unbound/root.key -c %{_sysconfdir}/unbound/icannbundle.pem"  --shell /bin/sh unbound ||:
249
250%preun
251if [ "$1" -eq 0 ]; then
252        /sbin/service %{name} stop >/dev/null 2>&1
253        /sbin/chkconfig --del %{name}
254fi
255
256%postun
257if [ "$1" -ge "1" ]; then
258  /sbin/service %{name} condrestart >/dev/null 2>&1 || :
259fi
260
261%postun libs
262/sbin/ldconfig
263
264%changelog
265* Thu May 24 2018 IWAI, Masaharu <iwaim.sub@gmail.com> 1.7.1-3
266- Fix mesh state assertion failure due to callback removal. (Patch0)
267
268* Sun May  6 2018 IWAI, Masaharu <iwaim.sub@gmail.com> 1.7.1-2
269- enable ECDSA support
270- enable GOST support
271
272* Sat May  5 2018 IWAI, Masaharu <iwaim.sub@gmail.com> 1.7.1-1
273- update to 1.7.1
274- add pkgconfig file in devel sub package
275
276* Thu Jan 04 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.6.7-1
277- updated to 1.6.7.
278
279* Mon Jul 31 2017 Daisuke SUZUKI <daisuke@vinelinux.org> 1.6.4-1
280- update to 1.6.4
281
282* Sat Jun 24 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.3-1
283- update to 1.6.3
284
285* Mon Jun 05 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.2-1
286- update to 1.6.2
287- disables SHA1 support
288
289* Sat Feb 25 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.1-1
290- update to 1.6.1
291
292* Mon Jan 30 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.0-2
293- fix Requires and BuildRequres
294 - drop ldns
295
296* Thu Dec 29 2016 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.0-1
297- update to 1.6.0
298
299* Thu Jun 16 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.9-1
300- new upstream release.
301
302* Mon Mar 14 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.8-1
303- new upstream release.
304
305* Thu Dec 10 2015 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.7-1
306- new upstream release.
307
308* Tue Nov  3 2015 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.6-1
309- new upstream release.
310
311* Sun Mar 22 2015 IWAI, Masaharu <iwaim.sub@gmail.com> 1.5.3-1
312- update to 1.5.3
313
314* Tue Dec 09 2014 Daisuke SUZUKI <daisuke@vinelinux.org> 1.5.1-1
315- update to 1.5.1
316
317* Tue Jun 17 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.4.22-3
318- move create user script to libs subpackage
319
320* Wed Jun 11 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.4.22-2
321- add {B,C}.ROOT-SERVERS.NET. IPv6 address
322
323* Wed Apr 16 2014 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.22-1
324- update to 1.4.22
325- move root.key to /var/lib/unbound
326- add icannbundle.pem from http://data.iana.org/root-anchors/icannbundle.pem
327- add unbound.cron
328- move keys and unbound-anchor to libs subpackage
329
330* Mon Oct 07 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.21-1
331- new upstream release
332
333* Tue Mar 26 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.20-1
334- new upstream release
335
336* Thu Dec 13 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.19-1
337- new upstream release
338- drop glob patch (Patch1): upstream merged
339
340* Wed Dec  5 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.18-1
341- new upstream release
342
343* Sun May 27 2012 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.17-1
344- update to 1.4.17
345- add root.key for DNSSEC
346- enable munin subpackage by default
347- buildrequire ldns-devel >= 1.6.13
348
349* Wed Feb 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.14-2
350- rebuild with python-2.7.2
351
352* Wed Dec 21 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.14-1
353- new upstream release
354
355* Sat Sep  3 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.12-1
356- new upstream release
357
358* Tue May 31 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.10-1
359- new upstream releas
360
361* Wed Mar 30 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.9-1
362- new upstream release
363
364* Wed Feb 23 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.8-1
365- new upstream release
366
367* Thu Feb 10 2011 Toshiharu Kudoh <toshi.kd2@gmail.com> 1.4.7-2
368- rebuilt with libevent-2.0.10
369
370* Sun Nov 14 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.7-1
371- new upstream release
372- add enable_gost flag: default disable
373- add BuildRequires: expat-devel
374
375* Thu Sep  2 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.6-1
376- new upstream release
377
378* Fri Jul 23 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.5-1
379- new upstream release
380
381* Wed May  5 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.4-1
382- initial build for Vine Linux: based Fedora 1.4.3-1.fc14
383 - update to 1.4.4
384 - build without munin
385
386* Thu Mar 11 2010 Paul Wouters <paul@xelerance.com> - 1.4.3-1
387- Update to 1.4.3 that fixes 64bit crasher
388
389* Tue Mar 09 2010 Paul Wouters <paul@xelerance.com> - 1.4.2-1
390- Updated to 1.4.2
391- Updated unbound.conf with new options
392- Enabled pre-fetching DNSKEY records (DNSSEC speedup)
393- Enabled re-fetching popular records before they expire
394- Enabled logging of DNSSEC validation errors
395
396* Mon Mar 01 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-5
397- Overriding -D_GNU_SOURCE is no longer needed. This fixes DSO issues
398  with pthreads
399
400* Wed Feb 24 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-3
401- Change make/configure lines to attempt to fix -lphtread linking issue
402
403* Thu Feb 18 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-2
404- Removed dependancy for dnssec-conf
405- Added ISC DLV key (formerly in dnssec-conf)
406- Fixup old DLV locations in unbound.conf file via %%post
407- Fix parent child disagreement handling and no-ipv6 present [svn r1953]
408
409* Tue Jan 05 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-1
410- Updated to 1.4.1
411- Changed %%define to %%global
412
413* Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-2
414- Bump version
415
416* Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-1
417- Upgraded to 1.3.4. Security fix with validating NSEC3 records
418
419* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.3-2
420- rebuilt with new openssl
421
422* Mon Aug 17 2009 Paul Wouters <paul@xelerance.com> - 1.3.3-1
423- Updated to 1.3.3
424
425* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.0-3
426- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
427
428* Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-2
429- Added missing glob patch to cvs
430- Place python macros within the %%with_python check
431
432* Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-1
433- Updated to 1.3.0
434- Added unbound-python sub package. disabled for now
435- Patch from svn to fix DLV lookups
436- Patches from svn to detect wrong truncated response from BIND 9.6.1 with
437  minimal-responses)
438- Added Default-Start and Default-Stop to unbound.init
439- Re-enabled --enable-sha2
440- Re-enabled glob.patch
441
442* Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-7
443- unbound-iterator.patch was not commited
444
445* Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-6
446- Fix for https://bugzilla.redhat.com/show_bug.cgi?id=499793
447
448* Tue Mar 17 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-5
449- Use --nocheck to avoid giving an error on missing unbound-remote certs/keys
450
451* Tue Mar 10 2009 Adam Tkac <atkac redhat com> - 1.2.1-4
452- enable DNSSEC only if it is enabled in sysconfig/dnssec
453
454* Mon Mar 09 2009 Adam Tkac <atkac redhat com> - 1.2.1-3
455- add DNSSEC support to initscript and enabled it per default
456- add requires dnssec-conf
457
458* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.1-2
459- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
460
461* Tue Feb 10 2009 Paul Wouters <paul@xelerance.com - 1.2.1-1
462- updated to 1.2.1
463
464* Sun Jan 18 2009 Tomas Mraz <tmraz@redhat.com> - 1.2.0-2
465- rebuild with new openssl
466
467* Wed Jan 14 2009 Paul Wouters <paul@xelerance.com - 1.2.0-1
468- Updated to 1.2.0
469- Added dependancy on minimum SSL for CVE-2008-5077
470- Added dependancy on bc for unbound-munin
471- Added minimum requirement of libevent 1.4.5. Crashes with older versions
472  (note: libevent is stale in EL-4 and not in EL-5, needs fixing there)
473- Removed dependancy on selinux-policy (will get used when available)
474- Enable options as per draft-wijngaards-dnsext-resolver-side-mitigation-00.txt
475- Enable unwanted-reply-threshold to mitigate against a Kaminsky attack
476- Enable val-clean-additional to drop addition unsigned data from signed
477  response.
478- Removed patches (got merged into upstream)
479
480* Mon Jan  5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-7
481- Modified scandir patch to silently fail when wildcard matches nothing
482- Patch to allow unbound-checkconf to find empty wildcard matches
483
484* Mon Jan  5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-6
485- Added scandir patch for trusted-keys-file: option, which
486  is used to load multiple dnssec keys in bind file format
487
488* Mon Dec  8 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-4
489- Added Requires: for selinux-policy >= 3.5.13-33 for proper SElinux rules.
490
491* Mon Dec  1 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-3
492- We did not own the /etc/unbound directory (#474020)
493- Fixed cvs anomalies
494
495* Fri Nov 28 2008 Adam Tkac <atkac redhat com> - 1.1.1-2
496- removed all obsolete chroot related stuff
497- label control certs after generation correctly
498
499* Thu Nov 20 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-1
500- Updated to unbound 1.1.1 which fixes a crasher and
501  addresses nlnetlabs bug #219
502
503* Wed Nov 19 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-3
504- Remove the chroot, obsoleted by SElinux
505- Add additional munin plugin links supported by unbound plugin
506- Move configuration directory from /var/lib/unbound to /etc/unbound
507- Modified unbound.init and unbound.conf to account for chroot changes
508- Updated unbound.conf with new available options
509- Enabled dns-0x20 protection per default
510
511* Wed Nov 19 2008 Adam Tkac <atkac redhat com> - 1.1.0-2
512- unbound-1.1.0-log_open.patch
513  - make sure log is opened before chroot call
514  - tracked as http://www.nlnetlabs.nl/bugs/show_bug.cgi?id=219
515- removed /dev/log and /var/run/unbound and /etc/resolv.conf from
516  chroot, not needed
517- don't mount files in chroot, it causes problems during updates
518- fixed typo in default config file
519
520* Fri Nov 14 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-1
521- Updated to version 1.1.0
522- Updated unbound.conf's statistics options and remote-control
523  to work properly for munin
524- Added unbound-munin package
525- Generate unbound remote-control  key/certs on first startup
526- Required ldns is now 1.4.0
527
528* Wed Oct 22 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-5
529- Only call ldconfig in -libs package
530- Move configure into build section
531- devel subpackage should only depend on libs subpackage
532
533* Tue Oct 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-4
534- Fix CFLAGS getting lost in build
535- Don't enable interface-automatic:yes because that
536  causes unbound to listen on 0.0.0.0 instead of 127.0.0.1
537
538* Sun Oct 19 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-3
539- Split off unbound-libs, make build verbose
540
541* Thu Oct  9 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-2
542- FSB compliance, chroot fixes, initscript fixes
543
544* Thu Sep 11 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-1
545- Upgraded to 1.0.2
546
547* Wed Jul 16 2008 Paul Wouters <paul@xelerance.com> - 1.0.1-1
548- upgraded to new release
549
550* Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-2
551- Build against ldns-1.3.0
552
553* Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-1
554- Split of -devel package, fixed dependancies, make rpmlint happy
555
556* Fri Apr 25 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.12
557- Using parts from ports collection entry by Jaap Akkerhuis.
558- Using Fedoraproject wiki guidelines.
559
560* Wed Apr 23 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.11
561- Initial version.
Note: See TracBrowser for help on using the repository browser.