source: projects/specs/trunk/u/unbound/unbound-vl.spec @ 11680

Revision 11680, 18.6 KB checked in by iwaim, 6 years ago (diff)

unbound 1.7.1-2

Line 
1%global with_munin 1
2%{?!enable_gost:      %global enable_gost      1}
3
4# not ready yet
5%{?!with_python:      %global with_python      0}
6
7%if %{with_python}
8%{!?python_sitelib: %global python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
9%{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
10%endif
11
12%define _sharedstatedir /var/lib
13
14Summary: Validating, recursive, and caching DNS(SEC) resolver
15Name: unbound
16Version: 1.7.1
17Release: 2%{?_dist_release}
18License: BSD
19Url: http://www.unbound.net/
20Source: http://www.unbound.net/downloads/%{name}-%{version}.tar.gz
21Source1: unbound.init
22Source2: unbound.conf
23Source3: unbound.munin
24Source4: dlv.isc.org.key
25Source5: root.key
26Source6: root.anchor
27Source7: icannbundle.pem
28Source8: unbound.cron
29Source9: example.com.key
30Source10: example.com.conf
31Source11: block-example.com.conf
32
33Group: System Environment/Daemons
34BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root-%(%{__id_u} -n)
35BuildRequires: flex
36BuildRequires: libevent-devel
37BuildRequires: expat-devel
38%if %{with_python}
39BuildRequires:  python-devel swig
40%endif
41%if %{enable_gost}
42BuildRequires: openssl-devel >= 1.0.0
43%else
44BuildRequires: openssl-devel
45%endif
46# Required for SVN versions
47#BuildRequires: bison
48
49
50Requires(post): chkconfig
51Requires(preun): chkconfig
52Requires(preun): initscripts
53Requires(postun): initscripts
54Requires(pre): shadow-utils
55
56Distribution: Vine Linux
57Vendor: Project Vine
58Packager: iwaim, daisuke
59
60%description
61Unbound is a validating, recursive, and caching DNS(SEC) resolver.
62
63The C implementation of Unbound is developed and maintained by NLnet
64Labs. It is based on ideas and algorithms taken from a java prototype
65developed by Verisign labs, Nominet, Kirei and ep.net.
66
67Unbound is designed as a set of modular components, so that also
68DNSSEC (secure DNS) validation and stub-resolvers (that do not run
69as a server, but are linked into an application) are easily possible.
70
71%if %{with_munin}
72%package munin
73Summary: Plugin for the munin / munin-node monitoring package
74Summary(ja): munin/munin-node モニタリングパッケージ用のプラグイン
75Group:     System Environment/Daemons
76Requires: munin-node
77Requires: %{name} = %{version}-%{release}, bc
78
79%description munin
80Plugin for the munin / munin-node monitoring package
81%endif
82
83%package devel
84Summary: Development package that includes the unbound header files
85Group: Development/Libraries
86Requires: %{name}-libs = %{version}-%{release}, openssl-devel
87
88%description devel
89The devel package contains the unbound library and the include files
90
91%package libs
92Summary: Libraries used by the unbound server and client applications
93Group: Applications/System
94Requires(post): /sbin/ldconfig
95Requires(postun): /sbin/ldconfig
96Requires: openssl >= 0.9.8g-12
97
98%description libs
99Contains libraries used by the unbound server and client applications
100
101%if %{with_python}
102%package python
103Summary: Python modules and extensions for unbound
104Group: Applications/System
105Requires: %{name}-libs = %{version}-%{release}
106
107%description python
108Python modules and extensions for unbound
109%endif
110
111%prep
112%setup -q
113
114%build
115%configure  --with-libevent --with-pthreads --with-ssl \
116            --disable-rpath --enable-debug --disable-static \
117            --with-conf-file=%{_sysconfdir}/%{name}/unbound.conf \
118            --with-pidfile=%{_localstatedir}/run/%{name}/%{name}.pid \
119%if %{with_python}
120            --with-pythonmodule --with-pyunbound \
121%endif
122%if !%{enable_gost}
123            --disable-gost \
124%endif
125            --enable-sha2 \
126            --disable-sha1 \
127            --with-rootkey-file=%{_sharedstatedir}/unbound/root.key
128
129%{__make} %{?_smp_mflags}
130
131%install
132rm -rf %{buildroot}
133%{__make} DESTDIR=%{buildroot} install
134install -d 0755 %{buildroot}%{_initrddir}
135install -m 0755 %{SOURCE1} %{buildroot}%{_initrddir}/unbound
136install -m 0755 %{SOURCE2} %{buildroot}%{_sysconfdir}/unbound
137install -m 0755 %{SOURCE7} %{buildroot}%{_sysconfdir}/unbound
138install -d 0755 %{buildroot}%{_sysconfdir}/cron.d
139install -p -m 0644 %{SOURCE8} %{buildroot}%{_sysconfdir}/cron.d/unbound-anchor
140
141%if %{with_munin}
142# Install munin plugin and its softlinks
143install -d 0755 %{buildroot}%{_sysconfdir}/munin/plugin-conf.d
144install -m 0644 %{SOURCE3} %{buildroot}%{_sysconfdir}/munin/plugin-conf.d/unbound
145install -d 0755 %{buildroot}%{_datadir}/munin/plugins/
146install -m 0755 contrib/unbound_munin_ %{buildroot}%{_datadir}/munin/plugins/unbound
147for plugin in unbound_munin_hits unbound_munin_queue \
148              unbound_munin_memory unbound_munin_by_type \
149              unbound_munin_by_class unbound_munin_by_opcode \
150              unbound_munin_by_rcode unbound_munin_by_flags \
151              unbound_munin_histogram; do
152    ln -s unbound %{buildroot}%{_datadir}/munin/plugins/$plugin
153done
154%endif
155
156# install root and DLV key
157install -m 0644 %{SOURCE4} %{SOURCE5} %{buildroot}%{_sysconfdir}/unbound/
158install -d -m 0755 %{buildroot}%{_sharedstatedir}/unbound
159install -m 0644 %{SOURCE6} %{buildroot}%{_sharedstatedir}/unbound/root.key
160
161# remove static library from install (fedora packaging guidelines)
162rm -rf %{buildroot}%{_libdir}/*.la
163%if %{with_python}
164rm -rf %{buildroot}%{python_sitelib}/*/*.la
165%endif
166
167mkdir -p %{buildroot}%{_localstatedir}/run/unbound
168
169# Install directories for easier config file drop in
170install -d -m 0755 %{buildroot}%{_sysconfdir}/unbound/{keys.d,local.d,conf.d}
171install -p %{SOURCE9} %{buildroot}%{_sysconfdir}/unbound/keys.d/
172install -p %{SOURCE10} %{buildroot}%{_sysconfdir}/unbound/conf.d/
173install -p %{SOURCE11} %{buildroot}%{_sysconfdir}/unbound/local.d/
174
175
176%clean
177rm -rf ${RPM_BUILD_ROOT}
178
179%files
180%defattr(-,root,root,-)
181%doc doc/README doc/CREDITS doc/LICENSE doc/FEATURES
182%attr(0755,root,root) %{_initrddir}/%{name}
183%attr(0755,root,root) %dir %{_sysconfdir}/%{name}
184%attr(0755,unbound,unbound) %dir %{_localstatedir}/run/%{name}
185%attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/unbound.conf
186%dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/keys.d
187%attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/keys.d/*.key
188%dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/conf.d
189%attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/conf.d/*.conf
190%dir %attr(0755,root,unbound) %{_sysconfdir}/%{name}/local.d
191%attr(0664,root,unbound) %config(noreplace) %{_sysconfdir}/%{name}/local.d/*.conf
192%{_sbindir}/*
193%exclude %{_sbindir}/unbound-anchor
194%{_mandir}/*/*
195
196%if %{with_python}
197%files python
198%{python_sitelib}/*
199%endif
200
201%if %{with_munin}
202%files munin
203%defattr(-,root,root,-)
204%config(noreplace) %{_sysconfdir}/munin/plugin-conf.d/unbound
205%{_datadir}/munin/plugins/unbound*
206%endif
207
208%files devel
209%defattr(-,root,root,-)
210%{_libdir}/libunbound.so
211%{_includedir}/unbound.h
212%{_libdir}/pkgconfig/libunbound.pc
213%doc README
214
215%files libs
216%defattr(-,root,root,-)
217%doc doc/README doc/LICENSE
218%{_sbindir}/unbound-anchor
219%{_libdir}/libunbound.so.*
220%{_sysconfdir}/%{name}/icannbundle.pem
221%attr(0644,root,root) %{_sysconfdir}/cron.d/unbound-anchor
222%dir %attr(0755,unbound,unbound) %{_sharedstatedir}/%{name}
223%attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/dlv.isc.org.key
224%attr(0644,unbound,unbound) %config(noreplace) %{_sharedstatedir}/%{name}/root.key
225%attr(0644,root,root) %config(noreplace) %{_sysconfdir}/%{name}/root.key
226
227%pre libs
228getent group unbound >/dev/null || groupadd -r unbound
229getent passwd unbound >/dev/null || \
230useradd -r -g unbound -d %{_sysconfdir}/unbound -s /sbin/nologin \
231-c "Unbound DNS resolver" unbound
232exit 0
233
234%post
235/sbin/chkconfig --add %{name}
236# dnssec-conf used to contain our DLV key, but now we include it via unbound
237# If unbound had previously been configured with dnssec-configure, we need
238# to migrate the location of the DLV key file (to keep DLV enabled, and because
239# unbound won't start with a bad location for a DLV key file.
240sed -i "s:/etc/pki/dnssec-keys[/]*dlv:/etc/unbound:" %{_sysconfdir}/unbound/unbound.conf
241
242%post libs
243/sbin/ldconfig
244/sbin/runuser  --command="%{_sbindir}/unbound-anchor -a %{_sharedstatedir}/unbound/root.key -c %{_sysconfdir}/unbound/icannbundle.pem"  --shell /bin/sh unbound ||:
245
246%preun
247if [ "$1" -eq 0 ]; then
248        /sbin/service %{name} stop >/dev/null 2>&1
249        /sbin/chkconfig --del %{name}
250fi
251
252%postun
253if [ "$1" -ge "1" ]; then
254  /sbin/service %{name} condrestart >/dev/null 2>&1 || :
255fi
256
257%postun libs
258/sbin/ldconfig
259
260%changelog
261* Sun May  6 2018 IWAI, Masaharu <iwaim.sub@gmail.com> 1.7.1-2
262- enable ECDSA support
263- enable GOST support
264
265* Sat May  5 2018 IWAI, Masaharu <iwaim.sub@gmail.com> 1.7.1-1
266- update to 1.7.1
267- add pkgconfig file in devel sub package
268
269* Thu Jan 04 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.6.7-1
270- updated to 1.6.7.
271
272* Mon Jul 31 2017 Daisuke SUZUKI <daisuke@vinelinux.org> 1.6.4-1
273- update to 1.6.4
274
275* Sat Jun 24 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.3-1
276- update to 1.6.3
277
278* Mon Jun 05 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.2-1
279- update to 1.6.2
280- disables SHA1 support
281
282* Sat Feb 25 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.1-1
283- update to 1.6.1
284
285* Mon Jan 30 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.0-2
286- fix Requires and BuildRequres
287 - drop ldns
288
289* Thu Dec 29 2016 IWAI, Masaharu <iwaim.sub@gmail.com> 1.6.0-1
290- update to 1.6.0
291
292* Thu Jun 16 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.9-1
293- new upstream release.
294
295* Mon Mar 14 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.8-1
296- new upstream release.
297
298* Thu Dec 10 2015 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.7-1
299- new upstream release.
300
301* Tue Nov  3 2015 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 1.5.6-1
302- new upstream release.
303
304* Sun Mar 22 2015 IWAI, Masaharu <iwaim.sub@gmail.com> 1.5.3-1
305- update to 1.5.3
306
307* Tue Dec 09 2014 Daisuke SUZUKI <daisuke@vinelinux.org> 1.5.1-1
308- update to 1.5.1
309
310* Tue Jun 17 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.4.22-3
311- move create user script to libs subpackage
312
313* Wed Jun 11 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.4.22-2
314- add {B,C}.ROOT-SERVERS.NET. IPv6 address
315
316* Wed Apr 16 2014 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.22-1
317- update to 1.4.22
318- move root.key to /var/lib/unbound
319- add icannbundle.pem from http://data.iana.org/root-anchors/icannbundle.pem
320- add unbound.cron
321- move keys and unbound-anchor to libs subpackage
322
323* Mon Oct 07 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.21-1
324- new upstream release
325
326* Tue Mar 26 2013 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.20-1
327- new upstream release
328
329* Thu Dec 13 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.19-1
330- new upstream release
331- drop glob patch (Patch1): upstream merged
332
333* Wed Dec  5 2012 IWAI, Masaharu <iwai@alib.jp> 1.4.18-1
334- new upstream release
335
336* Sun May 27 2012 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.17-1
337- update to 1.4.17
338- add root.key for DNSSEC
339- enable munin subpackage by default
340- buildrequire ldns-devel >= 1.6.13
341
342* Wed Feb 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.14-2
343- rebuild with python-2.7.2
344
345* Wed Dec 21 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.14-1
346- new upstream release
347
348* Sat Sep  3 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.12-1
349- new upstream release
350
351* Tue May 31 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.10-1
352- new upstream releas
353
354* Wed Mar 30 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.9-1
355- new upstream release
356
357* Wed Feb 23 2011 IWAI, Masaharu <iwai@alib.jp> 1.4.8-1
358- new upstream release
359
360* Thu Feb 10 2011 Toshiharu Kudoh <toshi.kd2@gmail.com> 1.4.7-2
361- rebuilt with libevent-2.0.10
362
363* Sun Nov 14 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.7-1
364- new upstream release
365- add enable_gost flag: default disable
366- add BuildRequires: expat-devel
367
368* Thu Sep  2 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.6-1
369- new upstream release
370
371* Fri Jul 23 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.5-1
372- new upstream release
373
374* Wed May  5 2010 IWAI, Masaharu <iwai@alib.jp> 1.4.4-1
375- initial build for Vine Linux: based Fedora 1.4.3-1.fc14
376 - update to 1.4.4
377 - build without munin
378
379* Thu Mar 11 2010 Paul Wouters <paul@xelerance.com> - 1.4.3-1
380- Update to 1.4.3 that fixes 64bit crasher
381
382* Tue Mar 09 2010 Paul Wouters <paul@xelerance.com> - 1.4.2-1
383- Updated to 1.4.2
384- Updated unbound.conf with new options
385- Enabled pre-fetching DNSKEY records (DNSSEC speedup)
386- Enabled re-fetching popular records before they expire
387- Enabled logging of DNSSEC validation errors
388
389* Mon Mar 01 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-5
390- Overriding -D_GNU_SOURCE is no longer needed. This fixes DSO issues
391  with pthreads
392
393* Wed Feb 24 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-3
394- Change make/configure lines to attempt to fix -lphtread linking issue
395
396* Thu Feb 18 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-2
397- Removed dependancy for dnssec-conf
398- Added ISC DLV key (formerly in dnssec-conf)
399- Fixup old DLV locations in unbound.conf file via %%post
400- Fix parent child disagreement handling and no-ipv6 present [svn r1953]
401
402* Tue Jan 05 2010 Paul Wouters <paul@xelerance.com> - 1.4.1-1
403- Updated to 1.4.1
404- Changed %%define to %%global
405
406* Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-2
407- Bump version
408
409* Thu Oct 08 2009 Paul Wouters <paul@xelerance.com> - 1.3.4-1
410- Upgraded to 1.3.4. Security fix with validating NSEC3 records
411
412* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 1.3.3-2
413- rebuilt with new openssl
414
415* Mon Aug 17 2009 Paul Wouters <paul@xelerance.com> - 1.3.3-1
416- Updated to 1.3.3
417
418* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.3.0-3
419- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
420
421* Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-2
422- Added missing glob patch to cvs
423- Place python macros within the %%with_python check
424
425* Sat Jun 20 2009 Paul Wouters <paul@xelerance.com> - 1.3.0-1
426- Updated to 1.3.0
427- Added unbound-python sub package. disabled for now
428- Patch from svn to fix DLV lookups
429- Patches from svn to detect wrong truncated response from BIND 9.6.1 with
430  minimal-responses)
431- Added Default-Start and Default-Stop to unbound.init
432- Re-enabled --enable-sha2
433- Re-enabled glob.patch
434
435* Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-7
436- unbound-iterator.patch was not commited
437
438* Wed May 20 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-6
439- Fix for https://bugzilla.redhat.com/show_bug.cgi?id=499793
440
441* Tue Mar 17 2009 Paul Wouters <paul@xelerance.com> - 1.2.1-5
442- Use --nocheck to avoid giving an error on missing unbound-remote certs/keys
443
444* Tue Mar 10 2009 Adam Tkac <atkac redhat com> - 1.2.1-4
445- enable DNSSEC only if it is enabled in sysconfig/dnssec
446
447* Mon Mar 09 2009 Adam Tkac <atkac redhat com> - 1.2.1-3
448- add DNSSEC support to initscript and enabled it per default
449- add requires dnssec-conf
450
451* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.2.1-2
452- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
453
454* Tue Feb 10 2009 Paul Wouters <paul@xelerance.com - 1.2.1-1
455- updated to 1.2.1
456
457* Sun Jan 18 2009 Tomas Mraz <tmraz@redhat.com> - 1.2.0-2
458- rebuild with new openssl
459
460* Wed Jan 14 2009 Paul Wouters <paul@xelerance.com - 1.2.0-1
461- Updated to 1.2.0
462- Added dependancy on minimum SSL for CVE-2008-5077
463- Added dependancy on bc for unbound-munin
464- Added minimum requirement of libevent 1.4.5. Crashes with older versions
465  (note: libevent is stale in EL-4 and not in EL-5, needs fixing there)
466- Removed dependancy on selinux-policy (will get used when available)
467- Enable options as per draft-wijngaards-dnsext-resolver-side-mitigation-00.txt
468- Enable unwanted-reply-threshold to mitigate against a Kaminsky attack
469- Enable val-clean-additional to drop addition unsigned data from signed
470  response.
471- Removed patches (got merged into upstream)
472
473* Mon Jan  5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-7
474- Modified scandir patch to silently fail when wildcard matches nothing
475- Patch to allow unbound-checkconf to find empty wildcard matches
476
477* Mon Jan  5 2009 Paul Wouters <paul@xelerance.com> - 1.1.1-6
478- Added scandir patch for trusted-keys-file: option, which
479  is used to load multiple dnssec keys in bind file format
480
481* Mon Dec  8 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-4
482- Added Requires: for selinux-policy >= 3.5.13-33 for proper SElinux rules.
483
484* Mon Dec  1 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-3
485- We did not own the /etc/unbound directory (#474020)
486- Fixed cvs anomalies
487
488* Fri Nov 28 2008 Adam Tkac <atkac redhat com> - 1.1.1-2
489- removed all obsolete chroot related stuff
490- label control certs after generation correctly
491
492* Thu Nov 20 2008 Paul Wouters <paul@xelerance.com> - 1.1.1-1
493- Updated to unbound 1.1.1 which fixes a crasher and
494  addresses nlnetlabs bug #219
495
496* Wed Nov 19 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-3
497- Remove the chroot, obsoleted by SElinux
498- Add additional munin plugin links supported by unbound plugin
499- Move configuration directory from /var/lib/unbound to /etc/unbound
500- Modified unbound.init and unbound.conf to account for chroot changes
501- Updated unbound.conf with new available options
502- Enabled dns-0x20 protection per default
503
504* Wed Nov 19 2008 Adam Tkac <atkac redhat com> - 1.1.0-2
505- unbound-1.1.0-log_open.patch
506  - make sure log is opened before chroot call
507  - tracked as http://www.nlnetlabs.nl/bugs/show_bug.cgi?id=219
508- removed /dev/log and /var/run/unbound and /etc/resolv.conf from
509  chroot, not needed
510- don't mount files in chroot, it causes problems during updates
511- fixed typo in default config file
512
513* Fri Nov 14 2008 Paul Wouters <paul@xelerance.com> - 1.1.0-1
514- Updated to version 1.1.0
515- Updated unbound.conf's statistics options and remote-control
516  to work properly for munin
517- Added unbound-munin package
518- Generate unbound remote-control  key/certs on first startup
519- Required ldns is now 1.4.0
520
521* Wed Oct 22 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-5
522- Only call ldconfig in -libs package
523- Move configure into build section
524- devel subpackage should only depend on libs subpackage
525
526* Tue Oct 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-4
527- Fix CFLAGS getting lost in build
528- Don't enable interface-automatic:yes because that
529  causes unbound to listen on 0.0.0.0 instead of 127.0.0.1
530
531* Sun Oct 19 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-3
532- Split off unbound-libs, make build verbose
533
534* Thu Oct  9 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-2
535- FSB compliance, chroot fixes, initscript fixes
536
537* Thu Sep 11 2008 Paul Wouters <paul@xelerance.com> - 1.0.2-1
538- Upgraded to 1.0.2
539
540* Wed Jul 16 2008 Paul Wouters <paul@xelerance.com> - 1.0.1-1
541- upgraded to new release
542
543* Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-2
544- Build against ldns-1.3.0
545
546* Wed May 21 2008 Paul Wouters <paul@xelerance.com> - 1.0.0-1
547- Split of -devel package, fixed dependancies, make rpmlint happy
548
549* Fri Apr 25 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.12
550- Using parts from ports collection entry by Jaap Akkerhuis.
551- Using Fedoraproject wiki guidelines.
552
553* Wed Apr 23 2008 Wouter Wijngaards <wouter@nlnetlabs.nl> - 0.11
554- Initial version.
Note: See TracBrowser for help on using the repository browser.