source: projects/specs/trunk/t/totem/totem-vl.spec @ 4812

Revision 4812, 17.0 KB checked in by Takemikaduchi, 13 years ago (diff)

GNOME-3.1.92

Line 
1# build browser plugins
2%define build_plugin    %{!?_without_mozilla:1}%{?_without_mozilla:0}
3
4# define versions
5%define _glib_ver               2.28.6
6%define _gtk_ver                3.0.9
7%define _gnomeicon_ver          2.31.0
8%define _gnome_doc_utils_ver    0.20.0
9%define _dbus_ver               1.4.0
10%define _gst_ver                0.10.30
11%define _gstpb_ver              0.10.30
12%define _gstpg_ver              0.10.24
13%define _xulrunner_ver          1.9
14%define _nautilus_ver           2.32.0
15%define _shared_mime_info_ver   0.17
16%define _unique_ver             1.0
17%define _vala_ver               0.11.1
18%define _totem_pl_parser_ver    2.32.0
19%define _libgdata_ver           0.6.5
20
21%define nautilus_extdir %{_libdir}/nautilus/extensions-3.0
22%define mozplug_dir %{_libdir}/mozilla/plugins
23
24Summary:        Movie player for GNOME 2
25Summary(ja):    GNOME2 用動画プレイヤー
26Name:           totem
27Version:        3.1.92
28Release:        1%{?_dist_release}
29License:        GPL
30Group:          Applications/Multimedia
31URL:            http://www.gnome.org/projects/totem/
32Source0:        http://ftp.gnome.org/pub/GNOME/sources/totem/3.1/totem-%{version}.tar.xz
33
34BuildRoot:      %{_tmppath}/%{name}-%{version}-root
35
36Vendor:         Project Vine
37Distribution:   Vine Linux
38
39BuildRequires:  gtk3-devel >= %{_gtk_ver}, glib2-devel >= %{_glib_ver}
40BuildRequires:  gnome-icon-theme >= %{_gnomeicon_ver}
41BuildRequires:  gnome-doc-utils >= %{_gnome_doc_utils_ver}
42BuildRequires:  dbus-devel >= %{_dbus_ver}
43BuildRequires:  nautilus-devel >= %{_nautilus_ver}
44BuildRequires:  gettext, scrollkeeper
45BuildRequires:  perl-XML-Parser
46BuildRequires:  iso-codes
47BuildRequires:  totem-pl-parser-devel >= %{_totem_pl_parser_ver}
48BuildRequires:  bluez-libs-devel >= 4.15
49BuildRequires:  lirc
50BuildRequires:  unique-devel >= %{_unique_ver}
51BuildRequires:  vala-devel >= %{_vala_ver}
52BuildRequires:  python-devel
53BuildRequires:  pygtk2-devel
54BuildRequires:  pygobject3-devel
55BuildRequires:  libgdata-devel >= %{_libgdata_ver}
56BuildRequires:  libpeas-devel
57BuildRequires:  libXtst-devel
58
59BuildRequires:  gstreamer-devel >= %{_gst_ver}
60BuildRequires:  gstreamer-plugins-base-devel >= %{_gstpb_ver}
61BuildRequires:  gstreamer-plugins-good >= %{_gstpg_ver}
62
63BuildRequires:  clutter-gtk-devel
64BuildRequires:  clutter-gst-devel
65BuildRequires:  libmx-devel
66
67%if %{build_plugin}
68BuildRequires:  xulrunner-devel >= %{_xulrunner_ver}
69BuildRequires:  nautilus-devel >= %{_nautilus_ver}
70BuildRequires:  shared-mime-info >= %{_shared_mime_info_ver}
71%endif
72
73Requires:       gstreamer >= %{_gst_ver}
74Requires:       gstreamer-plugins-base >= %{_gstpb_ver}
75Requires:       gstreamer-plugins-good >= %{_gstpg_ver}
76Requires:       iso-codes
77# for opensubtitles plugin
78Requires:       pyxdg
79# for python plugins
80Requires:       pygtk2
81# for coherence plugins
82# Requires:     python-Coherence >= 0.6.6.2
83
84Obsoletes:      nautilus-media
85Obsoletes:      %{name}-gstreamer < 2.30.1-2
86Obsoletes:      %{name}-xine < 2.30.1-2
87Obsoletes:      %{name}-common < 2.30.1-3
88
89Provides:       nautilus-media
90Provides:       %{name}-common = %{version}-%{release}
91
92Requires(post):     ldconfig, scrollkeeper, desktop-file-utils, GConf2
93Requires(postun):   ldconfig, scrollkeeper, desktop-file-utils
94Requires(preun):    GConf2
95
96%description
97Totem is simple movie player for the Gnome desktop. It features a
98simple playlist, a full-screen mode, seek and volume controls, as well as
99a pretty complete keyboard navigation.
100
101%if %{build_plugin}
102%package mozilla
103Summary:        Totem movie plugin for Mozilla
104Summary(ja):    Mozilla 用 Totem 動画プラグイン
105Group:          Applications/Internet
106Requires:       %{name} = %{version}-%{release}
107Obsoletes:      %{name}-mozilla-common
108Obsoletes:      %{name}-mozilla-gstreamer
109Obsoletes:      %{name}-mozilla-xine
110
111%description mozilla
112Totem is simple movie player for the Gnome desktop. It features a
113simple playlist, a full-screen mode, seek and volume controls, as well as
114a pretty complete keyboard navigation.
115
116This package contains a Totem video plugin for Mozilla. It allows Totem
117movie player to be embedded into a web browser.
118
119%endif
120
121%package devel
122Summary:        Plugin writer's documentation for totem
123Group:          Development/Libraries
124Requires:       %{name} = %{version}-%{release}
125
126%description devel
127The %{name}-devel package contains API documentation for
128developing developing plugins for %{name}.
129
130%prep
131%setup -q
132
133%build
134DBUS_FATAL_WARNINGS=0 /usr/bin/gst-inspect-0.10 --print-all > /dev/null
135export MOZILLA_PLUGINDIR=%{mozplug_dir}
136
137%configure \
138        --disable-scrollkeeper \
139        --enable-python \
140        --disable-vala \
141        --enable-nautilus \
142        --enable-gmp-plugin \
143        --enable-narrowspace-plugin \
144        --enable-mully-plugin \
145%if %{build_plugin}
146        --enable-browser-plugins
147%else
148        --disable-browser-plugins
149%endif
150
151make %{?_smp_mflags}
152
153%install
154rm -rf $RPM_BUILD_ROOT
155export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
156
157make install DESTDIR=$RPM_BUILD_ROOT
158
159# remove unneeded files
160%__rm -f %{buildroot}%{_libdir}/totem/plugins/*/*.{a,la}
161%__rm -f %{buildroot}%{_libdir}/*.{a,la}
162%__rm -f %{buildroot}%{_datadir}/pixmaps/vanity.png
163%__rm -f %{buildroot}%{nautilus_extdir}/*.{a,la}
164%__rm -f %{buildroot}%{mozplug_dir}/*.{a,la}
165%__rm -f %{buildroot}%{_datadir}/icons/hicolor/icon-theme.cache
166%__rm -rf %{buildroot}%{_libdir}/totem/plugins/bemused/
167
168# remove unused file
169%__rm -f %{buildroot}%{_datadir}/GConf/gsettings/pythonconsole.convert
170 
171%find_lang %{name} --with-gnome
172
173# save space by linking identical images in translated docs
174helpdir=$RPM_BUILD_ROOT%{_datadir}/gnome/help/%{name}
175for f in $helpdir/C/figures/*.png; do
176  b="$(basename $f)"
177  for d in $helpdir/*; do
178    if [ -d "$d" -a "$d" != "$helpdir/C" ]; then
179      g="$d/figures/$b"
180      if [ -f "$g" ]; then
181        if cmp -s $f $g; then
182          rm "$g"; ln -s "../../C/figures/$b" "$g"
183        fi
184      fi
185    fi
186  done
187done
188
189
190%clean
191%__rm -rf %{buildroot}
192
193%post
194%{_bindir}/scrollkeeper-update -q
195%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
196touch %{_datadir}/icons/hicolor
197if [ -x /usr/bin/gtk-update-icon-cache ]; then
198  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
199fi
200
201%postun
202%{_bindir}/scrollkeeper-update -q
203%{_bindir}/update-desktop-database %{_datadir}/applications >& /dev/null ||:
204touch %{_datadir}/icons/hicolor
205if [ -x /usr/bin/gtk-update-icon-cache ]; then
206  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
207fi
208glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
209
210%posttrans
211glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
212
213%files -f %{name}.lang
214%defattr(-,root,root,-)
215%doc AUTHORS COPYING ChangeLog NEWS README TODO
216%{_bindir}/totem
217%{_bindir}/totem-audio-preview
218%{_bindir}/totem-video-thumbnailer
219%{_datadir}/GConf/gsettings/opensubtitles.convert
220#%{_datadir}/GConf/gsettings/pythonconsole.convert
221%{_datadir}/GConf/gsettings/totem.convert
222%{_datadir}/applications/%{name}.desktop
223%{_datadir}/glib-2.0/schemas/*.xml
224%{_datadir}/icons/*/*/*/*
225%{_datadir}/thumbnailers/totem.thumbnailer
226%{_datadir}/%{name}
227%{_datadir}/gtk-doc/html/totem
228%{_libdir}/libtotem.so.*
229%{_libdir}/girepository-1.0/*.typelib
230%dir %{_libdir}/totem
231%dir %{_libdir}/totem/plugins
232%{_libdir}/totem/plugins/brasero-disc-recorder
233%{_libdir}/totem/plugins/chapters
234%{_libdir}/totem/plugins/dbus
235%{_libdir}/totem/plugins/gromit
236%{_libdir}/totem/plugins/iplayer
237%{_libdir}/totem/plugins/lirc
238%{_libdir}/totem/plugins/media-player-keys
239%{_libdir}/totem/plugins/ontop
240%{_libdir}/totem/plugins/opensubtitles
241%{_libdir}/totem/plugins/properties
242%{_libdir}/totem/plugins/pythonconsole
243%{_libdir}/totem/plugins/screensaver
244%{_libdir}/totem/plugins/screenshot
245%{_libdir}/totem/plugins/skipto
246%{_libdir}/totem/plugins/youtube
247%{_libdir}/totem/plugins/im-status/libtotem-im-status.so
248%{_libdir}/totem/plugins/im-status/totem-im-status.plugin
249%{_libdir}/totem/plugins/save-file/libsave-file.so
250%{_libdir}/totem/plugins/save-file/save-file.plugin
251%if %{build_plugin}
252%{_libdir}/nautilus/extensions-3.0/*.so*
253%endif
254%{_libexecdir}/%{name}/totem-bugreport.py
255%{_mandir}/man1/*
256
257%if %{build_plugin}
258%files mozilla
259%defattr(-,root,root,-)
260%{mozplug_dir}/*
261%{_libexecdir}/totem-plugin-viewer
262%endif
263
264%files devel
265%defattr(-, root, root,-)
266%{_includedir}/totem
267%{_libdir}/libtotem.so
268%{_libdir}/pkgconfig/totem.pc
269%{_datadir}/gir-1.0/Totem-1.0.gir
270%{_datadir}/gtk-doc/html/totem
271
272
273%changelog
274* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
275- new upstream release
276- change BuildRequires: pygobject3-devel instead of pygobject-devel
277
278* Wed Aug 17 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
279- new upstream release
280- change BuildRequires: gtk3-devel instead of gtk2-devel
281- add BuildRequires: libpeas-devel, libXtst-devel, pygobject-devel, clutter-gtk-devel,
282                     clutter-gst-devel, libmx-devel
283- change configure option (--disable-vala)
284
285* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
286- new upstream release
287- fix %files
288
289* Tue Jun 29 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
290- new upstream release
291
292* Mon May 10 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 2.30.1-3
293- clean up spec file
294- remove totem-common and merged to totem main package.
295  - add Obsoletes: totem-common
296- remove unneeded BR: and R:
297  - gnome-vfs2, libgnomeui, libgnome, gnome-desktop-libs
298  - libmusicbrainz, alternatives
299- remove explicit dependency
300  - gtk2, glib2, dbus
301- add R: pygtk2, pyxdg, python-Coherence for python plugins
302- add R: gstreamer-plugins-good
303
304* Sun May 09 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
305- rebuild with libgdata (add youtube plugin)
306- add BuildRequires: libgdata-devel, python-devel, pygtk2-devel
307- add Obsolete: totem-gstreamer, totem-xine)
308
309* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
310- new upstream release
311- chagnge _gst_ver from 0.10.19 to 0.10.29
312
313* Wed Apr 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
314- new upstream release
315- drop totem-tracker package
316- add BuildRequires: unique-devel
317- remove BuildRequires: hal-devel
318- remove unrecognized options (--disable-lirc, --disable-vanity, --disable-nvtv, --enable-xine, --disable-xine, --enable-gstreamer, --disable-gstreamer, --enable-mozilla, --with-mozilla, --disable-mozilla, --enable-basic-plugin, --enable-complex-plugin)
319
320* Mon Jul 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-2
321- remove unneeded autoreconf
322- add BR: lirc
323
324* Thu Jul 02 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
325- new upstream release
326
327* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-2
328- remove bemused plugin
329
330* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
331- new upstream release
332
333* Thu Apr 30 2009 NAKAMURA Kenta <kenta@vinelinux.org> 2.26.1-2
334- added tracker video search sub-package
335
336* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
337- new upstream release
338
339* Sun Mar 22 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
340- new upstream release
341
342* Fri Mar 20 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.3-2
343- remove libxine dependency from totem-common
344- build xine backend with minimum dependency
345
346* Thu Oct 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-3
347- add BR: bluez-libs-devel >= 4.15
348- fix typo in %%postun xine
349
350* Thu Oct 23 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.24.2-2
351- rebuild with bluez-libs-devel-4.15
352
353* Sat Oct 11 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.2-1
354- new upstream release
355
356* Wed Sep 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
357- new upstream release
358
359* Mon Jul 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
360- new upstream release
361- add patch1 to build with xulrunner-1.9
362
363* Thu Apr 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1-1vl5
364- new upstream release
365
366* Mon Apr  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.0-1vl5
367- new upstream release
368- disabled devel package (replaced by totem-pl-parser-devel)
369
370* Sat Aug 11 2007 KAZUKI SHIMURA <ksh753@y5.dion.ne.jp> 2.18.2-0vl1
371- new upstream release
372- update version macros
373- enable browser plugins on x86_64
374
375* Sat Apr 28 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-0vl1
376- new upstream release
377
378* Sun Mar 25 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.6-0vl1
379- upstream release
380- drop obsolete ja.po.patch (patch0)
381- revert change of 1.4.4-0vl2
382
383* Wed Jan 31 2007 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.5-0vl1
384- upstream release
385- enable browser plugins (exclude x86_64 arch)
386
387* Fri Dec 01 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.4-0vl1
388- upstream release
389
390* Mon Nov 27 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl3
391- update configure options
392- add -mozilla-{gstreamer,xine,common} sub-packages (disabled by default)
393
394* Sat Nov 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl2
395- fix mistranslation (patch0)
396- add icon symlink
397- add BuildRequires: gstreamer-plugins-good
398
399* Fri Nov 24 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.16.3-0vl1
400- upstream release
401- update %%_glib_ver, %%_xine_ver
402- add BuildRequires: hal
403- update %%configure options
404- update %%files
405
406* Wed Sep 13 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.5-0vl1
407- upstream release
408
409* Fri Sep 08 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl2
410- fix macro name (%%gnome_desktop_ver -> %%gnomedesktop_ver)
411
412* Mon Aug 07 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.4-0vl1
413- upstream release
414- drop obsolete patch0
415
416* Sun Jul 16 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.3-0vl1
417- upstream release
418- add patch0 to build with intltool-0.35
419
420* Sun Jun 25 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.2-0vl1
421- upstream release
422
423* Thu May 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.1-0vl1
424- upstream release
425- update alternatives entry
426
427* Tue Mar 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.4.0-0vl1
428- upstream release
429- drop fix-sort-function.patch (was merged to upstream, #331426)
430
431* Wed Mar 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.91-0vl2
432- rebuild with gnome-2.14rc
433
434* Tue Feb 14 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.91-0vl1
435- upstream release
436- add macros
437  - _gtk_ver, _glib_ver
438  - _gnomevfs_ver, _gnomeui_ver, _gnomeicon_ver, _gnome_desktop_ver
439  - _dbus_ver
440  - _gst_ver, gstpb_ver, _xine_ver
441- add fix-sort-function.patch to build with glib < 2.9.1
442
443* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.3.1-0vl1
444- upstream release
445- add BuildRequires:
446  - gtk2-devel >= 2.5.6, glib2-devel >= 2.6.3
447  - gnome-vfs2-devel >= 2.9.92
448  - dbus-devel >= 0.35
449- use gstreamer-0.10 as backend for totem-gstreamer
450
451* Sat Jan 21 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl2
452- use gstreamer08 instead of gstreamer
453
454* Sat Dec 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.1-0vl1
455- upstream release
456
457* Sun Oct 09 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl2
458- fix missing links
459  - update file list
460  - update update-alternatives scripts
461- fix totem-gstreamer's %%postun script
462
463* Wed Sep 21 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.2.0-0vl1
464- upstream release
465- add BuildRequires: iso-codes, libmusicbrainz-devel
466- add Requires: iso-codes, libmusicbrains to -common package
467- remove BuildRequires: nautilus-cd-burner
468- remove Requires: nautilus-cd-burner from -common package
469
470* Wed Aug 03 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl2
471- totem-gstreamer obsoletes nautilus-media
472
473* Thu Jun 23 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.4-0vl1
474- upstream release
475- add Requires(post,postun): alternatives for gstreamer,xine
476- add Requires(postun,triggers): alternatives for common
477
478* Mon May 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.3-0vl1
479- upstream release
480
481* Sun May 08 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl2
482- build xine backend
483  - move common files to common package
484  - move GStreamer related files to gstreamer package
485  - install xine related files to xine package
486- fix scripts
487
488* Sun May 01 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.2-0vl1
489- upstream release
490- update URL
491- move *.{a,la} to devel package
492
493* Mon Apr 04 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 1.0.1-1vl1
494- fix %%{post,preun} script (video-thumbnail.schemas)
495- sync with Fedora Core's 1.0.1-1
496
497  * Tue Feb 29 2005 John (J5) Palmieri <johnp@redhat.com> - 1.0.1-1
498  - Update to upstream version 1.0.1
499  - Break out devel package
500
501* Thu Mar 31 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl2
502- add %%{post,pre}un script
503
504* Wed Mar 30 2005 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 0.101-4uvl1
505- initial build for Vine Linux
506
507* Mon Feb 21 2005 Bill Nottingham <notting@redhat.com> - 0.101-4
508- fix %%post
509
510* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-3
511- Obsolete nautilus-media
512- Install property page and thumbnailer
513
514* Wed Feb  2 2005 Matthias Clasen <mclasen@redhat.com> - 0.101-2
515- Update to 0.101
516 
517* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-2
518- Grab patch totem-0.100-desktopfile.patch from CVS to fix
519  missing menu entry (144088)
520- Remove workaround for desktop file being misinstalled, fixed
521  by above patch
522
523* Mon Jan 03 2005 Colin Walters <walters@redhat.com> - 0.100-1
524- New upstream version 0.100
525
526* Sun Dec  5 2004 Bill Nottingham <notting@redhat.com> - 0.99.22-1
527- update to 0.99.22
528
529* Thu Oct 28 2004 Colin Walters <walters@redhat.com> - 0.99.19-2
530- Add patch to remove removed items from package from help
531
532* Thu Oct 14 2004 Colin Walters <walters@redhat.com> - 0.99.19-1
533- New upstream 0.99.19
534  - Fixes crasher with CD playback (see NEWS)
535
536* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-2
537- Call update-desktop-database in post
538
539* Tue Oct 12 2004 Alexander Larsson <alexl@redhat.com> - 0.99.18-1
540- update to 0.99.18
541
542* Wed Oct  6 2004 Alexander Larsson <alexl@redhat.com> -
543- Initial version, based on specfile by Matthias Saou <http://freshrpms.net/>
544
Note: See TracBrowser for help on using the repository browser.