source: projects/specs/trunk/t/texlive-collection-documentation-spanish/texlive-collection-documentation-spanish-vl.spec @ 7148

Revision 7148, 18.6 KB checked in by munepi, 11 years ago (diff)

upgrade to TeX Live 2012

Line 
1## -*- coding: utf-8-unix -*-
2## NOTE: This spec file is generated by tlpdb2rpmspec 2012-1:
3## tlpdb2rpmspec collection-documentation-spanish
4
5%global _use_internal_dependency_generator 0
6%global __find_provides %{nil}
7%global __find_requires %{nil}
8
9%define aliasttfdir     %{texmfsysvar}/fonts/truetype/vine
10%define texmfsysconfig  %{_sysconfdir}/texmf
11%define texmfsysvar     %{_var}/lib/texmf
12%define vartexfonts     %{texmfsysvar}/fonts
13
14%define tex_destdir     %{_datadir}
15%define texmf           %{tex_destdir}/texmf
16%define texlive_src     %{tex_destdir}/texlive-sources
17%define build_tex_destdir       %{buildroot}%{tex_destdir}
18%define build_texmf     %{buildroot}%{texmf}
19
20## use some macros for %post, %posttrans
21%define touch_run(%1)   %{expand:( %__mkdir_p /var/run/texlive; touch /var/run/texlive/run-%1; )
22}
23%define exec_upddeffont [ -x %{_sbindir}/update-defaultfont ] && \\\
24    %{_sbindir}/update-defaultfont 2> /dev/null
25%define exec_texhash    [ -e /var/run/texlive/run-texhash ] && ( \\\
26    [ -x %{_bindir}/texhash ] && \\\
27    echo -n "    "; echo -n "Running texhash... "; \\\
28    %{_bindir}/texhash 2> /dev/null; \\\
29    echo "done." ) && %__rm -f /var/run/texlive/run-texhash;
30%define exec_mtxrun     [ -e /var/run/texlive/run-mtxrun ] && ( \\\
31    [ -x %{_bindir}/mtxrun ] && \\\
32    echo -n "    "; echo -n "Running mtxrun... "; \\\
33    export TEXMF=%{texmf}-dist TEXMFCNF=%{texmf}/web2c TEXMFCACHE=%{texmfsysvar}; \\\
34    %{_bindir}/mtxrun --generate &> /dev/null; \\\
35    echo "done." ) && %__rm -f /var/run/texlive/run-mtxrun;
36%define exec_fmtutil    [ -e /var/run/texlive/run-fmtutil ] && ( \\\
37    [ -x %{_bindir}/fmtutil-sys ] && \\\
38    echo -n "    "; echo -n "Running fmtutil-sys... "; \\\
39    %{_bindir}/fmtutil-sys --all &> /dev/null; \\\
40    echo "done." ) && %__rm -f /var/run/texlive/run-fmtutil;
41%define exec_updmap     [ -e /var/run/texlive/run-updmap ] && ( \\\
42    [ -x %{_bindir}/updmap-sys ] && \\\
43    echo -n "    "; echo -n "Running updmap-sys... "; \\\
44    %{_bindir}/updmap-sys --nohash --quiet &> /dev/null; \\\
45    echo "done." ) && %__rm -f /var/run/texlive/run-updmap;
46
47Summary: TeX Live: Spanish documentation
48Summary(ja): TeX Live: Spanish documentation
49Name: texlive-collection-documentation-spanish
50Version: 2012
51Release: 1%{?_dist_release}
52License: LPPL, Public Domain, Freely redistributable without restriction
53Group: Applications/Publishing
54URL:http://www.tug.org/texlive/
55
56Requires: texlive = %{version}
57
58
59Requires(post):         texlive = %{version}
60Requires(postun):       texlive = %{version}
61#BuildRequires:         texlive-sources = %{version}
62
63BuildArch:      noarch
64Buildroot:      %{_tmppath}/%{name}-%{version}-root
65
66Vendor:         Project Vine
67Distribution:   Vine Linux
68Packager:       munepi
69
70%description
71The TeX Live software distribution offers a complete TeX system for a
72variety of Unix, Macintosh, Windows and other platforms. It
73encompasses programs for editing, typesetting, previewing and printing
74of TeX documents in many different languages, and a large collection
75of TeX macros and font libraries.
76
77The distribution includes extensive general documentation about TeX,
78as well as the documentation for the included software packages.
79
80This package is a collection of Spanish documentation:
81
82
83This package contains the following CTAN packages:
84es-tex-faq: CervanTeX (Spanish TeX Group) FAQ
85l2tabu-spanish: Spanish translation of "Obsolete packages and commands".
86latex2e-help-texinfo-spanish:
87latexcheat-esmx: A LaTeX cheat sheet, in Spanish.
88lshort-spanish: Short introduction to LaTeX, Spanish translation.
89
90%description -l ja
91TeX Live ソフトウェアディストリビューションは、
92さまざまな Unix, Macintosh, Windows、および
93他のプラットホームに対して完全な TeX システムを提供します。
94多くの異なった言語を含む TeX ドキュメントの
95編集、組版、閲覧、印刷するためのプログラム、
96そして、TeX マクロやフォントライブラリの大きなコレクションを
97同梱しています。
98
99このディストリビューションは
100同梱しているソフトウェアパッケージのためのドキュメントばかりでなく、
101TeX に関するたくさんの一般的なドキュメントを含んでいます。
102
103このパッケージは以下のようなパッケージ集です。
104Spanish documentation:
105
106
107このパッケージは以下の CTAN パッケージを含んでいます:
108es-tex-faq: CervanTeX (Spanish TeX Group) FAQ
109l2tabu-spanish: Spanish translation of "Obsolete packages and commands".
110latex2e-help-texinfo-spanish:
111latexcheat-esmx: A LaTeX cheat sheet, in Spanish.
112lshort-spanish: Short introduction to LaTeX, Spanish translation.
113
114%prep
115
116%build
117
118%install
119[ -n "%{buildroot}" -a "%{buildroot}" != / ] && %__rm -rf %{buildroot}
120
121PREF=%{buildroot}%{tex_destdir}
122
123manifest=(
124texmf-dist/doc/generic/es-tex-faq/FAQ-CervanTeX.html
125texmf-dist/doc/generic/es-tex-faq/FAQ-CervanTeX.latin1
126texmf-dist/doc/generic/es-tex-faq/FAQ-CervanTeX.pdf
127texmf-dist/doc/generic/es-tex-faq/FAQ-CervanTeX.sgml
128texmf-dist/doc/generic/es-tex-faq/FAQ-CervanTeX.tex
129texmf-dist/doc/latex/l2tabu-spanish/README
130texmf-dist/doc/latex/l2tabu-spanish/l2tabues.pdf
131texmf-dist/doc/latex/l2tabu-spanish/l2tabues.tex
132texmf-dist/doc/latex/latex2e-help-texinfo-spanish/latex2e-es.dbk
133texmf-dist/doc/latex/latex2e-help-texinfo-spanish/latex2e-es.html
134texmf-dist/doc/latex/latex2e-help-texinfo-spanish/latex2e-es.pdf
135texmf-dist/doc/latex/latex2e-help-texinfo-spanish/latex2e-es.texi
136texmf-dist/doc/latex/latex2e-help-texinfo-spanish/latex2e-es.txt
137texmf-dist/doc/latex/latex2e-help-texinfo-spanish/latex2e-es.xml
138texmf-dist/doc/latex/latexcheat-esmx/README
139texmf-dist/doc/latex/latexcheat-esmx/latexsheet-esmx.pdf
140texmf-dist/doc/latex/latexcheat-esmx/latexsheet-esmx.tex
141texmf-dist/doc/latex/lshort-spanish/fuente/CAMBIOS
142texmf-dist/doc/latex/lshort-spanish/fuente/LEAME.latin1
143texmf-dist/doc/latex/lshort-spanish/fuente/LEAME.utf8
144texmf-dist/doc/latex/lshort-spanish/fuente/MANIFEST
145texmf-dist/doc/latex/lshort-spanish/fuente/Makefile
146texmf-dist/doc/latex/lshort-spanish/fuente/fixdate.pl
147texmf-dist/doc/latex/lshort-spanish/fuente/src/biblio.tex
148texmf-dist/doc/latex/lshort-spanish/fuente/src/contrib.tex
149texmf-dist/doc/latex/lshort-spanish/fuente/src/custom.tex
150texmf-dist/doc/latex/lshort-spanish/fuente/src/fancyhea.sty
151texmf-dist/doc/latex/lshort-spanish/fuente/src/graphic.tex
152texmf-dist/doc/latex/lshort-spanish/fuente/src/lshort-a4.tex
153texmf-dist/doc/latex/lshort-spanish/fuente/src/lshort-a5.tex
154texmf-dist/doc/latex/lshort-spanish/fuente/src/lshort-base.ltx
155texmf-dist/doc/latex/lshort-spanish/fuente/src/lshort-letter.tex
156texmf-dist/doc/latex/lshort-spanish/fuente/src/lshort.sty
157texmf-dist/doc/latex/lshort-spanish/fuente/src/lssym.tex
158texmf-dist/doc/latex/lshort-spanish/fuente/src/math.tex
159texmf-dist/doc/latex/lshort-spanish/fuente/src/mylayout.sty
160texmf-dist/doc/latex/lshort-spanish/fuente/src/overview.tex
161texmf-dist/doc/latex/lshort-spanish/fuente/src/spec.tex
162texmf-dist/doc/latex/lshort-spanish/fuente/src/things.tex
163texmf-dist/doc/latex/lshort-spanish/fuente/src/title.tex
164texmf-dist/doc/latex/lshort-spanish/fuente/src/typeset.tex
165texmf-dist/doc/latex/lshort-spanish/lshort-a4.pdf
166)
167
168%__mkdir_p ${PREF}/texmf-dist
169for i in "${manifest[@]}"; do
170    %__install -m $(stat -c %a %{texlive_src}/$i) -p -D %{texlive_src}/$i ${PREF}/$i
171done
172## make symlinks of core script utils
173mk_symlinks=(
174texlive-collection-bibtexextra,/usr/bin/bibexport,/usr/share/texmf-dist/scripts/bibexport/bibexport.sh
175texlive-collection-bibtexextra,/usr/bin/listbib,/usr/share/texmf-dist/scripts/listbib/listbib
176texlive-collection-bibtexextra,/usr/bin/urlbst,/usr/share/texmf-dist/scripts/urlbst/urlbst
177texlive-collection-binextra,/usr/bin/arlatex,/usr/share/texmf-dist/scripts/bundledoc/arlatex
178texlive-collection-binextra,/usr/bin/bundledoc,/usr/share/texmf-dist/scripts/bundledoc/bundledoc
179texlive-collection-binextra,/usr/bin/ctanify,/usr/share/texmf-dist/scripts/ctanify/ctanify
180texlive-collection-binextra,/usr/bin/ctanupload,/usr/share/texmf-dist/scripts/ctanupload/ctanupload.pl
181texlive-collection-binextra,/usr/bin/de-macro,/usr/share/texmf-dist/scripts/de-macro/de-macro
182texlive-collection-binextra,/usr/bin/dviasm,/usr/share/texmf-dist/scripts/dviasm/dviasm.py
183texlive-collection-binextra,/usr/bin/findhyph,/usr/share/texmf-dist/scripts/findhyph/findhyph
184texlive-collection-binextra,/usr/bin/fragmaster,/usr/share/texmf-dist/scripts/fragmaster/fragmaster.pl
185texlive-collection-binextra,/usr/bin/installfont-tl,/usr/share/texmf-dist/scripts/installfont/installfont-tl
186texlive-collection-binextra,/usr/bin/latex2man,/usr/share/texmf-dist/scripts/latex2man/latex2man
187texlive-collection-binextra,/usr/bin/latexdiff,/usr/share/texmf-dist/scripts/latexdiff/latexdiff.pl
188texlive-collection-binextra,/usr/bin/latexdiff-vc,/usr/share/texmf-dist/scripts/latexdiff/latexdiff-vc.pl
189texlive-collection-binextra,/usr/bin/latexfileversion,/usr/share/texmf-dist/scripts/latexfileversion/latexfileversion
190texlive-collection-binextra,/usr/bin/latexmk,/usr/share/texmf-dist/scripts/latexmk/latexmk.pl
191texlive-collection-binextra,/usr/bin/latexrevise,/usr/share/texmf-dist/scripts/latexdiff/latexrevise.pl
192texlive-collection-binextra,/usr/bin/listings-ext.sh,/usr/share/texmf-dist/scripts/listings-ext/listings-ext.sh
193texlive-collection-binextra,/usr/bin/match_parens,/usr/share/texmf-dist/scripts/match_parens/match_parens
194texlive-collection-binextra,/usr/bin/mkjobtexmf,/usr/share/texmf-dist/scripts/mkjobtexmf/mkjobtexmf.pl
195texlive-collection-binextra,/usr/bin/pdf180,/usr/share/texmf-dist/scripts/pdfjam/pdf180
196texlive-collection-binextra,/usr/bin/pdf270,/usr/share/texmf-dist/scripts/pdfjam/pdf270
197texlive-collection-binextra,/usr/bin/pdf90,/usr/share/texmf-dist/scripts/pdfjam/pdf90
198texlive-collection-binextra,/usr/bin/pdfbook,/usr/share/texmf-dist/scripts/pdfjam/pdfbook
199texlive-collection-binextra,/usr/bin/pdfcrop,/usr/share/texmf-dist/scripts/pdfcrop/pdfcrop.pl
200texlive-collection-binextra,/usr/bin/pdfflip,/usr/share/texmf-dist/scripts/pdfjam/pdfflip
201texlive-collection-binextra,/usr/bin/pdfjam,/usr/share/texmf-dist/scripts/pdfjam/pdfjam
202texlive-collection-binextra,/usr/bin/pdfjam-pocketmod,/usr/share/texmf-dist/scripts/pdfjam/pdfjam-pocketmod
203texlive-collection-binextra,/usr/bin/pdfjam-slides3up,/usr/share/texmf-dist/scripts/pdfjam/pdfjam-slides3up
204texlive-collection-binextra,/usr/bin/pdfjam-slides6up,/usr/share/texmf-dist/scripts/pdfjam/pdfjam-slides6up
205texlive-collection-binextra,/usr/bin/pdfjoin,/usr/share/texmf-dist/scripts/pdfjam/pdfjoin
206texlive-collection-binextra,/usr/bin/pdfnup,/usr/share/texmf-dist/scripts/pdfjam/pdfnup
207texlive-collection-binextra,/usr/bin/pdfpun,/usr/share/texmf-dist/scripts/pdfjam/pdfpun
208texlive-collection-binextra,/usr/bin/pkfix,/usr/share/texmf-dist/scripts/pkfix/pkfix.pl
209texlive-collection-binextra,/usr/bin/pkfix-helper,/usr/share/texmf-dist/scripts/pkfix-helper/pkfix-helper
210texlive-collection-binextra,/usr/bin/purifyeps,/usr/share/texmf-dist/scripts/purifyeps/purifyeps
211texlive-collection-binextra,/usr/bin/sty2dtx,/usr/share/texmf-dist/scripts/sty2dtx/sty2dtx.pl
212texlive-collection-binextra,/usr/bin/texcount,/usr/share/texmf-dist/scripts/texcount/texcount.pl
213texlive-collection-binextra,/usr/bin/texdef,/usr/share/texmf-dist/scripts/texdef/texdef.pl
214texlive-collection-binextra,/usr/bin/texdiff,/usr/share/texmf-dist/scripts/texdiff/texdiff
215texlive-collection-binextra,/usr/bin/texdirflatten,/usr/share/texmf-dist/scripts/texdirflatten/texdirflatten
216texlive-collection-binextra,/usr/bin/texliveonfly,/usr/share/texmf-dist/scripts/texliveonfly/texliveonfly.py
217texlive-collection-binextra,/usr/bin/texloganalyser,/usr/share/texmf-dist/scripts/texloganalyser/texloganalyser
218texlive-collection-binextra,/usr/bin/typeoutfileinfo,/usr/share/texmf-dist/scripts/typeoutfileinfo/typeoutfileinfo.sh
219texlive-collection-fontutils,/usr/bin/afm2afm,/usr/share/texmf-dist/scripts/fontools/afm2afm
220texlive-collection-fontutils,/usr/bin/autoinst,/usr/share/texmf-dist/scripts/fontools/autoinst
221texlive-collection-fontutils,/usr/bin/dosepsbin,/usr/share/texmf-dist/scripts/dosepsbin/dosepsbin.pl
222texlive-collection-fontutils,/usr/bin/epstopdf,/usr/share/texmf-dist/scripts/epstopdf/epstopdf.pl
223texlive-collection-fontutils,/usr/bin/mf2pt1,/usr/share/texmf-dist/scripts/mf2pt1/mf2pt1.pl
224texlive-collection-fontutils,/usr/bin/mkt1font,/usr/share/texmf-dist/scripts/accfonts/mkt1font
225texlive-collection-fontutils,/usr/bin/ot2kpx,/usr/share/texmf-dist/scripts/fontools/ot2kpx
226texlive-collection-fontutils,/usr/bin/vpl2ovp,/usr/share/texmf-dist/scripts/accfonts/vpl2ovp
227texlive-collection-fontutils,/usr/bin/vpl2vpl,/usr/share/texmf-dist/scripts/accfonts/vpl2vpl
228texlive-collection-htmlxml,/usr/bin/ht,/usr/share/texmf-dist/scripts/tex4ht/ht.sh
229texlive-collection-htmlxml,/usr/bin/htcontext,/usr/share/texmf-dist/scripts/tex4ht/htcontext.sh
230texlive-collection-htmlxml,/usr/bin/htlatex,/usr/share/texmf-dist/scripts/tex4ht/htlatex.sh
231texlive-collection-htmlxml,/usr/bin/htmex,/usr/share/texmf-dist/scripts/tex4ht/htmex.sh
232texlive-collection-htmlxml,/usr/bin/httex,/usr/share/texmf-dist/scripts/tex4ht/httex.sh
233texlive-collection-htmlxml,/usr/bin/httexi,/usr/share/texmf-dist/scripts/tex4ht/httexi.sh
234texlive-collection-htmlxml,/usr/bin/htxelatex,/usr/share/texmf-dist/scripts/tex4ht/htxelatex.sh
235texlive-collection-htmlxml,/usr/bin/htxetex,/usr/share/texmf-dist/scripts/tex4ht/htxetex.sh
236texlive-collection-htmlxml,/usr/bin/mk4ht,/usr/share/texmf-dist/scripts/tex4ht/mk4ht.pl
237texlive-collection-langcjk,/usr/bin/convbkmk,/usr/share/texmf-dist/scripts/uptex/convbkmk.rb
238texlive-collection-langcjk,/usr/bin/updmap-setup-kanji,/usr/share/texmf-dist/scripts/jfontmaps/updmap-setup-kanji.pl
239texlive-collection-langgreek,/usr/bin/mkgrkindex,/usr/share/texmf-dist/scripts/mkgrkindex/mkgrkindex
240texlive-collection-langindic,/usr/bin/ebong,/usr/share/texmf-dist/scripts/ebong/ebong.py
241texlive-collection-latex,/usr/bin/mptopdf,/usr/share/texmf-dist/scripts/context/perl/mptopdf.pl
242texlive-collection-latex,/usr/bin/pdfatfi,/usr/share/texmf-dist/scripts/oberdiek/pdfatfi.pl
243texlive-collection-latexextra,/usr/bin/authorindex,/usr/share/texmf-dist/scripts/authorindex/authorindex
244texlive-collection-latexextra,/usr/bin/exceltex,/usr/share/texmf-dist/scripts/exceltex/exceltex
245texlive-collection-latexextra,/usr/bin/makeglossaries,/usr/share/texmf-dist/scripts/glossaries/makeglossaries
246texlive-collection-latexextra,/usr/bin/pdfannotextractor,/usr/share/texmf-dist/scripts/pax/pdfannotextractor.pl
247texlive-collection-latexextra,/usr/bin/perltex,/usr/share/texmf-dist/scripts/perltex/perltex.pl
248texlive-collection-latexextra,/usr/bin/ps4pdf,/usr/share/texmf-dist/scripts/pst-pdf/ps4pdf
249texlive-collection-latexextra,/usr/bin/splitindex,/usr/share/texmf-dist/scripts/splitindex/perl/splitindex.pl
250texlive-collection-latexextra,/usr/bin/svn-multi,/usr/share/texmf-dist/scripts/svn-multi/svn-multi.pl
251texlive-collection-latexextra,/usr/bin/vpe,/usr/share/texmf-dist/scripts/vpe/vpe.pl
252texlive-collection-latexrecommended,/usr/bin/thumbpdf,/usr/share/texmf-dist/scripts/thumbpdf/thumbpdf.pl
253texlive-collection-luatex,/usr/bin/checkcites,/usr/share/texmf-dist/scripts/checkcites/checkcites.lua
254texlive-collection-luatex,/usr/bin/mkluatexfontdb,/usr/share/texmf-dist/scripts/luaotfload/mkluatexfontdb.lua
255texlive-collection-music,/usr/bin/m-tx,/usr/share/texmf-dist/scripts/m-tx/m-tx.lua
256texlive-collection-music,/usr/bin/musixflx,/usr/share/texmf-dist/scripts/musixtex/musixflx.lua
257texlive-collection-music,/usr/bin/musixtex,/usr/share/texmf-dist/scripts/musixtex/musixtex.lua
258texlive-collection-music,/usr/bin/pmx2pdf,/usr/share/texmf-dist/scripts/pmx/pmx2pdf.lua
259texlive-collection-pictures,/usr/bin/cachepic,/usr/share/texmf-dist/scripts/cachepic/cachepic.tlu
260texlive-collection-pictures,/usr/bin/epspdf,/usr/share/texmf-dist/scripts/epspdf/epspdf.rb
261texlive-collection-pictures,/usr/bin/epspdftk,/usr/share/texmf-dist/scripts/epspdf/epspdftk.tcl
262texlive-collection-pictures,/usr/bin/fig4latex,/usr/share/texmf-dist/scripts/fig4latex/fig4latex
263texlive-collection-pictures,/usr/bin/mathspic,/usr/share/texmf-dist/scripts/mathspic/mathspic.pl
264texlive-collection-pstricks,/usr/bin/pedigree,/usr/share/texmf-dist/scripts/pedigree-perl/pedigree.pl
265texlive-collection-pstricks,/usr/bin/pst2pdf,/usr/share/texmf-dist/scripts/pst2pdf/pst2pdf
266texlive-collection-science,/usr/bin/ulqda,/usr/share/texmf-dist/scripts/ulqda/ulqda.pl
267)
268%__mkdir_p %{buildroot}%{_bindir}
269pushd %{buildroot}%{_bindir}
270    for i in "${mk_symlinks[@]}"; do
271        tlc=$(/bin/echo $i | cut -f 1 -d",")
272        lnk=$(/bin/echo $i | cut -f 2 -d"," | %__sed -e "s|/usr/bin/||")
273        rlnk=$(/bin/echo $i | cut -f 3 -d"," | %__sed -e "s|/usr/|../|")
274
275        [ "%{name}" = "$tlc" ] || continue
276        [ -f $rlnk ] || exit 1
277        %__ln_s $rlnk $lnk || exit 1
278    done
279popd
280## Files list
281find %{buildroot} -type f -or -type l | \
282    %__sed -e "s|%{buildroot}||g" > filelist.full
283
284find %{buildroot}%{texmf}-dist -type d | \
285    %__sed -e "s|^%{buildroot}|%dir |" \
286           -e "s|$|/|"             >> filelist.full
287
288%clean
289%__rm -rf %{buildroot}
290
291%post
292%touch_run texhash
293%touch_run mtxrun
294
295exit 0
296
297
298%postun
299if [ "$1" = 0 ]; then
300    %touch_run texhash
301
302fi
303
304exit 0
305
306%posttrans
307%{exec_texhash}
308%{exec_mtxrun}
309%{exec_updmap}
310%{exec_fmtutil}
311exit 0
312
313
314%files -f filelist.full
315%defattr(-,root,root,-)
316
317%changelog
318* Fri Nov 23 2012 Munehiro Yamamoto <munepi@vinelinux.org> 2012-1
319- generated by tlpdb2rpmspec 2012-1: tlpdb2rpmspec collection-documentation-spanish
320
321* Sat Dec  3 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2011-2
322- generated by tlpdb2rpmspec 2011-2: tlpdb2rpmspec collection-documentation-spanish
323- set external dependencies (texlive-collection-binextra,
324  texlive-collection-fontutils)
325
326* Sun Oct 30 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2011-1
327- generated by tlpdb2rpmspec 2011-1: tlpdb2rpmspec collection-documentation-spanish
328
329* Mon Mar 23 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2009-4
330- generated by tlpdb2rpmspec 2009-4: tlpdb2rpmspec collection-documentation-spanish
331- make symlinks of core script utils (texlive-collection-binextra,
332  texlive-collection-context, texlive-collection-fontutils,
333  texlive-collection-langgreek, texlive-collection-langindic,
334  texlive-collection-latex, texlive-collection-latexextra,
335  texlive-collection-latexrecommended, texlive-collection-pictures,
336  texlive-collection-pstricks, texlive-collection-science)
337
338* Fri Jan 14 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2009-3
339- generated by tlpdb2rpmspec 2009-3: tlpdb2rpmspec collection-documentation-spanish
340- improved %%post
341
342* Fri Oct 01 2010 Munehiro Yamamoto <munepi@vinelinux.org> 2009-2
343- generated by tlpdb2rpmspec 2009-2: tlpdb2rpmspec collection-documentation-spanish
344- removed arch dependent binaries (texlive-collection-latexextra)
345- fixed perl path
346- improved updmap process in %%post and %%postun
347
348* Sat Aug 07 2010 Munehiro Yamamoto <munepi@vinelinux.org> 2009-1
349- generated by tlpdb2rpmspec 2009-1: tlpdb2rpmspec collection-documentation-spanish
Note: See TracBrowser for help on using the repository browser.