source: projects/specs/trunk/t/texlive-collection-documentation-czechslovak/texlive-collection-documentation-czechslovak-vl.spec @ 7148

Revision 7148, 17.3 KB checked in by munepi, 12 years ago (diff)

upgrade to TeX Live 2012

RevLine 
[1533]1## -*- coding: utf-8-unix -*-
[7148]2## NOTE: This spec file is generated by tlpdb2rpmspec 2012-1:
[1974]3## tlpdb2rpmspec collection-documentation-czechslovak
[1533]4
[5207]5%global _use_internal_dependency_generator 0
6%global __find_provides %{nil}
7%global __find_requires %{nil}
8
[7148]9%define aliasttfdir     %{texmfsysvar}/fonts/truetype/vine
10%define texmfsysconfig  %{_sysconfdir}/texmf
11%define texmfsysvar     %{_var}/lib/texmf
12%define vartexfonts     %{texmfsysvar}/fonts
[1533]13
14%define tex_destdir     %{_datadir}
15%define texmf           %{tex_destdir}/texmf
16%define texlive_src     %{tex_destdir}/texlive-sources
17%define build_tex_destdir       %{buildroot}%{tex_destdir}
18%define build_texmf     %{buildroot}%{texmf}
19
[7148]20## use some macros for %post, %posttrans
21%define touch_run(%1)   %{expand:( %__mkdir_p /var/run/texlive; touch /var/run/texlive/run-%1; )
22}
23%define exec_upddeffont [ -x %{_sbindir}/update-defaultfont ] && \\\
24    %{_sbindir}/update-defaultfont 2> /dev/null
25%define exec_texhash    [ -e /var/run/texlive/run-texhash ] && ( \\\
26    [ -x %{_bindir}/texhash ] && \\\
27    echo -n "    "; echo -n "Running texhash... "; \\\
28    %{_bindir}/texhash 2> /dev/null; \\\
29    echo "done." ) && %__rm -f /var/run/texlive/run-texhash;
30%define exec_mtxrun     [ -e /var/run/texlive/run-mtxrun ] && ( \\\
31    [ -x %{_bindir}/mtxrun ] && \\\
32    echo -n "    "; echo -n "Running mtxrun... "; \\\
33    export TEXMF=%{texmf}-dist TEXMFCNF=%{texmf}/web2c TEXMFCACHE=%{texmfsysvar}; \\\
34    %{_bindir}/mtxrun --generate &> /dev/null; \\\
35    echo "done." ) && %__rm -f /var/run/texlive/run-mtxrun;
36%define exec_fmtutil    [ -e /var/run/texlive/run-fmtutil ] && ( \\\
37    [ -x %{_bindir}/fmtutil-sys ] && \\\
38    echo -n "    "; echo -n "Running fmtutil-sys... "; \\\
39    %{_bindir}/fmtutil-sys --all &> /dev/null; \\\
40    echo "done." ) && %__rm -f /var/run/texlive/run-fmtutil;
41%define exec_updmap     [ -e /var/run/texlive/run-updmap ] && ( \\\
42    [ -x %{_bindir}/updmap-sys ] && \\\
43    echo -n "    "; echo -n "Running updmap-sys... "; \\\
44    %{_bindir}/updmap-sys --nohash --quiet &> /dev/null; \\\
45    echo "done." ) && %__rm -f /var/run/texlive/run-updmap;
[1533]46
47Summary: TeX Live: Czech/Slovak documentation
48Summary(ja): TeX Live: Czech/Slovak documentation
49Name: texlive-collection-documentation-czechslovak
[7148]50Version: 2012
[5207]51Release: 1%{?_dist_release}
52License: GPL+, LPPL
[1533]53Group: Applications/Publishing
54URL:http://www.tug.org/texlive/
55
56Requires: texlive = %{version}
57
58
59Requires(post):         texlive = %{version}
60Requires(postun):       texlive = %{version}
[7148]61#BuildRequires:         texlive-sources = %{version}
[1533]62
63BuildArch:      noarch
64Buildroot:      %{_tmppath}/%{name}-%{version}-root
65
66Vendor:         Project Vine
67Distribution:   Vine Linux
68Packager:       munepi
69
70%description
71The TeX Live software distribution offers a complete TeX system for a
72variety of Unix, Macintosh, Windows and other platforms. It
73encompasses programs for editing, typesetting, previewing and printing
74of TeX documents in many different languages, and a large collection
75of TeX macros and font libraries.
76
77The distribution includes extensive general documentation about TeX,
78as well as the documentation for the included software packages.
79
80This package is a collection of Czech/Slovak documentation:
81
82
83This package contains the following CTAN packages:
[5207]84lshort-czech: Czech translation of the "Short Introduction to LaTeX2e".
[1533]85lshort-slovak: Slovak introduction to LaTeX.
86texlive-cz: TeX Live manual (Czech/Slovak)
87
88%description -l ja
89TeX Live ソフトウェアディストリビューションは、
90さまざまな Unix, Macintosh, Windows、および
91他のプラットホームに対して完全な TeX システムを提供します。
92多くの異なった言語を含む TeX ドキュメントの
93編集、組版、閲覧、印刷するためのプログラム、
94そして、TeX マクロやフォントライブラリの大きなコレクションを
95同梱しています。
96
97このディストリビューションは
98同梱しているソフトウェアパッケージのためのドキュメントばかりでなく、
99TeX に関するたくさんの一般的なドキュメントを含んでいます。
100
101このパッケージは以下のようなパッケージ集です。
102Czech/Slovak documentation:
103
104
105このパッケージは以下の CTAN パッケージを含んでいます:
[5207]106lshort-czech: Czech translation of the "Short Introduction to LaTeX2e".
[1533]107lshort-slovak: Slovak introduction to LaTeX.
108texlive-cz: TeX Live manual (Czech/Slovak)
109
110%prep
111
112%build
113
114%install
115[ -n "%{buildroot}" -a "%{buildroot}" != / ] && %__rm -rf %{buildroot}
116
117PREF=%{buildroot}%{tex_destdir}
118
119manifest=(
[5207]120texmf-dist/doc/latex/lshort-czech/CHANGES
121texmf-dist/doc/latex/lshort-czech/MANIFEST
122texmf-dist/doc/latex/lshort-czech/Makefile
123texmf-dist/doc/latex/lshort-czech/README
124texmf-dist/doc/latex/lshort-czech/lshort-cs.pdf
125texmf-dist/doc/latex/lshort-czech/src/appendix.tex
126texmf-dist/doc/latex/lshort-czech/src/biblio.tex
127texmf-dist/doc/latex/lshort-czech/src/contrib.tex
128texmf-dist/doc/latex/lshort-czech/src/custom.tex
129texmf-dist/doc/latex/lshort-czech/src/fancyhea.sty
130texmf-dist/doc/latex/lshort-czech/src/graphic.tex
131texmf-dist/doc/latex/lshort-czech/src/lshort-base.tex
132texmf-dist/doc/latex/lshort-czech/src/lshort-cs-a5.tex
133texmf-dist/doc/latex/lshort-czech/src/lshort-cs.ind
134texmf-dist/doc/latex/lshort-czech/src/lshort-cs.tex
135texmf-dist/doc/latex/lshort-czech/src/lshort.ist
136texmf-dist/doc/latex/lshort-czech/src/lshort.sty
137texmf-dist/doc/latex/lshort-czech/src/lssym.tex
138texmf-dist/doc/latex/lshort-czech/src/math.tex
139texmf-dist/doc/latex/lshort-czech/src/mylayout.sty
140texmf-dist/doc/latex/lshort-czech/src/overview.tex
141texmf-dist/doc/latex/lshort-czech/src/spec.tex
142texmf-dist/doc/latex/lshort-czech/src/things.tex
143texmf-dist/doc/latex/lshort-czech/src/title.tex
144texmf-dist/doc/latex/lshort-czech/src/typeset.tex
[1533]145texmf-dist/doc/latex/lshort-slovak/slshorte.pdf
146texmf-dist/doc/latex/lshort-slovak/src.zip
147)
148
149%__mkdir_p ${PREF}/texmf-dist
150for i in "${manifest[@]}"; do
[5207]151    %__install -m $(stat -c %a %{texlive_src}/$i) -p -D %{texlive_src}/$i ${PREF}/$i
[1533]152done
[5207]153## make symlinks of core script utils
154mk_symlinks=(
155texlive-collection-bibtexextra,/usr/bin/bibexport,/usr/share/texmf-dist/scripts/bibexport/bibexport.sh
[7148]156texlive-collection-bibtexextra,/usr/bin/listbib,/usr/share/texmf-dist/scripts/listbib/listbib
157texlive-collection-bibtexextra,/usr/bin/urlbst,/usr/share/texmf-dist/scripts/urlbst/urlbst
[5207]158texlive-collection-binextra,/usr/bin/arlatex,/usr/share/texmf-dist/scripts/bundledoc/arlatex
159texlive-collection-binextra,/usr/bin/bundledoc,/usr/share/texmf-dist/scripts/bundledoc/bundledoc
[7148]160texlive-collection-binextra,/usr/bin/ctanify,/usr/share/texmf-dist/scripts/ctanify/ctanify
161texlive-collection-binextra,/usr/bin/ctanupload,/usr/share/texmf-dist/scripts/ctanupload/ctanupload.pl
[5207]162texlive-collection-binextra,/usr/bin/de-macro,/usr/share/texmf-dist/scripts/de-macro/de-macro
163texlive-collection-binextra,/usr/bin/dviasm,/usr/share/texmf-dist/scripts/dviasm/dviasm.py
164texlive-collection-binextra,/usr/bin/findhyph,/usr/share/texmf-dist/scripts/findhyph/findhyph
165texlive-collection-binextra,/usr/bin/fragmaster,/usr/share/texmf-dist/scripts/fragmaster/fragmaster.pl
166texlive-collection-binextra,/usr/bin/installfont-tl,/usr/share/texmf-dist/scripts/installfont/installfont-tl
167texlive-collection-binextra,/usr/bin/latex2man,/usr/share/texmf-dist/scripts/latex2man/latex2man
168texlive-collection-binextra,/usr/bin/latexdiff,/usr/share/texmf-dist/scripts/latexdiff/latexdiff.pl
169texlive-collection-binextra,/usr/bin/latexdiff-vc,/usr/share/texmf-dist/scripts/latexdiff/latexdiff-vc.pl
[7148]170texlive-collection-binextra,/usr/bin/latexfileversion,/usr/share/texmf-dist/scripts/latexfileversion/latexfileversion
[5207]171texlive-collection-binextra,/usr/bin/latexmk,/usr/share/texmf-dist/scripts/latexmk/latexmk.pl
172texlive-collection-binextra,/usr/bin/latexrevise,/usr/share/texmf-dist/scripts/latexdiff/latexrevise.pl
173texlive-collection-binextra,/usr/bin/listings-ext.sh,/usr/share/texmf-dist/scripts/listings-ext/listings-ext.sh
[7148]174texlive-collection-binextra,/usr/bin/match_parens,/usr/share/texmf-dist/scripts/match_parens/match_parens
[5207]175texlive-collection-binextra,/usr/bin/mkjobtexmf,/usr/share/texmf-dist/scripts/mkjobtexmf/mkjobtexmf.pl
176texlive-collection-binextra,/usr/bin/pdf180,/usr/share/texmf-dist/scripts/pdfjam/pdf180
177texlive-collection-binextra,/usr/bin/pdf270,/usr/share/texmf-dist/scripts/pdfjam/pdf270
178texlive-collection-binextra,/usr/bin/pdf90,/usr/share/texmf-dist/scripts/pdfjam/pdf90
179texlive-collection-binextra,/usr/bin/pdfbook,/usr/share/texmf-dist/scripts/pdfjam/pdfbook
180texlive-collection-binextra,/usr/bin/pdfcrop,/usr/share/texmf-dist/scripts/pdfcrop/pdfcrop.pl
181texlive-collection-binextra,/usr/bin/pdfflip,/usr/share/texmf-dist/scripts/pdfjam/pdfflip
182texlive-collection-binextra,/usr/bin/pdfjam,/usr/share/texmf-dist/scripts/pdfjam/pdfjam
183texlive-collection-binextra,/usr/bin/pdfjam-pocketmod,/usr/share/texmf-dist/scripts/pdfjam/pdfjam-pocketmod
184texlive-collection-binextra,/usr/bin/pdfjam-slides3up,/usr/share/texmf-dist/scripts/pdfjam/pdfjam-slides3up
185texlive-collection-binextra,/usr/bin/pdfjam-slides6up,/usr/share/texmf-dist/scripts/pdfjam/pdfjam-slides6up
186texlive-collection-binextra,/usr/bin/pdfjoin,/usr/share/texmf-dist/scripts/pdfjam/pdfjoin
187texlive-collection-binextra,/usr/bin/pdfnup,/usr/share/texmf-dist/scripts/pdfjam/pdfnup
188texlive-collection-binextra,/usr/bin/pdfpun,/usr/share/texmf-dist/scripts/pdfjam/pdfpun
189texlive-collection-binextra,/usr/bin/pkfix,/usr/share/texmf-dist/scripts/pkfix/pkfix.pl
190texlive-collection-binextra,/usr/bin/pkfix-helper,/usr/share/texmf-dist/scripts/pkfix-helper/pkfix-helper
191texlive-collection-binextra,/usr/bin/purifyeps,/usr/share/texmf-dist/scripts/purifyeps/purifyeps
192texlive-collection-binextra,/usr/bin/sty2dtx,/usr/share/texmf-dist/scripts/sty2dtx/sty2dtx.pl
193texlive-collection-binextra,/usr/bin/texcount,/usr/share/texmf-dist/scripts/texcount/texcount.pl
194texlive-collection-binextra,/usr/bin/texdef,/usr/share/texmf-dist/scripts/texdef/texdef.pl
195texlive-collection-binextra,/usr/bin/texdiff,/usr/share/texmf-dist/scripts/texdiff/texdiff
196texlive-collection-binextra,/usr/bin/texdirflatten,/usr/share/texmf-dist/scripts/texdirflatten/texdirflatten
[7148]197texlive-collection-binextra,/usr/bin/texliveonfly,/usr/share/texmf-dist/scripts/texliveonfly/texliveonfly.py
[5207]198texlive-collection-binextra,/usr/bin/texloganalyser,/usr/share/texmf-dist/scripts/texloganalyser/texloganalyser
[7148]199texlive-collection-binextra,/usr/bin/typeoutfileinfo,/usr/share/texmf-dist/scripts/typeoutfileinfo/typeoutfileinfo.sh
[5207]200texlive-collection-fontutils,/usr/bin/afm2afm,/usr/share/texmf-dist/scripts/fontools/afm2afm
201texlive-collection-fontutils,/usr/bin/autoinst,/usr/share/texmf-dist/scripts/fontools/autoinst
[7148]202texlive-collection-fontutils,/usr/bin/dosepsbin,/usr/share/texmf-dist/scripts/dosepsbin/dosepsbin.pl
[5207]203texlive-collection-fontutils,/usr/bin/epstopdf,/usr/share/texmf-dist/scripts/epstopdf/epstopdf.pl
[7148]204texlive-collection-fontutils,/usr/bin/mf2pt1,/usr/share/texmf-dist/scripts/mf2pt1/mf2pt1.pl
[5207]205texlive-collection-fontutils,/usr/bin/mkt1font,/usr/share/texmf-dist/scripts/accfonts/mkt1font
206texlive-collection-fontutils,/usr/bin/ot2kpx,/usr/share/texmf-dist/scripts/fontools/ot2kpx
207texlive-collection-fontutils,/usr/bin/vpl2ovp,/usr/share/texmf-dist/scripts/accfonts/vpl2ovp
208texlive-collection-fontutils,/usr/bin/vpl2vpl,/usr/share/texmf-dist/scripts/accfonts/vpl2vpl
209texlive-collection-htmlxml,/usr/bin/ht,/usr/share/texmf-dist/scripts/tex4ht/ht.sh
210texlive-collection-htmlxml,/usr/bin/htcontext,/usr/share/texmf-dist/scripts/tex4ht/htcontext.sh
211texlive-collection-htmlxml,/usr/bin/htlatex,/usr/share/texmf-dist/scripts/tex4ht/htlatex.sh
212texlive-collection-htmlxml,/usr/bin/htmex,/usr/share/texmf-dist/scripts/tex4ht/htmex.sh
213texlive-collection-htmlxml,/usr/bin/httex,/usr/share/texmf-dist/scripts/tex4ht/httex.sh
214texlive-collection-htmlxml,/usr/bin/httexi,/usr/share/texmf-dist/scripts/tex4ht/httexi.sh
215texlive-collection-htmlxml,/usr/bin/htxelatex,/usr/share/texmf-dist/scripts/tex4ht/htxelatex.sh
216texlive-collection-htmlxml,/usr/bin/htxetex,/usr/share/texmf-dist/scripts/tex4ht/htxetex.sh
217texlive-collection-htmlxml,/usr/bin/mk4ht,/usr/share/texmf-dist/scripts/tex4ht/mk4ht.pl
[7148]218texlive-collection-langcjk,/usr/bin/convbkmk,/usr/share/texmf-dist/scripts/uptex/convbkmk.rb
219texlive-collection-langcjk,/usr/bin/updmap-setup-kanji,/usr/share/texmf-dist/scripts/jfontmaps/updmap-setup-kanji.pl
[5207]220texlive-collection-langgreek,/usr/bin/mkgrkindex,/usr/share/texmf-dist/scripts/mkgrkindex/mkgrkindex
221texlive-collection-langindic,/usr/bin/ebong,/usr/share/texmf-dist/scripts/ebong/ebong.py
222texlive-collection-latex,/usr/bin/mptopdf,/usr/share/texmf-dist/scripts/context/perl/mptopdf.pl
223texlive-collection-latex,/usr/bin/pdfatfi,/usr/share/texmf-dist/scripts/oberdiek/pdfatfi.pl
224texlive-collection-latexextra,/usr/bin/authorindex,/usr/share/texmf-dist/scripts/authorindex/authorindex
[7148]225texlive-collection-latexextra,/usr/bin/exceltex,/usr/share/texmf-dist/scripts/exceltex/exceltex
[5207]226texlive-collection-latexextra,/usr/bin/makeglossaries,/usr/share/texmf-dist/scripts/glossaries/makeglossaries
227texlive-collection-latexextra,/usr/bin/pdfannotextractor,/usr/share/texmf-dist/scripts/pax/pdfannotextractor.pl
228texlive-collection-latexextra,/usr/bin/perltex,/usr/share/texmf-dist/scripts/perltex/perltex.pl
229texlive-collection-latexextra,/usr/bin/ps4pdf,/usr/share/texmf-dist/scripts/pst-pdf/ps4pdf
230texlive-collection-latexextra,/usr/bin/splitindex,/usr/share/texmf-dist/scripts/splitindex/perl/splitindex.pl
231texlive-collection-latexextra,/usr/bin/svn-multi,/usr/share/texmf-dist/scripts/svn-multi/svn-multi.pl
232texlive-collection-latexextra,/usr/bin/vpe,/usr/share/texmf-dist/scripts/vpe/vpe.pl
233texlive-collection-latexrecommended,/usr/bin/thumbpdf,/usr/share/texmf-dist/scripts/thumbpdf/thumbpdf.pl
[7148]234texlive-collection-luatex,/usr/bin/checkcites,/usr/share/texmf-dist/scripts/checkcites/checkcites.lua
[5207]235texlive-collection-luatex,/usr/bin/mkluatexfontdb,/usr/share/texmf-dist/scripts/luaotfload/mkluatexfontdb.lua
[7148]236texlive-collection-music,/usr/bin/m-tx,/usr/share/texmf-dist/scripts/m-tx/m-tx.lua
[5207]237texlive-collection-music,/usr/bin/musixflx,/usr/share/texmf-dist/scripts/musixtex/musixflx.lua
238texlive-collection-music,/usr/bin/musixtex,/usr/share/texmf-dist/scripts/musixtex/musixtex.lua
[7148]239texlive-collection-music,/usr/bin/pmx2pdf,/usr/share/texmf-dist/scripts/pmx/pmx2pdf.lua
[5207]240texlive-collection-pictures,/usr/bin/cachepic,/usr/share/texmf-dist/scripts/cachepic/cachepic.tlu
241texlive-collection-pictures,/usr/bin/epspdf,/usr/share/texmf-dist/scripts/epspdf/epspdf.rb
242texlive-collection-pictures,/usr/bin/epspdftk,/usr/share/texmf-dist/scripts/epspdf/epspdftk.tcl
243texlive-collection-pictures,/usr/bin/fig4latex,/usr/share/texmf-dist/scripts/fig4latex/fig4latex
244texlive-collection-pictures,/usr/bin/mathspic,/usr/share/texmf-dist/scripts/mathspic/mathspic.pl
[7148]245texlive-collection-pstricks,/usr/bin/pedigree,/usr/share/texmf-dist/scripts/pedigree-perl/pedigree.pl
[5207]246texlive-collection-pstricks,/usr/bin/pst2pdf,/usr/share/texmf-dist/scripts/pst2pdf/pst2pdf
247texlive-collection-science,/usr/bin/ulqda,/usr/share/texmf-dist/scripts/ulqda/ulqda.pl
248)
249%__mkdir_p %{buildroot}%{_bindir}
250pushd %{buildroot}%{_bindir}
251    for i in "${mk_symlinks[@]}"; do
[7148]252        tlc=$(/bin/echo $i | cut -f 1 -d",")
253        lnk=$(/bin/echo $i | cut -f 2 -d"," | %__sed -e "s|/usr/bin/||")
254        rlnk=$(/bin/echo $i | cut -f 3 -d"," | %__sed -e "s|/usr/|../|")
[1533]255
[5207]256        [ "%{name}" = "$tlc" ] || continue
257        [ -f $rlnk ] || exit 1
258        %__ln_s $rlnk $lnk || exit 1
259    done
260popd
[1533]261## Files list
262find %{buildroot} -type f -or -type l | \
263    %__sed -e "s|%{buildroot}||g" > filelist.full
264
265find %{buildroot}%{texmf}-dist -type d | \
266    %__sed -e "s|^%{buildroot}|%dir |" \
267           -e "s|$|/|"             >> filelist.full
268
269%clean
270%__rm -rf %{buildroot}
271
272%post
[7148]273%touch_run texhash
274%touch_run mtxrun
[1533]275
276exit 0
277
278
279%postun
280if [ "$1" = 0 ]; then
[7148]281    %touch_run texhash
[1533]282
283fi
284
285exit 0
286
[7148]287%posttrans
288%{exec_texhash}
289%{exec_mtxrun}
290%{exec_updmap}
291%{exec_fmtutil}
292exit 0
293
294
[1533]295%files -f filelist.full
[5207]296%defattr(-,root,root,-)
[1533]297
298%changelog
[7148]299* Fri Nov 23 2012 Munehiro Yamamoto <munepi@vinelinux.org> 2012-1
300- generated by tlpdb2rpmspec 2012-1: tlpdb2rpmspec collection-documentation-czechslovak
301
302* Sat Dec  3 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2011-2
303- generated by tlpdb2rpmspec 2011-2: tlpdb2rpmspec collection-documentation-czechslovak
304- set external dependencies (texlive-collection-binextra,
305  texlive-collection-fontutils)
306
[5207]307* Sun Oct 30 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2011-1
308- generated by tlpdb2rpmspec 2011-1: tlpdb2rpmspec collection-documentation-czechslovak
309
310* Mon Mar 23 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2009-4
311- generated by tlpdb2rpmspec 2009-4: tlpdb2rpmspec collection-documentation-czechslovak
312- make symlinks of core script utils (texlive-collection-binextra,
313  texlive-collection-context, texlive-collection-fontutils,
314  texlive-collection-langgreek, texlive-collection-langindic,
315  texlive-collection-latex, texlive-collection-latexextra,
316  texlive-collection-latexrecommended, texlive-collection-pictures,
317  texlive-collection-pstricks, texlive-collection-science)
318
[2505]319* Fri Jan 14 2011 Munehiro Yamamoto <munepi@vinelinux.org> 2009-3
320- generated by tlpdb2rpmspec 2009-3: tlpdb2rpmspec collection-documentation-czechslovak
321- improved %%post
322
[1974]323* Fri Oct 01 2010 Munehiro Yamamoto <munepi@vinelinux.org> 2009-2
324- generated by tlpdb2rpmspec 2009-2: tlpdb2rpmspec collection-documentation-czechslovak
325- removed arch dependent binaries (texlive-collection-latexextra)
326- fixed perl path
327- improved updmap process in %%post and %%postun
328
[1533]329* Sat Aug 07 2010 Munehiro Yamamoto <munepi@vinelinux.org> 2009-1
330- generated by tlpdb2rpmspec 2009-1: tlpdb2rpmspec collection-documentation-czechslovak
Note: See TracBrowser for help on using the repository browser.