source: projects/specs/trunk/s/subversion/subversion-vl.spec @ 11103

Revision 11103, 17.9 KB checked in by iwaim, 7 years ago (diff)

subversion 1.8.17-1

Line 
1%define neon_version 0.25.5
2%define swig_version 3.0.0
3%define apache_version 2.4
4%define apache_dir /usr
5
6%define swigdirs swig_pydir=%{python_sitearch}/libsvn swig_pydir_extra=%{python_sitearch}/svn
7
8# set to zero to avoid running test suite
9%define make_check 0
10
11Summary: Modern Version Control System
12Summary(ja): モダンなバージョン管理システム
13Name: subversion
14Version: 1.8.17
15Release: 1%{?_dist_release}
16License: ASL 2.0
17Group: Development/Tools
18URL: http://subversion.apache.org/
19
20Vendor: Project Vine
21Distribution: Vine Linux
22Packager: iwaim, daisuke
23
24SOURCE0: subversion-%{version}.tar.bz2
25SOURCE1: subversion.conf
26SOURCE2: httpd.davcheck.conf
27SOURCE3: filter-requires.sh
28Patch3: subversion-1.7.0-rpath.patch
29
30BuildRequires: apache2-devel >= %{apache_version}
31BuildRequires: apr-devel, apr-util-devel
32BuildRequires: autoconf >= 2.53
33BuildRequires: libdb-devel
34BuildRequires: expat-devel
35BuildRequires: gdbm-devel
36BuildRequires: libtool >= 1.4.2
37BuildRequires: neon-devel >= %{neon_version}
38BuildRequires: openssl-devel
39BuildRequires: python
40BuildRequires: python-devel
41BuildRequires: swig >= %{swig_version}
42BuildRequires: texinfo
43BuildRequires: zlib-devel
44BuildRequires: openldap-devel
45BuildRequires: ruby >= 2.2.3
46BuildRequires: ruby-devel >= 2.2.3
47BuildRequires: perl >= 5.8.0
48BuildRequires: sqlite3-devel
49BuildRequires: krb5-devel
50BuildRequires: keyutils-libs-devel
51BuildRequires: dbus-devel
52BuildRequires: libgnome-keyring-devel
53BuildRequires: libserf-devel
54BuildRoot: %{_tmppath}/%{name}-%{version}-root
55
56%define __perllib_requires %{SOURCE3}
57
58%description
59Subversion is a concurrent version control system which enables one
60or more users to collaborate in developing and maintaining a
61hierarchy of files and directories while keeping a history of all
62changes.  Subversion only stores the differences between versions,
63instead of every complete file.  Subversion is intended to be a
64compelling replacement for CVS.
65
66%package devel
67Group: Development/Libraries
68Summary: Development package for Subversion developers.
69Requires: subversion = %{version}-%{release}
70Requires: apr-devel, apr-util-devel
71%description devel
72The subversion-devel package includes the static libraries and include files
73for developers interacting with the subversion package.
74
75%package mod_dav_svn
76Group: System Environment/Daemons
77Summary: Apache server module for Subversion server.
78Requires: apache2 >= %{apache_version}
79Requires: subversion = %{version}-%{release}
80%description mod_dav_svn
81The subversion-mod_dav_svn package adds the Subversion server Apache module to
82the Apache directories and configuration.
83
84%package tools
85Group: Development/Tools
86Summary: Tools for Subversion
87BuildRequires: perl >= 5.8.0
88Requires: perl >= 5.8.0
89Requires: subversion = %{version}-%{release}
90
91%description tools
92Tools for Subversion.
93
94%package perl
95Group: Development/Libraries
96Summary: Perl bindings to the Subversion libraries
97Requires: subversion = %{version}-%{release}
98Requires: perl >= 5.8.0
99Requires: perl(:MODULE_COMPAT_%(eval "`%{__perl} -V:version`"; echo $version))
100
101%description perl
102This package includes the Perl bindings to the Subversion libraries.
103
104%package ruby
105Group: Development/Libraries
106Summary: Ruby bindings to the Subversion libraries
107Requires: subversion = %{version}-%{release}
108Requires: ruby >= 2.0
109
110%description ruby
111This package includes the Ruby bindings to the Subversion libraries.
112
113%package python
114Group: Development/Libraries
115Summary: Python bindings to the Subversion libraries
116Requires: subversion = %{version}-%{release}, python
117
118%description python
119This package includes the Python bindings to the Subversion libraries.
120
121%prep
122%setup -q
123%patch3 -p1 -b .rpath
124
125%build
126PATH=/usr/bin:$PATH ./autogen.sh --release
127
128# fix shebang lines, #111498
129perl -pi -e 's|/usr/bin/env perl -w|/usr/bin/perl -w|' tools/hook-scripts/*.pl.in
130
131# override weird -shrext from ruby
132export svn_cv_ruby_link="%{__cc} -shared"
133export svn_cv_ruby_sitedir_libsuffix=""
134export svn_cv_ruby_sitedir_archsuffix=""
135
136export CC=gcc CXX=g++ JAVA_HOME=%{jdk_path} CFLAGS="$RPM_OPT_FLAGS"
137export LIBTOOL=/usr/bin/libtool
138%configure --with-apr=%{_prefix} --with-apr-util=%{_prefix} \
139        --with-swig --with-serf=%{_prefix} \
140        --with-ruby-sitedir=%{rarchdir} \
141        --with-apxs=%{_bindir}/apxs \
142        --disable-mod-activation \
143        --with-apache-libexecdir=%{_libdir}/apache2/modules/ \
144        --with-gnome-keyring \
145        --with-berkeley-db \
146        --disable-mod-activation \
147        --disable-static
148
149make %{?_smp_mflags} all tools
150make swig-py swig-py-lib %{swigdirs}
151make swig-pl swig-pl-lib swig-rb swig-rb-lib
152
153
154%install
155echo %{rarchdir}
156rm -rf $RPM_BUILD_ROOT
157make install \
158        install-swig-py \
159        install-swig-pl-lib \
160        install-swig-rb \
161        DESTDIR=$RPM_BUILD_ROOT %{swigdirs}
162
163make pure_vendor_install -C subversion/bindings/swig/perl/native \
164        PERL_INSTALL_ROOT=$RPM_BUILD_ROOT
165install -m 755 -d $RPM_BUILD_ROOT%{_sysconfdir}/subversion
166
167install -m 755 -d $RPM_BUILD_ROOT%{_libdir}/apache2/modules
168
169# Add subversion.conf configuration file into apache2/conf.d directory.
170install -m 755 -d $RPM_BUILD_ROOT/etc/apache2/conf.d
171install -m 644 %{SOURCE1} $RPM_BUILD_ROOT/etc/apache2/conf.d
172
173# Remove unpackaged files
174rm -rf $RPM_BUILD_ROOT%{_includedir}/subversion-*/*.txt \
175       $RPM_BUILD_ROOT%{python_sitearch}/*/*.{a,la} \
176       $RPM_BUILD_ROOT%{_libdir}/*.la
177
178# The SVN build system is broken w.r.t. DSO support; it treats
179# normal libraries as DSOs and puts them in $libdir, whereas they
180# should go in some subdir somewhere, and be linked using -module,
181# etc.  So, forcibly nuke the .so's for libsvn_auth_{gnome,kde},
182# since nothing should ever link against them directly.
183rm -f ${RPM_BUILD_ROOT}%{_libdir}/libsvn_auth_*.so
184
185# remove stuff produced with Perl modules
186find $RPM_BUILD_ROOT -type f \
187     -a \( -name .packlist -o \( -name '*.bs' -a -empty \) \) \
188     -print0 | xargs -0 rm -f
189
190# make Perl modules writable so they get stripped
191find $RPM_BUILD_ROOT%{_libdir}/perl5 -type f -perm 555 -print0 |
192     xargs -0 chmod 755
193
194# unnecessary libraries for swig bindings
195rm -f $RPM_BUILD_ROOT%{_libdir}/libsvn_swig_*.{so,la,a}
196
197# Remove unnecessary ruby libraries
198rm -f $RPM_BUILD_ROOT%{rarchdir}/svn/ext/*.*a
199
200# Trim what goes in docdir
201rm -rf tools/*/*.in tools/test-scripts
202
203# Rename authz_svn INSTALL doc for docdir
204ln -f subversion/mod_authz_svn/INSTALL mod_authz_svn-INSTALL
205
206# Install bash completion
207install -Dpm 644 tools/client-side/bash_completion \
208        $RPM_BUILD_ROOT%{_datadir}/bash-completion/completions/svn
209for comp in svnadmin svndumpfilter svnlook svnsync svnversion; do
210    ln -s svn \
211       $RPM_BUILD_ROOT%{_datadir}/bash-completion/completions/${comp}
212done
213
214# Install tools ex diff*
215make install-tools DESTDIR=$RPM_BUILD_ROOT toolsdir=%{_bindir}
216rm -f $RPM_BUILD_ROOT%{_bindir}/diff*
217
218for f in svn-populate-node-origins-index svn-rep-sharing-stats \
219         svnauthz-validate svnmucc svnraisetreeconflict; do
220    echo %{_bindir}/$f
221done | tee tools.files | sed 's/^/%%exclude /' > exclude.tools.files
222
223%find_lang %{name}
224
225cat %{name}.lang exclude.tools.files >> %{name}.files
226
227%clean
228rm -rf $RPM_BUILD_ROOT
229
230%post -p /sbin/ldconfig
231
232%postun -p /sbin/ldconfig
233
234%post perl -p /sbin/ldconfig
235
236%postun perl -p /sbin/ldconfig
237
238%post ruby -p /sbin/ldconfig
239
240%postun ruby -p /sbin/ldconfig
241
242%post python -p /sbin/ldconfig
243
244%postun python -p /sbin/ldconfig
245
246%post tools -p /sbin/ldconfig
247
248%postun tools -p /sbin/ldconfig
249
250
251%files
252%defattr(-,root,root)
253%doc BUGS CHANGES COMMITTERS LICENSE NOTICE INSTALL README
254%doc subversion/LICENSE
255%{_bindir}/*
256%{_libdir}/libsvn_*.so.*
257%{_localedir}/*/*/subversion.mo
258%{_mandir}/man*/*
259%{_datadir}/bash-completion/completions/*
260%dir %{_sysconfdir}/subversion
261%exclude %{_mandir}/man*/*::*
262%exclude %{_libdir}/libsvn_swig_perl*.so.*
263%exclude %{_libdir}/libsvn_swig_py*.so.*
264%exclude %{_libdir}/libsvn_swig_ruby*.so.*
265
266%files devel
267%defattr(-,root,root)
268%{_includedir}/subversion-1
269%{_libdir}/libsvn*.so
270%exclude %{_libdir}/libsvn_swig_perl*
271%exclude %{_libdir}/libsvn_swig_py*
272%exclude %{_libdir}/libsvn_swig_ruby*
273
274%files mod_dav_svn
275%defattr(-,root,root)
276%config(noreplace) /etc/apache2/conf.d/subversion.conf
277%{apache_dir}/%{_lib}/apache2/modules/mod_*.*
278
279%files tools -f tools.files
280%defattr(-,root,root)
281
282%files perl
283%defattr(-,root,root,-)
284%{perl_vendorarch}/auto/SVN
285%{perl_vendorarch}/SVN
286%{_libdir}/libsvn_swig_perl*
287%{_mandir}/man*/*::*
288
289%files ruby
290%defattr(-,root,root,-)
291%{_libdir}/libsvn_swig_ruby*
292%{rarchdir}/svn
293
294%files python
295%defattr(-,root,root,-)
296%{_libdir}/libsvn_swig_py*
297%{python_sitearch}/libsvn
298%{python_sitearch}/svn
299
300
301%changelog
302* Wed May 31 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 1.8.17-1
303- update to 1.8.17
304
305* Sat Sep 12 2015 Daisuke SUZUKI <daisuke@vinelinux.org> 1.8.9-4
306- rebuild with ruby-2.2.3
307
308* Mon Jun 30 2014 IWAI, Masaharu <iwaim.sub@gmail.com> 1.8.9-3
309- build with Perl 5.16
310- using %%__perllib_requires
311
312* Fri Jun 27 2014 Daisuke SUZUKI <daisuke@vinelinux.org> 1.8.9-2
313- rebuild with ruby-2.1.2-6
314
315* Wed Jun 25 2014 Daisuke SUZUKI <daisuke@vinelinux.org> 1.8.9-1
316- update to 1.8.9
317- remove unneeded explisit dependency
318- add BR: apache2-devel >= 2.4
319- add BR: libdb-devel instead of db4-devel
320- add R: apache2 > 2.4 to mod_dav_svn
321
322* Fri Apr 18 2014 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.8-1
323- update to 1.8.8
324- add BR: libserf-devel to handle http* scheme
325
326* Thu Oct 25 2012 Daisuke SUZUKI <daisuke@linux.or.jp> 1.7.7-1
327- update to 1.7.7
328- rebuild with ruby-1.9.3
329
330* Tue Sep 18 2012 IWAI, Masaharu <iwai@alib.jp> 1.7.6-1
331- new upstream release
332- update License
333- update rpath patch (Patch3) from Fedora 1.7.6-1.fc19
334- drop deplibs patch (Patch1)
335- drop obsolete patch files: Patch6, 10
336
337* Fri Jun  3 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp>
338- new upstream release with security fix (CVE-2011-1752, 1783, 1921)
339- add configure option with-gnome-keyring
340- add BR: keyutils-libs-devel, dbus-devel, libgnome-keyring-devel
341- fix Packager name
342
343* Sat Mar 26 2011 IWAI, Masaharu <iwai@alib.jp> 1.6.16-2
344- build with perl 5.12.3
345- add Requires: perl(:MODULE_COMPAT_...)
346
347* Sat Mar  5 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.6.16-1
348- new upstream release with security fix
349- add Vendor/Distri tags
350
351* Mon Nov 29 2010 IWAI, Masaharu <iwai@alib.jp> 1.6.15-1
352- new upstream release
353
354* Tue Mar  2 2010 IWAI, Masaharu <iwai@alib.jp> 1.6.9-2
355- fix <BTS:VineLinux:941>
356  - using rpm macro: rarchdir
357  - export svn_cv_ruby_sitedir_libsuffix and svn_cv_ruby_sitedir_archsuffix
358- using rpm macros: perl_vendorarch and python_sitearch
359- add BuildRequires: sqlite3-devel krb5-devel
360
361* Thu Feb 18 2010 IWAI, Masaharu <iwai@alib.jp> 1.6.9-1
362- new upstream release
363- update URL
364- update deplibs patch (Patch1) from Fedora 1.6.9-2.fc13
365- update rpath patch (Patch3) from Fedora 1.6.9-2.fc13
366- stop applying pia patch (Patch6): sync Fedora 1.6.9-2.fc13
367- stop applying update-neon-m4 patch (Patch10): sync Fedora 1.6.9-2.fc13
368
369* Thu Aug 13 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.7-1
370- new upstream release
371
372* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.2-1
373- new upstream release
374
375* Sun Jul 20 2008 Shu KONNO <owa@bg.wakwak.com> 1.4.6-2vl5
376- rebuilt with python-2.5.2
377
378* Sat Apr 19 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.4.6-1vl5
379- new upstream release
380- rebuild with neon-0.28.2
381- dropped old-Patch10 by adding --disable-neon-version-check to %%configure
382- added Patch6, 8, 9, 10 from Fedora Core
383  * Thu Feb 21 2008 Lubomir Kundrak <lkundrak@redhat.com> 1.4.6-5
384  - Correct install location of java stuff (#433295)
385  * Wed Aug  8 2007 Joe Orton <jorton@redhat.com> 1.4.4-3
386  - fix build with new glibc open()-as-macro
387  - build all swig code in %%build, not %%install
388  * Fri May 21 2004 Joe Orton <jorton@redhat.com> 1.0.3-2
389  - build /usr/bin/* as PIEs
390
391* Mon Feb 25 2008 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.3-0vl2
392- rebuild with expat-2.0.1
393
394* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.3-0vl1
395- new upstream release
396- add Patch10 to build with neon.
397  1.3.2-0vl5 does not support neon..
398
399* Wed May 16 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.2-0vl4
400- rebuild with new neon
401
402* Thu May 10 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 1.3.2-0vl3
403- rebuilt with new toolchain and db4-4.3.x
404
405* Sat Mar 31 2007 NAKAMURA Kenta <kenta@vinelinux.org> 1.3.2-0vl2
406- modified %%files section for lib64 architecture
407
408* Tue Aug 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.2-0vl1
409- new upstream release
410- rebuild with new openldap-2.3.24
411
412* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.3.1-0vl1
413- new upstream release
414- change Group to Develoment/Tools
415- build with apr-1.2.7/apr-util-1.2.7
416  - require apr/apr-util instead of apache2-apr
417- build with swig-1.3.29
418- split {perl,python,ruby} related files to subpackage.
419
420* Tue Oct 18 2005 IWAI, Masaharu <iwai@alib.jp> 1.2.3-0vl1
421- new upstream release
422- add noreplace option for config file
423
424* Sun Jan 30 2005 Tomohiro 'Tomo-p' KATO <tomop@teamgedoh.net> 1.1.3-0vl3
425- fix Requires and BuildPreReq.
426
427* Sun Jan 23 2005 Tomohiro 'Tomo-p' KATO <tomop@teamgedoh.net> 1.1.3-0vl2
428- new upstream release.
429- add swig-runtime to 'BuildPreReq:'.
430- fix %%files.
431
432* Sun Oct 17 2004 USAMI Kosuke <usami-k@yc5.so-net.ne.jp> - 1.0.6-0vl1.1
433- require neon version 0.24.7 for ra_dav
434- add BuildPreReq: openldap-devel
435- replace BuildPreReq: httpd to BuildPreReq: apache2
436- replace tools Requires: perl(:MODULE_COMPAT_version) to perl >= 5.8.0
437
438* Wed Jul 21 2004 Kazuhisa TAKEI <takei@vinelinux.org> 1.0.6-0vl1
439- new upstream release
440
441* Tue Jun 22 2004 Kazuhisa TAKEI <takei@vinelinux.org> 1.0.5-0vl1
442- new upstream release
443
444* Fri Jun  4 2004 Kazuhisa TAKEI <takei@vinelinux.org> 1.0.4-0vl1
445- new upstream release
446- clean up specfile.
447
448* Tue Nov 25 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 0.32.1-0vl1
449- new upstream release
450- build with apache2-2.0.47
451
452* Sun Mar 30 2003 Kazuhisa TAKEI <takei@vinelinux.org> 0.20.0-0vl1
453- build Vine Linux
454
455* Sat Mar 01 2003 David Summers <david@summersoft.fay.ar.us> 0.18.1-5173
456- Enabled RA_DAV checking.
457  Now requires httpd package to build because of RA_DAV tests.
458
459* Sat Jan 18 2003 David Summers <david@summersoft.fay.ar.us> 0.16.1-4433
460- Created tools package to hold the tools.
461
462* Thu Jan 16 2003 David Summers <david@summersoft.fay.ar.us> 0.16.1-4405
463- Now requires httpd >= 2.0.44-0.1 (APACHE_2_0_BRANCH) which contains the new
464  version of APR/APR-UTILS as of 2003.01.15.
465- Added svnversion command.
466
467* Tue Dec 31 2002 David Summers <david@summersoft.fay.ar.us> 0.16.0-4218
468- Create a svnadmin.static which is copied to svnadmin-version-release
469  when the package is erased, so users can still dump/load their repositories
470  even after they have upgraded the RPM package.
471
472* Sat Dec 14 2002 David Summers <david@summersoft.fay.ar.us> 0.16.0-4128
473- SWIG now builds so we can use cvs2svn.
474
475* Fri Oct 04 2002 David Summers <david@summersoft.fay.ar.us> 0.14.3-3280
476- Made cvs2svn conditional (at least until we can get it to build consistently
477  and work).
478
479* Sat Sep 21 2002 David Summers <david@summersoft.fay.ar.us> 0.14.3-3205
480- Added SWIG dependencies to add cvs2svn capabilities.
481
482* Fri Aug 16 2002 David Summers <david@summersoft.fay.ar.us> 0.14.1-2984
483- Now requires neon-0.22.0.
484
485* Thu Aug 15 2002 David Summers <david@summersoft.fay.ar.us> 0.14.1-2978
486- Took out loading mod_dav_svn from subversion.spec file and put it in
487  subversion.conf file which goes into the apache conf directory.
488- Simplify what gets put into httpd.conf to only the include for the
489  subversion.conf file.
490  (Thanks to Scott Harrison <sharrison@users.sourceforge.net> for prompting
491  me to do this).
492
493* Thu Aug 08 2002 David Summers <david@summersoft.fay.ar.us> 0.14.0-2919
494- Updated to APR/APR-UTIL 2002-08-08.
495
496* Tue Jun 25 2002 David Summers <david@summersoft.fay.ar.us> 0.13.0-2332
497- Updated to APACHE/APR/APR-UTIL 2002-06-25.
498- Previous version had a few problems because of missing apache error/ files.
499
500* Sun Jun 23 2002 David Summers <david@summersoft.fay.ar.us> 0.13.0-2318
501- Updated to apache-2.0.40-0.3.
502- Updated to subversion-0.13.1-2318.
503
504* Tue Jun 18 2002 David Summers <david@summersoft.fay.ar.us> 0.13.0-2277
505- Updated for RedHat 7.3 (autoconf253).
506- Added a bunch of pre-requisites I didn't know were needed because I built a
507  new machine that didn't have them already installed.
508- Fixed installation of man and info documentation pages.
509
510* Wed Mar 06 2002 David Summers <david@summersoft.fay.ar.us> 0.9.0-1447
511- Back to apache-libapr* stuff, hopefully to stay.
512
513* Sun Feb 24 2002 David Summers <david@summersoft.fay.ar.us> 0.9.0-1373
514- Fixed expat.patch to not have to make so many changes by writing a small
515  shell script that changes libexpat to -lexpat.
516
517* Fri Feb 22 2002 Blair Zajac <blair@orcaware.com> 0.9.0-1364
518- Updated to neon-0.19.2.
519
520* Mon Feb 11 2002 David Summers <david@summersoft.fay.ar.us> 0.8.0-1250
521- Back to using apr and apr-util separately from apache.
522
523* Mon Feb 11 2002 David Summers <david@summersoft.fay.ar.us> 0.8.0-1232
524- Updated to APR and APR-UTIL 2002.02.11.
525- Updated to apache-2.0.32-0.2. (Requires apache-libapr and apache-libapr-util).
526- Took out a (now non-existant) documentation file.
527- Moved SPEC file changelog to after all package definitions.
528 
529* Sun Feb 03 2002 David Summers <david@summersoft.fay.ar.us> 0.8.0-1153
530- Updated to neon-0.18.5.
531- Broke up apache and apache-devel into apache-apr, apache-apr-devel,
532  apache-apr-utils, and apache-apr-utils-devel.
533- Updated apache to APR and APR-UTILS to 2002.02.03 version.
534
535* Sat Feb 02 2002 David Summers <david@summersoft.fay.ar.us> 0.8.0-1147
536- Now builds without the separate APR package as it is built into and
537  "exported" from apache-2.0.31-0.3.
538
539* Fri Feb 01 2002 David Summers <david@summersoft.fay.ar.us> 0.8.0-1132
540- Took out patches to install procedure now not required because of fixes
541  in rev 1130.
542
543* Fri Feb 01 2002 David Summers <david@summersoft.fay.ar.us> 0.8.0-1129
544- Added requirement for APR 0.2002.01.19 rev 2 where the /usr/bin/apr-config
545  program was added.
546
547* Sun Oct 28 2001 David Summers <david@summersoft.fay.ar.us>
548- Release M5-r340: Added the subversion-server package.
549
550* Fri Oct 26 2001 David Summers <david@summersoft.fay.ar.us>
551- Release M5-r327: No longer need expat-lite. We can use the normal expat.
552
553* Thu Sep 27 2001 David Summers <david@summersoft.fay.ar.us>
554- Release M3-r117: Initial Version.
555
Note: See TracBrowser for help on using the repository browser.