source: projects/specs/trunk/s/stunnel/stunnel-vl.spec @ 12556

Revision 12556, 16.9 KB checked in by tomop, 3 years ago (diff)

stunnel-5.58-1

Line 
1%bcond_with systemd
2
3Summary: An SSL-encrypting socket wrapper
4Name: stunnel
5Version: 5.58
6Release: 1%{?_dist_release}%{?with_systemd:.systemd}
7Group: internet
8Vendor: Project Vine
9Distribution: Vine Linux
10Packager: iwaim
11
12License: GPLv2
13URL: https://www.stunnel.org/
14Source0: https://www.stunnel.org/downloads/stunnel-%{version}.tar.gz
15Source1: https://www.stunnel.org/downloads/stunnel-%{version}.tar.gz.asc
16Source2: Certificate-Creation
17Source3: sfinger.xinetd
18Source4: stunnel-sfinger.conf
19Source5: pop3-redirect.xinetd
20Source6: stunnel-pop3s-client.conf
21Source7: stunnel@.service
22Source100: stunnel.init
23
24Patch0: stunnel-5.50-authpriv.patch
25Patch1: stunnel-5.50-systemd-service.patch
26Patch3: stunnel-5.56-system-ciphers.patch
27Patch4: stunnel-5.56-coverity.patch
28Patch5: stunnel-5.56-default-tls-version.patch
29Patch6: stunnel-5.56-curves-doc-update.patch
30
31Buildroot: %{_tmppath}/stunnel-root
32# util-linux is needed for rename
33BuildRequires: openssl-devel
34BuildRequires: pkgconfig
35BuildRequires: util-linux
36%if %{with systemd}
37%{?systemd_requires}
38%else
39Requires(post): chkconfig
40Requires(preun): chkconfig /sbin/service
41Requires(postun): /sbin/service
42%endif
43
44%if %{with systemd}
45%global pidfile %{_rundir}/stunnel.pid
46%else
47%global pidfile %{_localstatedir}/run/stunnel.pid
48%endif
49
50# Do not generate provides for private libraries
51%global __provides_exclude_from ^%{_libdir}/stunnel/.*$
52
53%description
54Stunnel is a socket wrapper which can provide SSL (Secure Sockets
55Layer) support to ordinary applications. For example, it can be used
56in conjunction with imapd to create an SSL secure IMAP server.
57
58
59%debug_package
60
61
62%prep
63%setup -q
64%autopatch -p1
65
66# Fix a testcase with system-ciphers support
67sed -i '/client = yes/a \\  ciphers = PSK' tests/recipes/014_PSK_secrets
68
69# modify systemd service unit
70sed -i '/Type=forking/a \\PrivateTmp=true' tools/stunnel.service.in
71
72
73%build
74CFLAGS="$RPM_OPT_FLAGS -fPIC"; export CFLAGS
75if pkg-config openssl ; then
76        CFLAGS="$CFLAGS `pkg-config --cflags openssl`";
77        LDFLAGS="`pkg-config --libs-only-L openssl`"; export LDFLAGS
78fi
79%configure --disable-fips --enable-ipv6 --with-ssl=%{_prefix} \
80        CPPFLAGS="-UPIDFILE -DPIDFILE='\"%{pidfile}\"'"
81make LDADD="-pie -Wl,-z,defs,-z,relro,-z,now"
82
83
84%install
85rm -rf $RPM_BUILD_ROOT
86mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/stunnel/conf.d
87touch $RPM_BUILD_ROOT%{_sysconfdir}/stunnel/stunnel.pem
88make install DESTDIR=$RPM_BUILD_ROOT
89# Move the translated man pages to the right subdirectories, and strip off the
90# language suffixes.
91for lang in pl ; do
92        mkdir -p $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8
93        mv $RPM_BUILD_ROOT/%{_mandir}/man8/*.${lang}.8* $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8/
94        rename ".${lang}" "" $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8/*
95done
96
97mkdir -p srpm-docs
98cp %{SOURCE2} %{SOURCE3} %{SOURCE4} %{SOURCE5} %{SOURCE6} srpm-docs
99
100%if %{with systemd}
101mkdir -p %{buildroot}%{_unitdir}
102cp %{buildroot}%{_datadir}/doc/stunnel/examples/%{name}.service %{buildroot}%{_unitdir}/%{name}.service
103cp %{SOURCE7} %{buildroot}%{_unitdir}/%{name}@.service
104%else
105install -d -m755 %{buildroot}%{_initdir}
106install -m755 %{SOURCE100} %{buildroot}%{_initdir}/stunnel
107install -d m755 %{buildroot}%{_sysconfdir}/sysconfig
108cat <<EOF > %{buildroot}%{_sysconfdir}/sysconfig/stunnel
109ENABLED=0
110EOF
111%endif
112
113
114%clean
115rm -rf $RPM_BUILD_ROOT
116
117
118%post
119%if %{with systemd}
120%systemd_post %{name}.service
121%else
122/sbin/chkconfig --add stunnel
123%endif
124
125%preun
126%if %{with systemd}
127%systemd_preun %{name}.service
128%else
129if [ $1 -eq 0 -o -x /bin/systemctl ]; then
130  /sbin/service stunnel stop /dev/null 2>/dev/null ||:
131  /sbin/chkconfig --del stunnel
132fi
133%endif
134
135%postun
136%if %{with systemd}
137%systemd_postun_with_restart %{name}.service
138%else
139if [ $1 -gt 0 ]; then
140  if /sbin/service stunnel status >/dev/null; then
141    /sbin/service stunnel restart
142  fi
143fi
144%endif
145
146
147%files
148%defattr(-,root,root)
149%doc AUTHORS.md BUGS.md CREDITS.md PORTS.md README.md TODO.md
150%doc tools/stunnel.conf-sample
151%doc srpm-docs/*
152%license COPY*
153%lang(en) %doc doc/en/*
154%lang(po) %doc doc/pl/*
155%{_bindir}/stunnel
156%exclude %{_bindir}/stunnel3
157%exclude %{_datadir}/doc/stunnel
158%{_libdir}/stunnel
159%exclude %{_libdir}/stunnel/libstunnel.la
160%{_mandir}/man8/stunnel.8*
161%lang(pl) %{_mandir}/pl/man8/stunnel.8*
162%dir %{_sysconfdir}/%{name}
163%dir %{_sysconfdir}/%{name}/conf.d
164%exclude %{_sysconfdir}/stunnel/stunnel.conf-sample
165%exclude %{_sysconfdir}/stunnel/stunnel.pem
166%if %{with systemd}
167%{_unitdir}/%{name}*.service
168%else
169%{_initdir}/stunnel
170%config(noreplace) %{_sysconfdir}/sysconfig/%{name}
171%endif
172
173
174%changelog
175* Sun Feb 28 2021 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.58-1
176- new upstream release.
177- uodated patches.
178
179* Sat Apr 18 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.56-1
180- new upstream release.
181- replaced all patches.
182- added systemd support (disabled as default).
183
184* Sat Dec 01 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.49-1
185- new upstream release.
186- updated Patch0,1.
187
188* Mon Jun 05 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 5.32-2
189- rebuid with OpenSSL 1.0.2k
190
191* Tue May 10 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.32-1
192- new upstream release.
193
194* Tue Mar 15 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.31-1
195- new upstream release.
196
197* Fri Nov  6 2015 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.25-1
198- new upstream release.
199- fixed dates in %%changelog.
200- updated all patches.
201
202* Tue Jan 15 2013 IWAI, Masaharu <iwai@alib.jp> 4.54-1
203- initial build for Vine Linux
204
205*Mon Dec 10 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.54-2
206- 884183: support for full relro.
207
208*Tue Oct 16 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.54-1
209- New upstream realease 4.54
210- Updated local patches
211
212* Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.53-2
213- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
214
215* Mon May 14 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.53-1
216- New upstream realease 4.53
217- Updated local patches
218
219* Tue Mar 6 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.52-1
220- New upstream realease 4.52
221- Updated local patches
222
223* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.50-2
224- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
225
226* Tue Jan 3 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.50-1
227- New upstream realease 4.50
228- Updated local patches
229
230* Tue Sep 20 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.44-1
231- New upstream realease 4.44
232- Updated local patches
233
234* Fri Aug 19 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.42-1
235- New upstream realease 4.42
236- Updated local patches
237- Fixes #732069
238
239* Mon Aug 1 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.41-1
240- New upstream realease 4.41
241- Updated local patches to match the new release
242
243* Tue Jun 28 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.37-1
244- New upstream realease 4.37
245- Updated local patches to match the new release
246
247* Mon Apr 4 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.35-1
248- New upstream realease 4.35
249- Updated authpriv and sample patches to match the new release
250
251* Wed Feb 09 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.34-2
252- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
253
254* Mon Oct 4 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.34-1
255- New upstream realease 4.34
256- Updated authpriv and sample patches to match the new release
257
258* Wed Apr 7 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.33-1
259- New upstream realease 4.33
260- Updated authpriv and sample patches to match the new release
261- Addresses bz 580117 (inted mode support issue)
262
263* Mon Mar 29 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.32-1
264- New upstream realease 4.32
265- Updated authpriv and sample patches to match the new release
266
267* Tue Feb 16 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.31-1
268- New upstream realease 4.31
269- Updated authpriv and sample patches to match the new release
270
271* Tue Jan 26 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.30-1
272- New upstream realease 4.30
273- Updated authpriv and sample patches for the new release
274
275* Wed Dec 09 2009 Avesh Agarwal <avagarwa@redhat.com> - 4.29-1
276- New upstream realease 4.29
277- Updated authpriv and sample patches for the new release
278- Modified spec file to include dist tag
279
280* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 4.27-5
281- rebuilt with new openssl
282
283* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.27-4
284- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
285
286* Sun May  3 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-3
287- Fix the previous patch.
288
289* Wed Apr 29 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-2
290- Avoid aliasing undefined by ISO C
291
292* Thu Apr 16 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-1
293- Update to stunnel-4.27.
294
295* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.26-3
296- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
297
298* Sun Jan 18 2009 Tomas Mraz <tmraz@redhat.com> - 4.26-2
299- disable openssl upstream fips mode
300
301* Mon Sep 22 2008 Miloslav Trmač <mitr@redhat.com> - 4.26-1
302- Update to stunnel-4.26.
303
304* Sun Jun  8 2008 Miloslav Trmač <mitr@redhat.com> - 4.25-2
305- Use a clearer error message if the service name is unknown in "accept"
306  Resolves: #450344
307
308* Mon Jun  2 2008 Miloslav Trmač <mitr@redhat.com> - 4.25-1
309- Update to stunnel-4.25
310
311* Tue May 20 2008 Miloslav Trmač <mitr@redhat.com> - 4.24-2
312- Drop stunnel3
313  Resolves: #442842
314
315* Mon May 19 2008 Miloslav Trmač <mitr@redhat.com> - 4.24-1
316- Update to stunnel-4.24
317
318* Fri Mar 28 2008 Miloslav Trmač <mitr@redhat.com> - 4.22-1
319- Update to stunnel-4.22
320
321* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 4.20-6
322- Autorebuild for GCC 4.3
323
324* Tue Dec  4 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-5
325- Rebuild with openssl-0.9.8g
326
327* Tue Oct 16 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-4
328- Revert the port to NSS, wait for NSS-based stunnel 5.x instead
329  Resolves: #301971
330- Mark localized man pages with %%lang (patch by Ville Skyttä)
331  Resolves: #322281
332
333* Tue Aug 28 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-3.nss
334- Port to NSS
335
336* Mon Dec  4 2006 Miloslav Trmac <mitr@redhat.com> - 4.20-2
337- Update BuildRequires for the separate tcp_wrappers-devel package
338
339* Thu Nov 30 2006 Miloslav Trmac <mitr@redhat.com> - 4.20-1
340- Update to stunnel-4.20
341
342* Sat Nov 11 2006 Miloslav Trmac <mitr@redhat.com> - 4.19-1
343- Update to stunnel-4.19
344
345* Wed Oct 25 2006 Miloslav Trmac <mitr@redhat.com> - 4.18-1
346- Update to stunnel-4.18
347- Remove unused stunnel.cnf from the src.rpm
348- Fix some rpmlint warnings
349
350* Fri Aug 18 2006 Jesse Keating <jkeating@redhat.com> - 4.15-2
351- rebuilt with latest binutils to pick up 64K -z commonpagesize on ppc*
352  (#203001)
353
354* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 4.15-1.1
355- rebuild
356
357* Sat Mar 18 2006 Miloslav Trmac <mitr@redhat.com> - 4.15-1
358- Update to stunnel-4.15
359
360* Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 4.14-3.2
361- bump again for double-long bug on ppc(64)
362
363* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 4.14-3.1
364- rebuilt for new gcc4.1 snapshot and glibc changes
365
366* Tue Jan 31 2006 Miloslav Trmac <mitr@redhat.com> - 4.14-3
367- Use pthread threading to fix crash on x86_64 (#179236)
368
369* Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com>
370- rebuilt
371
372* Wed Nov  9 2005 Miloslav Trmac <mitr@redhat.com> - 4.14-2
373- Rebuild with newer openssl
374
375* Thu Nov  3 2005 Miloslav Trmac <mitr@redhat.com> - 4.14-1
376- Update to stunnel-4.14
377- Override changed default pid file location, keep it in %%{_localstatedir}/run
378
379* Sat Oct 22 2005 Miloslav Trmac <mitr@redhat.com> - 4.13-1
380- Update to stunnel-4.13
381
382* Fri Sep 30 2005 Miloslav Trmac <mitr@redhat.com> - 4.12-1
383- Update to stunnel-4.12
384
385* Thu Sep 22 2005 Miloslav Trmac <mitr@redhat.com> - 4.11-2
386- Enable IPv6 (#169050, patch by Peter Bieringer)
387- Don't ship another copy of man pages in HTML
388
389* Tue Jul 12 2005 Miloslav Trmac <mitr@redhat.com> - 4.11-1
390- Update to stunnel-4.11
391- Fix int/size_t mismatches in stack_info ()
392- Update Certificate-Creation for /etc/pki
393
394* Wed Jun  1 2005 Miloslav Trmac <mitr@redhat.com> - 4.10-2
395- Fix inetd mode
396- Remove unnecessary Requires: and BuildRequires:
397- Clean up the spec file
398
399* Tue Apr 26 2005 Nalin Dahyabhai <nalin@redhat.com> 4.10-1
400- update to 4.10
401
402* Tue Apr 26 2005 Nalin Dahyabhai <nalin@redhat.com> 4.08-2
403- add buildprereqs on libtool, util-linux; change textutils/fileutils dep to
404  coreutils (#133961)
405
406* Wed Mar 16 2005 Nalin Dahyabhai <nalin@redhat.com> 4.08-1
407- update to 4.08
408- build stunnel as a PIE binary
409
410* Mon Nov 22 2004 Miloslav Trmac <mitr@redhat.com> - 4.05-4
411- Convert man pages to UTF-8
412
413* Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
414- rebuilt
415
416* Thu May 27 2004 Nalin Dahyabhai <nalin@redhat.com> 4.05-2
417- move the sample configuration to %%doc, it shouldn't be used as-is (#124373)
418
419* Thu Mar 11 2004 Nalin Dahyabhai <nalin@redhat.com> 4.05-1
420- update to 4.05
421
422* Tue Mar 02 2004 Elliot Lee <sopwith@redhat.com>
423- rebuilt
424
425* Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
426- rebuilt
427
428* Thu Aug  7 2003 Elliot Lee <sopwith@redhat.com> 4.04-6
429- Fix libtool
430
431* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
432- rebuilt
433
434* Fri Mar 21 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-4
435- fix xinetd configuration samples
436
437* Mon Feb 10 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-3
438- rebuild
439
440* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
441- rebuilt
442
443* Wed Jan 15 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-1
444- update to 4.04
445
446* Tue Jan  7 2003 Nalin Dahyabhai <nalin@redhat.com> 4.03-1
447- use pkgconfig for information about openssl, if available
448
449* Fri Jan  3 2003 Nalin Dahyabhai <nalin@redhat.com>
450- update to 4.03
451
452* Mon Oct 21 2002 Nalin Dahyabhai <nalin@redhat.com> 4.02-1
453- update to 4.02
454
455* Fri Oct  4 2002 Nalin Dahyabhai <nalin@redhat.com> 4.00-1
456- don't create a dummy cert
457
458* Wed Sep 25 2002 Nalin Dahyabhai <nalin@redhat.com>
459- update to 4.00
460- remove textutils and fileutils as buildreqs, add automake/autoconf
461
462* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
463- automated rebuild
464
465* Sun May 26 2002 Tim Powers <timp@redhat.com>
466- automated rebuild
467
468* Fri May 17 2002 Nalin Dahyabhai <nalin@redhat.com> 3.22-2
469- rebuild in new environment
470
471* Wed Jan  2 2002 Nalin Dahyabhai <nalin@redhat.com> 3.22-1
472- update to 3.22, correcting a format-string vulnerability
473
474* Wed Oct 31 2001 Nalin Dahyabhai <nalin@redhat.com> 3.21a-1
475- update to 3.21a
476
477* Tue Aug 28 2001 Nalin Dahyabhai <nalin@redhat.com> 3.20-1
478- log using LOG_AUTHPRIV facility by default (#47289)
479- make permissions on stunnel binary 0755
480- implicitly trust certificates in %%{_datadir}/ssl/trusted (#24034)
481
482* Fri Aug 10 2001 Nalin Dahyabhai <nalin@redhat.com> 3.19-1
483- update to 3.19 to avoid problems with stunnel being multithreaded, but
484  tcp wrappers not being thrad-safe
485
486* Mon Jul 30 2001 Nalin Dahyabhai <nalin@redhat.com>
487- update to 3.17
488
489* Mon Jul 23 2001 Nalin Dahyabhai <nalin@redhat.com>
490- update to 3.16
491
492* Mon Jul 16 2001 Nalin Dahyabhai <nalin@redhat.com>
493- update to 3.15
494- enable tcp-wrappers support
495
496* Tue May 29 2001 Nalin Dahyabhai <nalin@redhat.com>
497- remove explicit requirement on openssl (specific version isn't enough,
498  we have to depend on shared library version anyway)
499
500* Fri Apr 27 2001 Nalin Dahyabhai <nalin@redhat.com>
501- update to 3.14
502
503* Mon Mar 26 2001 Preston Brown <pbrown@redhat.com>
504- depend on make (#33148)
505
506* Fri Mar  2 2001 Nalin Dahyabhai <nalin@redhat.com>
507- rebuild in new environment
508
509* Tue Feb  6 2001 Nalin Dahyabhai <nalin@redhat.com>
510- update to 3.13 to get pthread, OOB, 64-bit fixes
511- don't need sdf any more
512
513* Thu Dec 28 2000 Nalin Dahyabhai <nalin@redhat.com>
514- pull in sdf to build the man page (#22892)
515
516* Fri Dec 22 2000 Nalin Dahyabhai <nalin@redhat.com>
517- update to 3.11
518- chuck the SIGHUP patch (went upstream)
519- chuck parts of the 64-bit clean patch (went upstream)
520
521* Thu Dec 21 2000 Nalin Dahyabhai <nalin@redhat.com>
522- update to 3.10
523- more 64-bit clean changes, hopefully the last bunch
524
525* Wed Dec 20 2000 Nalin Dahyabhai <nalin@redhat.com>
526- change piddir from the default /var/stunnel to /var/run
527- clean out pid file on SIGHUP
528
529* Fri Dec 15 2000 Nalin Dahyabhai <nalin@redhat.com>
530- update to 3.9 to get a security fix
531
532* Wed Oct 25 2000 Matt Wilson <msw@redhat.com>
533- change all unsigned longs to u_int32_t when dealing with network
534  addresses
535
536* Fri Aug 18 2000 Nalin Dahyabhai <nalin@redhat.com>
537- make stunnel.pem also be (missingok)
538
539* Thu Jun 29 2000 Nalin Dahyabhai <nalin@redhat.com>
540- move to Applications/Internet group
541- clean up %%post script
542- make stunnel.pem %%ghost %%config(noreplace)
543- provide a sample file for use with xinetd
544
545* Thu Jun  8 2000 Nalin Dahyabhai <nalin@redhat.com>
546- FHS compliance fixes
547- modify defaults
548
549* Tue Mar 14 2000 Florian La Roche <Florian.LaRoche@redhat.com>
550- update to 3.8
551- do not create certificate if one already exists
552
553* Mon Feb 21 2000 Florian La Roche <Florian.LaRoche@redhat.com>
554- update to 3.7
555- add patch to find /usr/share/ssl
556- change some perms
557
558* Sat Oct 30 1999 Bernhard Rosenkraenzer <bero@redhat.com>
559- Modify spec file to match Red Hat standards
560
561* Thu Aug 12 1999 Damien Miller <damien@ibs.com.au>
562- Updated to 3.4a
563- Patched for OpenSSL 0.9.4
564- Cleaned up files section
565
566* Sun Jul 11 1999 Damien Miller <dmiller@ilogic.com.au>
567- Updated to 3.3
568
569* Sat Nov 28 1998 Damien Miller <dmiller@ilogic.com.au>
570- Initial RPMification
Note: See TracBrowser for help on using the repository browser.