source: projects/specs/trunk/s/stunnel/stunnel-vl.spec @ 12383

Revision 12383, 16.8 KB checked in by tomop, 4 years ago (diff)

updated 7 packages

OpenEXR-2.4.1-1

ipset-7.6-1

meson-0.54.0-1

ninja-1.10.0-1

postsrsd-1.6-2

stunnel-5.56-1

ulogd-2.0.7-2

Line 
1%bcond_with systemd
2
3Summary: An SSL-encrypting socket wrapper
4Name: stunnel
5Version: 5.56
6Release: 1%{?_dist_release}%{?with_systemd:.systemd}
7Group: Applications/Internet
8Vendor: Project Vine
9Distribution: Vine Linux
10Packager: iwaim
11
12License: GPLv2
13URL: https://www.stunnel.org/
14Source0: https://www.stunnel.org/downloads/stunnel-%{version}.tar.gz
15Source1: https://www.stunnel.org/downloads/stunnel-%{version}.tar.gz.asc
16Source2: Certificate-Creation
17Source3: sfinger.xinetd
18Source4: stunnel-sfinger.conf
19Source5: pop3-redirect.xinetd
20Source6: stunnel-pop3s-client.conf
21Source7: stunnel@.service
22Source100: stunnel.init
23
24Patch0: stunnel-5.50-authpriv.patch
25Patch3: stunnel-5.56-system-ciphers.patch
26Patch4: stunnel-5.56-coverity.patch
27Patch5: stunnel-5.56-default-tls-version.patch
28Patch6: stunnel-5.56-curves-doc-update.patch
29
30Buildroot: %{_tmppath}/stunnel-root
31# util-linux is needed for rename
32BuildRequires: openssl-devel
33BuildRequires: pkgconfig
34BuildRequires: util-linux
35%if %{with systemd}
36%{?systemd_requires}
37%else
38Requires(post): chkconfig
39Requires(preun): chkconfig /sbin/service
40Requires(postun): /sbin/service
41%endif
42
43%if %{with systemd}
44%global pidfile %{_rundir}/stunnel.pid
45%else
46%global pidfile %{_localstatedir}/run/stunnel.pid
47%endif
48
49# Do not generate provides for private libraries
50%global __provides_exclude_from ^%{_libdir}/stunnel/.*$
51
52%description
53Stunnel is a socket wrapper which can provide SSL (Secure Sockets
54Layer) support to ordinary applications. For example, it can be used
55in conjunction with imapd to create an SSL secure IMAP server.
56
57%prep
58%setup -q
59%autopatch -p1
60
61# Fix a testcase with system-ciphers support
62sed -i '/client = yes/a \\  ciphers = PSK' tests/recipes/014_PSK_secrets
63
64# modify systemd service unit
65sed -i '/Type=forking/a \\PrivateTmp=true' tools/stunnel.service.in
66
67%build
68CFLAGS="$RPM_OPT_FLAGS -fPIC"; export CFLAGS
69if pkg-config openssl ; then
70        CFLAGS="$CFLAGS `pkg-config --cflags openssl`";
71        LDFLAGS="`pkg-config --libs-only-L openssl`"; export LDFLAGS
72fi
73%configure --disable-fips --enable-ipv6 --with-ssl=%{_prefix} \
74        CPPFLAGS="-UPIDFILE -DPIDFILE='\"%{pidfile}\"'"
75make LDADD="-pie -Wl,-z,defs,-z,relro,-z,now"
76
77%install
78rm -rf $RPM_BUILD_ROOT
79mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/stunnel/conf.d
80touch $RPM_BUILD_ROOT%{_sysconfdir}/stunnel/stunnel.pem
81make install DESTDIR=$RPM_BUILD_ROOT
82# Move the translated man pages to the right subdirectories, and strip off the
83# language suffixes.
84for lang in pl ; do
85        mkdir -p $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8
86        mv $RPM_BUILD_ROOT/%{_mandir}/man8/*.${lang}.8* $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8/
87        rename ".${lang}" "" $RPM_BUILD_ROOT/%{_mandir}/${lang}/man8/*
88done
89
90mkdir -p srpm-docs
91cp %{SOURCE2} %{SOURCE3} %{SOURCE4} %{SOURCE5} %{SOURCE6} srpm-docs
92
93%if %{with systemd}
94mkdir -p %{buildroot}%{_unitdir}
95cp %{buildroot}%{_datadir}/doc/stunnel/examples/%{name}.service %{buildroot}%{_unitdir}/%{name}.service
96cp %{SOURCE7} %{buildroot}%{_unitdir}/%{name}@.service
97%else
98install -d -m755 %{buildroot}%{_initdir}
99install -m755 %{SOURCE100} %{buildroot}%{_initdir}/stunnel
100install -d m755 %{buildroot}%{_sysconfdir}/sysconfig
101cat <<EOF > %{buildroot}%{_sysconfdir}/sysconfig/stunnel
102ENABLED=0
103EOF
104%endif
105
106
107%clean
108rm -rf $RPM_BUILD_ROOT
109
110
111%post
112%if %{with systemd}
113%systemd_post %{name}.service
114%else
115/sbin/chkconfig --add stunnel
116%endif
117
118%preun
119%if %{with systemd}
120%systemd_preun %{name}.service
121%else
122if [ $1 -eq 0 -o -x /bin/systemctl ]; then
123  /sbin/service stunnel stop /dev/null 2>/dev/null ||:
124  /sbin/chkconfig --del stunnel
125fi
126%endif
127
128%postun
129%if %{with systemd}
130%systemd_postun_with_restart %{name}.service
131%else
132if [ $1 -gt 0 ]; then
133  if /sbin/service stunnel status >/dev/null; then
134    /sbin/service stunnel restart
135  fi
136fi
137%endif
138
139
140%files
141%defattr(-,root,root)
142%doc AUTHORS.md BUGS.md CREDITS.md PORTS.md README.md TODO.md
143%doc tools/stunnel.conf-sample
144%doc srpm-docs/*
145%license COPY*
146%lang(en) %doc doc/en/*
147%lang(po) %doc doc/pl/*
148%{_bindir}/stunnel
149%exclude %{_bindir}/stunnel3
150%exclude %{_datadir}/doc/stunnel
151%{_libdir}/stunnel
152%exclude %{_libdir}/stunnel/libstunnel.la
153%{_mandir}/man8/stunnel.8*
154%lang(pl) %{_mandir}/pl/man8/stunnel.8*
155%dir %{_sysconfdir}/%{name}
156%dir %{_sysconfdir}/%{name}/conf.d
157%exclude %{_sysconfdir}/stunnel/stunnel.conf-sample
158%exclude %{_sysconfdir}/stunnel/stunnel.pem
159%if %{with systemd}
160%{_unitdir}/%{name}*.service
161%else
162%{_initdir}/stunnel
163%config(noreplace) %{_sysconfdir}/sysconfig/%{name}
164%endif
165
166%changelog
167* Sat Apr 18 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.56-1
168- new upstream release.
169- replaced all patches.
170- added systemd support (disabled as default).
171
172* Sat Dec 01 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.49-1
173- new upstream release.
174- updated Patch0,1.
175
176* Mon Jun 05 2017 IWAI, Masaharu <iwaim.sub@gmail.com> 5.32-2
177- rebuid with OpenSSL 1.0.2k
178
179* Tue May 10 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.32-1
180- new upstream release.
181
182* Tue Mar 15 2016 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.31-1
183- new upstream release.
184
185* Fri Nov  6 2015 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 5.25-1
186- new upstream release.
187- fixed dates in %%changelog.
188- updated all patches.
189
190* Tue Jan 15 2013 IWAI, Masaharu <iwai@alib.jp> 4.54-1
191- initial build for Vine Linux
192
193*Mon Dec 10 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.54-2
194- 884183: support for full relro.
195
196*Tue Oct 16 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.54-1
197- New upstream realease 4.54
198- Updated local patches
199
200* Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.53-2
201- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
202
203* Mon May 14 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.53-1
204- New upstream realease 4.53
205- Updated local patches
206
207* Tue Mar 6 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.52-1
208- New upstream realease 4.52
209- Updated local patches
210
211* Sat Jan 14 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.50-2
212- Rebuilt for https://fedoraproject.org/wiki/Fedora_17_Mass_Rebuild
213
214* Tue Jan 3 2012 Avesh Agarwal <avagarwa@redhat.com> - 4.50-1
215- New upstream realease 4.50
216- Updated local patches
217
218* Tue Sep 20 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.44-1
219- New upstream realease 4.44
220- Updated local patches
221
222* Fri Aug 19 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.42-1
223- New upstream realease 4.42
224- Updated local patches
225- Fixes #732069
226
227* Mon Aug 1 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.41-1
228- New upstream realease 4.41
229- Updated local patches to match the new release
230
231* Tue Jun 28 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.37-1
232- New upstream realease 4.37
233- Updated local patches to match the new release
234
235* Mon Apr 4 2011 Avesh Agarwal <avagarwa@redhat.com> - 4.35-1
236- New upstream realease 4.35
237- Updated authpriv and sample patches to match the new release
238
239* Wed Feb 09 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.34-2
240- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
241
242* Mon Oct 4 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.34-1
243- New upstream realease 4.34
244- Updated authpriv and sample patches to match the new release
245
246* Wed Apr 7 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.33-1
247- New upstream realease 4.33
248- Updated authpriv and sample patches to match the new release
249- Addresses bz 580117 (inted mode support issue)
250
251* Mon Mar 29 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.32-1
252- New upstream realease 4.32
253- Updated authpriv and sample patches to match the new release
254
255* Tue Feb 16 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.31-1
256- New upstream realease 4.31
257- Updated authpriv and sample patches to match the new release
258
259* Tue Jan 26 2010 Avesh Agarwal <avagarwa@redhat.com> - 4.30-1
260- New upstream realease 4.30
261- Updated authpriv and sample patches for the new release
262
263* Wed Dec 09 2009 Avesh Agarwal <avagarwa@redhat.com> - 4.29-1
264- New upstream realease 4.29
265- Updated authpriv and sample patches for the new release
266- Modified spec file to include dist tag
267
268* Fri Aug 21 2009 Tomas Mraz <tmraz@redhat.com> - 4.27-5
269- rebuilt with new openssl
270
271* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.27-4
272- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
273
274* Sun May  3 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-3
275- Fix the previous patch.
276
277* Wed Apr 29 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-2
278- Avoid aliasing undefined by ISO C
279
280* Thu Apr 16 2009 Miloslav Trmač <mitr@redhat.com> - 4.27-1
281- Update to stunnel-4.27.
282
283* Wed Feb 25 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 4.26-3
284- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
285
286* Sun Jan 18 2009 Tomas Mraz <tmraz@redhat.com> - 4.26-2
287- disable openssl upstream fips mode
288
289* Mon Sep 22 2008 Miloslav Trmač <mitr@redhat.com> - 4.26-1
290- Update to stunnel-4.26.
291
292* Sun Jun  8 2008 Miloslav Trmač <mitr@redhat.com> - 4.25-2
293- Use a clearer error message if the service name is unknown in "accept"
294  Resolves: #450344
295
296* Mon Jun  2 2008 Miloslav Trmač <mitr@redhat.com> - 4.25-1
297- Update to stunnel-4.25
298
299* Tue May 20 2008 Miloslav Trmač <mitr@redhat.com> - 4.24-2
300- Drop stunnel3
301  Resolves: #442842
302
303* Mon May 19 2008 Miloslav Trmač <mitr@redhat.com> - 4.24-1
304- Update to stunnel-4.24
305
306* Fri Mar 28 2008 Miloslav Trmač <mitr@redhat.com> - 4.22-1
307- Update to stunnel-4.22
308
309* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 4.20-6
310- Autorebuild for GCC 4.3
311
312* Tue Dec  4 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-5
313- Rebuild with openssl-0.9.8g
314
315* Tue Oct 16 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-4
316- Revert the port to NSS, wait for NSS-based stunnel 5.x instead
317  Resolves: #301971
318- Mark localized man pages with %%lang (patch by Ville Skyttä)
319  Resolves: #322281
320
321* Tue Aug 28 2007 Miloslav Trmač <mitr@redhat.com> - 4.20-3.nss
322- Port to NSS
323
324* Mon Dec  4 2006 Miloslav Trmac <mitr@redhat.com> - 4.20-2
325- Update BuildRequires for the separate tcp_wrappers-devel package
326
327* Thu Nov 30 2006 Miloslav Trmac <mitr@redhat.com> - 4.20-1
328- Update to stunnel-4.20
329
330* Sat Nov 11 2006 Miloslav Trmac <mitr@redhat.com> - 4.19-1
331- Update to stunnel-4.19
332
333* Wed Oct 25 2006 Miloslav Trmac <mitr@redhat.com> - 4.18-1
334- Update to stunnel-4.18
335- Remove unused stunnel.cnf from the src.rpm
336- Fix some rpmlint warnings
337
338* Fri Aug 18 2006 Jesse Keating <jkeating@redhat.com> - 4.15-2
339- rebuilt with latest binutils to pick up 64K -z commonpagesize on ppc*
340  (#203001)
341
342* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 4.15-1.1
343- rebuild
344
345* Sat Mar 18 2006 Miloslav Trmac <mitr@redhat.com> - 4.15-1
346- Update to stunnel-4.15
347
348* Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 4.14-3.2
349- bump again for double-long bug on ppc(64)
350
351* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 4.14-3.1
352- rebuilt for new gcc4.1 snapshot and glibc changes
353
354* Tue Jan 31 2006 Miloslav Trmac <mitr@redhat.com> - 4.14-3
355- Use pthread threading to fix crash on x86_64 (#179236)
356
357* Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com>
358- rebuilt
359
360* Wed Nov  9 2005 Miloslav Trmac <mitr@redhat.com> - 4.14-2
361- Rebuild with newer openssl
362
363* Thu Nov  3 2005 Miloslav Trmac <mitr@redhat.com> - 4.14-1
364- Update to stunnel-4.14
365- Override changed default pid file location, keep it in %%{_localstatedir}/run
366
367* Sat Oct 22 2005 Miloslav Trmac <mitr@redhat.com> - 4.13-1
368- Update to stunnel-4.13
369
370* Fri Sep 30 2005 Miloslav Trmac <mitr@redhat.com> - 4.12-1
371- Update to stunnel-4.12
372
373* Thu Sep 22 2005 Miloslav Trmac <mitr@redhat.com> - 4.11-2
374- Enable IPv6 (#169050, patch by Peter Bieringer)
375- Don't ship another copy of man pages in HTML
376
377* Tue Jul 12 2005 Miloslav Trmac <mitr@redhat.com> - 4.11-1
378- Update to stunnel-4.11
379- Fix int/size_t mismatches in stack_info ()
380- Update Certificate-Creation for /etc/pki
381
382* Wed Jun  1 2005 Miloslav Trmac <mitr@redhat.com> - 4.10-2
383- Fix inetd mode
384- Remove unnecessary Requires: and BuildRequires:
385- Clean up the spec file
386
387* Tue Apr 26 2005 Nalin Dahyabhai <nalin@redhat.com> 4.10-1
388- update to 4.10
389
390* Tue Apr 26 2005 Nalin Dahyabhai <nalin@redhat.com> 4.08-2
391- add buildprereqs on libtool, util-linux; change textutils/fileutils dep to
392  coreutils (#133961)
393
394* Wed Mar 16 2005 Nalin Dahyabhai <nalin@redhat.com> 4.08-1
395- update to 4.08
396- build stunnel as a PIE binary
397
398* Mon Nov 22 2004 Miloslav Trmac <mitr@redhat.com> - 4.05-4
399- Convert man pages to UTF-8
400
401* Tue Jun 15 2004 Elliot Lee <sopwith@redhat.com>
402- rebuilt
403
404* Thu May 27 2004 Nalin Dahyabhai <nalin@redhat.com> 4.05-2
405- move the sample configuration to %%doc, it shouldn't be used as-is (#124373)
406
407* Thu Mar 11 2004 Nalin Dahyabhai <nalin@redhat.com> 4.05-1
408- update to 4.05
409
410* Tue Mar 02 2004 Elliot Lee <sopwith@redhat.com>
411- rebuilt
412
413* Fri Feb 13 2004 Elliot Lee <sopwith@redhat.com>
414- rebuilt
415
416* Thu Aug  7 2003 Elliot Lee <sopwith@redhat.com> 4.04-6
417- Fix libtool
418
419* Wed Jun 04 2003 Elliot Lee <sopwith@redhat.com>
420- rebuilt
421
422* Fri Mar 21 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-4
423- fix xinetd configuration samples
424
425* Mon Feb 10 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-3
426- rebuild
427
428* Wed Jan 22 2003 Tim Powers <timp@redhat.com>
429- rebuilt
430
431* Wed Jan 15 2003 Nalin Dahyabhai <nalin@redhat.com> 4.04-1
432- update to 4.04
433
434* Tue Jan  7 2003 Nalin Dahyabhai <nalin@redhat.com> 4.03-1
435- use pkgconfig for information about openssl, if available
436
437* Fri Jan  3 2003 Nalin Dahyabhai <nalin@redhat.com>
438- update to 4.03
439
440* Mon Oct 21 2002 Nalin Dahyabhai <nalin@redhat.com> 4.02-1
441- update to 4.02
442
443* Fri Oct  4 2002 Nalin Dahyabhai <nalin@redhat.com> 4.00-1
444- don't create a dummy cert
445
446* Wed Sep 25 2002 Nalin Dahyabhai <nalin@redhat.com>
447- update to 4.00
448- remove textutils and fileutils as buildreqs, add automake/autoconf
449
450* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
451- automated rebuild
452
453* Sun May 26 2002 Tim Powers <timp@redhat.com>
454- automated rebuild
455
456* Fri May 17 2002 Nalin Dahyabhai <nalin@redhat.com> 3.22-2
457- rebuild in new environment
458
459* Wed Jan  2 2002 Nalin Dahyabhai <nalin@redhat.com> 3.22-1
460- update to 3.22, correcting a format-string vulnerability
461
462* Wed Oct 31 2001 Nalin Dahyabhai <nalin@redhat.com> 3.21a-1
463- update to 3.21a
464
465* Tue Aug 28 2001 Nalin Dahyabhai <nalin@redhat.com> 3.20-1
466- log using LOG_AUTHPRIV facility by default (#47289)
467- make permissions on stunnel binary 0755
468- implicitly trust certificates in %%{_datadir}/ssl/trusted (#24034)
469
470* Fri Aug 10 2001 Nalin Dahyabhai <nalin@redhat.com> 3.19-1
471- update to 3.19 to avoid problems with stunnel being multithreaded, but
472  tcp wrappers not being thrad-safe
473
474* Mon Jul 30 2001 Nalin Dahyabhai <nalin@redhat.com>
475- update to 3.17
476
477* Mon Jul 23 2001 Nalin Dahyabhai <nalin@redhat.com>
478- update to 3.16
479
480* Mon Jul 16 2001 Nalin Dahyabhai <nalin@redhat.com>
481- update to 3.15
482- enable tcp-wrappers support
483
484* Tue May 29 2001 Nalin Dahyabhai <nalin@redhat.com>
485- remove explicit requirement on openssl (specific version isn't enough,
486  we have to depend on shared library version anyway)
487
488* Fri Apr 27 2001 Nalin Dahyabhai <nalin@redhat.com>
489- update to 3.14
490
491* Mon Mar 26 2001 Preston Brown <pbrown@redhat.com>
492- depend on make (#33148)
493
494* Fri Mar  2 2001 Nalin Dahyabhai <nalin@redhat.com>
495- rebuild in new environment
496
497* Tue Feb  6 2001 Nalin Dahyabhai <nalin@redhat.com>
498- update to 3.13 to get pthread, OOB, 64-bit fixes
499- don't need sdf any more
500
501* Thu Dec 28 2000 Nalin Dahyabhai <nalin@redhat.com>
502- pull in sdf to build the man page (#22892)
503
504* Fri Dec 22 2000 Nalin Dahyabhai <nalin@redhat.com>
505- update to 3.11
506- chuck the SIGHUP patch (went upstream)
507- chuck parts of the 64-bit clean patch (went upstream)
508
509* Thu Dec 21 2000 Nalin Dahyabhai <nalin@redhat.com>
510- update to 3.10
511- more 64-bit clean changes, hopefully the last bunch
512
513* Wed Dec 20 2000 Nalin Dahyabhai <nalin@redhat.com>
514- change piddir from the default /var/stunnel to /var/run
515- clean out pid file on SIGHUP
516
517* Fri Dec 15 2000 Nalin Dahyabhai <nalin@redhat.com>
518- update to 3.9 to get a security fix
519
520* Wed Oct 25 2000 Matt Wilson <msw@redhat.com>
521- change all unsigned longs to u_int32_t when dealing with network
522  addresses
523
524* Fri Aug 18 2000 Nalin Dahyabhai <nalin@redhat.com>
525- make stunnel.pem also be (missingok)
526
527* Thu Jun 29 2000 Nalin Dahyabhai <nalin@redhat.com>
528- move to Applications/Internet group
529- clean up %%post script
530- make stunnel.pem %%ghost %%config(noreplace)
531- provide a sample file for use with xinetd
532
533* Thu Jun  8 2000 Nalin Dahyabhai <nalin@redhat.com>
534- FHS compliance fixes
535- modify defaults
536
537* Tue Mar 14 2000 Florian La Roche <Florian.LaRoche@redhat.com>
538- update to 3.8
539- do not create certificate if one already exists
540
541* Mon Feb 21 2000 Florian La Roche <Florian.LaRoche@redhat.com>
542- update to 3.7
543- add patch to find /usr/share/ssl
544- change some perms
545
546* Sat Oct 30 1999 Bernhard Rosenkraenzer <bero@redhat.com>
547- Modify spec file to match Red Hat standards
548
549* Thu Aug 12 1999 Damien Miller <damien@ibs.com.au>
550- Updated to 3.4a
551- Patched for OpenSSL 0.9.4
552- Cleaned up files section
553
554* Sun Jul 11 1999 Damien Miller <dmiller@ilogic.com.au>
555- Updated to 3.3
556
557* Sat Nov 28 1998 Damien Miller <dmiller@ilogic.com.au>
558- Initial RPMification
Note: See TracBrowser for help on using the repository browser.