source: projects/specs/trunk/p/python-sqlalchemy/python-sqlalchemy-vl.spec @ 12469

Revision 12469, 18.3 KB checked in by tomop, 4 years ago (diff)

python-3.8.5 and related packages.

Line 
1%global with_python3 1
2
3%global srcname SQLAlchemy
4
5Summary:        Modular and flexible ORM library for python
6Name:           python-sqlalchemy
7Version:        1.3.18
8Release:        1%{?_dist_release}
9Group:          programming
10Vendor:         Project Vine
11Distribution:   Vine Linux
12
13License:        MIT
14URL:            http://www.sqlalchemy.org/
15Source0:        https://files.pythonhosted.org/packages/source/S/%{srcname}/%{srcname}-%{version}.tar.gz
16
17BuildRequires:  gcc
18BuildRequires:  python-rpm-macros
19
20BuildRequires:  python2-rpm-macros
21BuildRequires:  python-devel >= 2.7
22BuildRequires:  python-setuptools
23
24%if 0%{?with_python3}
25BuildRequires:  python3-rpm-macros
26BuildRequires:  python3-devel
27BuildRequires:  python3-setuptools
28%endif
29
30%{?python_provide:%python_provide python2-sqlalchemy}
31
32%description
33SQLAlchemy is an Object Relational Mappper (ORM) that provides a flexible,
34high-level interface to SQL databases.  Database and domain concepts are
35decoupled, allowing both sides maximum flexibility and power. SQLAlchemy
36provides a powerful mapping layer that can work as automatically or as manually
37as you choose, determining relationships based on foreign keys or letting you
38define the join conditions explicitly, to bridge the gap between database and
39domain.
40
41This package includes the python 2 version of the module.
42
43%package doc
44Summary:        Documentation for SQLAlchemy
45Group:          documentation
46BuildArch:      noarch
47
48%description doc
49Documentation for SQLAlchemy
50
51%if 0%{?with_python3}
52%package -n python3-sqlalchemy
53Summary:        Modular and flexible ORM library for python
54Group:          programming
55%{?python_provide:%python_provide python%{python3_pkgversion}-sqlalchemy}
56
57%description -n python3-sqlalchemy
58SQLAlchemy is an Object Relational Mappper (ORM) that provides a flexible,
59high-level interface to SQL databases.  Database and domain concepts are
60decoupled, allowing both sides maximum flexibility and power. SQLAlchemy
61provides a powerful mapping layer that can work as automatically or as manually
62as you choose, determining relationships based on foreign keys or letting you
63define the join conditions explicitly, to bridge the gap between database and
64domain.
65
66This package includes the python 3 version of the module.
67%endif # with_python3
68
69
70%prep
71%setup -n %{srcname}-%{version}
72
73%build
74%py2_build
75
76%if 0%{?with_python3}
77%py3_build
78%endif
79
80%install
81%py2_install
82
83%if 0%{?with_python3}
84%py3_install
85%endif
86
87# remove unnecessary scripts for building documentation
88rm -rf doc/build
89
90
91%ifarch x86_64
92%files doc
93%doc doc examples
94%endif
95
96%files
97%license LICENSE
98%doc README.rst
99%{python2_sitearch}/*
100
101%if 0%{?with_python3}
102%files -n python3-sqlalchemy
103%license LICENSE
104%doc README.rst
105%{python3_sitearch}/*
106%endif # with_python3
107
108
109%changelog
110* Sun Aug 16 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> - 1.3.18-1
111- new upstream release.
112
113* Wed Nov 28 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> - 1.2.14-1
114- new upstream release.
115- initial build for Vine Linux.
116
117* Tue Oct 30 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.12-1
118- version 1.2.12
119
120* Tue Aug 21 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.11-1
121- version 1.2.11
122
123* Sun Jul 22 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.10-1
124- version 1.2.10
125
126* Sat Jul 14 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.8-4
127- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
128
129* Sun Jun 17 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.8-3
130- rename patch, apply with backups
131- fix failing test for sqlite 3.24 instead of skipping it
132
133* Thu Jun 14 2018 Miro Hrončok <mhroncok@redhat.com> - 1.2.8-2
134- Rebuilt for Python 3.7
135
136* Tue Jun 05 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.8-1
137- version 1.2.8
138
139* Sun Apr 22 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.7-1
140- version 1.2.7
141
142* Sat Mar 31 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.6-1
143- version 1.2.6
144
145* Mon Mar 19 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.5-1
146- version 1.2.5
147
148* Tue Feb 27 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.4-1
149- version 1.2.4
150
151* Tue Feb 20 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.3-2
152- require gcc for building
153
154* Tue Feb 20 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.3-1
155- version 1.2.3
156
157* Mon Feb 12 2018 Iryna Shcherbina <ishcherb@redhat.com> - 1.2.2-3
158- Update Python 2 dependency declarations to new packaging standards
159  (See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3)
160
161* Fri Feb 09 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.2-2
162- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
163
164* Tue Jan 30 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.2-1
165- version 1.2.2
166
167* Sun Dec 31 2017 Nils Philippsen <nils@tiptoe.de> - 1.2.0-1
168- version 1.2.0
169- fix version-releases in changelog
170
171* Fri Sep 29 2017 Troy Dawson <tdawson@redhat.com> - 1.1.13-2
172- Cleanup spec file conditionals
173
174* Sat Aug 05 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.13-1
175- version 1.1.13
176
177* Tue Aug 01 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.12-1
178- version 1.1.12
179- remove comments with macros
180
181* Thu Jul 27 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.1.11-2
182- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
183
184* Mon Jun 26 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.11-1
185- version 1.1.11
186
187* Sat May 27 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.10-1
188- version 1.1.10
189
190* Thu Apr  6 2017 hguemar <hguemar@fedoraproject.org> - 1.1.9-1
191- Upstream 1.1.9 (RHBZ#1436464)
192
193* Wed Mar 15 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.6-1
194- version 1.1.6
195
196* Sat Feb 11 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.1.5-2
197- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
198
199* Fri Feb 03 2017 Nils Philippsen <nils@redhat.com> - 1.1.5-1
200- version 1.1.5
201
202* Tue Dec 13 2016 Charalampos Stratakis <cstratak@redhat.com> - 1.1.4-3
203- Enable tests
204
205* Mon Dec 12 2016 Charalampos Stratakis <cstratak@redhat.com> - 1.1.4-2
206- Rebuild for Python 3.6
207- Disable python3 tests for now
208
209* Wed Nov 23 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.4-1
210- Update to 1.1.4. Fixes bug #1395470
211
212* Tue Nov 8 2016 Orion Poplawski <orion@cora.nwra.com> - 1.1.3-2
213- Ship python2-sqlalchemy
214- Move docs into sub-package
215- Modernize spec
216
217* Mon Oct 31 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.3-1
218- Update to 1.1.3. Fixes bug #1389638
219
220* Tue Oct 18 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.2-1
221- Update to 1.1.2. Fixes bug #1385990
222
223* Mon Oct 10 2016 Nils Philippsen <nils@redhat.com> - 1.1.1-1
224- version 1.1.1
225
226* Thu Oct 06 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.0-1
227- Update to 1.1.0. Fixes bug #1382203
228
229* Thu Aug 18 2016 Nils Philippsen <nils@redhat.com> - 1.0.14-1
230- version 1.0.14
231
232* Tue May 31 2016 Nils Philippsen <nils@redhat.com> - 1.0.14-1
233- fix source URL
234
235* Tue May 17 2016 Nils Philippsen <nils@redhat.com> - 1.0.13-1
236- version 1.0.13
237
238* Thu Feb 25 2016 Nils Philippsen <nils@redhat.com> - 1.0.12-1
239- version 1.0.12
240
241* Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.11-2
242- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
243
244* Fri Jan 08 2016 Kevin Fenzi <kevin@scrye.com> - 1.0.11-1
245- Update to 1.0.11. Fixes bug #1296757
246
247* Sat Dec 12 2015 Kevin Fenzi <kevin@scrye.com> - 1.0.10-1
248- Update to 1.0.10. Fixes bug #1290945
249
250* Thu Nov 12 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.9-2
251- Rebuilt for https://fedoraproject.org/wiki/Changes/python3.5
252
253* Wed Oct 21 2015 Nils Philippsen <nils@redhat.com> - 1.0.9-1
254- version 1.0.9, upstream feature and bugfix release
255
256* Mon Oct 12 2015 Robert Kuska <rkuska@redhat.com> - 1.0.8-2
257- Rebuilt for Python3.5 rebuild
258
259* Fri Jul 24 2015 Nils Philippsen <nils@redhat.com> 1.0.8-1
260- version 1.0.8, upstream bugfix release
261
262* Tue Jul 21 2015 Fedora Release Monitoring <release-monitoring@fedoraproject.org> - 1.0.7-1
263- Update to 1.0.7 (#1244991)
264
265* Mon Jun 29 2015 Nils Philippsen <nils@redhat.com> 1.0.6-1
266- version 1.0.6, upstream feature and bugfix release
267
268* Thu Jun 18 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.5-2
269- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
270
271* Sun Jun 07 2015 Kevin Fenzi <kevin@scrye.com> 1.0.4-1
272- Update to 1.0.5. Fixes bug #1229067
273
274* Fri May 08 2015 Nils Philippsen <nils@redhat.com> 1.0.4-1
275- version 1.0.4, upstream bugfix release
276
277* Sat May 02 2015 Kevin Fenzi <kevin@scrye.com> 1.0.3-1
278- Update to 1.0.3. Fixes bug #1217761
279
280* Sat Apr 25 2015 Nils Philippsen <nils@redhat.com> - 1.0.2-1
281- version 1.0.2, upstream bugfix release
282
283* Fri Apr 24 2015 Nils Philippsen <nils@redhat.com> - 1.0.1-1
284- version 1.0.1, upstream bugfix release
285
286* Fri Apr 17 2015 Nils Philippsen <nils@redhat.com> - 1.0.0-1
287- version 1.0.0, upstream feature release
288
289* Fri Apr 10 2015 Nils Philippsen <nils@redhat.com> - 0.9.9-1
290- version 0.9.9, upstream feature and bugfix release
291
292* Wed Oct 15 2014 Nils Philippsen <nils@redhat.com> - 0.9.8-1
293- version 0.9.8, upstream feature and bugfix release
294- avoid using unversioned python macros
295- use py.test instead of nose for tests
296
297* Sun Aug 17 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.7-2
298- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
299
300* Tue Jul 29 2014 Nils Philippsen <nils@redhat.com> - 0.9.7-1
301- version 0.9.7, upstream feature and bugfix release
302
303* Mon Jun 30 2014 Nils Philippsen <nils@redhat.com> - 0.9.6-1
304- version 0.9.6, upstream feature and bugfix release
305
306* Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.4-3
307- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
308
309* Fri May 16 2014 Bohuslav Kabrda <bkabrda@redhat.com> - 0.9.4-2
310- Rebuilt for https://fedoraproject.org/wiki/Changes/Python_3.4
311
312* Thu May 15 2014 Nils Philippsen <nils@redhat.com> - 0.9.4-1
313- version 0.9.4, upstream feature and bugfix release
314
315* Thu Feb 20 2014 Nils Philippsen <nils@redhat.com> - 0.9.3-1
316- version 0.9.3, upstream feature and bugfix release
317
318* Wed Feb 05 2014 Nils Philippsen <nils@redhat.com> - 0.9.2-1
319- version 0.9.2, upstream feature and bugfix release
320
321* Tue Jan 07 2014 Nils Philippsen <nils@redhat.com> - 0.9.1-1
322- version 0.9.1, upstream feature and bugfix release
323- no need to use 2to3 for python 3.x anymore
324- build C extension for python 3.x
325- require python2-devel >= 2.6 for building
326
327* Mon Dec 09 2013 Nils Philippsen <nils@redhat.com> - 0.8.4-1
328- version 0.8.4, upstream bugfix release
329
330* Tue Oct 29 2013 Nils Philippsen <nils@redhat.com> - 0.8.3-1
331- version 0.8.3, upstream bugfix release
332
333* Wed Aug 14 2013 Nils Philippsen <nils@redhat.com> - 0.8.2-1
334- version 0.8.2, upstream bugfix release
335- drop obsolete sqlalchemy-test-bidirectional-order patch
336- fix bogus date in changelog
337
338* Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-2
339- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
340
341* Mon Apr 29 2013 Toshio Kuratomi <toshio@fedoraproject.org> - 0.8.1-1
342- Upstream bugfix
343- Stop calling sa2to3 explicitly on the library.  It seems to break mapper.py's
344  import of collections.deque
345
346* Fri Apr 12 2013 Toshio Kuratomi <toshio@fedoraproject.org> - 0.8.0-1
347- Final release of 0.8.0
348- Fix for a unittest that assumes order in dicts
349
350* Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.0-0.2.b1
351- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
352
353* Thu Nov  1 2012 Toshio Kuratomi <toshio@fedoraproject.org> - 0.8.0-0.1.b1
354- Update to 0.8.0 beta
355
356* Mon Aug 13 2012 Toshio Kuratomi <toshio@fedoraproject.org> - 0.7.8-4.20120813hg8535
357- Update to a snapshot to fix unittest errors with python-3.3
358
359* Fri Aug  3 2012 David Malcolm <dmalcolm@redhat.com> - 0.7.8-3
360- remove rhel logic from with_python3 conditional
361
362* Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.8-2
363- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
364
365* Mon Jun 18 2012 Nils Philippsen <nils@redhat.com> - 0.7.8-1
366- Upstream bugfix release
367
368* Tue May 15 2012 Nils Philippsen <nils@redhat.com> - 0.7.7-1
369- Upstream bugfix release
370
371* Tue Mar 20 2012 Nils Philippsen <nils@redhat.com> - 0.7.6-1
372- Upstream bugfix release
373
374* Mon Jan 30 2012 Nils Philippsen <nils@redhat.com> - 0.7.5-1
375- Upstream bugfix release
376- package README.rst instead of README as documentation
377
378* Tue Jan 10 2012 Nils Philippsen <nils@redhat.com> - 0.7.3-2
379- rebuild for gcc 4.7
380
381* Mon Oct 17 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 0.7.3-1
382- Upstream bugfix release
383
384* Mon Aug 1 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 0.7.2-1
385- Upstream bugfix release
386
387* Mon Jun 06 2011 Nils Philippsen <nils@redhat.com> - 0.7.1-1
388- 0.7.1 Upstream release
389- no need to fix examples/dynamic_dict/dynamic_dict.py anymore
390- use sqla_nose.py to fix %%check
391
392* Wed Feb 09 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6.6-2
393- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
394
395* Mon Jan 17 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.6-1
396- 0.6.6 Upstream release
397
398* Fri Dec 3 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.5-1
399- 0.6.5 Upstream release
400
401* Wed Sep 29 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.4-2
402- Filter out the C extensions from provides
403
404* Tue Sep 07 2010 Luke Macken <lmacken@redhat.com> - 0.6.4-1
405- 0.6.4 upstream release
406
407* Mon Aug 23 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.3-1
408- 0.6.3 upstream release
409
410* Thu Jul 22 2010 David Malcolm <dmalcolm@redhat.com>
411- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
412
413* Thu Jun 24 2010 Nils Philippsen <nils@redhat.com> - 0.6.1-1
414- 0.6.1 upstream release
415
416* Tue Apr 13 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.4.beta3
417- Build beta3
418
419* Fri Mar 19 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.3.beta2
420- Build beta2 with cextension
421
422* Sun Mar 7 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.2.beta1
423- Build python3 package
424
425* Tue Mar 2 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.1.beta1
426- 0.6 beta1 upstream release
427
428* Tue Feb 2 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.8-3
429- One last cleanup
430
431* Tue Feb 2 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.8-2
432- just some cleanups to older styles of building packages.
433
434* Mon Feb 1 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.8-1
435- Upstream bugfix release 0.5.8
436
437* Fri Aug 14 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.5-2
438- Upstream bugfix release 0.5.5
439
440* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.4-2.p2
441- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
442
443* Fri Jun 12 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.4-1.p2
444- Upstream bugfix release 0.5.4p2.
445
446* Thu Apr 16 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.3-1
447- Upstream bugfix release.
448
449* Thu Feb 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.2-2
450- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
451
452* Wed Feb 11 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.2-1
453- Update to 0.5.2
454
455* Wed Jan 21 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.1-1
456- Update to 0.5.1.
457
458* Mon Dec 1 2008 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5-0.1.rc4
459- Update to 0.5.0rc4 which works with the new pysqlite
460- And update test cases to work with the new pysqlite
461
462* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 0.4.7-2
463- Rebuild for Python 2.6
464
465* Sun Jul 27 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.7-1
466- Update to 0.4.7.
467
468* Sun Jun 1 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.6-1
469- Update to 0.4.6.
470
471* Tue Apr 8 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.5-1
472- Update to 0.4.5.
473
474* Fri Feb 22 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.3-1
475- Update to 0.4.3.
476
477* Tue Dec 11 2007 Toshio Kuratomi <a.badger@gmail.com> 0.4.2-1.p3
478- Update to 0.4.2p3.
479
480* Tue Dec 11 2007 Toshio Kuratomi <a.badger@gmail.com> 0.4.1-1
481- Update to 0.4.1.
482
483* Wed Oct 17 2007 Toshio Kuratomi <a.badger@gmail.com> 0.4.0-1
484- SQLAlchemy-0.4.0 final
485- Run the testsuite
486
487* Wed Oct  3 2007 Luke Macken <lmacken@redhat.com> 0.4.0-0.4.beta6
488- SQLAlchemy-0.4.0beta6
489
490* Tue Sep 11 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.4.beta5
491- Update to 0.4beta5.
492
493* Fri Sep 07 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.4.beta4
494- setuptools has been fixed.
495
496* Fri Aug 31 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.3.beta4
497- setuptools seems to be broken WRT having an active and inactive version
498  of an egg.  Have to make both versions inactive and manually setup a copy
499  that can be started via import. (Necessary for the sqlalchemy0.3 compat
500  package.)
501
502* Tue Aug 28 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.2.beta4
503- Modify setuptools to handle the -devel subpackage split in F-8.
504
505* Mon Aug 27 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.4.0-0.1.beta4
506- Update to 0.4 beta4.
507
508* Tue Jul 24 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.10-2
509- Remove python-abi Requires.  This is automatic since FC4+.
510
511* Tue Jul 24 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.10-1
512- Update to new upstream version 0.3.10
513
514* Fri Mar 23 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.6-1
515- Update to new upstream version 0.3.6
516
517* Sat Mar 10 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.5-1
518- Update to new upstream version 0.3.5
519- Simplify the files listing
520
521* Tue Jan 23 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.4-2
522- Remember to upload the source tarball to the lookaside cache.
523
524* Tue Jan 23 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.4-1
525- Update to new upstream version 0.3.4
526
527* Mon Jan 01 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.3-1
528- Update to new upstream version 0.3.3
529
530* Sat Dec 09 2006 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.1-2
531- Bump and rebuild for python 2.5 on devel.
532- BuildRequire: python-devel as a header is missing otherwise.
533
534* Fri Nov 24 2006 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.1-1
535- Update to new upstream version 0.3.1
536
537* Sat Sep 16 2006 Shahms E. King <shahms@shahms.com> 0.2.7-2
538- Rebuild for FC6
539
540* Thu Aug 17 2006 Shahms E. King <shahms@shahms.com> 0.2.7-1
541- Update to new upstream version
542
543* Fri Aug 11 2006 Shahms E. King <shahms@shahms.com> 0.2.6-2
544- Include, don't ghost .pyo files per new guidelines
545
546* Tue Aug 08 2006 Shahms E. King <shahms@shahms.com> 0.2.6-1
547- Update to new upstream version
548
549* Fri Jul 07 2006 Shahms E. King <shahms@shahms.com> 0.2.4-1
550- Update to new upstream version
551
552* Mon Jun 26 2006 Shahms E. King <shahms@shahms.com> 0.2.3-1
553- Update to new upstream version
554
555* Wed May 31 2006 Shahms E. King <shahms@shahms.com> 0.2.1-1
556- Update to new upstream version
Note: See TracBrowser for help on using the repository browser.