source: projects/specs/trunk/p/python-sqlalchemy/python-sqlalchemy-vl.spec @ 11940

Revision 11940, 18.2 KB checked in by tomop, 5 years ago (diff)

python-sphinx-1.7.9-1 and requirements

Line 
1%global with_python3 1
2
3%global srcname SQLAlchemy
4
5Name:           python-sqlalchemy
6Version:        1.2.14
7Release:        1%{?_dist_release}
8Summary:        Modular and flexible ORM library for python
9
10Group:          Development/Libraries
11License:        MIT
12URL:            http://www.sqlalchemy.org/
13
14Vendor:         Project Vine
15Distribution:   Vine Linux
16
17Source0:        https://files.pythonhosted.org/packages/source/S/%{srcname}/%{srcname}-%{version}.tar.gz
18
19BuildRequires:  gcc
20
21BuildRequires:  python-rpm-macros
22BuildRequires:  python-devel >= 2.7
23BuildRequires:  python-setuptools
24
25%if 0%{?with_python3}
26BuildRequires:  python3-rpm-macros
27BuildRequires:  python3-devel
28BuildRequires:  python3-setuptools
29%endif
30
31%{?python_provide:%python_provide python2-sqlalchemy}
32
33%description
34SQLAlchemy is an Object Relational Mappper (ORM) that provides a flexible,
35high-level interface to SQL databases.  Database and domain concepts are
36decoupled, allowing both sides maximum flexibility and power. SQLAlchemy
37provides a powerful mapping layer that can work as automatically or as manually
38as you choose, determining relationships based on foreign keys or letting you
39define the join conditions explicitly, to bridge the gap between database and
40domain.
41
42This package includes the python 2 version of the module.
43
44%package doc
45Summary:        Documentation for SQLAlchemy
46BuildArch:      noarch
47
48%description doc
49Documentation for SQLAlchemy
50
51%if 0%{?with_python3}
52%package -n python3-sqlalchemy
53Summary:        Modular and flexible ORM library for python
54Group:          Development/Libraries
55%{?python_provide:%python_provide python%{python3_pkgversion}-sqlalchemy}
56
57%description -n python3-sqlalchemy
58SQLAlchemy is an Object Relational Mappper (ORM) that provides a flexible,
59high-level interface to SQL databases.  Database and domain concepts are
60decoupled, allowing both sides maximum flexibility and power. SQLAlchemy
61provides a powerful mapping layer that can work as automatically or as manually
62as you choose, determining relationships based on foreign keys or letting you
63define the join conditions explicitly, to bridge the gap between database and
64domain.
65
66This package includes the python 3 version of the module.
67%endif # with_python3
68
69
70%prep
71%setup -n %{srcname}-%{version}
72
73%build
74%py_build
75
76%if 0%{?with_python3}
77%py3_build
78%endif
79
80%install
81%py_install
82
83%if 0%{?with_python3}
84%py3_install
85%endif
86
87# remove unnecessary scripts for building documentation
88rm -rf doc/build
89
90%files doc
91%doc doc examples
92
93%files
94%license LICENSE
95%doc README.rst
96%{python_sitearch}/*
97
98%if 0%{?with_python3}
99%files -n python3-sqlalchemy
100%license LICENSE
101%doc README.rst
102%{python3_sitearch}/*
103%endif # with_python3
104
105%changelog
106* Wed Nov 28 2018 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> - 1.2.14-1
107- new upstream release.
108- initial build for Vine Linux.
109
110* Tue Oct 30 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.12-1
111- version 1.2.12
112
113* Tue Aug 21 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.11-1
114- version 1.2.11
115
116* Sun Jul 22 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.10-1
117- version 1.2.10
118
119* Sat Jul 14 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.8-4
120- Rebuilt for https://fedoraproject.org/wiki/Fedora_29_Mass_Rebuild
121
122* Sun Jun 17 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.8-3
123- rename patch, apply with backups
124- fix failing test for sqlite 3.24 instead of skipping it
125
126* Thu Jun 14 2018 Miro Hrončok <mhroncok@redhat.com> - 1.2.8-2
127- Rebuilt for Python 3.7
128
129* Tue Jun 05 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.8-1
130- version 1.2.8
131
132* Sun Apr 22 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.7-1
133- version 1.2.7
134
135* Sat Mar 31 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.6-1
136- version 1.2.6
137
138* Mon Mar 19 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.5-1
139- version 1.2.5
140
141* Tue Feb 27 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.4-1
142- version 1.2.4
143
144* Tue Feb 20 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.3-2
145- require gcc for building
146
147* Tue Feb 20 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.3-1
148- version 1.2.3
149
150* Mon Feb 12 2018 Iryna Shcherbina <ishcherb@redhat.com> - 1.2.2-3
151- Update Python 2 dependency declarations to new packaging standards
152  (See https://fedoraproject.org/wiki/FinalizingFedoraSwitchtoPython3)
153
154* Fri Feb 09 2018 Fedora Release Engineering <releng@fedoraproject.org> - 1.2.2-2
155- Rebuilt for https://fedoraproject.org/wiki/Fedora_28_Mass_Rebuild
156
157* Tue Jan 30 2018 Nils Philippsen <nils@tiptoe.de> - 1.2.2-1
158- version 1.2.2
159
160* Sun Dec 31 2017 Nils Philippsen <nils@tiptoe.de> - 1.2.0-1
161- version 1.2.0
162- fix version-releases in changelog
163
164* Fri Sep 29 2017 Troy Dawson <tdawson@redhat.com> - 1.1.13-2
165- Cleanup spec file conditionals
166
167* Sat Aug 05 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.13-1
168- version 1.1.13
169
170* Tue Aug 01 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.12-1
171- version 1.1.12
172- remove comments with macros
173
174* Thu Jul 27 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.1.11-2
175- Rebuilt for https://fedoraproject.org/wiki/Fedora_27_Mass_Rebuild
176
177* Mon Jun 26 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.11-1
178- version 1.1.11
179
180* Sat May 27 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.10-1
181- version 1.1.10
182
183* Thu Apr  6 2017 hguemar <hguemar@fedoraproject.org> - 1.1.9-1
184- Upstream 1.1.9 (RHBZ#1436464)
185
186* Wed Mar 15 2017 Nils Philippsen <nils@tiptoe.de> - 1.1.6-1
187- version 1.1.6
188
189* Sat Feb 11 2017 Fedora Release Engineering <releng@fedoraproject.org> - 1.1.5-2
190- Rebuilt for https://fedoraproject.org/wiki/Fedora_26_Mass_Rebuild
191
192* Fri Feb 03 2017 Nils Philippsen <nils@redhat.com> - 1.1.5-1
193- version 1.1.5
194
195* Tue Dec 13 2016 Charalampos Stratakis <cstratak@redhat.com> - 1.1.4-3
196- Enable tests
197
198* Mon Dec 12 2016 Charalampos Stratakis <cstratak@redhat.com> - 1.1.4-2
199- Rebuild for Python 3.6
200- Disable python3 tests for now
201
202* Wed Nov 23 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.4-1
203- Update to 1.1.4. Fixes bug #1395470
204
205* Tue Nov 8 2016 Orion Poplawski <orion@cora.nwra.com> - 1.1.3-2
206- Ship python2-sqlalchemy
207- Move docs into sub-package
208- Modernize spec
209
210* Mon Oct 31 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.3-1
211- Update to 1.1.3. Fixes bug #1389638
212
213* Tue Oct 18 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.2-1
214- Update to 1.1.2. Fixes bug #1385990
215
216* Mon Oct 10 2016 Nils Philippsen <nils@redhat.com> - 1.1.1-1
217- version 1.1.1
218
219* Thu Oct 06 2016 Kevin Fenzi <kevin@scrye.com> - 1.1.0-1
220- Update to 1.1.0. Fixes bug #1382203
221
222* Thu Aug 18 2016 Nils Philippsen <nils@redhat.com> - 1.0.14-1
223- version 1.0.14
224
225* Tue May 31 2016 Nils Philippsen <nils@redhat.com> - 1.0.14-1
226- fix source URL
227
228* Tue May 17 2016 Nils Philippsen <nils@redhat.com> - 1.0.13-1
229- version 1.0.13
230
231* Thu Feb 25 2016 Nils Philippsen <nils@redhat.com> - 1.0.12-1
232- version 1.0.12
233
234* Thu Feb 04 2016 Fedora Release Engineering <releng@fedoraproject.org> - 1.0.11-2
235- Rebuilt for https://fedoraproject.org/wiki/Fedora_24_Mass_Rebuild
236
237* Fri Jan 08 2016 Kevin Fenzi <kevin@scrye.com> - 1.0.11-1
238- Update to 1.0.11. Fixes bug #1296757
239
240* Sat Dec 12 2015 Kevin Fenzi <kevin@scrye.com> - 1.0.10-1
241- Update to 1.0.10. Fixes bug #1290945
242
243* Thu Nov 12 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.9-2
244- Rebuilt for https://fedoraproject.org/wiki/Changes/python3.5
245
246* Wed Oct 21 2015 Nils Philippsen <nils@redhat.com> - 1.0.9-1
247- version 1.0.9, upstream feature and bugfix release
248
249* Mon Oct 12 2015 Robert Kuska <rkuska@redhat.com> - 1.0.8-2
250- Rebuilt for Python3.5 rebuild
251
252* Fri Jul 24 2015 Nils Philippsen <nils@redhat.com> 1.0.8-1
253- version 1.0.8, upstream bugfix release
254
255* Tue Jul 21 2015 Fedora Release Monitoring <release-monitoring@fedoraproject.org> - 1.0.7-1
256- Update to 1.0.7 (#1244991)
257
258* Mon Jun 29 2015 Nils Philippsen <nils@redhat.com> 1.0.6-1
259- version 1.0.6, upstream feature and bugfix release
260
261* Thu Jun 18 2015 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 1.0.5-2
262- Rebuilt for https://fedoraproject.org/wiki/Fedora_23_Mass_Rebuild
263
264* Sun Jun 07 2015 Kevin Fenzi <kevin@scrye.com> 1.0.4-1
265- Update to 1.0.5. Fixes bug #1229067
266
267* Fri May 08 2015 Nils Philippsen <nils@redhat.com> 1.0.4-1
268- version 1.0.4, upstream bugfix release
269
270* Sat May 02 2015 Kevin Fenzi <kevin@scrye.com> 1.0.3-1
271- Update to 1.0.3. Fixes bug #1217761
272
273* Sat Apr 25 2015 Nils Philippsen <nils@redhat.com> - 1.0.2-1
274- version 1.0.2, upstream bugfix release
275
276* Fri Apr 24 2015 Nils Philippsen <nils@redhat.com> - 1.0.1-1
277- version 1.0.1, upstream bugfix release
278
279* Fri Apr 17 2015 Nils Philippsen <nils@redhat.com> - 1.0.0-1
280- version 1.0.0, upstream feature release
281
282* Fri Apr 10 2015 Nils Philippsen <nils@redhat.com> - 0.9.9-1
283- version 0.9.9, upstream feature and bugfix release
284
285* Wed Oct 15 2014 Nils Philippsen <nils@redhat.com> - 0.9.8-1
286- version 0.9.8, upstream feature and bugfix release
287- avoid using unversioned python macros
288- use py.test instead of nose for tests
289
290* Sun Aug 17 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.7-2
291- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_22_Mass_Rebuild
292
293* Tue Jul 29 2014 Nils Philippsen <nils@redhat.com> - 0.9.7-1
294- version 0.9.7, upstream feature and bugfix release
295
296* Mon Jun 30 2014 Nils Philippsen <nils@redhat.com> - 0.9.6-1
297- version 0.9.6, upstream feature and bugfix release
298
299* Sat Jun 07 2014 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.9.4-3
300- Rebuilt for https://fedoraproject.org/wiki/Fedora_21_Mass_Rebuild
301
302* Fri May 16 2014 Bohuslav Kabrda <bkabrda@redhat.com> - 0.9.4-2
303- Rebuilt for https://fedoraproject.org/wiki/Changes/Python_3.4
304
305* Thu May 15 2014 Nils Philippsen <nils@redhat.com> - 0.9.4-1
306- version 0.9.4, upstream feature and bugfix release
307
308* Thu Feb 20 2014 Nils Philippsen <nils@redhat.com> - 0.9.3-1
309- version 0.9.3, upstream feature and bugfix release
310
311* Wed Feb 05 2014 Nils Philippsen <nils@redhat.com> - 0.9.2-1
312- version 0.9.2, upstream feature and bugfix release
313
314* Tue Jan 07 2014 Nils Philippsen <nils@redhat.com> - 0.9.1-1
315- version 0.9.1, upstream feature and bugfix release
316- no need to use 2to3 for python 3.x anymore
317- build C extension for python 3.x
318- require python2-devel >= 2.6 for building
319
320* Mon Dec 09 2013 Nils Philippsen <nils@redhat.com> - 0.8.4-1
321- version 0.8.4, upstream bugfix release
322
323* Tue Oct 29 2013 Nils Philippsen <nils@redhat.com> - 0.8.3-1
324- version 0.8.3, upstream bugfix release
325
326* Wed Aug 14 2013 Nils Philippsen <nils@redhat.com> - 0.8.2-1
327- version 0.8.2, upstream bugfix release
328- drop obsolete sqlalchemy-test-bidirectional-order patch
329- fix bogus date in changelog
330
331* Sun Aug 04 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.1-2
332- Rebuilt for https://fedoraproject.org/wiki/Fedora_20_Mass_Rebuild
333
334* Mon Apr 29 2013 Toshio Kuratomi <toshio@fedoraproject.org> - 0.8.1-1
335- Upstream bugfix
336- Stop calling sa2to3 explicitly on the library.  It seems to break mapper.py's
337  import of collections.deque
338
339* Fri Apr 12 2013 Toshio Kuratomi <toshio@fedoraproject.org> - 0.8.0-1
340- Final release of 0.8.0
341- Fix for a unittest that assumes order in dicts
342
343* Thu Feb 14 2013 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.8.0-0.2.b1
344- Rebuilt for https://fedoraproject.org/wiki/Fedora_19_Mass_Rebuild
345
346* Thu Nov  1 2012 Toshio Kuratomi <toshio@fedoraproject.org> - 0.8.0-0.1.b1
347- Update to 0.8.0 beta
348
349* Mon Aug 13 2012 Toshio Kuratomi <toshio@fedoraproject.org> - 0.7.8-4.20120813hg8535
350- Update to a snapshot to fix unittest errors with python-3.3
351
352* Fri Aug  3 2012 David Malcolm <dmalcolm@redhat.com> - 0.7.8-3
353- remove rhel logic from with_python3 conditional
354
355* Sat Jul 21 2012 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.7.8-2
356- Rebuilt for https://fedoraproject.org/wiki/Fedora_18_Mass_Rebuild
357
358* Mon Jun 18 2012 Nils Philippsen <nils@redhat.com> - 0.7.8-1
359- Upstream bugfix release
360
361* Tue May 15 2012 Nils Philippsen <nils@redhat.com> - 0.7.7-1
362- Upstream bugfix release
363
364* Tue Mar 20 2012 Nils Philippsen <nils@redhat.com> - 0.7.6-1
365- Upstream bugfix release
366
367* Mon Jan 30 2012 Nils Philippsen <nils@redhat.com> - 0.7.5-1
368- Upstream bugfix release
369- package README.rst instead of README as documentation
370
371* Tue Jan 10 2012 Nils Philippsen <nils@redhat.com> - 0.7.3-2
372- rebuild for gcc 4.7
373
374* Mon Oct 17 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 0.7.3-1
375- Upstream bugfix release
376
377* Mon Aug 1 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 0.7.2-1
378- Upstream bugfix release
379
380* Mon Jun 06 2011 Nils Philippsen <nils@redhat.com> - 0.7.1-1
381- 0.7.1 Upstream release
382- no need to fix examples/dynamic_dict/dynamic_dict.py anymore
383- use sqla_nose.py to fix %%check
384
385* Wed Feb 09 2011 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.6.6-2
386- Rebuilt for https://fedoraproject.org/wiki/Fedora_15_Mass_Rebuild
387
388* Mon Jan 17 2011 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.6-1
389- 0.6.6 Upstream release
390
391* Fri Dec 3 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.5-1
392- 0.6.5 Upstream release
393
394* Wed Sep 29 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.4-2
395- Filter out the C extensions from provides
396
397* Tue Sep 07 2010 Luke Macken <lmacken@redhat.com> - 0.6.4-1
398- 0.6.4 upstream release
399
400* Mon Aug 23 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6.3-1
401- 0.6.3 upstream release
402
403* Thu Jul 22 2010 David Malcolm <dmalcolm@redhat.com>
404- Rebuilt for https://fedoraproject.org/wiki/Features/Python_2.7/MassRebuild
405
406* Thu Jun 24 2010 Nils Philippsen <nils@redhat.com> - 0.6.1-1
407- 0.6.1 upstream release
408
409* Tue Apr 13 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.4.beta3
410- Build beta3
411
412* Fri Mar 19 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.3.beta2
413- Build beta2 with cextension
414
415* Sun Mar 7 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.2.beta1
416- Build python3 package
417
418* Tue Mar 2 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.6-0.1.beta1
419- 0.6 beta1 upstream release
420
421* Tue Feb 2 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.8-3
422- One last cleanup
423
424* Tue Feb 2 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.8-2
425- just some cleanups to older styles of building packages.
426
427* Mon Feb 1 2010 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.8-1
428- Upstream bugfix release 0.5.8
429
430* Fri Aug 14 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.5-2
431- Upstream bugfix release 0.5.5
432
433* Sun Jul 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.4-2.p2
434- Rebuilt for https://fedoraproject.org/wiki/Fedora_12_Mass_Rebuild
435
436* Fri Jun 12 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.4-1.p2
437- Upstream bugfix release 0.5.4p2.
438
439* Thu Apr 16 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.3-1
440- Upstream bugfix release.
441
442* Thu Feb 26 2009 Fedora Release Engineering <rel-eng@lists.fedoraproject.org> - 0.5.2-2
443- Rebuilt for https://fedoraproject.org/wiki/Fedora_11_Mass_Rebuild
444
445* Wed Feb 11 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.2-1
446- Update to 0.5.2
447
448* Wed Jan 21 2009 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5.1-1
449- Update to 0.5.1.
450
451* Mon Dec 1 2008 Toshio Kuratomi <toshio@fedoraproject.org> - 0.5-0.1.rc4
452- Update to 0.5.0rc4 which works with the new pysqlite
453- And update test cases to work with the new pysqlite
454
455* Sat Nov 29 2008 Ignacio Vazquez-Abrams <ivazqueznet+rpm@gmail.com> - 0.4.7-2
456- Rebuild for Python 2.6
457
458* Sun Jul 27 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.7-1
459- Update to 0.4.7.
460
461* Sun Jun 1 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.6-1
462- Update to 0.4.6.
463
464* Tue Apr 8 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.5-1
465- Update to 0.4.5.
466
467* Fri Feb 22 2008 Toshio Kuratomi <toshio@fedoraproject.org> 0.4.3-1
468- Update to 0.4.3.
469
470* Tue Dec 11 2007 Toshio Kuratomi <a.badger@gmail.com> 0.4.2-1.p3
471- Update to 0.4.2p3.
472
473* Tue Dec 11 2007 Toshio Kuratomi <a.badger@gmail.com> 0.4.1-1
474- Update to 0.4.1.
475
476* Wed Oct 17 2007 Toshio Kuratomi <a.badger@gmail.com> 0.4.0-1
477- SQLAlchemy-0.4.0 final
478- Run the testsuite
479
480* Wed Oct  3 2007 Luke Macken <lmacken@redhat.com> 0.4.0-0.4.beta6
481- SQLAlchemy-0.4.0beta6
482
483* Tue Sep 11 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.4.beta5
484- Update to 0.4beta5.
485
486* Fri Sep 07 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.4.beta4
487- setuptools has been fixed.
488
489* Fri Aug 31 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.3.beta4
490- setuptools seems to be broken WRT having an active and inactive version
491  of an egg.  Have to make both versions inactive and manually setup a copy
492  that can be started via import. (Necessary for the sqlalchemy0.3 compat
493  package.)
494
495* Tue Aug 28 2007 Toshio Kuratomi <a.badger@gmail.com> - 0.4.0-0.2.beta4
496- Modify setuptools to handle the -devel subpackage split in F-8.
497
498* Mon Aug 27 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.4.0-0.1.beta4
499- Update to 0.4 beta4.
500
501* Tue Jul 24 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.10-2
502- Remove python-abi Requires.  This is automatic since FC4+.
503
504* Tue Jul 24 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.10-1
505- Update to new upstream version 0.3.10
506
507* Fri Mar 23 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.6-1
508- Update to new upstream version 0.3.6
509
510* Sat Mar 10 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.5-1
511- Update to new upstream version 0.3.5
512- Simplify the files listing
513
514* Tue Jan 23 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.4-2
515- Remember to upload the source tarball to the lookaside cache.
516
517* Tue Jan 23 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.4-1
518- Update to new upstream version 0.3.4
519
520* Mon Jan 01 2007 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.3-1
521- Update to new upstream version 0.3.3
522
523* Sat Dec 09 2006 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.1-2
524- Bump and rebuild for python 2.5 on devel.
525- BuildRequire: python-devel as a header is missing otherwise.
526
527* Fri Nov 24 2006 Toshio Kuratomi <toshio@tiki-lounge.com> - 0.3.1-1
528- Update to new upstream version 0.3.1
529
530* Sat Sep 16 2006 Shahms E. King <shahms@shahms.com> 0.2.7-2
531- Rebuild for FC6
532
533* Thu Aug 17 2006 Shahms E. King <shahms@shahms.com> 0.2.7-1
534- Update to new upstream version
535
536* Fri Aug 11 2006 Shahms E. King <shahms@shahms.com> 0.2.6-2
537- Include, don't ghost .pyo files per new guidelines
538
539* Tue Aug 08 2006 Shahms E. King <shahms@shahms.com> 0.2.6-1
540- Update to new upstream version
541
542* Fri Jul 07 2006 Shahms E. King <shahms@shahms.com> 0.2.4-1
543- Update to new upstream version
544
545* Mon Jun 26 2006 Shahms E. King <shahms@shahms.com> 0.2.3-1
546- Update to new upstream version
547
548* Wed May 31 2006 Shahms E. King <shahms@shahms.com> 0.2.1-1
549- Update to new upstream version
Note: See TracBrowser for help on using the repository browser.