source: projects/specs/trunk/p/pango/pango-vl.spec @ 7681

Revision 7681, 18.6 KB checked in by Takemikaduchi, 11 years ago (diff)

GNOME 3.8.2

Line 
1%define glib2_version 2.36.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define fontconfig_version 2.10.91
5%define cairo_version 1.12.2
6
7# biarch support
8%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
9%define _querymodules_suffix %{nil}
10%if %{build_compat32}
11%define _querymodules_suffix -32
12%endif
13
14Summary: System for layout and rendering of internationalized text.
15Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
16Name: pango
17Version: 1.34.1
18Release: 1%{?_dist_release}
19License: LGPL
20Group: System Environment/Libraries
21Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.34/pango-%{version}.tar.xz
22URL: http://www.pango.org
23BuildRoot: %{_tmppath}/%{name}-%{version}-root
24
25# We need to prereq this so we can run pango-querymodules
26Requires: glib2 >= %{glib2_version}
27Requires: freetype2 >= %{freetype2_version}
28BuildRequires: libtool >= 1.4.2
29BuildRequires: glib2-devel >= %{glib2_version}
30BuildRequires: pkgconfig >= %{pkgconfig_version}
31BuildRequires: freetype2-devel >= %{freetype2_version}
32BuildRequires: fontconfig-devel >= %{fontconfig_version}
33BuildRequires: libX11-devel, libXft-devel, libXrender-devel
34BuildRequires: cairo-devel >= %{cairo_version}
35BuildRequires: libSM-devel
36BuildRequires: gobject-introspection-devel
37BuildRequires: libthai-devel
38BuildRequires: harfbuzz-devel
39Obsoletes: pango-gtkbeta, fribidi-gtkbeta
40
41# Look for pango.modules in an arch-specific directory
42Patch0: pango-1.31.2-lib64.patch
43Patch1: pango-1.28.1-gobject-introspection.patch
44
45Vendor: Project Vine
46Distribution: Vine Linux
47
48%description
49Pango is a system for layout and rendering of internationalized text.
50
51%description -l ja
52Pango は国際化テキストのレイアウト・レンダリングシステムです。
53
54
55%package devel
56Summary: System for layout and rendering of internationalized text.
57Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
58Group: Development/Libraries
59Requires: %{name} = %{version}
60Requires: glib2-devel >= %{glib2_version}
61Requires: freetype2-devel >= %{freetype2_version}
62Requires: cairo-devel >= %{cairo_version}
63Requires: libX11-devel, libXft-devel, libXrender-devel
64Requires: harfbuzz-devel
65Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
66
67%description devel
68The pango-devel package includes the static libraries, header files,
69and developer docs for the pango package.
70
71Install pango-devel if you want to develop programs which will use
72pango.
73
74#####################################################################
75# compat32
76%package -n compat32-%{name}
77Summary: System for layout and rendering of internationalized text.
78Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
79Group: Development/Libraries
80%description -n compat32-%{name}
81Pango is a system for layout and rendering of internationalized text.
82%description -n compat32-%{name} -l ja
83Pango は国際化テキストのレイアウト・レンダリングシステムです。
84
85%package -n compat32-%{name}-devel
86Summary: Development files for pango
87Summary(ja): pango 用の開発ファイル
88Group: Development/Libraries
89Requires: compat32-%{name} = %{version}
90Requires: %{name}-devel = %{version}
91%description -n compat32-%{name}-devel
92The pango-devel package includes the static libraries, header files,
93and developer docs for the pango package.
94
95
96%prep
97%setup -q -n pango-%{version}
98%patch0 -p1 -b .lib64
99# %patch1 -p1 -b .gi
100
101%build
102###%configure --with-included-modules=basic-fc
103(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
104 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
105
106make %{?_smp_mflags}
107
108%install
109rm -rf $RPM_BUILD_ROOT
110make DESTDIR=$RPM_BUILD_ROOT install
111
112# biarch support
113mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
114touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
115
116%if %{build_compat32}
117cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
118   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
119%endif
120
121# remove unpackaged files
122rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
123rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
124rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
125
126%clean
127rm -rf $RPM_BUILD_ROOT
128
129%post
130/sbin/ldconfig
131%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
132
133%postun -p /sbin/ldconfig
134
135%if %{build_compat32}
136%post -n compat32-%{name}
137/sbin/ldconfig
138%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
139
140%postun -p /sbin/ldconfig -n compat32-%{name}
141%endif
142
143%files
144%defattr(-, root, root)
145%doc README AUTHORS COPYING NEWS
146%doc pango-view/HELLO.txt
147#doc README AUTHORS COPYING ChangeLog
148#doc examples/HELLO.utf8
149%{_bindir}/pango-querymodules
150%{_bindir}/pango-view
151%{_libdir}/libpango*-*.so.*
152%{_libdir}/pango
153%{_libdir}/girepository-1.0
154%{_mandir}/man*/*
155%dir %{_sysconfdir}/pango
156%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
157
158%files devel
159%defattr(-, root, root)
160%{_libdir}/libpango*.so
161%{_includedir}/*
162%{_libdir}/pkgconfig/*
163%{_datadir}/gtk-doc/*
164%{_datadir}/gir-1.0
165
166%if %{build_compat32}
167%files -n compat32-%{name}
168%defattr(-, root, root)
169%{_libdir}/libpango*-*.so.*
170%{_bindir}/pango-querymodules%{_querymodules_suffix}
171%{_libdir}/pango
172%dir %{_sysconfdir}/pango/%{_arch}
173%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
174
175%files -n compat32-%{name}-devel
176%defattr(-, root, root)
177%{_libdir}/libpango*.so
178%endif
179
180%changelog
181* Sat May 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.34.1-1
182- new upstream release
183
184* Wed Apr 17 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.34.0-1
185- new upstream release
186
187* Wed Jan 02 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.5-1
188- new upstream release
189
190* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.2-1
191- new upstream release
192
193* Fri Sep 28 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.1-1
194- new upstream release
195- update Patch0 (pango-1.31.2-lib64.patch)
196- add BuildRequires: harfbuzz-devel
197
198* Tue Jun 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.1-1
199- new upstream release
200
201* Sat Mar 31 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.0-1
202- new upstream release
203
204* Wed Jan 04 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-2
205- add BuildRequires: libthai-devel
206
207* Thu Oct 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-1
208- new upstream release
209
210* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
211- new upstream release
212
213* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
214- new upstream release with security fixes (CVE-2011-0020, 0064)
215- add Vendor/Distri tags
216
217* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
218- add BuildRequires: libSM-devel, gobject-introspection-devel
219- add Patch1 (pango-1.28.1-gobject-introspection.patch)
220
221* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
222- build with rpm-4.8.1-1 for pkg-config file
223
224* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
225- new upstream release
226
227* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
228- new upstream release
229
230* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
231- changed %%makeinstall to make install with DESTDIR option
232
233* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
234- new upstream release
235
236* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
237- new upstream release
238
239* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
240- new upstream release
241
242* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
243- new upstream release
244
245* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
246- new upstream release
247
248* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
249- new upstream release
250
251* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
252- removed %%if !%%{build_compat32} case condition
253
254* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
255- new upstream release
256
257* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
258- new upstream release
259
260* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
261- new upstream release
262
263* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
264- new upstream release
265
266* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
267- new upstream release
268
269* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
270- new upstream release
271
272* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
273- new upstream release
274
275* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
276- spec in UTF-8 actually
277
278* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
279- new upstream release
280- rebuilt with xorg-x11 7.3
281
282* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
283- new upstream release
284
285* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
286- used %{?_dist_release}
287
288* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
289- new upstream release
290
291* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
292- new upstream release
293
294* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
295- new upstream release
296- added Patch0 instead of Patch5
297
298* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
299- replace build with new environment
300
301* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
302- rebuild with new environment
303
304* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
305- new upstream release
306
307* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
308- new upstream release
309
310* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
311- new upstream release
312
313* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
314- new upstream release
315
316* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
317- new upstream release
318
319* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
320- new upstream release
321
322* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
323- rebuild with cairo-1.2.0
324
325* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
326- add Patch10 to create fake style(italic/bold) for all fonts.
327  http://bugzilla.gnome.org/show_bug.cgi?id=319808
328  - This patch is not applied in upstream, but it seems usefull
329    for us.
330
331* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
332- new upstream release
333
334* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
335- new upstream release
336
337* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
338- new upstream release
339
340* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
341- fix broken dependancy
342
343* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
344- new upstream release
345
346* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
347- new upstream release
348- add compat32 package for x86_64 arch support
349- add Patch5 for biarch support
350
351* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
352- new upstream release
353
354* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
355- new upstream release
356
357* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
358- new upstream release
359
360* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
361- rebuild with cairo-0.9
362- add patch10 to disable building example programs
363
364* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
365- new upstream release
366
367* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
368- new upstream release
369- drop obsolete patches
370
371* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
372- new upstream release
373- import upstream patches from fedora package.
374
375* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
376- new upstream release
377
378* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
379- new upstream release
380
381* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
382- remove unneeded dependancy to freetype2-devel
383
384* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
385- add patch10 to build against freetype-2.1.7
386- rebuild with freetype-2.1.7
387
388* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
389- new upstream release
390
391* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
392- new upstream release
393
394* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
395- new upstream release
396
397* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
398- merge patch1,2 from rawhide package.
399
400* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
401- new upstream release
402
403* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
404- new upstream release
405- Build for Vine Linux, specfile are based on rawhide release
406
407* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
408- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
409
410* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
411- explicitly require pangoxft to be built, so we catch situations such
412  as xft.pc moving to /usr/X11R6
413- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
414  hack
415
416* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
417- 1.1.3
418
419* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
420- Require the necessary freetype version, don't just
421  BuildRequires it (#74744)
422
423* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
424- Own /etc/pango (#73962, Enrico Scholz)
425- Remove .la files from the build root
426
427* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
428- require glib 2.0.6-3, try rebuild on more arches
429
430* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
431- Version 1.1.1 (main change, fixes font selection for FT2 backend,
432  as in gdmgreeter)
433
434* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
435- Fix linked list manipulation problem that was causing hang for anaconda
436- Fix warning from loading mini-fonts with context == NULL
437
438* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
439- Fix major memory leak in the last patch
440
441* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
442- Actually use language tags at the rendering layer (should fix #68211)
443
444* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
445- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
446- Fix bug causing hex boxes to be misrendered
447  leaving RPATH (#66005)
448- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
449  fonts with embedded bitmaps (#67851)
450
451* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
452- Make basic-x shaper work with our big-5 fonts
453
454* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
455- New upstream tarball with hooks for change-on-the fly font rendering
456
457* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
458- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
459  ABI changes for pango's OpenType code.
460
461* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
462- Add some Korean aliases that the installer wants
463
464* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
465- automated rebuild
466
467* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
468- devel package requires fontconfig/Xft devel packages
469
470* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
471- rebuild in different environment
472
473* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
474- Snapshot with Xft2/fontconfig support
475
476* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
477- Version 1.0.2
478- Patch for charmaps problem
479
480* Sun May 26 2002 Tim Powers <timp@redhat.com>
481- automated rebuild
482
483* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
484- rebuild in different environment
485
486* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
487- add patch to adjust to newer version of freetype
488
489* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
490- Update to version 1.0.1, remove patch
491
492* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
493- Patch from CVS for big speedup with FreeType-2.0.9
494
495* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
496- Rebuild
497
498* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
499- Version 1.0.0
500
501* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
502- Update to 0.26
503
504* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
505- Bump for rebuild
506
507* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
508- Update to 0.25
509
510* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
511- add horrible buildrequires hack
512
513* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
514- 0.24.90 cvs snap
515
516* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
517- Version 0.24
518
519* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
520- automated rebuild
521
522* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
523- new snap 0.23.90
524
525* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
526- rebuild with 64-bit-fixed glib
527
528* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
529- Version 0.22
530- add explicit check for required glib2 version before we do the build,
531  so we don't end up with bad RPMs on --nodeps builds
532- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
533  no one had updated recently
534
535* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
536- Version 0.21
537
538* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
539- cvs snap
540- new cvs snap with a bugfix
541
542* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
543- sync with Owen's changes, fix up dependency versions
544
545* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
546- 0.19
547
548* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
549- build CVS snap
550
551* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
552- no relinking junk
553
554* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
555- Version 0.18
556
557* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
558- Configure --disable-gtk-doc
559- BuildRequires freetype-devel, XFree86-devel
560
561* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
562- 0.17
563- libtool hackarounds
564
565* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
566- 0.16, rename back to pango from pango-gtkbeta
567
568* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
569- Obsolete fribidi-gtkbeta
570
571* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
572- Remove that patch I just put in
573
574* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
575- Patch pangox.pc.in to include -Iincludedir
576
577* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
578- final 0.13
579
580* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
581- New 0.13 tarball
582
583* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
584- 0.13pre1
585
586* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
587- Rename to 0.12b to avoid versioning problems
588
589* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
590- Move to a CVS snapshot
591
592* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
593- Move back to /usr
594- Version 0.12
595
596* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
597- Add missing %%defattr
598
599* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
600- Rebuild with a prefix of /opt/gtk-beta
601
602* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
603- version 0.11
604- add --without-qt
605
606* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
607- Make the devel package require *-gtkbeta-* not the normal packages.
608
609* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
610- GTK+ snapshot version installing in /opt/gtk-beta
611
612* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
613- Created spec file
Note: See TracBrowser for help on using the repository browser.