source: projects/specs/trunk/p/pango/pango-vl.spec @ 7294

Revision 7294, 18.3 KB checked in by Takemikaduchi, 11 years ago (diff)

KDE-4.9.5

Line 
1%define glib2_version 2.34.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define cairo_version 1.12.2
5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
16Version: 1.32.5
17Release: 1%{?_dist_release}
18License: LGPL
19Group: System Environment/Libraries
20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.32/pango-%{version}.tar.xz
21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
25Requires: glib2 >= %{glib2_version}
26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
33BuildRequires: cairo-devel >= %{cairo_version}
34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
36BuildRequires: libthai-devel
37BuildRequires: harfbuzz-devel
38Obsoletes: pango-gtkbeta, fribidi-gtkbeta
39
40# Look for pango.modules in an arch-specific directory
41Patch0: pango-1.31.2-lib64.patch
42Patch1: pango-1.28.1-gobject-introspection.patch
43
44Vendor: Project Vine
45Distribution: Vine Linux
46
47%description
48Pango is a system for layout and rendering of internationalized text.
49
50%description -l ja
51Pango は国際化テキストのレイアウト・レンダリングシステムです。
52
53
54%package devel
55Summary: System for layout and rendering of internationalized text.
56Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
57Group: Development/Libraries
58Requires: %{name} = %{version}
59Requires: glib2-devel >= %{glib2_version}
60Requires: freetype2-devel >= %{freetype2_version}
61Requires: cairo-devel >= %{cairo_version}
62Requires: libX11-devel, libXft-devel, libXrender-devel
63Requires: harfbuzz-devel
64Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
65
66%description devel
67The pango-devel package includes the static libraries, header files,
68and developer docs for the pango package.
69
70Install pango-devel if you want to develop programs which will use
71pango.
72
73#####################################################################
74# compat32
75%package -n compat32-%{name}
76Summary: System for layout and rendering of internationalized text.
77Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
78Group: Development/Libraries
79%description -n compat32-%{name}
80Pango is a system for layout and rendering of internationalized text.
81%description -n compat32-%{name} -l ja
82Pango は国際化テキストのレイアウト・レンダリングシステムです。
83
84%package -n compat32-%{name}-devel
85Summary: Development files for pango
86Summary(ja): pango 用の開発ファイル
87Group: Development/Libraries
88Requires: compat32-%{name} = %{version}
89Requires: %{name}-devel = %{version}
90%description -n compat32-%{name}-devel
91The pango-devel package includes the static libraries, header files,
92and developer docs for the pango package.
93
94
95%prep
96%setup -q -n pango-%{version}
97%patch0 -p1 -b .lib64
98# %patch1 -p1 -b .gi
99
100%build
101###%configure --with-included-modules=basic-fc
102(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
103 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
104
105make %{?_smp_mflags}
106
107%install
108rm -rf $RPM_BUILD_ROOT
109make DESTDIR=$RPM_BUILD_ROOT install
110
111# biarch support
112mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
113touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
114
115%if %{build_compat32}
116cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
117   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
118%endif
119
120# remove unpackaged files
121rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
122rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
123rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
124
125%clean
126rm -rf $RPM_BUILD_ROOT
127
128%post
129/sbin/ldconfig
130%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
131
132%postun -p /sbin/ldconfig
133
134%if %{build_compat32}
135%post -n compat32-%{name}
136/sbin/ldconfig
137%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
138
139%postun -p /sbin/ldconfig -n compat32-%{name}
140%endif
141
142%files
143%defattr(-, root, root)
144%doc README AUTHORS COPYING NEWS
145%doc pango-view/HELLO.txt
146#doc README AUTHORS COPYING ChangeLog
147#doc examples/HELLO.utf8
148%{_bindir}/pango-querymodules
149%{_bindir}/pango-view
150%{_libdir}/libpango*-*.so.*
151%{_libdir}/pango
152%{_libdir}/girepository-1.0
153%{_mandir}/man*/*
154%dir %{_sysconfdir}/pango
155%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
156
157%files devel
158%defattr(-, root, root)
159%{_libdir}/libpango*.so
160%{_includedir}/*
161%{_libdir}/pkgconfig/*
162%{_datadir}/gtk-doc/*
163%{_datadir}/gir-1.0
164
165%if %{build_compat32}
166%files -n compat32-%{name}
167%defattr(-, root, root)
168%{_libdir}/libpango*-*.so.*
169%{_bindir}/pango-querymodules%{_querymodules_suffix}
170%{_libdir}/pango
171%dir %{_sysconfdir}/pango/%{_arch}
172%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
173
174%files -n compat32-%{name}-devel
175%defattr(-, root, root)
176%{_libdir}/libpango*.so
177%endif
178
179%changelog
180* Wed Jan 02 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.5-1
181- new upstream release
182
183* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.2-1
184- new upstream release
185
186* Fri Sep 28 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.1-1
187- new upstream release
188- update Patch0 (pango-1.31.2-lib64.patch)
189- add BuildRequires: harfbuzz-devel
190
191* Tue Jun 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.1-1
192- new upstream release
193
194* Sat Mar 31 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.0-1
195- new upstream release
196
197* Wed Jan 04 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-2
198- add BuildRequires: libthai-devel
199
200* Thu Oct 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-1
201- new upstream release
202
203* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
204- new upstream release
205
206* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
207- new upstream release with security fixes (CVE-2011-0020, 0064)
208- add Vendor/Distri tags
209
210* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
211- add BuildRequires: libSM-devel, gobject-introspection-devel
212- add Patch1 (pango-1.28.1-gobject-introspection.patch)
213
214* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
215- build with rpm-4.8.1-1 for pkg-config file
216
217* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
218- new upstream release
219
220* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
221- new upstream release
222
223* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
224- changed %%makeinstall to make install with DESTDIR option
225
226* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
227- new upstream release
228
229* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
230- new upstream release
231
232* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
233- new upstream release
234
235* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
236- new upstream release
237
238* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
239- new upstream release
240
241* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
242- new upstream release
243
244* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
245- removed %%if !%%{build_compat32} case condition
246
247* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
248- new upstream release
249
250* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
251- new upstream release
252
253* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
254- new upstream release
255
256* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
257- new upstream release
258
259* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
260- new upstream release
261
262* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
263- new upstream release
264
265* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
266- new upstream release
267
268* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
269- spec in UTF-8 actually
270
271* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
272- new upstream release
273- rebuilt with xorg-x11 7.3
274
275* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
276- new upstream release
277
278* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
279- used %{?_dist_release}
280
281* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
282- new upstream release
283
284* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
285- new upstream release
286
287* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
288- new upstream release
289- added Patch0 instead of Patch5
290
291* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
292- replace build with new environment
293
294* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
295- rebuild with new environment
296
297* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
298- new upstream release
299
300* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
301- new upstream release
302
303* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
304- new upstream release
305
306* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
307- new upstream release
308
309* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
310- new upstream release
311
312* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
313- new upstream release
314
315* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
316- rebuild with cairo-1.2.0
317
318* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
319- add Patch10 to create fake style(italic/bold) for all fonts.
320  http://bugzilla.gnome.org/show_bug.cgi?id=319808
321  - This patch is not applied in upstream, but it seems usefull
322    for us.
323
324* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
325- new upstream release
326
327* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
328- new upstream release
329
330* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
331- new upstream release
332
333* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
334- fix broken dependancy
335
336* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
337- new upstream release
338
339* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
340- new upstream release
341- add compat32 package for x86_64 arch support
342- add Patch5 for biarch support
343
344* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
345- new upstream release
346
347* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
348- new upstream release
349
350* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
351- new upstream release
352
353* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
354- rebuild with cairo-0.9
355- add patch10 to disable building example programs
356
357* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
358- new upstream release
359
360* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
361- new upstream release
362- drop obsolete patches
363
364* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
365- new upstream release
366- import upstream patches from fedora package.
367
368* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
369- new upstream release
370
371* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
372- new upstream release
373
374* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
375- remove unneeded dependancy to freetype2-devel
376
377* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
378- add patch10 to build against freetype-2.1.7
379- rebuild with freetype-2.1.7
380
381* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
382- new upstream release
383
384* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
385- new upstream release
386
387* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
388- new upstream release
389
390* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
391- merge patch1,2 from rawhide package.
392
393* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
394- new upstream release
395
396* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
397- new upstream release
398- Build for Vine Linux, specfile are based on rawhide release
399
400* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
401- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
402
403* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
404- explicitly require pangoxft to be built, so we catch situations such
405  as xft.pc moving to /usr/X11R6
406- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
407  hack
408
409* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
410- 1.1.3
411
412* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
413- Require the necessary freetype version, don't just
414  BuildRequires it (#74744)
415
416* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
417- Own /etc/pango (#73962, Enrico Scholz)
418- Remove .la files from the build root
419
420* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
421- require glib 2.0.6-3, try rebuild on more arches
422
423* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
424- Version 1.1.1 (main change, fixes font selection for FT2 backend,
425  as in gdmgreeter)
426
427* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
428- Fix linked list manipulation problem that was causing hang for anaconda
429- Fix warning from loading mini-fonts with context == NULL
430
431* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
432- Fix major memory leak in the last patch
433
434* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
435- Actually use language tags at the rendering layer (should fix #68211)
436
437* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
438- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
439- Fix bug causing hex boxes to be misrendered
440  leaving RPATH (#66005)
441- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
442  fonts with embedded bitmaps (#67851)
443
444* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
445- Make basic-x shaper work with our big-5 fonts
446
447* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
448- New upstream tarball with hooks for change-on-the fly font rendering
449
450* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
451- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
452  ABI changes for pango's OpenType code.
453
454* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
455- Add some Korean aliases that the installer wants
456
457* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
458- automated rebuild
459
460* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
461- devel package requires fontconfig/Xft devel packages
462
463* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
464- rebuild in different environment
465
466* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
467- Snapshot with Xft2/fontconfig support
468
469* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
470- Version 1.0.2
471- Patch for charmaps problem
472
473* Sun May 26 2002 Tim Powers <timp@redhat.com>
474- automated rebuild
475
476* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
477- rebuild in different environment
478
479* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
480- add patch to adjust to newer version of freetype
481
482* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
483- Update to version 1.0.1, remove patch
484
485* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
486- Patch from CVS for big speedup with FreeType-2.0.9
487
488* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
489- Rebuild
490
491* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
492- Version 1.0.0
493
494* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
495- Update to 0.26
496
497* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
498- Bump for rebuild
499
500* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
501- Update to 0.25
502
503* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
504- add horrible buildrequires hack
505
506* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
507- 0.24.90 cvs snap
508
509* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
510- Version 0.24
511
512* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
513- automated rebuild
514
515* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
516- new snap 0.23.90
517
518* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
519- rebuild with 64-bit-fixed glib
520
521* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
522- Version 0.22
523- add explicit check for required glib2 version before we do the build,
524  so we don't end up with bad RPMs on --nodeps builds
525- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
526  no one had updated recently
527
528* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
529- Version 0.21
530
531* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
532- cvs snap
533- new cvs snap with a bugfix
534
535* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
536- sync with Owen's changes, fix up dependency versions
537
538* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
539- 0.19
540
541* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
542- build CVS snap
543
544* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
545- no relinking junk
546
547* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
548- Version 0.18
549
550* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
551- Configure --disable-gtk-doc
552- BuildRequires freetype-devel, XFree86-devel
553
554* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
555- 0.17
556- libtool hackarounds
557
558* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
559- 0.16, rename back to pango from pango-gtkbeta
560
561* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
562- Obsolete fribidi-gtkbeta
563
564* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
565- Remove that patch I just put in
566
567* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
568- Patch pangox.pc.in to include -Iincludedir
569
570* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
571- final 0.13
572
573* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
574- New 0.13 tarball
575
576* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
577- 0.13pre1
578
579* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
580- Rename to 0.12b to avoid versioning problems
581
582* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
583- Move to a CVS snapshot
584
585* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
586- Move back to /usr
587- Version 0.12
588
589* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
590- Add missing %%defattr
591
592* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
593- Rebuild with a prefix of /opt/gtk-beta
594
595* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
596- version 0.11
597- add --without-qt
598
599* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
600- Make the devel package require *-gtkbeta-* not the normal packages.
601
602* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
603- GTK+ snapshot version installing in /opt/gtk-beta
604
605* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
606- Created spec file
Note: See TracBrowser for help on using the repository browser.