source: projects/specs/trunk/p/pango/pango-vl.spec @ 7119

Revision 7119, 18.2 KB checked in by Takemikaduchi, 12 years ago (diff)

GNOME-3.6.2

Line 
1%define glib2_version 2.34.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define cairo_version 1.12.2
5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
16Version: 1.32.2
17Release: 1%{?_dist_release}
18License: LGPL
19Group: System Environment/Libraries
20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.32/pango-%{version}.tar.xz
21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
25Requires: glib2 >= %{glib2_version}
26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
33BuildRequires: cairo-devel >= %{cairo_version}
34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
36BuildRequires: libthai-devel
37BuildRequires: harfbuzz-devel
38Obsoletes: pango-gtkbeta, fribidi-gtkbeta
39
40# Look for pango.modules in an arch-specific directory
41Patch0: pango-1.31.2-lib64.patch
42Patch1: pango-1.28.1-gobject-introspection.patch
43
44Vendor: Project Vine
45Distribution: Vine Linux
46
47%description
48Pango is a system for layout and rendering of internationalized text.
49
50%description -l ja
51Pango は国際化テキストのレイアウト・レンダリングシステムです。
52
53
54%package devel
55Summary: System for layout and rendering of internationalized text.
56Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
57Group: Development/Libraries
58Requires: %{name} = %{version}
59Requires: glib2-devel >= %{glib2_version}
60Requires: freetype2-devel >= %{freetype2_version}
61Requires: cairo-devel >= %{cairo_version}
62Requires: libX11-devel, libXft-devel, libXrender-devel
63Requires: harfbuzz-devel
64Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
65
66%description devel
67The pango-devel package includes the static libraries, header files,
68and developer docs for the pango package.
69
70Install pango-devel if you want to develop programs which will use
71pango.
72
73#####################################################################
74# compat32
75%package -n compat32-%{name}
76Summary: System for layout and rendering of internationalized text.
77Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
78Group: Development/Libraries
79%description -n compat32-%{name}
80Pango is a system for layout and rendering of internationalized text.
81%description -n compat32-%{name} -l ja
82Pango は国際化テキストのレイアウト・レンダリングシステムです。
83
84%package -n compat32-%{name}-devel
85Summary: Development files for pango
86Summary(ja): pango 用の開発ファイル
87Group: Development/Libraries
88Requires: compat32-%{name} = %{version}
89Requires: %{name}-devel = %{version}
90%description -n compat32-%{name}-devel
91The pango-devel package includes the static libraries, header files,
92and developer docs for the pango package.
93
94
95%prep
96%setup -q -n pango-%{version}
97%patch0 -p1 -b .lib64
98# %patch1 -p1 -b .gi
99
100%build
101###%configure --with-included-modules=basic-fc
102(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
103 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
104
105make %{?_smp_mflags}
106
107%install
108rm -rf $RPM_BUILD_ROOT
109make DESTDIR=$RPM_BUILD_ROOT install
110
111# biarch support
112mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
113touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
114
115%if %{build_compat32}
116cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
117   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
118%endif
119
120# remove unpackaged files
121rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
122rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
123rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
124
125%clean
126rm -rf $RPM_BUILD_ROOT
127
128%post
129/sbin/ldconfig
130%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
131
132%postun -p /sbin/ldconfig
133
134%if %{build_compat32}
135%post -n compat32-%{name}
136/sbin/ldconfig
137%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
138
139%postun -p /sbin/ldconfig -n compat32-%{name}
140%endif
141
142%files
143%defattr(-, root, root)
144%doc README AUTHORS COPYING NEWS
145%doc pango-view/HELLO.txt
146#doc README AUTHORS COPYING ChangeLog
147#doc examples/HELLO.utf8
148%{_bindir}/pango-querymodules
149%{_bindir}/pango-view
150%{_libdir}/libpango*-*.so.*
151%{_libdir}/pango
152%{_libdir}/girepository-1.0
153%{_mandir}/man*/*
154%dir %{_sysconfdir}/pango
155%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
156
157%files devel
158%defattr(-, root, root)
159%{_libdir}/libpango*.so
160%{_includedir}/*
161%{_libdir}/pkgconfig/*
162%{_datadir}/gtk-doc/*
163%{_datadir}/gir-1.0
164
165%if %{build_compat32}
166%files -n compat32-%{name}
167%defattr(-, root, root)
168%{_libdir}/libpango*-*.so.*
169%{_bindir}/pango-querymodules%{_querymodules_suffix}
170%{_libdir}/pango
171%dir %{_sysconfdir}/pango/%{_arch}
172%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
173
174%files -n compat32-%{name}-devel
175%defattr(-, root, root)
176%{_libdir}/libpango*.so
177%endif
178
179%changelog
180* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.2-1
181- new upstream release
182
183* Fri Sep 28 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.1-1
184- new upstream release
185- update Patch0 (pango-1.31.2-lib64.patch)
186- add BuildRequires: harfbuzz-devel
187
188* Tue Jun 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.1-1
189- new upstream release
190
191* Sat Mar 31 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.0-1
192- new upstream release
193
194* Wed Jan 04 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-2
195- add BuildRequires: libthai-devel
196
197* Thu Oct 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-1
198- new upstream release
199
200* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
201- new upstream release
202
203* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
204- new upstream release with security fixes (CVE-2011-0020, 0064)
205- add Vendor/Distri tags
206
207* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
208- add BuildRequires: libSM-devel, gobject-introspection-devel
209- add Patch1 (pango-1.28.1-gobject-introspection.patch)
210
211* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
212- build with rpm-4.8.1-1 for pkg-config file
213
214* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
215- new upstream release
216
217* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
218- new upstream release
219
220* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
221- changed %%makeinstall to make install with DESTDIR option
222
223* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
224- new upstream release
225
226* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
227- new upstream release
228
229* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
230- new upstream release
231
232* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
233- new upstream release
234
235* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
236- new upstream release
237
238* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
239- new upstream release
240
241* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
242- removed %%if !%%{build_compat32} case condition
243
244* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
245- new upstream release
246
247* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
248- new upstream release
249
250* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
251- new upstream release
252
253* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
254- new upstream release
255
256* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
257- new upstream release
258
259* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
260- new upstream release
261
262* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
263- new upstream release
264
265* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
266- spec in UTF-8 actually
267
268* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
269- new upstream release
270- rebuilt with xorg-x11 7.3
271
272* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
273- new upstream release
274
275* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
276- used %{?_dist_release}
277
278* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
279- new upstream release
280
281* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
282- new upstream release
283
284* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
285- new upstream release
286- added Patch0 instead of Patch5
287
288* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
289- replace build with new environment
290
291* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
292- rebuild with new environment
293
294* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
295- new upstream release
296
297* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
298- new upstream release
299
300* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
301- new upstream release
302
303* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
304- new upstream release
305
306* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
307- new upstream release
308
309* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
310- new upstream release
311
312* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
313- rebuild with cairo-1.2.0
314
315* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
316- add Patch10 to create fake style(italic/bold) for all fonts.
317  http://bugzilla.gnome.org/show_bug.cgi?id=319808
318  - This patch is not applied in upstream, but it seems usefull
319    for us.
320
321* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
322- new upstream release
323
324* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
325- new upstream release
326
327* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
328- new upstream release
329
330* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
331- fix broken dependancy
332
333* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
334- new upstream release
335
336* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
337- new upstream release
338- add compat32 package for x86_64 arch support
339- add Patch5 for biarch support
340
341* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
342- new upstream release
343
344* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
345- new upstream release
346
347* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
348- new upstream release
349
350* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
351- rebuild with cairo-0.9
352- add patch10 to disable building example programs
353
354* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
355- new upstream release
356
357* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
358- new upstream release
359- drop obsolete patches
360
361* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
362- new upstream release
363- import upstream patches from fedora package.
364
365* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
366- new upstream release
367
368* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
369- new upstream release
370
371* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
372- remove unneeded dependancy to freetype2-devel
373
374* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
375- add patch10 to build against freetype-2.1.7
376- rebuild with freetype-2.1.7
377
378* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
379- new upstream release
380
381* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
382- new upstream release
383
384* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
385- new upstream release
386
387* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
388- merge patch1,2 from rawhide package.
389
390* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
391- new upstream release
392
393* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
394- new upstream release
395- Build for Vine Linux, specfile are based on rawhide release
396
397* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
398- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
399
400* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
401- explicitly require pangoxft to be built, so we catch situations such
402  as xft.pc moving to /usr/X11R6
403- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
404  hack
405
406* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
407- 1.1.3
408
409* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
410- Require the necessary freetype version, don't just
411  BuildRequires it (#74744)
412
413* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
414- Own /etc/pango (#73962, Enrico Scholz)
415- Remove .la files from the build root
416
417* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
418- require glib 2.0.6-3, try rebuild on more arches
419
420* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
421- Version 1.1.1 (main change, fixes font selection for FT2 backend,
422  as in gdmgreeter)
423
424* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
425- Fix linked list manipulation problem that was causing hang for anaconda
426- Fix warning from loading mini-fonts with context == NULL
427
428* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
429- Fix major memory leak in the last patch
430
431* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
432- Actually use language tags at the rendering layer (should fix #68211)
433
434* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
435- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
436- Fix bug causing hex boxes to be misrendered
437  leaving RPATH (#66005)
438- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
439  fonts with embedded bitmaps (#67851)
440
441* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
442- Make basic-x shaper work with our big-5 fonts
443
444* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
445- New upstream tarball with hooks for change-on-the fly font rendering
446
447* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
448- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
449  ABI changes for pango's OpenType code.
450
451* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
452- Add some Korean aliases that the installer wants
453
454* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
455- automated rebuild
456
457* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
458- devel package requires fontconfig/Xft devel packages
459
460* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
461- rebuild in different environment
462
463* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
464- Snapshot with Xft2/fontconfig support
465
466* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
467- Version 1.0.2
468- Patch for charmaps problem
469
470* Sun May 26 2002 Tim Powers <timp@redhat.com>
471- automated rebuild
472
473* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
474- rebuild in different environment
475
476* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
477- add patch to adjust to newer version of freetype
478
479* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
480- Update to version 1.0.1, remove patch
481
482* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
483- Patch from CVS for big speedup with FreeType-2.0.9
484
485* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
486- Rebuild
487
488* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
489- Version 1.0.0
490
491* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
492- Update to 0.26
493
494* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
495- Bump for rebuild
496
497* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
498- Update to 0.25
499
500* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
501- add horrible buildrequires hack
502
503* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
504- 0.24.90 cvs snap
505
506* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
507- Version 0.24
508
509* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
510- automated rebuild
511
512* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
513- new snap 0.23.90
514
515* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
516- rebuild with 64-bit-fixed glib
517
518* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
519- Version 0.22
520- add explicit check for required glib2 version before we do the build,
521  so we don't end up with bad RPMs on --nodeps builds
522- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
523  no one had updated recently
524
525* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
526- Version 0.21
527
528* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
529- cvs snap
530- new cvs snap with a bugfix
531
532* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
533- sync with Owen's changes, fix up dependency versions
534
535* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
536- 0.19
537
538* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
539- build CVS snap
540
541* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
542- no relinking junk
543
544* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
545- Version 0.18
546
547* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
548- Configure --disable-gtk-doc
549- BuildRequires freetype-devel, XFree86-devel
550
551* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
552- 0.17
553- libtool hackarounds
554
555* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
556- 0.16, rename back to pango from pango-gtkbeta
557
558* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
559- Obsolete fribidi-gtkbeta
560
561* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
562- Remove that patch I just put in
563
564* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
565- Patch pangox.pc.in to include -Iincludedir
566
567* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
568- final 0.13
569
570* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
571- New 0.13 tarball
572
573* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
574- 0.13pre1
575
576* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
577- Rename to 0.12b to avoid versioning problems
578
579* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
580- Move to a CVS snapshot
581
582* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
583- Move back to /usr
584- Version 0.12
585
586* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
587- Add missing %%defattr
588
589* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
590- Rebuild with a prefix of /opt/gtk-beta
591
592* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
593- version 0.11
594- add --without-qt
595
596* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
597- Make the devel package require *-gtkbeta-* not the normal packages.
598
599* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
600- GTK+ snapshot version installing in /opt/gtk-beta
601
602* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
603- Created spec file
Note: See TracBrowser for help on using the repository browser.