source: projects/specs/trunk/p/pango/pango-vl.spec @ 9791

Revision 9791, 18.3 KB checked in by Takemikaduchi, 8 years ago (diff)

GNOME 3.18.1, BlueZ 5.35, ICU 56.1, Mesa 11.0.4, PulseAudio 7.1, xserver 1.17.4, etc.

Line 
1%define glib2_version 2.46.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define fontconfig_version 2.10.91
5%define cairo_version 1.12.2
6
7# biarch support
8%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
9%define _querymodules_suffix %{nil}
10%if %{build_compat32}
11%define _querymodules_suffix -32
12%endif
13
14Summary: System for layout and rendering of internationalized text.
15Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
16Name: pango
17Version: 1.38.1
18Release: 1%{?_dist_release}
19License: LGPL
20Group: System Environment/Libraries
21Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.38/pango-%{version}.tar.xz
22URL: http://www.pango.org
23BuildRoot: %{_tmppath}/%{name}-%{version}-root
24
25# We need to prereq this so we can run pango-querymodules
26Requires: glib2 >= %{glib2_version}
27Requires: freetype2 >= %{freetype2_version}
28BuildRequires: libtool >= 1.4.2
29BuildRequires: glib2-devel >= %{glib2_version}
30BuildRequires: pkgconfig >= %{pkgconfig_version}
31BuildRequires: freetype2-devel >= %{freetype2_version}
32BuildRequires: fontconfig-devel >= %{fontconfig_version}
33BuildRequires: libX11-devel, libXft-devel, libXrender-devel
34BuildRequires: cairo-devel >= %{cairo_version}
35BuildRequires: libSM-devel
36BuildRequires: gobject-introspection-devel
37BuildRequires: libthai-devel
38BuildRequires: harfbuzz-devel
39Obsoletes: pango-gtkbeta, fribidi-gtkbeta
40
41Vendor:                 Project Vine
42Distribution:   Vine Linux
43Packager:               Takemikaduchi
44
45%description
46Pango is a system for layout and rendering of internationalized text.
47
48%description -l ja
49Pango は国際化テキストのレイアウト・レンダリングシステムです。
50
51
52%package devel
53Summary: System for layout and rendering of internationalized text.
54Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
55Group: Development/Libraries
56Requires: %{name} = %{version}
57Requires: glib2-devel >= %{glib2_version}
58Requires: freetype2-devel >= %{freetype2_version}
59Requires: cairo-devel >= %{cairo_version}
60Requires: libX11-devel, libXft-devel, libXrender-devel
61Requires: harfbuzz-devel
62Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
63
64%description devel
65The pango-devel package includes the static libraries, header files,
66and developer docs for the pango package.
67
68Install pango-devel if you want to develop programs which will use
69pango.
70
71#####################################################################
72# compat32
73%package -n compat32-%{name}
74Summary: System for layout and rendering of internationalized text.
75Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
76Group: Development/Libraries
77%description -n compat32-%{name}
78Pango is a system for layout and rendering of internationalized text.
79%description -n compat32-%{name} -l ja
80Pango は国際化テキストのレイアウト・レンダリングシステムです。
81
82%package -n compat32-%{name}-devel
83Summary: Development files for pango
84Summary(ja): pango 用の開発ファイル
85Group: Development/Libraries
86Requires: compat32-%{name} = %{version}
87Requires: %{name}-devel = %{version}
88%description -n compat32-%{name}-devel
89The pango-devel package includes the static libraries, header files,
90and developer docs for the pango package.
91
92
93%prep
94%setup -q -n pango-%{version}
95
96%build
97###%configure --with-included-modules=basic-fc
98(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
99 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
100
101make %{?_smp_mflags}
102
103%install
104rm -rf $RPM_BUILD_ROOT
105make DESTDIR=$RPM_BUILD_ROOT install
106
107# remove unpackaged files
108rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
109rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
110
111%clean
112rm -rf $RPM_BUILD_ROOT
113
114%post -p /sbin/ldconfig
115
116%postun -p /sbin/ldconfig
117
118%if %{build_compat32}
119%post -p /sbin/ldconfig -n compat32-%{name}
120
121%postun -p /sbin/ldconfig -n compat32-%{name}
122%endif
123
124%files
125%defattr(-, root, root)
126%doc README AUTHORS COPYING NEWS
127%doc pango-view/HELLO.txt
128#doc README AUTHORS COPYING ChangeLog
129#doc examples/HELLO.utf8
130%{_bindir}/pango-view
131%{_libdir}/libpango*-*.so.*
132%{_libdir}/girepository-1.0
133%{_mandir}/man*/*
134
135%files devel
136%defattr(-, root, root)
137%{_libdir}/libpango*.so
138%{_includedir}/*
139%{_libdir}/pkgconfig/*
140%{_datadir}/gtk-doc/*
141%{_datadir}/gir-1.0
142
143%if %{build_compat32}
144%files -n compat32-%{name}
145%defattr(-, root, root)
146%{_libdir}/libpango*-*.so.*
147
148%files -n compat32-%{name}-devel
149%defattr(-, root, root)
150%{_libdir}/libpango*.so
151%endif
152
153%changelog
154* Thu Oct 29 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.38.1-1
155- new upstream release
156- remove old patches
157
158* Sun Oct 26 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.36.8-1
159- new upstream release
160
161* Sat Jun 28 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.36.5-1
162- new upstream release
163
164* Fri Mar 28 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.36.3-1
165- new upstream release
166
167* Sat Feb 08 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.36.2-1
168- new upstream release
169
170* Sun Nov 24 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.36.1-1
171- new upstream release
172
173* Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.36.0-1
174- new upstream release
175
176* Sat May 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.34.1-1
177- new upstream release
178
179* Wed Apr 17 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.34.0-1
180- new upstream release
181
182* Wed Jan 02 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.5-1
183- new upstream release
184
185* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.2-1
186- new upstream release
187
188* Fri Sep 28 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.32.1-1
189- new upstream release
190- update Patch0 (pango-1.31.2-lib64.patch)
191- add BuildRequires: harfbuzz-devel
192
193* Tue Jun 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.1-1
194- new upstream release
195
196* Sat Mar 31 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.30.0-1
197- new upstream release
198
199* Wed Jan 04 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-2
200- add BuildRequires: libthai-devel
201
202* Thu Oct 06 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.4-1
203- new upstream release
204
205* Sun Aug 14 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.29.3-1
206- new upstream release
207
208* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
209- new upstream release with security fixes (CVE-2011-0020, 0064)
210- add Vendor/Distri tags
211
212* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
213- add BuildRequires: libSM-devel, gobject-introspection-devel
214- add Patch1 (pango-1.28.1-gobject-introspection.patch)
215
216* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
217- build with rpm-4.8.1-1 for pkg-config file
218
219* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
220- new upstream release
221
222* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
223- new upstream release
224
225* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
226- changed %%makeinstall to make install with DESTDIR option
227
228* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
229- new upstream release
230
231* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
232- new upstream release
233
234* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
235- new upstream release
236
237* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
238- new upstream release
239
240* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
241- new upstream release
242
243* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
244- new upstream release
245
246* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
247- removed %%if !%%{build_compat32} case condition
248
249* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
250- new upstream release
251
252* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
253- new upstream release
254
255* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
256- new upstream release
257
258* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
259- new upstream release
260
261* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
262- new upstream release
263
264* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
265- new upstream release
266
267* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
268- new upstream release
269
270* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
271- spec in UTF-8 actually
272
273* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
274- new upstream release
275- rebuilt with xorg-x11 7.3
276
277* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
278- new upstream release
279
280* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
281- used %{?_dist_release}
282
283* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
284- new upstream release
285
286* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
287- new upstream release
288
289* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
290- new upstream release
291- added Patch0 instead of Patch5
292
293* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
294- replace build with new environment
295
296* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
297- rebuild with new environment
298
299* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
300- new upstream release
301
302* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
303- new upstream release
304
305* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
306- new upstream release
307
308* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
309- new upstream release
310
311* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
312- new upstream release
313
314* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
315- new upstream release
316
317* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
318- rebuild with cairo-1.2.0
319
320* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
321- add Patch10 to create fake style(italic/bold) for all fonts.
322  http://bugzilla.gnome.org/show_bug.cgi?id=319808
323  - This patch is not applied in upstream, but it seems usefull
324    for us.
325
326* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
327- new upstream release
328
329* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
330- new upstream release
331
332* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
333- new upstream release
334
335* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
336- fix broken dependancy
337
338* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
339- new upstream release
340
341* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
342- new upstream release
343- add compat32 package for x86_64 arch support
344- add Patch5 for biarch support
345
346* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
347- new upstream release
348
349* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
350- new upstream release
351
352* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
353- new upstream release
354
355* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
356- rebuild with cairo-0.9
357- add patch10 to disable building example programs
358
359* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
360- new upstream release
361
362* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
363- new upstream release
364- drop obsolete patches
365
366* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
367- new upstream release
368- import upstream patches from fedora package.
369
370* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
371- new upstream release
372
373* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
374- new upstream release
375
376* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
377- remove unneeded dependancy to freetype2-devel
378
379* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
380- add patch10 to build against freetype-2.1.7
381- rebuild with freetype-2.1.7
382
383* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
384- new upstream release
385
386* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
387- new upstream release
388
389* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
390- new upstream release
391
392* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
393- merge patch1,2 from rawhide package.
394
395* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
396- new upstream release
397
398* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
399- new upstream release
400- Build for Vine Linux, specfile are based on rawhide release
401
402* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
403- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
404
405* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
406- explicitly require pangoxft to be built, so we catch situations such
407  as xft.pc moving to /usr/X11R6
408- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
409  hack
410
411* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
412- 1.1.3
413
414* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
415- Require the necessary freetype version, don't just
416  BuildRequires it (#74744)
417
418* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
419- Own /etc/pango (#73962, Enrico Scholz)
420- Remove .la files from the build root
421
422* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
423- require glib 2.0.6-3, try rebuild on more arches
424
425* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
426- Version 1.1.1 (main change, fixes font selection for FT2 backend,
427  as in gdmgreeter)
428
429* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
430- Fix linked list manipulation problem that was causing hang for anaconda
431- Fix warning from loading mini-fonts with context == NULL
432
433* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
434- Fix major memory leak in the last patch
435
436* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
437- Actually use language tags at the rendering layer (should fix #68211)
438
439* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
440- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
441- Fix bug causing hex boxes to be misrendered
442  leaving RPATH (#66005)
443- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
444  fonts with embedded bitmaps (#67851)
445
446* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
447- Make basic-x shaper work with our big-5 fonts
448
449* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
450- New upstream tarball with hooks for change-on-the fly font rendering
451
452* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
453- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
454  ABI changes for pango's OpenType code.
455
456* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
457- Add some Korean aliases that the installer wants
458
459* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
460- automated rebuild
461
462* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
463- devel package requires fontconfig/Xft devel packages
464
465* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
466- rebuild in different environment
467
468* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
469- Snapshot with Xft2/fontconfig support
470
471* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
472- Version 1.0.2
473- Patch for charmaps problem
474
475* Sun May 26 2002 Tim Powers <timp@redhat.com>
476- automated rebuild
477
478* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
479- rebuild in different environment
480
481* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
482- add patch to adjust to newer version of freetype
483
484* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
485- Update to version 1.0.1, remove patch
486
487* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
488- Patch from CVS for big speedup with FreeType-2.0.9
489
490* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
491- Rebuild
492
493* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
494- Version 1.0.0
495
496* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
497- Update to 0.26
498
499* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
500- Bump for rebuild
501
502* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
503- Update to 0.25
504
505* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
506- add horrible buildrequires hack
507
508* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
509- 0.24.90 cvs snap
510
511* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
512- Version 0.24
513
514* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
515- automated rebuild
516
517* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
518- new snap 0.23.90
519
520* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
521- rebuild with 64-bit-fixed glib
522
523* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
524- Version 0.22
525- add explicit check for required glib2 version before we do the build,
526  so we don't end up with bad RPMs on --nodeps builds
527- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
528  no one had updated recently
529
530* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
531- Version 0.21
532
533* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
534- cvs snap
535- new cvs snap with a bugfix
536
537* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
538- sync with Owen's changes, fix up dependency versions
539
540* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
541- 0.19
542
543* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
544- build CVS snap
545
546* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
547- no relinking junk
548
549* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
550- Version 0.18
551
552* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
553- Configure --disable-gtk-doc
554- BuildRequires freetype-devel, XFree86-devel
555
556* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
557- 0.17
558- libtool hackarounds
559
560* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
561- 0.16, rename back to pango from pango-gtkbeta
562
563* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
564- Obsolete fribidi-gtkbeta
565
566* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
567- Remove that patch I just put in
568
569* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
570- Patch pangox.pc.in to include -Iincludedir
571
572* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
573- final 0.13
574
575* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
576- New 0.13 tarball
577
578* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
579- 0.13pre1
580
581* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
582- Rename to 0.12b to avoid versioning problems
583
584* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
585- Move to a CVS snapshot
586
587* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
588- Move back to /usr
589- Version 0.12
590
591* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
592- Add missing %%defattr
593
594* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
595- Rebuild with a prefix of /opt/gtk-beta
596
597* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
598- version 0.11
599- add --without-qt
600
601* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
602- Make the devel package require *-gtkbeta-* not the normal packages.
603
604* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
605- GTK+ snapshot version installing in /opt/gtk-beta
606
607* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
608- Created spec file
Note: See TracBrowser for help on using the repository browser.