source: projects/specs/trunk/nonfree/self-build-gstreamer-plugins-bad/gstreamer-plugins-bad-vl.spec @ 9370

Revision 9370, 17.8 KB checked in by Takemikaduchi, 9 years ago (diff)

add patch (fix stdafx.h)

Line 
1%define majorminor   0.10
2%define gstreamer    gstreamer
3
4%define gst_minver   0.10.33
5%define gstpb_minver 0.10.33
6
7Summary: GStreamer streaming media framework "bad" plug-ins
8Name: gstreamer-plugins-bad
9Version: 0.10.23
10Release: 2%{?_dist_release}
11# The freeze and nfs plugins are LGPLv2 (only)
12License: LGPLv2+
13Group: Applications/Multimedia
14URL: http://gstreamer.freedesktop.org/
15Source: http://gstreamer.freedesktop.org/src/gst-plugins-bad/gst-plugins-bad-%{version}.tar.xz
16BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
17Requires: %{gstreamer} >= %{gst_minver}
18BuildRequires: %{gstreamer}-devel >= %{gst_minver}
19BuildRequires: %{gstreamer}-plugins-base-devel >= %{gstpb_minver}
20
21BuildRequires: check
22BuildRequires: gettext
23BuildRequires: PyXML
24BuildRequires: libXt-devel
25
26BuildRequires: liboil-devel
27BuildRequires: libdirectfb-devel
28# BuildRequires: self-build-libdca-devel
29# BuildRequires: self-build-faac-devel
30# BuildRequires: self-build-faad2
31BuildRequires: gsm-devel
32BuildRequires: libmpcdec-devel
33BuildRequires: SDL-devel
34#BuildRequires: soundtouch-devel
35#BuildRequires: swfdec-devel
36#Buildrequires: wavpack-devel
37# BuildRequires: self-build-xvidcore-devel
38BuildRequires: bzip2-devel
39BuildRequires: mesa-libGLU-devel
40BuildRequires: neon-devel
41BuildRequires: libmms-devel
42BuildRequires: libmusicbrainz-devel
43#BuildRequires: libcdaudio-devel
44BuildRequires: jack-audio-connection-kit-devel
45#BuildRequires: mjpegtools-devel
46#BuildRequires: nas-devel
47# BuildRequires: self-build-x264-devel
48#BuildRequires: wildmidi-devel
49BuildRequires: libsndfile-devel
50#BuildRequires: libmodplug-devel
51#BuildRequires: libtimidity-devel
52#BuildRequires: gmyth-devel >= 0.4
53BuildRequires: libdc1394-devel
54BuildRequires: libexif-devel
55#BuildRequires: libiptcdata-devel
56#BuildRequires: exempi-devel
57#BuildRequires: dirac-devel
58#BuildRequires: libofa-devel
59BuildRequires: libdvdnav-devel
60BuildRequires: jasper-devel
61BuildRequires: openssl-devel
62BuildRequires: twolame-devel
63BuildRequires: libvdpau-devel
64BuildRequires: librtmp-devel
65BuildRequires: libvpx-devel
66
67%description
68GStreamer is a streaming media framework, based on graphs of elements which
69operate on media data.
70
71This package contains plug-ins that have licensing issues, aren't tested
72well enough, or the code is not of good enough quality.
73
74
75# %package extras
76# Summary: Extra GStreamer "bad" plugins (less often used "bad" plugins)
77# Group: Applications/Multimedia
78# Requires: %{name} = %{version}-%{release}
79
80# %description extras
81# GStreamer is a streaming media framework, based on graphs of elements which
82# operate on media data.
83
84# gstreamer-plugins-bad contains plug-ins that have licensing issues, aren't
85# tested well enough, or the code is not of good enough quality.
86
87# This package (gstreamer-plugins-bad-extras) contains extra "bad" plugins for
88# sources (mythtv), sinks (jack, nas) and effects (pitch) which are not used
89# very much and require additional libraries to be installed.
90
91
92%package devel
93Summary: Development files for the GStreamer media framework "bad" plug-ins
94Group: Development/Libraries
95Requires: %{name} = %{version}-%{release}
96Requires: gstreamer-plugins-base-devel
97
98%description devel
99GStreamer is a streaming media framework, based on graphs of elements which
100operate on media data.
101
102This package contains the development files for the plug-ins that have
103licensing issues, aren't tested well enough, or the code is not of good
104enough quality.
105
106# '
107
108%prep
109%setup -q -n gst-plugins-bad-%{version}
110sed -i "s|#include <stdafx.h>|#include <libmodplug/stdafx.h>|" ext/modplug/gstmodplug.cc ext/modplug/gstmodplug.cc
111
112%build
113%configure \
114    --enable-debug --disable-static --disable-gtk-doc \
115    --disable-ladspa --enable-experimental \
116    --disable-siren --disable-valve --disable-dtmf --disable-autoconvert \
117    --disable-liveadder \
118    ;
119
120# Don't use rpath!
121%{__sed} -i 's|^hardcode_libdir_flag_spec=.*|hardcode_libdir_flag_spec=""|g' libtool
122%{__sed} -i 's|^runpath_var=LD_RUN_PATH|runpath_var=DIE_RPATH_DIE|g' libtool
123%{__make} %{?_smp_mflags}
124
125
126%install
127%{__rm} -rf %{buildroot}
128%{__make} install DESTDIR="%{buildroot}"
129%find_lang gst-plugins-bad-%{majorminor}
130
131# Clean out files that should not be part of the rpm.
132%{__rm} -f %{buildroot}%{_libdir}/gstreamer-%{majorminor}/*.la
133%{__rm} -f %{buildroot}%{_libdir}/*.la
134
135
136%clean
137%{__rm} -rf %{buildroot}
138
139
140%post -p /sbin/ldconfig
141
142%postun -p /sbin/ldconfig
143
144
145%files -f gst-plugins-bad-%{majorminor}.lang
146%defattr(-,root,root,-)
147%doc AUTHORS COPYING README REQUIREMENTS
148# %{_bindir}/gst-camera
149# %{_bindir}/gst-camera-perf
150%{_libdir}/*.so.*
151%{_libdir}/gstreamer-%{majorminor}/*.so
152#%{_datadir}/gstreamer-0.10/presets/GstX264Enc.prs
153#%{_datadir}/gstreamer-%{majorminor}/camera-apps/gst-camera.glade
154#%{_datadir}/gstreamer-%{majorminor}/camera-apps/gst-camera.ui
155
156# # Plugins without external dependencies
157# %{_libdir}/gstreamer-%{majorminor}/libgstaacparse.so
158# %{_libdir}/gstreamer-%{majorminor}/libgstaiffparse.so
159# %{_libdir}/gstreamer-%{majorminor}/libgstamrparse.so
160# %{_libdir}/gstreamer-%{majorminor}/libgstbayer.so
161# %{_libdir}/gstreamer-%{majorminor}/libgstcdxaparse.so
162# %{_libdir}/gstreamer-%{majorminor}/libgstdccp.so
163# %{_libdir}/gstreamer-%{majorminor}/libgstdeinterlace.so
164# %{_libdir}/gstreamer-%{majorminor}/libgstdeinterlace2.so
165# %{_libdir}/gstreamer-%{majorminor}/libgstdvdspu.so
166# %{_libdir}/gstreamer-%{majorminor}/libgstfestival.so
167# %{_libdir}/gstreamer-%{majorminor}/libgstfilter.so
168# %{_libdir}/gstreamer-%{majorminor}/libgstflv.so
169# %{_libdir}/gstreamer-%{majorminor}/libgstfreeze.so
170# %{_libdir}/gstreamer-%{majorminor}/libgsth264parse.so
171# %{_libdir}/gstreamer-%{majorminor}/libgstlegacyresample.so
172# %{_libdir}/gstreamer-%{majorminor}/libgstrfbsrc.so
173# %{_libdir}/gstreamer-%{majorminor}/libgstmpeg4videoparse.so
174# %{_libdir}/gstreamer-%{majorminor}/libgstmpegdemux.so
175# %{_libdir}/gstreamer-%{majorminor}/libgstmpegtsmux.so
176# %{_libdir}/gstreamer-%{majorminor}/libgstmpegvideoparse.so
177# %{_libdir}/gstreamer-%{majorminor}/libgstmve.so
178# %{_libdir}/gstreamer-%{majorminor}/libgstmxf.so
179# %{_libdir}/gstreamer-%{majorminor}/libgstnsf.so
180# %{_libdir}/gstreamer-%{majorminor}/libgstnuvdemux.so
181# %{_libdir}/gstreamer-%{majorminor}/libgstpcapparse.so
182# %{_libdir}/gstreamer-%{majorminor}/libgstqtmux.so
183# %{_libdir}/gstreamer-%{majorminor}/libgstrawparse.so
184# %ifarch %{ix86} x86_64
185# %{_libdir}/gstreamer-%{majorminor}/libgstreal.so
186# %endif
187# %{_libdir}/gstreamer-%{majorminor}/libgstrtpmanager.so
188# %{_libdir}/gstreamer-%{majorminor}/libgstscaletempoplugin.so
189# %{_libdir}/gstreamer-%{majorminor}/libgstsdpelem.so
190# %{_libdir}/gstreamer-%{majorminor}/libgstselector.so
191# %{_libdir}/gstreamer-%{majorminor}/libgstspeed.so
192# %{_libdir}/gstreamer-%{majorminor}/libgststereo.so
193# %{_libdir}/gstreamer-%{majorminor}/libgstsubenc.so
194# %{_libdir}/gstreamer-%{majorminor}/libgsttta.so
195# %{_libdir}/gstreamer-%{majorminor}/libgstvideosignal.so
196# %{_libdir}/gstreamer-%{majorminor}/libgstvmnc.so
197# %{_libdir}/gstreamer-%{majorminor}/libgsty4menc.so
198
199# # System (Linux) specific plugins
200# %{_libdir}/gstreamer-%{majorminor}/libgstdvb.so
201# %{_libdir}/gstreamer-%{majorminor}/libgstfbdevsink.so
202# %{_libdir}/gstreamer-%{majorminor}/libgstoss4audio.so
203# %{_libdir}/gstreamer-%{majorminor}/libgstvcdsrc.so
204
205# # Plugins with external dependencies
206# %{_libdir}/gstreamer-%{majorminor}/libgstalsaspdif.so
207# %{_libdir}/gstreamer-%{majorminor}/libgstapexsink.so
208# %{_libdir}/gstreamer-%{majorminor}/libgstbz2.so
209# #%{_libdir}/gstreamer-%{majorminor}/libgstcdaudio.so
210# #%{_libdir}/gstreamer-%{majorminor}/libgstdc1394.so
211# %{_libdir}/gstreamer-%{majorminor}/libgstdfbvideosink.so
212# #%{_libdir}/gstreamer-%{majorminor}/libgstdirac.so
213# %{_libdir}/gstreamer-%{majorminor}/libgstdtsdec.so
214# %{_libdir}/gstreamer-%{majorminor}/libgstfaac.so
215# %{_libdir}/gstreamer-%{majorminor}/libgstfaad.so
216# %{_libdir}/gstreamer-%{majorminor}/libgstgsm.so
217# %{_libdir}/gstreamer-%{majorminor}/libgstjp2k.so
218# #%{_libdir}/gstreamer-%{majorminor}/libgstmms.so
219# %{_libdir}/gstreamer-%{majorminor}/libgstmetadata.so
220# #%{_libdir}/gstreamer-%{majorminor}/libgstmodplug.so
221# %{_libdir}/gstreamer-%{majorminor}/libgstmpeg2enc.so
222# %{_libdir}/gstreamer-%{majorminor}/libgstmplex.so
223# %{_libdir}/gstreamer-%{majorminor}/libgstmusepack.so
224# %{_libdir}/gstreamer-%{majorminor}/libgsttrm.so
225# %{_libdir}/gstreamer-%{majorminor}/libgstneonhttpsrc.so
226# #%{_libdir}/gstreamer-%{majorminor}/libgstofa.so
227# %{_libdir}/gstreamer-%{majorminor}/libresindvd.so
228# %{_libdir}/gstreamer-%{majorminor}/libgstsdl.so
229# %{_libdir}/gstreamer-%{majorminor}/libgstsndfile.so
230# #%{_libdir}/gstreamer-%{majorminor}/libgstswfdec.so
231# #%{_libdir}/gstreamer-%{majorminor}/libgsttimidity.so
232# %{_libdir}/gstreamer-%{majorminor}/libgsttwolame.so
233# #%{_libdir}/gstreamer-%{majorminor}/libgstwildmidi.so
234# %{_libdir}/gstreamer-%{majorminor}/libgstx264.so
235# %{_libdir}/gstreamer-%{majorminor}/libgstxvid.so
236
237# %files extras
238# %defattr(-,root,root,-)
239# # Plugins with external dependencies
240# %{_libdir}/gstreamer-%{majorminor}/libgstjack.so
241# #%{_libdir}/gstreamer-%{majorminor}/libgstmythtvsrc.so
242# #%{_libdir}/gstreamer-%{majorminor}/libgstnassink.so
243# #%{_libdir}/gstreamer-%{majorminor}/libgstsoundtouch.so
244
245%files devel
246%defattr(-,root,root,-)
247%{_libdir}/*.so
248%{_includedir}/gstreamer-%{majorminor}/gst/basecamerabinsrc/*.h
249%{_includedir}/gstreamer-%{majorminor}/gst/codecparsers/*.h
250%{_includedir}/gstreamer-%{majorminor}/gst/signalprocessor/gstsignalprocessor.h
251%{_includedir}/gstreamer-%{majorminor}/gst/video/*
252%{_includedir}/gstreamer-%{majorminor}/gst/interfaces/photography*
253%{_includedir}/gstreamer-%{majorminor}/gst/vdpau/*
254%{_libdir}/pkgconfig/*
255%{_datadir}/glib-2.0/schemas/org.freedesktop.gstreamer-0.10.default-elements.gschema.xml
256#%doc %{_datadir}/gtk-doc/html/gst-plugins-bad-plugins-0.10
257
258
259
260%changelog
261* Sun Feb 22 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.10.23-2
262- fix spec file
263
264* Wed Mar 19 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 0.10.23-1
265- update to 0.10.23
266
267* Sun Dec 18 2011 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.22-1
268- new upstream release
269- added BuildRequires: libvpx-devel
270
271* Wed Nov  2 2011 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.21-2
272- s/self-build-libdvdnav/libdvdnav/
273
274* Sat Mar 26 2011 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.21-1
275- new upstream release
276- added BuildRequires:
277  - libmms-devel
278  - librtmp-devel
279
280* Fri Sep 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.20-1
281- new upstream release
282
283* Sun Jun 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.19-1
284- new upstream release
285
286* Sat Mar 20 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.18-1
287- new upstream release
288- added BuildRequires: libvdpau-devel
289
290* Wed Feb 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 0.10.17-1
291- new upstream release
292
293* Wed May 27 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.12-1
294- new upstream release
295- dropped gstreamer-plugins-bad-0.10.5-sys-modplug.patch,
296  gst-plugins-bad-0.10.5-mms-seek.patch
297
298* Sun Mar 01 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.10-1
299- new upstream release
300- dropped devel and devel-docs subpackages
301
302* Sun Feb 15 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.9-2
303- rebuild with twolame-devel, libmpcdec-devel, mjpegtools-devel
304- changed to BuildRequires:  self-build-faad2 from faad2-devel
305
306* Sun Jan 11 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 0.10.9-1
307- initial build based on RPM Fusion package
308
309* Sat Dec 27 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.9-3
310- Put devel docs in seperate subpackage to avoid multilib conflict (rf 276)
311
312* Wed Dec 17 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.9-2
313- Rebuild for new x264 (using patch from Rathann)
314
315* Sun Oct 26 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.9-1
316- New upstream release 0.10.9
317- Rebuild for new directfb
318
319* Sun Sep 14 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-4
320- Rebuild for new x264 and to generate new magic gstreamer provides
321
322* Sat Aug 16 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-3
323- Enable DVD navigation plugin
324
325* Fri Aug  1 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-2
326- Release bump to keep rpmfusion version higher then livna
327
328* Fri Aug  1 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.8-1
329- New upstream release 0.10.8
330- Merge changes from latest freshrpms package: enable ofa and dirac plugins
331
332* Fri Jun 27 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.7-2
333- Rebuild for new x264
334
335* Thu Apr 24 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.7-1
336- New upstream release 0.10.7
337- Drop many upstreamed patches
338
339* Sun Mar  9 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.6-3
340- Rebuild for new x264
341
342* Tue Feb 26 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.6-2
343- Enable dc1394 plugin
344
345* Sun Feb 24 2008 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.6-1
346- New upstream release 0.10.6-1
347- Drop many upstreamed patches
348- Fixes conflict with the latest gstreamer-plugins-good (livna 1884)
349
350* Tue Feb  5 2008  Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-15
351- Fix compilation with gcc 4.3
352
353* Tue Feb  5 2008  Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-14
354- Add flv demuxer from CVS (livna bug 1846)
355
356* Sun Dec  9 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-13
357- Add patch fixing compilation with mjpegtools 1.9.0rc3
358
359* Sun Dec  9 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-12
360- Add patch from upstream vcs which makes mms honor your connection speed
361  settings
362- Add (painstakingly self written) patch adding support for mms / mmsh seeking!
363
364* Tue Nov 13 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-11
365- Rebuild for new faad2
366
367* Sun Nov  4 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-10
368- Rebuild for new libdca
369
370* Thu Oct 18 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-9
371- Rebuild for new (old) faad2 (livna bug 1679)
372
373* Sat Sep 29 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-8
374- Update mythtvsrc code to CVS version (livna bug 1660)
375
376* Thu Sep 27 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-7
377- No libgstreal.so on ppc / ppc64
378
379* Thu Sep 27 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-6
380- Fix detection of libdts with current livna libtds, this might need to be
381  changed back again for rpmfusion, depending on how libdts will look there
382
383* Sat Sep 22 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-5
384- Add mythtvsrc plugin (livna 1646)
385- Put some less often used plugins, which bring in also usually not installed
386  deps in a -extras package
387
388* Sat Sep 15 2007 Hans de Goede <j.w.r.degoede@hhs.nl> 0.10.5-4
389- Merge livna spec bugfixes into freshrpms spec for rpmfusion:
390- Set release to 4 to be higher as both livna and freshrpms latest release
391- Set package name and origin to rpmfusion
392- Make mpeg2enc plugin compile with current mjpegtools
393- Make the real plugins search for the RealPlayer .so files in various
394  known possible locations instead of using only one hardcoded path to them
395- Make the wildmidi plugin work with the default Fedora timidity patch set
396- Add a couple of missing modtracker mimetypes to the modplug plugin
397- Use the system version of libmodplug
398- Fix building of the neonsrc plugin with the latest (rawhide) neon
399- Disable the ladspa plugin as this has been added to Fedora's rawhide
400  gstreamer-plugins-good
401- Don't put an rpath in the .so's on x86_64
402- Re-enable gtk-doc now that we have a -devel package again
403- Enable libtimidity plugin
404- Fix detection of (and linking with) libdca for the dtsdec plugin
405
406* Tue Aug 21 2007 Matthias Saou <http://freshrpms.net/> 0.10.5-1
407- Update to 0.10.5.
408- Update faad2 patch : Some fixes went in, but faad2.h still produces an error.
409- Remove libgstqtdemux, libgstvideocrop and libgstwavpack, all are in good now.
410- Enable new nas, x264, wildmidi and libsndfile plugins.
411- Re-add devel package now that we have a main shared lib and header files.
412- Add check build requirement.
413
414* Wed Mar 30 2007 Matthias Saou <http://freshrpms.net/> 0.10.4-1
415- Update to 0.10.4 for F7.
416- Disable swfdec... does anything/anyone even use it here? Once it stabilizes
417  somewhat more, maybe then it'll be worth re-enabling.
418- Re-enable wavpack, it works again now.
419- Enable libcdaudio support.
420- Enable jack support.
421- Enable ladspa support.
422- Enable mpeg2enc (mjpegtools) support.
423- Remove no longer present libgstvideo4linux2.so and add all new plugins.
424- Remove all gtk-doc references (all gone...?) and devel package too.
425
426* Tue Jan  9 2007 Matthias Saou <http://freshrpms.net/> 0.10.3-3
427- Update faad2 patch to also update the plugin sources, not just configure.
428
429* Mon Dec 18 2006 Matthias Saou <http://freshrpms.net/> 0.10.3-2
430- Try to rebuild against new wavpack 4.40 from Extras : Fails.
431- Try to update to 0.10.3.2 pre-release : Fails, it needs a more recent gst.
432- Try to include patch to update wavpack plugin source from 0.10.3.2
433  pre-release : Fails to find wavpack/md5.h.
434- Give up and disable wavpack support for now, sorry! Patches welcome.
435- Include patch to fix faad2 2.5 detection.
436- Add soundtouch support.
437
438* Thu Jun  1 2006 Matthias Saou <http://freshrpms.net/> 0.10.3-1
439- Update to 0.10.3.
440- Add new translations.
441- Add libgstmodplug.so, libgstvideo4linux2.so and libgstxingheader.so.
442- Add new libmusicbrainz support.
443
444* Thu Mar 23 2006 Matthias Saou <http://freshrpms.net/> 0.10.1-2
445- Add libmms support, thanks to Daniel S. Rogers.
446
447* Wed Feb 22 2006 Matthias Saou <http://freshrpms.net/> 0.10.1-1
448- Update to 0.10.1.
449- Add libgstcdxaparse.so and libgstfreeze.so.
450- Enable libgstbz2.so, libgstglimagesink.so and libgstneonhttpsrc.so.
451
452* Wed Jan 25 2006 Matthias Saou <http://freshrpms.net/> 0.10.0.1-1
453- Update to 0.10.0.1, add new plugins.
454- Spec file cleanup and rebuild for FC5.
455
456* Mon Dec 05 2005 Thomas Vander Stichele <thomas at apestaart dot org>
457- 0.10.0-0.gst.1
458- new release
459
460* Thu Dec 01 2005 Thomas Vander Stichele <thomas at apestaart dot org>
461- 0.9.7-0.gst.1
462- new release with 0.10 major/minor
463
464* Sat Nov 12 2005 Thomas Vander Stichele <thomas at apestaart dot org>
465- new release
466- remove tta patch
467- don't check for languages, no translations yet
468- added gtk-doc
469
470* Wed Oct 26 2005 Thomas Vander Stichele <thomas at apestaart dot org>
471- 0.9.4-0.gst.1
472- new release
473- added speed plugin
474
475* Mon Oct 03 2005 Thomas Vander Stichele <thomas at apestaart dot org>
476- 0.9.3-0.gst.1
477- new release
478
Note: See TracBrowser for help on using the repository browser.