source: projects/specs/trunk/m/module-init-tools/module-init-tools-vl.spec @ 5359

Revision 5359, 17.9 KB checked in by daisuke, 12 years ago (diff)

module-init-tools: update top 3.16

Line 
1Summary: Kernel module management utilities.
2Summary(ja): カーネルモジュール管理ユーティリティ
3Name: module-init-tools
4Version: 3.16
5Release: 1%{?_dist_release}
6License: GPLv2+
7Group: System Environment/Kernel
8Source: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.gz
9Source1: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.gz.sign
10#Source2: modprobe-dist.conf
11Source3: weak-modules
12Source4: depmod-dist.conf
13
14BuildRoot: %{_tmppath}/%{name}-%{version}-root
15BuildRequires: zlib-devel, docbook-utils
16BuildRequires: zlib-static
17BuildRequires: glibc-static
18Exclusiveos: Linux
19Requires(post): chkconfig, coreutils
20Obsoletes: modutils-devel, modutils
21Provides: modutils = %{version}
22
23Vendor: Project Vine
24Distribution: Vine Linux
25Packager: daisuke
26
27%description
28The module-init-tools package includes various programs needed for automatic
29loading and unloading of modules under 2.6 and later kernels, as well
30as other module management programs. Device drivers and filesystems
31are two examples of loaded and unloaded modules.
32
33%description -l ja
34module-init-tools パッケージには,バージョン 2.6 以上の kernel モジュールを
35自動的にロード/アンロードする為の様々なプログラムや,モジュール管理の
36為のプログラムなどが収められています.モジュールとしては,デバイスドライバ,
37ファイルシステム,その他が挙げられます.
38
39%prep
40%setup -q
41
42%build
43export CC=gcc
44export CFLAGS="$RPM_OPT_FLAGS -DCONFIG_NO_BACKWARDS_COMPAT=1"
45%configure --enable-zlib
46make
47
48%install
49rm -rf $RPM_BUILD_ROOT
50%makeinstall sbindir=$RPM_BUILD_ROOT/sbin
51
52install -m 755 generate-modprobe.conf \
53 $RPM_BUILD_ROOT/sbin
54
55mkdir -p $RPM_BUILD_ROOT/etc/modprobe.d
56mkdir -p $RPM_BUILD_ROOT/lib/modprobe.d
57
58#install -m 644 %{SOURCE2} $RPM_BUILD_ROOT/etc/modprobe.d/modprobe-dist.conf
59install -m 755 %{SOURCE3} $RPM_BUILD_ROOT/sbin/weak-modules
60
61mkdir -p $RPM_BUILD_ROOT/etc/depmod.d
62install -m 644 %{SOURCE4} $RPM_BUILD_ROOT/etc/depmod.d/depmod-dist.conf
63
64mv $RPM_BUILD_ROOT/%{_bindir}/lsmod $RPM_BUILD_ROOT/sbin
65
66touch $RPM_BUILD_ROOT/etc/modprobe.d/modprobe.conf
67touch $RPM_BUILD_ROOT/etc/modprobe.d/local.conf
68
69%clean
70rm -rf $RPM_BUILD_ROOT
71
72%pre
73if [ -e /etc/modprobe.conf ] && [ ! -e /etc/modprobe.d/local.conf ]
74then
75    mv /etc/modprobe.conf /etc/modprobe.d/local.conf
76fi
77
78%files
79%defattr(-,root,root)
80/etc/modprobe.d
81/lib/modprobe.d
82/etc/depmod.d
83/sbin/*
84%{_mandir}/*/*
85%ghost %config(noreplace) %verify(not md5 size mtime) /etc/modprobe.d/modprobe.conf
86%ghost %config(noreplace) %verify(not md5 size mtime) /etc/modprobe.d/local.conf
87
88%changelog
89* Sat Jan 07 2012 Daisuke SUZUKI <daisuke@linux.or.jp> 3.16-1
90- update to 3.16
91
92* Tue Apr 19 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 3.12-2
93- add BR: glibc-static
94- add V/D/P tags
95
96* Wed Apr 13 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 3.12-1
97- new upstream release
98
99* Tue May 12 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-4
100- remove kernel 2.4 compatibility from %%post
101
102* Wed May 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-3
103- move /etc/modprobe.conf to /etc/modprobe.d/modprobe.conf
104
105* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-2
106- rename /etc/modprobe.d/{depmod,modprobe}.conf.dist to
107  {depmod,modprobe}-dist.conf
108
109* Sun May 03 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-1
110- new upstream release
111- add BR: zlib-static
112
113* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.6-1
114- new upstream release
115- rename to module-init-tools
116  - Provides: modutils, Obsoletes: modules, modutils-devel
117- drop modutils compatibility support
118
119* Fri Aug 15 2008 Shu KONNO <owa@bg.wakwak.com> 3.2.2-1vl5
120- applied new versioning policy, spec in utf-8
121
122* Mon Oct 29 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl4
123- add Patch102 to build with gcc4
124- enable combined-rmmod for insmod.static (initramfs needs rmmod)
125
126* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl3
127- update modprobe.conf.dist
128  - load mmc_block when sdhci is loaded
129
130* Sun Aug 06 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl2
131- enable %%build_small
132- add modutils-devel subpackage for internal use.
133
134* Sun Mar 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl1
135- update module-init-tools-3.2.2
136- use module-init-tools version for package version
137- update modprobe.conf.dist, move to /etc/modprobe.d
138- remove "include" statement from /etc/modprobe.conf if found.
139
140* Thu May  6 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.27-0vl1
141- new upstream release
142  - modutils-2.4.27
143  - module-init-tools-3.0
144- import fedora fixes
145  * Wed May  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-16
146  - fix sound restoring on module load when done via OSS compat
147  * Thu Apr 15 2004 Bill Nottingham <notting@redhat.com> 2.4.26-15
148  - don't buildreq autoconf-2.13 (#116770)
149  - sound-slot-0/snd-card-0 hacking-around
150  * Mon Mar 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-14
151  - modinfo: use new modinfo if passed <foo>.ko
152  * Tue Mar 23 2004 Steve Dickson <SteveD@RedHat.com>
153  - Added the mounting of /proc/fs/nfsd to modprobe.conf.dist
154    so it gets mounted when nfsd is loaded.
155  * Tue Mar 16 2004 Steve Dickson <SteveD@RedHat.com>
156  - /var/lib/nfs/rpc_pipefs not /var/lib/rpc_pipes should be
157    mounted when sunrpc is loaded.
158  * Fri Mar 12 2004 Steve Dickson <SteveD@RedHat.com>
159  - umount rpc_pipefs when sunrpc is unloaded
160  * Thu Mar 11 2004 Bill Nottingham <notting@redhat.com> 2.4.26-9
161  - add nfsv4 aliases to modprobe.conf.dist
162  - clean out upstreamed aliases in modprobe.conf.dist
163  - mount rpc_pipefs when sunrpc is loaded
164  * Fri Mar  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-7
165  - blacklist eth1394 (#117383)
166  * Mon Feb 23 2004 Bill Nottingham <notting@redhat.com> 2.4.26-6
167  - update module-init-tools to 3.0pre10
168  - fix modinfo (#116305)
169  - always include /etc/modprobe.conf.dist (don't require the line in modprobe.conf)
170  - ship a static modprobe.conf.dist, don't generate it at build time
171  - clean up modprobe.conf.dist a little (#113772, #113768)
172  * Wed Feb 11 2004 Bill Nottingham <notting@redhat.com>
173  - don't use trampolines in insmod, working around #106005
174  * Thu Jan 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-3
175  - fix irda (#114268), bluetooth (#114019) and alsa aliases
176
177* Wed Jan 14 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.26-2vl1
178- syncd with fedora
179
180* Fri Nov 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.26-0vl1
181- new upstream release
182
183* Thu May 15 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.25-0vl1
184- new upstream release
185
186* Tue Dec 10 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.22-0vl3
187- enable build with dietlibc also on ppc and alpha
188
189* Tue Dec 10 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl2
190- enable zlib
191- remove pre-defined "above"s. it's not needed for Vine Linux.
192
193* Sun Dec  8 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl1
194- new upstream release
195
196* Sun Sep 29 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.20-0vl1
197- new upstream release
198
199* Thu Jul 18 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.16-1vl2
200- BuildPreReq: dietlibc for ix86 only
201
202* Tue Jul 09 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.16-1vl1
203- new upstream release
204
205* Sun May 05 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.14-1vl2
206- rebuild with diet.
207- merged with Skipjack.
208  * Mon Apr  1 2002 Bill Nottingham <notting@redhat.com> 2.4.14-2
209  - fix support for symbols that contain _R (<streeter@redhat.com>)
210
211* Thu Mar 21 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.14-1vl1
212- source update
213        * Sat Mar  2 2002 Bill Nottingham <notting@redhat.com> 2.4.14-1
214        - update to 2.4.14
215        - take out genksyms.old, no more buildprereq for gperf
216
217        * Thu Feb 28 2002 Bill Nottingham <notting@redhat.com> 2.4.13-7/8
218        - rebuild against diet
219        - reenable rmmod in the library version, shrink it too
220
221        * Wed Feb 27 2002 Bill Nottingham <notting@redhat.com> 2.4.13-5
222        - rebuild in earlier environments
223
224* Fri Feb 22 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.13-4vl1
225- modified for Vine
226- merged devel-package with parent package
227
228* Sun Feb 10 2002 Bill Nottingham <notting@redhat.com> 2.4.13-4
229- various space shavings in -devel
230
231* Fri Feb  8 2002 Bill Nottingham <notting@redhat.com> 2.4.13-3
232- bump rev
233- buildprereq gperf
234
235* Mon Feb  4 2002 Bill Nottingham <notting@redhat.com> 2.4.13-1
236- update to 2.4.13
237- fix GPL symbol export
238
239* Wed Jan 30 2002 Bill Nottingham <notting@redhat.com> 2.4.12-9
240- shrink insmod.static
241
242* Thu Jan 24 2002 Bill Nottingham <notting@redhat.com> 2.4.12-8
243- fix installation of extra libraries (#58427)
244
245* Thu Jan 17 2002 Bill Nottingham <notting@redhat.com> 2.4.12-7
246- hack to allow depmod of 64bit kernels on 32bit PPC
247
248* Tue Jan 15 2002 Bill Nottingham <notting@redhat.com> 2.4.12-6
249- more ppc64 fixes
250
251* Thu Jan 10 2002 Bill Nottingham <notting@redhat.com> 2.4.12-5
252- fix build on combined 32/64 targets (ppc/sparc)
253
254* Tue Dec 11 2001 Matt Wilson <msw@redhat.com>
255- added a -devel subpackage that contains libraries that apps can use
256  to implement insmod and rmmod
257
258* Tue Dec  4 2001 Bill Nottingham <notting@redhat.com>
259- get rid of some obsolete patches, other tweaks
260
261* Thu Nov 29 2001 Florian La Roche <Florian.LaRoche@redhat.de>
262- update to 2.4.12
263
264* Sat Nov 17 2001 Florian La Roche <Florian.LaRoche@redhat.de>
265- update to 2.4.11
266
267* Tue Oct  2 2001 Bill Nottingham <notting@redhat.com>
268- update to 2.4.10
269- deprecate -i, -m arguments to depmod
270
271* Tue Sep 25 2001 Bill Nottingham <notting@redhat.com>
272- update to 2.4.9
273
274* Wed Aug 29 2001 Bill Nottingham <notting@redhat.com>
275- replace modutils-2.4.6-error patch with version that was integrated
276  upstream
277
278* Sat Aug 18 2001 Florian La Roche <Florian.LaRoche@redhat.de>
279- disable char-major-4 for s390/s390x
280
281* Mon Jul  8 2001 Bill Nottingham <notting@redhat.com>
282- remove /etc/cron.d/kmod
283
284* Fri Jul  6 2001 Bill Nottingham <notting@redhat.com>
285- update to 2.4.6
286- alias binfmt-0000 off (#9709)
287- turn off 'modules.conf is more recent than modules.dep' message (#14276,
288  others)
289- return nonzero from depmod if there are errors (#40935)
290- fix manpage typo (#33123)
291
292* Thu Jul 05 2001 Karsten Hopp <karsten@redhat.de>
293- new S390 patch from IBM
294
295* Tue Jun 26 2001 Elliot Lee <sopwith@redhat.com> 2.4.5-3
296- Add modutils-2.4.5-stblocal.patch from Jakub. See the e-mail message
297  inside the patch file for details.
298- Use smp_mflags macro
299
300* Thu Jun 21 2001 Florian La Roche <Florian.LaRoche@redhat.de>
301- add s390/s390x support
302
303* Tue Apr 24 2001 Bill Nottingham <notting@redhat.com>
304- update to 2.4.5
305
306* Tue Mar  6 2001 Bill Nottingham <notting@redhat.com>
307- add default post/preun for binfmt_misc
308
309* Mon Feb 19 2001 Bill Nottingham <notting@redhat.com>
310- change ipv6 alias to 'alias net-pf-10 off'
311
312* Tue Feb 13 2001 Bill Nottingham <notting@redhat.com>
313- add 'net-pf-10 ipv6' alias (#25405)
314
315* Sun Jan 28 2001 Florian La Roche <Florian.LaRoche@redhat.de>
316- change "#ifdef s390" -> "#if defined(__s390__) || defined(__s390x__)"
317
318* Tue Jan 23 2001 Bill Nottingham <notting@redhat.com>
319- update to 2.4.2
320- ship a genksyms.old
321
322* Fri Jan 19 2001 Bill Nottingham <notting@redhat.com>
323- fix ppp aliases
324
325* Tue Jan  9 2001 Bill Nottingham <notting@redhat.com>
326- oops, I blew away other people's changes. Fix that.
327- only have tty-ldisc-11 in the aliases once
328
329* Mon Jan  8 2001 Bill Nottingham <notting@redhat.com>
330- update to 2.4.0
331- tweak irda aliases
332- remove vixie-cron dependency (it's not *required*)
333- add missing %build (where did that go?)
334
335* Sun Jan  7 2001 Bernhard Rosenkraenzer <bero@redhat.com>
336- 2.4.0
337- Get rid of obsolete char-major-60==ircom-tty patch
338  (moved to 161)
339
340* Sat Jan 06 2001 Florian La Roche <Florian.LaRoche@redhat.de>
341- add "ctc{0,1,2} -> ctc" alias for s390
342 
343* Sat Dec 23 2000 Bill Nottingham <notting@redhat.com>
344- add missing comma in alias list
345- add irda aliases
346
347* Tue Dec 12 2000 Bill Nottingham <notting@redhat.com>
348- add char-major-108 ppp_async alias
349
350* Mon Dec 11 2000 Bill Nottingham <notting@redhat.com>
351- fix ide-probe aliases (now ide-probe-mod)
352
353* Wed Nov 22 2000 Matt Wilson <msw@redhat.com>
354- 2.3.21, fixes more security problems.
355
356* Thu Nov 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
357- 2.3.20, fixes security holes
358
359* Tue Oct 31 2000 Bernhard Rosenkraenzer <bero@redhat.com>
360- 2.3.19
361- add IrDA devices to alias patch
362- update source URL
363
364* Thu Oct 26 2000 Bill Nottingham <notting@redhat.com>
365- fix ia64 module loading
366
367* Mon Oct  2 2000 Bill Nottingham <notting@redhat.com>
368- stupid ia64 tricks
369
370* Fri Sep 29 2000 Jeff Johnson <jbj@redhat.com>
371- upgrade to 2.3.17.
372- sparc64 ELF hacks.
373
374* Mon Aug 21 2000 Michael K. Johnson <johnsonm@redhat.com>
375- Use %{_mandir} for removing kerneld-related man pages.
376
377* Wed Aug  9 2000 Jakub Jelinek <jakub@redhat.com>
378- fix build on SPARC
379
380* Tue Aug  8 2000 Jakub Jelinek <jakub@redhat.com>
381- update to 2.3.14
382
383* Tue Jul 25 2000 Bill Nottingham <notting@redhat.com>
384- update to 2.3.13
385- turn psaux off again
386- remove sound patch; it's obsolete
387
388* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
389- rebuild to cope with glibc locale binary incompatibility
390
391* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
392- 2.3.12
393- fix up ia64
394
395* Wed Jul 12 2000 Prospector <bugzilla@redhat.com>
396- automatic rebuild
397
398* Sat Jul  1 2000 Florian La Roche <laroche@redhat.com>
399- add aliases for cipcb[0-3]
400
401* Wed Jun 14 2000 Matt Wilson <msw@redhat.com>
402- fix build on combined 32/64 bit sparc
403
404* Thu Jun  1 2000 Bill Nottingham <notting@redhat.com>
405- modules.confiscation
406
407* Wed May 17 2000 Bill Nottingham <notting@redhat.com>
408- add ia64 patch from Intel
409
410* Wed May 17 2000 Jakub Jelinek <jakub@redhat.com>
411- fix build with glibc 2.2
412
413* Tue May 09 2000 Doug Ledford <dledford@redhat.com>
414- Correct %description to reflect that we don't build kerneld by default
415
416* Fri Apr 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
417- 2.3.11
418
419* Mon Apr  3 2000 Bill Nottingham <notting@redhat.com>
420- fix net-pf-* aliases for ipx, appletalk
421
422* Fri Mar 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
423- 2.3.10
424
425* Thu Feb 17 2000 Matt Wilson <msw@redhat.com>
426- added alias for agpgart
427
428* Mon Feb 14 2000 Bill Nottingham <notting@redhat.com>
429- hardcode psaux alias to off everywhere
430
431* Thu Feb  3 2000 Bill Nottingham <notting@redhat.com>
432- add a symlink from conf.modules.5 to modules.conf.5
433
434* Fri Jan 29 2000 Bill Nottingham <notting@redhat.com>
435- fix breakage *correctly*
436
437* Sat Jan 22 2000 Bill Nottingham <notting@redhat.com>
438- fix breakage of our own cause w.r.t sound modules
439
440* Thu Jan 06 2000 Jakub Jelinek <jakub@redhat.com>
441- update to 2.3.9.
442- port RH patches from 2.1.121 to 2.3.9 where needed.
443- disable warning about conf.modules for now, in 7.0
444  we should move to modules.conf.
445
446* Wed Oct 13 1999 Jakub Jelinek <jakub@redhat.com>
447- hardcode psaux alias on sparc to off.
448
449* Tue Oct 05 1999 Bill Nottingham <notting@redhat.com>
450- hardcode parport aliases....
451
452* Mon Oct 04 1999 Cristian Gafton <gafton@redhat.com>
453- rebuild against new glibc in the sparc tree
454
455* Wed Sep 15 1999 Jakub Jelinek <jakub@redhat.com>
456- rewrite sparckludge so that separate *64 binaries
457  are not needed anymore.
458
459* Sat Sep 11 1999 Cristian Gafton <gafton@redhat.com>
460- apply the last patch in the %prep section (doh!)
461
462* Mon Apr 19 1999 Cristian Gafton <gafton@redhat.com>
463- add support for the ppp compression modules by default
464
465* Tue Apr 13 1999 Michael K. Johnson <johnsonm@redhat.com>
466- add cron.d file to run rmmod -as
467
468* Fri Apr 09 1999 Cristian Gafton <gafton@redhat.com>
469- take out kerneld
470
471* Mon Apr 05 1999 Cristian Gafton <gafton@redhat.com>
472- add patch to make all raid personalities recognized
473
474* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
475- auto rebuild in the new build environment (release 7)
476
477* Thu Mar 18 1999 Cristian Gafton <gafton@redhat.com>
478- obsoletes modules
479- get rid of the /lib/modules/preferred hack
480
481* Mon Mar 15 1999 Bill Nottingham <notting@redhat.com>
482- added support for /lib/modules/foo/pcmcia
483- make kerneld initscript not start by default
484
485* Tue Feb 23 1999 Matt Wilson <msw@redhat.com>
486- added sparc64 support from UltraPenguin
487
488* Tue Jan 12 1999 Cristian Gafton <gafton@redhat.com>
489- call libtoolize to allow it to compile on the arm
490
491* Wed Dec 23 1998 Jeff Johnson <jbj@redhat.com>
492- search /lib/modules/preferred before defaults but after specified paths.
493
494* Tue Nov 17 1998 Cristian Gafton <gafton@redhat.com>
495- upgraded to version 2.1.121
496
497* Thu Nov 05 1998 Erik Troan <ewt@redhat.com>
498- added -m, -i options
499
500* Thu Oct 01 1998 Michael K. Johnson <johnsonm@redhat.com>
501- fix syntax error I introduced when enhancing initscript
502
503* Wed Sep 30 1998 Michael K. Johnson <johnsonm@redhat.com>
504- enhance initscript
505
506* Fri Aug 28 1998 Jeff Johnson <jbj@redhat.com>
507- recompile statically linked binary for 5.2/sparc
508
509* Tue Jul 28 1998 Jeff Johnson <jbj@redhat.com>
510- pick up ultrapenguin patches (not applied for now).
511- pre-generate keyword.c so gperf doesn't have to be present (not applied).
512- util/sys_cm.c: fix create_module syscall (signed return on sparc too)
513
514* Wed Jul 15 1998 Jeff Johnson <jbj@redhat.com>
515- correct %postun typos
516
517* Fri May 01 1998 Erik Troan <ewt@redhat.com>
518- added /lib/modules/preferred to search path
519
520* Fri Apr 24 1998 Prospector System <bugs@redhat.com>
521- translations modified for de, fr, tr
522
523* Tue Apr 07 1998 Cristian Gafton <gafton@redhat.com>
524- updated to 2.1.85
525- actually make use of the BuildRoot
526
527* Fri Apr  3 1998 Jakub Jelinek <jj@ultra.linux.cz>
528- Fix sparc64, add modinfo64 on sparc.
529
530* Wed Mar 23 1998 Jakub Jelinek <jj@ultra.linux.cz>
531- Handle EM_SPARCV9, kludge to support both 32bit and 64bit kernels
532  from the same package on sparc/sparc64.
533
534* Fri Nov  7 1997 Michael Fulbright
535- removed warning message when conf.modules exists and is a empty
536
537* Tue Oct 28 1997 Erik Troan <ewt@redhat.com>
538- patched to honor -k in options
539- added modprobe.1
540- added init script
541
542* Thu Oct 23 1997 Erik Troan <ewt@redhat.com>
543- removed bogus strip of lsmod (which is a script)
544
545* Mon Oct 20 1997 Erik Troan <ewt@redhat.com>
546- updated to 2.1.55
547- builds in a buildroot
548
549* Mon Aug 25 1997 Erik Troan <ewt@redhat.com>
550- added insmod.static
551
552* Sun Aug 24 1997 Erik Troan <ewt@redhat.com>
553- built on Intel
554- combined rmmod and insmod
Note: See TracBrowser for help on using the repository browser.