source: projects/specs/trunk/k/kdemultimedia/kdemultimedia-vl.spec @ 962

Revision 962, 17.4 KB checked in by inagaki, 14 years ago (diff)

updated: KDE SC 4.4.3

Line 
1%define vine3 %(grep -c 3. /etc/vine-release)
2%define vine4 %(grep -c 4. /etc/vine-release)
3%define vine5 %(grep -c 5. /etc/vine-release)
4
5Name: kdemultimedia
6Summary: Multimedia applications for the K Desktop Environment (KDE).
7Summary(ja): K デスクトップ環境 - マルチメディアアプリケーション集
8Version: 4.4.3
9Release: 1%{?_dist_release}
10Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/%{name}-%{version}.tar.bz2
11Patch1: kdemultimedia-4.2.85-nomplayerthumbs.patch
12
13URL: http://www.kde.org/
14Group: Applications/Multimedia
15License: GPLv2+
16
17BuildRoot: %{_tmppath}/%{name}-%{version}-root
18# This one is normal, FLAC_OGG_LIBRARY is not actually used anyway:
19# FLAC_OGG_LIBRARY:FILEPATH=FLAC_OGG_LIBRARY-NOTFOUND
20
21BuildRequires: alsa-lib-devel
22BuildRequires: cdparanoia-devel
23BuildRequires: flac-devel
24BuildRequires: glib2-devel
25BuildRequires: kdebase-workspace-devel >= %{version}
26BuildRequires: kdelibs4-devel
27BuildRequires: libtheora-devel
28## needed to build Kscd, keep for now -- Kevin
29#BuildRequires: libtunepimp-devel
30BuildRequires: libmusicbrainz-devel
31BuildRequires: libvorbis-devel
32# KMix PulseAudio integration is not anywhere near shippable.
33# Almost everything is commented out, it basically does nothing.
34BuildRequires: pulseaudio-libs-devel
35BuildRequires: taglib-devel
36BuildRequires: xine-lib-devel libxcb-devel
37
38Requires: %{name}-libs = %{version}-%{release}
39Requires: kdelibs4 >= %{version}
40Requires: kdebase-workspace >= %{version}
41
42Provides: dragonplayer = 2.0.2-0.1
43Obsoletes: dragonplayer < 2.0.2-0.1
44
45Obsoletes: %{name}-extras < %{version}-%{release}
46Obsoletes: kmidi koncd
47
48%description
49Multimedia applications for the K Desktop Environment.
50
51What it is
52----------
53* dragonplayer (a simple video player)
54* juk (a music manager and player)
55* kmix (an audio mixer)
56* kscd (an Audio-CD player)
57
58%package libs
59License: LGPLv2+ and GPLv2+
60Summary: Runtime libraries for %{name}
61Group:   System Environment/Libraries
62Obsoletes: %{name}-extras-libs < %{version}-%{release}
63Conflicts: dragonplayer < 2.0.2-0.1
64
65%description libs
66%{summary}.
67
68
69%package devel
70Summary:  Developer files for %{name}
71Group: Development/Libraries
72Requires: %{name}-libs = %{version}-%{release}
73Requires: kdelibs4-devel
74
75%description devel
76%{summary}.
77
78
79%prep
80%setup -q
81%patch1 -p1 -b .nomplayerthumbs
82
83%build
84mkdir -p %{_target_platform}
85pushd %{_target_platform}
86unset QTDIR || : ; . /etc/profile.d/qt4.sh
87%cmake \
88    -DCMAKE_BUILD_TYPE=release \
89    -DCMAKE_INSTALL_PREFIX:PATH=%{_prefix} \
90    -DDATA_INSTALL_DIR:PATH=%{_datadir}/kde4/apps \
91    -DINCLUDE_INSTALL_DIR:PATH=%{_includedir}/kde4 \
92    -DLIB_INSTALL_DIR:PATH=%{_libdir} \
93    -DLIBEXEC_INSTALL_DIR:PATH=%{_libexecdir}/kde4 \
94    -DSYSCONF_INSTALL_DIR:PATH=%{_sysconfdir} \
95    ..
96popd
97
98make %{?_smp_mflags} -C %{_target_platform}
99
100%install
101rm -rf $RPM_BUILD_ROOT
102make install/fast DESTDIR=%{buildroot} -C %{_target_platform}
103
104%clean
105rm -rf $RPM_BUILD_ROOT
106
107%post
108touch --no-create %{_datadir}/icons/hicolor &> /dev/null ||:
109touch --no-create %{_datadir}/icons/oxygen &> /dev/null ||:
110
111%posttrans
112gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null ||:
113gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null ||:
114update-desktop-database -q &> /dev/null ||:
115
116%postun
117if [ $1 -eq 0 ] ; then
118  touch --no-create %{_datadir}/icons/hicolor &> /dev/null ||:
119  touch --no-create %{_datadir}/icons/oxygen &> /dev/null ||:
120  gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null ||:
121  gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null ||:
122  update-desktop-database -q &> /dev/null ||:
123fi
124
125%post libs -p /sbin/ldconfig
126
127%postun libs -p /sbin/ldconfig
128
129%files
130%defattr(-,root,root)
131%{_bindir}/*
132%{_datadir}/kde4/apps/dragonplayer
133%{_datadir}/kde4/apps/juk
134%{_datadir}/kde4/apps/kmix
135%{_datadir}/kde4/apps/kconf_update/*
136%{_datadir}/kde4/apps/konqsidebartng
137%{_datadir}/kde4/apps/profiles
138%{_datadir}/kde4/apps/kscd
139%{_datadir}/kde4/apps/solid/actions/dragonplayer-opendvd.desktop
140%{_datadir}/kde4/apps/solid/actions/kscd-play-audiocd.desktop
141%{_datadir}/kde4/apps/solid/actions/solid_audiocd.desktop
142%{_datadir}/config/dragonplayerrc
143%{_datadir}/applications/kde4/*
144%{_datadir}/autostart/*
145%{_datadir}/kde4/services/*
146%{_datadir}/config.kcfg/*
147%{_datadir}/dbus-1/interfaces/*
148%{_docdir}/HTML/en/dragonplayer/
149%{_docdir}/HTML/en/juk/
150%{_docdir}/HTML/en/kcontrol/
151%{_docdir}/HTML/en/kioslave/
152%{_docdir}/HTML/en/kmix/
153%{_datadir}/icons/hicolor/*/*/*
154%{_datadir}/icons/oxygen/*/actions/player-volume-muted.*
155%{_datadir}/icons/oxygen/*/actions/kscd-dock.*
156%{_libdir}/libkdeinit*.so
157
158%files libs
159%defattr(-,root,root,-)
160%{_libdir}/lib*.so.*
161%{_libdir}/kde4/*
162
163%files devel
164%defattr(-,root,root)
165%{_includedir}/kde4/audiocdencoder.h
166%{_includedir}/kde4/libkcddb
167%{_includedir}/kde4/libkcompactdisc
168%{_libdir}/lib*.so
169%exclude %{_libdir}/libkdeinit*.so
170
171%changelog
172* Fri May  7 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.3-1
173- new upstream release
174
175* Wed Apr 14 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.2-1
176- new upstream release
177
178* Sun Mar  7 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.1-1
179- new upstream release
180
181* Sat Mar  6 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.0-1
182- new upstream release
183- built with new toolchain
184
185* Wed Nov 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.3-1
186- new upstream release
187
188* Sun Oct 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.2-1
189- new upstream release
190
191* Mon Sep  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.1-1
192- new upstream release
193- used %%cmake macro
194
195* Sun Aug 30 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.0-1
196- new upstream release
197- split libs sub-package
198
199* Sun May 10 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-3
200- added Japanese summary, spec in UTF-8
201- updated BR
202
203* Sat Mar 2 2009 TOSHI <milk-tea1977@dune.ocn.ne.jp> 3.5.8-2vl4
204- Change BuildPrereq: (Use BuildRequires)
205- Change BuildRequires: self-build-libmad
206- applied vine versioning policy
207
208* Mon Oct 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
209- rebuild for VineSeed
210
211* Mon Oct 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
212- new upstream release
213
214* Thu Sep 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl4
215- rebuild without acl
216
217* Tue Aug 21 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl3
218- rebuild with flac-1.2.0
219
220* Tue Jul  3 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
221- rebuild for VineSeed
222- add BuildPrereq: cdparanoia-devel
223- delete our own copy of cdparanoia and BuildConflicts: cdparanoia-devel
224
225* Tue May 29 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
226- new upstream release
227- enable-cdparanoia
228
229* Tue Jan 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
230- new upstream release
231
232* Sun Oct 22 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
233- added --with-qt-libraries and --enable-libsuffix option
234
235* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
236- rebuild for VineSeed
237
238* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
239- new upstream release
240
241* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
242- rebuild for VineSeed
243
244* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
245- new upstream release
246
247* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
248- rebuild for VineSeed
249
250* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
251- new upstream release
252
253* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
254- rebuild for VineSeed
255
256* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
257- new upstream release
258- remove BuildPrereq: gstreamer-plugins-devel
259
260* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
261- rebuild for VineSeed
262
263* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
264- new upstream release
265
266* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
267- rebuild for VineSeed
268
269* Mon Nov 28 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
270- new upstream release
271
272* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
273- new upstream release
274- add --includedir=%%{_includedir}/kde to configure option
275
276* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
277- new upstream release
278
279* Tue Sep 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
280- new upstream release
281
282* Thu Aug 11 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl4
283- rebuild for VineSeed
284
285* Thu Aug 11 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl3
286- rebuild with kdelibs-3.4.2
287
288* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
289- build for VineSeed
290- add --disable-rpath to configure option
291- add alsa support for VineSeed
292
293* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
294- new upstream release
295- use %%{?_smp_mflags} for make option
296
297* Sat Mar 19 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
298- rebuild for VineSeed
299
300* Thu Mar 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
301- new upstream release
302- change configure option
303- add BuildPrereq: gstreamer-plugins-devel libmad-devel
304
305* Sat Feb 12 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl3
306- rebuild with flac-1.1.2 (VineSeed)
307
308* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
309- rebuild for VineSeed
310
311* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
312- new upstream release
313- move all files under %%{_libdir} to main package
314- add --sysconfdir=/etc to configure option
315- add /etc/xdg/menus/applications-merged/kde-multimedia-music.menu to %%files
316
317* Sat Oct 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl2
318- rebuild with flac-1.1.1 (VineSeed)
319
320* Thu Oct 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
321- source upgrade
322- add patch0 again
323- update %%files
324
325* Wed Aug 11 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
326- rebuild with qt32
327
328* Mon Jun 14 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
329- source upgrade
330- remove lines about vine26
331- add URL: http://www.kde.org/
332- remove patch0 and patch1
333- add BuildPrereq: audiofile-devel flac-devel taglib-devel gstreamer-devel
334- add BuildConflicts: cdparanoia-devel
335
336* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
337- source upgrade
338- kernel-2.4.26 does not need patch0
339
340* Sun Mar 21 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
341- source upgrade
342
343* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
344- rebuild for VineSeedPlus
345
346* Mon Jan 12 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
347- source upgrade
348- build for VinePlus/2.6
349- (VinePlus/2.6) BuildPrereq: autoconf258
350- build without cdparanoia
351
352* Thu Jan  8 2004 Tomoya TAKA <taka@vinelinux.org> 3.1.4-0vl2
353- add Patch1 to resolve conflicting typedef on alpha
354- remove ExcludeArch: alpha
355
356* Sun Dec 28 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
357- source upgrade
358- change spec to build with gcc3
359- add Patch0 to build kaudiocreator
360  (patch to /usr/include/asm/byteorder.h)
361- include our own copy of cdparanoia, nuke FixupTOC() from it
362- build without cdparanoia-devel
363- revised description
364- change spec to make monolithic package only
365- add Obsoletes: kmidi koncd
366- remove KOnCD configuration
367- rename timidity to avoid conflict with timidy++
368
369* Mon Jul 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
370- source upgrade
371- change spec to build with gcc295
372- change make option for SMP and add script
373
374* Sat Jun 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
375- source upgrade
376- change spec to build both VineSeed and Vine2.5/2.6
377- remove all patches
378- add BuildPrereq: cdparanoia-devel cdrtools-devel
379- built with libpng >= 1.2.5 when %%{vine26} is set to 0 (ie VineSeedPlus)
380- change spec to build with g++-2.95.3
381
382* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
383- objprelink2 support only ix86 (add %%ifarch %%{ix86} ... )
384
385* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
386- source upgrade
387- BuildPrereq: autoconf253 objprelink2
388
389* Mon Aug 26 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
390- source upgrade
391
392* Wed Jul 24 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.2-1vl2
393- rebuild with libvorbis-1.0-0vl1
394
395* Tue Jul 16 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-1vl1
396- build for Vine Linux 2.5 / VineSeed
397- delete Epoch
398- objprelink (i386 only)
399- add %%define monolithic 1
400- add BuildPrereq: autoconf252 automake15 libogg-devel libvorbis-devel
401- delete BuildPrereq: desktop-file-utils and use default .desktop files
402- koncd: delete Requires: mkisofs and add Requires: cdrdao
403- kmidi: change Requires: timidity++ -> TiMidity++
404         delete Obsoletes: kdemultimedia
405- devel: Requires: kdemultimedia = %%{version}-%%{rel}
406
407* Wed Jul 10 2002 Than Ngo <than@redhat.com> 3.0.2-1
408- 3.0.2
409- use desktop-file-install
410
411* Thu Jun 06 2002 Than Ngo <than@redhat.com> 3.0.1-3
412- rebuild
413
414* Thu May 23 2002 Tim Powers <timp@redhat.com>
415- automated rebuild
416
417* Fri May 10 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.1-1
418- 3.0.1
419
420* Wed Apr 17 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-3
421- Make sure we link to the just built libraries instead of libs in the
422  build environment from older releases
423
424* Tue Apr 16 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-2
425- Update ABI
426- Add cdrecord/mkisofs requirements for KOnCD (#63606)
427- Tell koncd where to find cdrecord and mkisofs (#63604)
428
429* Wed Mar 27 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-1
430- 3.0.0 final
431
432* Thu Mar 21 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020321.1
433- Adapt spec file to recent changes in base
434
435* Thu Mar  7 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020307.1
436- Update
437- Rename subpackages
438
439* Fri Feb  1 2002 Tim Powers <timp@redhat.com>
440- kdemultimedia-devel shouldn't obsolete itself
441- temporarily ExcludeArch ia64
442
443* Mon Aug  6 2001 Than Ngo <than@redhat.com> 2.2-1
444- update to 2.2 release
445
446* Fri Aug  3 2001 Than Ngo <than@redhat.com> 2.2-0.cvs20010803.1
447- update
448- fix bug #24132
449- get rid of aktion
450
451* Sun Jul 22 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010722.1
452- Update
453- move devel files to a separate package
454- Add BuildPrereqs (#44914)
455
456* Wed Feb 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
457- 2.1-respin
458
459* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
460- 2.1
461
462* Tue Feb 13 2001 Bernhard Rosenkraenzer <bero@redhat.com>
463- Remove copyrighted midi files (#26431)
464- Use a real file list rather than find/sed (#26565)
465- Fix build with current glibc
466
467* Thu Feb  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
468- Replace absolute symlinks with relative ones (#24794)
469- Don't use more than 2 CPUs at build time to shut up asok
470
471* Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
472- Update
473
474* Mon Jan  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
475- Update
476- Don't optimize on sparc, compiler breakage
477
478* Wed Dec 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
479- Update to CVS
480- re-exclude ia64, the compiler can't handle this package
481
482* Sun Oct 22 2000 Bernhard Rosenkraenzer <bero@redhat.com>
483- 2.0 final
484
485* Tue Oct  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
486- 2.0
487
488* Thu Aug 24 2000 Than Ngo <than@redhat.com>
489- update kdemultimedia-1.93
490- fix to rebuilt with gcc-2.96
491
492* Mon Aug  7 2000 Bernhard Rosenkraenzer <bero@redhat.com>
493- new version
494
495* Wed Jul 19 2000 Than Ngo <than@redhat.de>
496- fix to build against gcc-2.96-40 on sparc, alpha
497- disable motif
498
499* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
500- SMPify
501- don't hardcode QTDIR
502
503* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
504- use gcc 2.96
505- new snapshot
506
507* Sun Jul  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
508- use kernelcc
509- new snapshot
510
511* Fri Jun 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
512- Obsoletes: aktion (it's included now)
513
514* Wed Jun 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
515- new snapshot
516- ExcludeArch ia64 for now
517
518* Sat Apr  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
519- 2.0 snapshot
520
521* Tue Feb 29 2000 Preston Brown <pbrown@redhat.com>
522- fix localkscd patch, broken since 6.1 (#9404).
523
524* Fri Feb  4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
525- Remove (world!) write permissions to %%{prefix}/share/apps/kscd/cddb/*
526- fix description
527
528* Thu Feb  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
529- Change the kmix error message (Bug #9065)
530- Fix kmidi behavior when trying to play an empty playlist (Bug #8843)
531- Fix compilation with kernel 2.3.x headers
532
533* Sat Jan  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
534- current version from KDE_1_1_BRANCH
535- work around make install-strip breakage
536- Rebuild for 6.2
537
538* Sat Sep 25 1999 Preston Brown <pbrown@redhat.com>
539- patched kscd to use local user directory for cddb entries
540
541* Fri Sep 24 1999 Preston Brown <pbrown@redhat.com>
542- mark doc files as such
543
544* Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
545- 1.1.2 release.
546
547* Mon Jun 14 1999 Preston Brown <pbrown@redhat.com>
548- snapshot, includes kde 1.1.1 + fixes
549
550* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
551- last snapshot before release
552
553* Tue Apr 13 1999 Preston Brown <pbrown@redhat.com>
554- snapshot from today fixed kmid freeze issues
555
556* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
557- latest stable snapshot
558
559* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
560- Injected new description and group.
561
562* Mon Feb 08 1999 Preston Brown <pbrown@redhat.com>
563- upgraded to KDE 1.1 final.
564
565* Sat Feb 06 1999 Preston Brown <pbrown@redhat.com>
566- complies w/new RPM, newer libstdc++
567
568* Wed Jan 06 1999 Preston Brown <pbrown@redhat.com>
569- re-merged in updates from Duncan Haldane
Note: See TracBrowser for help on using the repository browser.