source: projects/specs/trunk/k/kdegames/kdegames-vl.spec @ 521

Revision 521, 16.2 KB checked in by daisuke, 14 years ago (diff)

import VineSeed package specs

Line 
1Name: kdegames
2Version: 4.3.3
3Release: 1%{?_dist_release}
4Summary: K Desktop Environment - Games
5Summary(ja): K デスクトップ環境 - ゲーム集
6
7License: GPLv2
8Group: Applications/Games
9URL: http://www.kde.org/
10Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/%{name}-%{version}.tar.bz2
11
12BuildRoot: %{_tmppath}/%{name}-%{version}-root
13BuildRequires: desktop-file-utils
14BuildRequires: ggz-client-libs-devel
15BuildRequires: kdelibs4-devel >= %{version}
16BuildRequires: qca2-devel
17
18Requires: %{name}-libs = %{version}-%{release}
19Requires(post): ggz-client-libs
20Requires(post): desktop-file-utils
21Requires(preun): ggz-client-libs
22Requires(postun): desktop-file-utils
23
24# KSnakeDuel moved here from kdegames3
25#Conflicts: kdegames3 < 3.5.10-6
26
27Obsoletes: kdegames4 < %{version}-%{release}
28Provides:  kdegames4 = %{version}-%{release}
29
30Obsoletes: ksudoku < 0.5-1
31Provides:  ksudoku = 0.5-1
32
33Obsoletes: ksirk < %{version}-%{release}
34Provides:  ksirk = %{version}-%{release}
35
36%description
37Games for the K Desktop Environment 4, including:
38* bomber
39* bovo
40* kapman
41* katomic
42* kblackbox
43* kblocks
44* kbounce
45* kbreakout
46* kdiamond
47* kfourinline
48* kgoldrunner
49* killbots
50* kiriki
51* kjumpingcube
52* klines
53* kmahjongg
54* kmines
55* knetwalk
56* kolf
57* kollision
58* konquest
59* kpat
60* kreversi
61* ksame
62* kshisen
63* ksinkships
64* ksirk
65* ksnakeduel / ksnake
66* kspaceduel
67* ksquares
68* ksudoku
69* ktuberling
70* kubrick
71* lskat
72
73%package libs
74Summary: Runtime libraries for %{name}
75Group:   System Environment/Libraries
76
77%description libs
78%{summary}.
79
80%package devel
81Summary: Development files for kdegames
82Summary(ja): kdegames の開発用ファイル
83Group: Development/Libraries
84Requires: %{name}-libs = %{version}-%{release}
85Requires: kdelibs4-devel
86Obsoletes: kdegames4-devel < %{version}-%{release}
87Provides:  kdegames4-devel = %{version}-%{release}
88
89%description devel
90Development files for the KDE gaming libraries.
91Install kdegames-devel if you wish to develop or compile games for the
92KDE desktop.
93
94%prep
95%setup -q
96
97%build
98mkdir -p %{_target_platform}
99pushd %{_target_platform}
100unset QTDIR || : ; . /etc/profile.d/qt4.sh
101%cmake \
102    -DCMAKE_BUILD_TYPE=release \
103    -DCMAKE_INSTALL_PREFIX:PATH=%{_prefix} \
104    -DDATA_INSTALL_DIR:PATH=%{_datadir}/kde4/apps \
105    -DINCLUDE_INSTALL_DIR:PATH=%{_includedir}/kde4 \
106    -DLIB_INSTALL_DIR:PATH=%{_libdir} \
107    -DLIBEXEC_INSTALL_DIR:PATH=%{_libexecdir}/kde4 \
108    -DSYSCONF_INSTALL_DIR:PATH=%{_sysconfdir} \
109    -DSKIP_GGZCONFIG=1 \
110    ..
111popd
112
113make %{?_smp_mflags} -C %{_target_platform}
114
115%install
116rm -rf $RPM_BUILD_ROOT
117make install/fast DESTDIR=$RPM_BUILD_ROOT -C %{_target_platform}
118
119install -m644 -p -D ./kbattleship/src/module.dsc \
120    $RPM_BUILD_ROOT%{_datadir}/ggz/kbattleship.dsc
121install -m644 -p -D ./kreversi/module.dsc \
122    $RPM_BUILD_ROOT%{_datadir}/ggz/kreversi.dsc
123install -m644 -p -D ./ksquares/src/module.dsc \
124    $RPM_BUILD_ROOT%{_datadir}/ggz/ksquares.dsc
125
126%check
127for f in $RPM_BUILD_ROOT%{_datadir}/applications/kde4/*.desktop ; do
128  desktop-file-validate $f
129done
130
131
132%clean
133rm -rf $RPM_BUILD_ROOT
134
135%post
136/usr/bin/ggz-config --install --force --modfile=%{_datadir}/ggz/kbattleship.dsc ||:
137/usr/bin/ggz-config --install --force --modfile=%{_datadir}/ggz/kreversi.dsc ||:
138/usr/bin/ggz-config --install --force --modfile=%{_datadir}/ggz/ksquares.dsc ||:
139touch --no-create %{_datadir}/icons/hicolor &> /dev/null || :
140touch --no-create %{_datadir}/icons/locolor &> /dev/null || :
141touch --no-create %{_datadir}/icons/oxygen &> /dev/null || :
142
143%posttrans
144gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null || :
145gtk-update-icon-cache %{_datadir}/icons/locolor &> /dev/null || :
146gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null || :
147update-desktop-database -q &> /dev/null ||:
148
149%postun
150if [ $1 -eq 0 ] ; then
151    touch --no-create %{_datadir}/icons/hicolor &> /dev/null || :
152    touch --no-create %{_datadir}/icons/locolor &> /dev/null || :
153    touch --no-create %{_datadir}/icons/oxygen &> /dev/null || :
154    gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null || :
155    gtk-update-icon-cache %{_datadir}/icons/locolor &> /dev/null || :
156    gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null || :
157    update-desktop-database -q &> /dev/null ||:
158fi
159
160%preun
161if [ $1 -eq 0 ]; then
162    /usr/bin/ggz-config --remove --modfile=%{_datadir}/ggz/kbattleship.dsc ||:
163    /usr/bin/ggz-config --remove --modfile=%{_datadir}/ggz/kreversi.dsc ||:
164    /usr/bin/ggz-config --remove --modfile=%{_datadir}/ggz/ksquares.dsc ||:
165fi
166
167%post libs -p /sbin/ldconfig
168
169%postun libs -p /sbin/ldconfig
170
171%files
172%defattr(-,root,root)
173%doc AUTHORS README
174%{_bindir}/*
175%{_datadir}/kde4/apps/*
176%exclude %{_datadir}/kde4/apps/cmake
177%{_datadir}/config/*
178%{_datadir}/sounds/*.ogg
179%{_datadir}/sounds/kapman/
180%{_datadir}/applications/kde4/*
181%{_datadir}/config.kcfg/*
182%{_datadir}/kde4/services/kbattleship.protocol
183%doc %{_docdir}/HTML/en/*
184%{_datadir}/icons/hicolor/*/*/*
185%{_datadir}/icons/locolor/*/*/*
186%{_datadir}/icons/oxygen/*/*/*
187%{_datadir}/ggz/kbattleship.dsc
188%{_datadir}/ggz/kreversi.dsc
189%{_datadir}/ggz/ksquares.dsc
190#{_sysconfdir}/ggz.modules.d/kdegames
191
192%files libs
193%defattr(-,root,root,-)
194%doc COPYING
195%{_libdir}/lib*.so.*
196
197%files devel
198%defattr(-,root,root)
199%{_includedir}/kde4/*
200%{_libdir}/lib*.so
201%{_datadir}/kde4/apps/cmake/modules/*
202
203%changelog
204* Wed Nov 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.3-1
205- new upstream release
206
207* Mon Oct 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.2-1
208- new upstream release
209
210* Sun Sep 27 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.1-1
211- new upstream release
212
213* Sun Aug 30 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.0-1
214- new upstream release
215
216* Mon May 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-1
217- applied new versioning policy, spec in UTF-8
218
219* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
220- rebuild for VineSeed
221
222* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
223- new upstream release
224
225* Wed Jun 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
226- rebuild for VineSeed
227
228* Wed May 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
229- new upstream release
230
231* Tue Jan 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
232- new upstream release
233
234* Sun Oct 22 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
235- added --with-qt-libraries and --enable-libsuffix option
236
237* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
238- rebuild for VineSeed
239
240* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
241- new upstream release
242
243* Mon Sep 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.4-0vl3
244- changed Group to Applications/Games
245- added Japanese summary
246
247* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
248- rebuild for VineSeed
249
250* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
251- new upstream release
252
253* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
254- rebuild for VineSeed
255
256* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
257- new upstream release
258
259* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
260- rebuild for VineSeed
261
262* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
263- new upstream release
264
265* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
266- rebuild for VineSeed
267
268* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
269- new upstream release
270
271* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
272- rebuild for VineSeed
273
274* Tue Nov 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
275- new upstream release
276
277* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
278- new upstream release
279
280* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
281- new upstream release
282
283* Wed Sep 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
284- new upstream release
285
286* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl2
287- rebuild for VineSeed
288
289* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl1
290- new upstream release
291
292* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
293- build for VineSeed
294- add --disable-rpath to configure option
295
296* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
297- new upstream release
298- use %%{?_smp_mflags} for make option
299
300* Wed Mar 16 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
301- rebuild for VineSeed
302
303* Mon Mar 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
304- new upstream release
305
306* Fri Mar  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl0.rc1
307- new upstream release (3.4.0-rc1)
308- update %%files
309
310* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
311- rebuild for VineSeed
312
313* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
314- source upgrade
315- build for Vine Linux 3.1
316
317* Thu Oct 14 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
318- source upgrade
319
320* Tue Aug 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
321- rebuild with qt32
322
323* Sun Jun  6 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
324- source upgrade
325- remove lines about vine26
326- add URL: http://www.kde.org/
327
328* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
329- source upgrade
330
331* Tue Mar 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl2
332- move *.so to main package
333
334* Tue Mar  9 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
335- source upgrade
336
337* Thu Feb  5 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.0-0vl1
338- source upgrade
339
340* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
341- rebuild for VineSeedPlus
342
343* Sat Jan 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
344- source upgrade
345- build for VinePlus/2.6
346- (VinePlus/2.6) BuildPrereq: autoconf258
347
348* Fri Dec 26 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl3
349- build for VineSeed with new toolchain and qt-3.2.3
350
351* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl2
352- rebuild with qt-3.2.1-0.26vl3
353
354* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl2
355- rebuild with qt-3.2.1-0vl3
356
357* Thu Sep 18 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
358- source upgrade
359- build with gcc-3.2.3
360
361* Sun Jul 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
362- source upgrade
363- change spec to build with gcc295
364- change make option for SMP and add script
365
366* Tue Jun 24 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl2
367- change spec to build with g++-2.95.3
368
369* Sat May 10 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
370- source upgrade
371- built with libpng >= 1.2.5 when %{vine26} is set to 0 (ie VineSeedPlus)
372
373* Sat Mar 29 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.1-0vl1
374- source upgrade
375- change spec to build both VineSeed and Vine2.5/2.6
376
377* Fri Jan 31 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0vl1
378- source upgrade to 3.1-stable
379
380* Mon Jan 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0.rc7vl1
381- source upgrade to 3.1rc7
382- stop using objprelink2, it does not work with gcc3
383- change spec to make monolithic package only
384- move %{_libdir}/*.la and %{_libdir}/*.so to devel package
385- add %{_libdir}/kde3/*
386- cleanup spec
387
388* Sun Dec 29 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.5a-0vl1
389- source upgrade
390
391* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
392- objprelink2 support only ix86 (add %ifarch %{ix86} ... )
393- add Prereq: ldconfig
394- add Requires: XFree86-libs XFree86-gl freetype2 libjpeg libmng libpng zlib
395- add Requires: qt >= 3.0.5 arts >= 1:1.0.4 kdelibs >= %{version}
396
397* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
398- source upgrade
399- BuildPrereq: autoconf253 objprelink2
400
401* Mon Sep 16 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
402- source upgrade
403
404* Fri Jul  5 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-0vl1
405- source upgrade
406
407* Fri Jun  7 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.1-0vl1
408- source update to 3.0.1
409
410* Wed Apr 24 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl2
411- source update to 3.0
412- add configure option `--with-xinerama --enable-final'
413- add kbounce
414
415* Sat Mar 30 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl1
416- merged with rawhide 3.0.0-0.cvs20020306.1
417- source update to cvs-20020329
418- add BuildPrereq: autoconf252 automake15
419- There is Vine's previous changes, hacked for Vine
420 -- Sun Mar 17 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.2-0vl1
421  - update to 2.2.2
422 -- Fri Nov 30 2001 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.1-1vl1
423  - Delete Epoch
424  - Change BuildRequires and Requires
425  - objprelink (i386 only)
426  - Build for VineSeed
427
428* Wed Mar  6 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020306.1
429- Fix packaging glitch in monolithic version
430
431* Tue Mar  5 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020305.1
432- Make splits a buildtime option (off by default) on request
433
434* Mon Jan  7 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020107.1
435- Update to work with latest kdelibs changes
436
437* Wed Dec 26 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011226.1
438- Update
439- Add missing %{_bindir}/kbattleship
440
441* Sat Dec 15 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011215.1
442- Update
443- Split into several packages (one package per game)
444
445* Sun Jul 22 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010722.1
446- Update
447- Work around ia64 breakages
448- Add build requirements (#48977)
449
450* Thu Feb 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
451- Fix problem when changing the card type (Bug #28824)
452
453* Wed Feb 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
454- 2.1-respin
455
456* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
457- 2.1
458
459* Sun Feb 11 2001 Than Ngo <than@redhat.com>
460- don't use make -j CPU, it's broken
461
462* Thu Feb  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
463- Run ldconfig in %%post and %%postun to make libkdegames happy
464- Replace absolute symlinks with relative symlinks (#24787)
465
466* Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
467- Update
468- includedir=/usr/include/kde,
469  now that libkdegames installs kcarddeck.h
470
471* Wed Jan 17 2001 Bernhard Rosenkraenzer <bero@redhat.com>
472- Get rid of the gcc bug workaround, it's no longer needed
473
474* Mon Jan  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
475- Update
476- Don't exclude ia64
477
478* Wed Nov 15 2000 Bernhard Rosenkraenzer <bero@redhat.com>
479- Update to HEAD
480
481* Sat Oct 28 2000 Bernhard Rosenkraenzer <bero@redhat.com>
482- Update to KDE_2_0_BRANCH, now that the ".0 release" bugs are fixed.
483
484* Mon Oct 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
485- 2.0 final
486
487* Tue Oct  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
488- 2.0
489
490* Mon Oct  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
491- new CVS
492- work around g++ bugs (in kjumpingcube)
493
494* Thu Aug 24 2000 Bernhard Rosenkraenzer <bero@redhat.com>
495- 1.93
496
497* Mon Aug  7 2000 Bernhard Rosenkraenzer <bero@redhat.com>
498- new version
499
500* Wed Jul 19 2000 Than Ngo <than@redhat.de>
501- fix docdir
502- rebuild 16 July snapshot
503
504* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
505- SMPify
506- don't hardcode QTDIR
507
508* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
509- use gcc 2.96
510- new snapshot
511
512* Tue Jun 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
513- new snapshot
514- ExcludeArch ia64 for now
515
516* Sat Mar 18 2000 Bernhard Rosenkraenzer <bero@redhat.com>
517- new snapshot
518- move it to /usr, where it belongs
519
520* Fri Oct 22 1999 Bernhard Rosenkraenzer <bero@redhat.de>
521- 2.0 snapshot
522
523* Fri Sep 24 1999 Preston Brown <pbrown@redhat.com>
524- mark doc files as such
525
526* Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
527- 1.1.2 release.
528
529* Fri Jun 11 1999 Preston Brown <pbrown@redhat.com>
530- snapshot, includes kde 1.1.1 + fixes
531
532* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
533- last snapshot before release
534- ripped out asteroids and sirtet
535
536* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
537- latest stable snapshot
538
539* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
540- Injected new description and group.
541
542* Mon Feb 08 1999 Preston Brown <pbrown@redhat.com>
543- upgraded to KDE 1.1 final.
544
545* Fri Feb 05 1999 Preston Brown <pbrown@redhat.com>
546- rebuilt for new libstdc++ etc.
547
548* Wed Jan 06 1999 Preston Brown <pbrown@redhat.com>
549- re-merged updates from Duncan Haldane, change /opt/kde --> /usr
550
Note: See TracBrowser for help on using the repository browser.