source: projects/specs/trunk/k/kdegames/kdegames-vl.spec @ 962

Revision 962, 16.8 KB checked in by inagaki, 14 years ago (diff)

updated: KDE SC 4.4.3

Line 
1Name: kdegames
2Version: 4.4.3
3Release: 1%{?_dist_release}
4Summary: K Desktop Environment - Games
5Summary(ja): K デスクトップ環境 - ゲーム集
6
7License: GPLv2
8Group: Applications/Games
9URL: http://www.kde.org/
10Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/%{name}-%{version}.tar.bz2
11
12BuildRoot: %{_tmppath}/%{name}-%{version}-root
13BuildRequires: desktop-file-utils
14BuildRequires: ggz-client-libs-devel
15BuildRequires: kdelibs4-devel >= %{version}
16BuildRequires: qca2-devel
17
18Requires: %{name}-libs = %{version}-%{release}
19Requires(post): ggz-client-libs
20Requires(post): desktop-file-utils
21Requires(preun): ggz-client-libs
22Requires(postun): desktop-file-utils
23
24# KSnakeDuel moved here from kdegames3
25#Conflicts: kdegames3 < 3.5.10-6
26
27Obsoletes: kdegames4 < %{version}-%{release}
28Provides:  kdegames4 = %{version}-%{release}
29
30Obsoletes: ksudoku < 0.5-1
31Provides:  ksudoku = 0.5-1
32
33Obsoletes: ksirk < %{version}-%{release}
34Provides:  ksirk = %{version}-%{release}
35
36%description
37Games for the K Desktop Environment 4, including:
38* bomber
39* bovo
40* kapman
41* katomic
42* kblackbox
43* kblocks
44* kbounce
45* kbreakout
46* kdiamond
47* kfourinline
48* kgoldrunner
49* killbots
50* kiriki
51* kjumpingcube
52* klines
53* kmahjongg
54* kmines
55* knetwalk
56* kolf
57* kollision
58* konquest
59* kpat
60* kreversi
61* ksame
62* kshisen
63* ksinkships
64* ksirk
65* ksnakeduel / ksnake
66* kspaceduel
67* ksquares
68* ksudoku
69* ktuberling
70* kubrick
71* lskat
72
73%package libs
74Summary: Runtime libraries for %{name}
75Group:   System Environment/Libraries
76
77%description libs
78%{summary}.
79
80%package devel
81Summary: Development files for kdegames
82Summary(ja): kdegames の開発用ファイル
83Group: Development/Libraries
84Requires: %{name}-libs = %{version}-%{release}
85Requires: kdelibs4-devel
86Obsoletes: kdegames4-devel < %{version}-%{release}
87Provides:  kdegames4-devel = %{version}-%{release}
88
89%description devel
90Development files for the KDE gaming libraries.
91Install kdegames-devel if you wish to develop or compile games for the
92KDE desktop.
93
94%prep
95%setup -q
96
97%build
98mkdir -p %{_target_platform}
99pushd %{_target_platform}
100unset QTDIR || : ; . /etc/profile.d/qt4.sh
101%cmake \
102    -DCMAKE_BUILD_TYPE=release \
103    -DCMAKE_INSTALL_PREFIX:PATH=%{_prefix} \
104    -DDATA_INSTALL_DIR:PATH=%{_datadir}/kde4/apps \
105    -DINCLUDE_INSTALL_DIR:PATH=%{_includedir}/kde4 \
106    -DLIB_INSTALL_DIR:PATH=%{_libdir} \
107    -DLIBEXEC_INSTALL_DIR:PATH=%{_libexecdir}/kde4 \
108    -DSYSCONF_INSTALL_DIR:PATH=%{_sysconfdir} \
109    -DSKIP_GGZCONFIG=1 \
110    ..
111popd
112
113make %{?_smp_mflags} -C %{_target_platform}
114
115%install
116rm -rf $RPM_BUILD_ROOT
117make install/fast DESTDIR=$RPM_BUILD_ROOT -C %{_target_platform}
118
119install -m644 -p -D ./kbattleship/src/module.dsc \
120    $RPM_BUILD_ROOT%{_datadir}/ggz/kbattleship.dsc
121install -m644 -p -D ./kreversi/module.dsc \
122    $RPM_BUILD_ROOT%{_datadir}/ggz/kreversi.dsc
123install -m644 -p -D ./ksquares/src/module.dsc \
124    $RPM_BUILD_ROOT%{_datadir}/ggz/ksquares.dsc
125
126%check
127for f in $RPM_BUILD_ROOT%{_datadir}/applications/kde4/*.desktop ; do
128  desktop-file-validate $f
129done
130
131
132%clean
133rm -rf $RPM_BUILD_ROOT
134
135%post
136/usr/bin/ggz-config --install --force --modfile=%{_datadir}/ggz/kbattleship.dsc ||:
137/usr/bin/ggz-config --install --force --modfile=%{_datadir}/ggz/kreversi.dsc ||:
138/usr/bin/ggz-config --install --force --modfile=%{_datadir}/ggz/ksquares.dsc ||:
139touch --no-create %{_datadir}/icons/hicolor &> /dev/null || :
140touch --no-create %{_datadir}/icons/locolor &> /dev/null || :
141touch --no-create %{_datadir}/icons/oxygen &> /dev/null || :
142update-mime-database %{_datadir}/mime &> /dev/null || :
143
144%posttrans
145gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null || :
146gtk-update-icon-cache %{_datadir}/icons/locolor &> /dev/null || :
147gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null || :
148update-desktop-database -q &> /dev/null ||:
149
150%postun
151update-mime-database %{_datadir}/mime &> /dev/null || :
152if [ $1 -eq 0 ] ; then
153    touch --no-create %{_datadir}/icons/hicolor &> /dev/null || :
154    touch --no-create %{_datadir}/icons/locolor &> /dev/null || :
155    touch --no-create %{_datadir}/icons/oxygen &> /dev/null || :
156    gtk-update-icon-cache %{_datadir}/icons/hicolor &> /dev/null || :
157    gtk-update-icon-cache %{_datadir}/icons/locolor &> /dev/null || :
158    gtk-update-icon-cache %{_datadir}/icons/oxygen &> /dev/null || :
159    update-desktop-database -q &> /dev/null ||:
160fi
161
162%preun
163if [ $1 -eq 0 ]; then
164    /usr/bin/ggz-config --remove --modfile=%{_datadir}/ggz/kbattleship.dsc ||:
165    /usr/bin/ggz-config --remove --modfile=%{_datadir}/ggz/kreversi.dsc ||:
166    /usr/bin/ggz-config --remove --modfile=%{_datadir}/ggz/ksquares.dsc ||:
167fi
168
169%post libs -p /sbin/ldconfig
170
171%postun libs -p /sbin/ldconfig
172
173%files
174%defattr(-,root,root)
175%doc AUTHORS README
176%{_bindir}/*
177%{_datadir}/kde4/apps/*
178%exclude %{_datadir}/kde4/apps/cmake
179%{_datadir}/config/*
180%{_datadir}/sounds/*.ogg
181%{_datadir}/sounds/kshisen/*.ogg
182%{_datadir}/sounds/kapman/
183%{_datadir}/applications/kde4/*
184%{_datadir}/config.kcfg/*
185%{_datadir}/kde4/services/kbattleship.protocol
186%{_datadir}/kde4/services/ServiceMenus/palapeli_servicemenu.desktop
187%{_datadir}/kde4/services/pala*.desktop
188%{_datadir}/kde4/servicetypes/libpala-slicerplugin.desktop
189%doc %{_docdir}/HTML/en/*
190%{_datadir}/icons/hicolor/*/*/*
191%{_datadir}/icons/locolor/*/*/*
192%{_datadir}/icons/oxygen/*/*/*
193%{_libdir}/kde4/pala*.so
194%{_datadir}/mime/packages/palapeli-mimetypes.xml
195%{_datadir}/ggz/kbattleship.dsc
196%{_datadir}/ggz/kreversi.dsc
197%{_datadir}/ggz/ksquares.dsc
198#{_sysconfdir}/ggz.modules.d/kdegames
199
200%files libs
201%defattr(-,root,root,-)
202%doc COPYING
203%{_libdir}/lib*.so.*
204
205%files devel
206%defattr(-,root,root)
207%{_includedir}/kde4/*
208%{_libdir}/lib*.so
209%{_datadir}/kde4/apps/cmake/modules/*
210%dir %{_libdir}/libpala/
211%{_libdir}/libpala/*.cmake
212
213%changelog
214* Fri May  7 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.3-1
215- new upstream release
216
217* Sun Mar 14 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.4.1-1
218- new upstream release
219- built with new toolchain
220
221* Wed Nov 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.3-1
222- new upstream release
223
224* Mon Oct 25 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.2-1
225- new upstream release
226
227* Sun Sep 27 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.1-1
228- new upstream release
229
230* Sun Aug 30 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.3.0-1
231- new upstream release
232
233* Mon May 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-1
234- applied new versioning policy, spec in UTF-8
235
236* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
237- rebuild for VineSeed
238
239* Mon Oct 22 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
240- new upstream release
241
242* Wed Jun 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
243- rebuild for VineSeed
244
245* Wed May 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
246- new upstream release
247
248* Tue Jan 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
249- new upstream release
250
251* Sun Oct 22 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
252- added --with-qt-libraries and --enable-libsuffix option
253
254* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
255- rebuild for VineSeed
256
257* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
258- new upstream release
259
260* Mon Sep 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.4-0vl3
261- changed Group to Applications/Games
262- added Japanese summary
263
264* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
265- rebuild for VineSeed
266
267* Tue Aug  1 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
268- new upstream release
269
270* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
271- rebuild for VineSeed
272
273* Tue May 30 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
274- new upstream release
275
276* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
277- rebuild for VineSeed
278
279* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
280- new upstream release
281
282* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
283- rebuild for VineSeed
284
285* Mon Feb  6 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
286- new upstream release
287
288* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
289- rebuild for VineSeed
290
291* Tue Nov 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
292- new upstream release
293
294* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
295- new upstream release
296
297* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
298- new upstream release
299
300* Wed Sep 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
301- new upstream release
302
303* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl2
304- rebuild for VineSeed
305
306* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl1
307- new upstream release
308
309* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
310- build for VineSeed
311- add --disable-rpath to configure option
312
313* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
314- new upstream release
315- use %%{?_smp_mflags} for make option
316
317* Wed Mar 16 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
318- rebuild for VineSeed
319
320* Mon Mar 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
321- new upstream release
322
323* Fri Mar  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl0.rc1
324- new upstream release (3.4.0-rc1)
325- update %%files
326
327* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
328- rebuild for VineSeed
329
330* Sat Dec 18 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
331- source upgrade
332- build for Vine Linux 3.1
333
334* Thu Oct 14 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
335- source upgrade
336
337* Tue Aug 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
338- rebuild with qt32
339
340* Sun Jun  6 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
341- source upgrade
342- remove lines about vine26
343- add URL: http://www.kde.org/
344
345* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
346- source upgrade
347
348* Tue Mar 23 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl2
349- move *.so to main package
350
351* Tue Mar  9 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
352- source upgrade
353
354* Thu Feb  5 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.0-0vl1
355- source upgrade
356
357* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
358- rebuild for VineSeedPlus
359
360* Sat Jan 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
361- source upgrade
362- build for VinePlus/2.6
363- (VinePlus/2.6) BuildPrereq: autoconf258
364
365* Fri Dec 26 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl3
366- build for VineSeed with new toolchain and qt-3.2.3
367
368* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl2
369- rebuild with qt-3.2.1-0.26vl3
370
371* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl2
372- rebuild with qt-3.2.1-0vl3
373
374* Thu Sep 18 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
375- source upgrade
376- build with gcc-3.2.3
377
378* Sun Jul 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
379- source upgrade
380- change spec to build with gcc295
381- change make option for SMP and add script
382
383* Tue Jun 24 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl2
384- change spec to build with g++-2.95.3
385
386* Sat May 10 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
387- source upgrade
388- built with libpng >= 1.2.5 when %{vine26} is set to 0 (ie VineSeedPlus)
389
390* Sat Mar 29 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.1-0vl1
391- source upgrade
392- change spec to build both VineSeed and Vine2.5/2.6
393
394* Fri Jan 31 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0vl1
395- source upgrade to 3.1-stable
396
397* Mon Jan 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1-0.rc7vl1
398- source upgrade to 3.1rc7
399- stop using objprelink2, it does not work with gcc3
400- change spec to make monolithic package only
401- move %{_libdir}/*.la and %{_libdir}/*.so to devel package
402- add %{_libdir}/kde3/*
403- cleanup spec
404
405* Sun Dec 29 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.5a-0vl1
406- source upgrade
407
408* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
409- objprelink2 support only ix86 (add %ifarch %{ix86} ... )
410- add Prereq: ldconfig
411- add Requires: XFree86-libs XFree86-gl freetype2 libjpeg libmng libpng zlib
412- add Requires: qt >= 3.0.5 arts >= 1:1.0.4 kdelibs >= %{version}
413
414* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
415- source upgrade
416- BuildPrereq: autoconf253 objprelink2
417
418* Mon Sep 16 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
419- source upgrade
420
421* Fri Jul  5 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-0vl1
422- source upgrade
423
424* Fri Jun  7 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.1-0vl1
425- source update to 3.0.1
426
427* Wed Apr 24 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl2
428- source update to 3.0
429- add configure option `--with-xinerama --enable-final'
430- add kbounce
431
432* Sat Mar 30 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0-1vl1
433- merged with rawhide 3.0.0-0.cvs20020306.1
434- source update to cvs-20020329
435- add BuildPrereq: autoconf252 automake15
436- There is Vine's previous changes, hacked for Vine
437 -- Sun Mar 17 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.2-0vl1
438  - update to 2.2.2
439 -- Fri Nov 30 2001 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.1-1vl1
440  - Delete Epoch
441  - Change BuildRequires and Requires
442  - objprelink (i386 only)
443  - Build for VineSeed
444
445* Wed Mar  6 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020306.1
446- Fix packaging glitch in monolithic version
447
448* Tue Mar  5 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020305.1
449- Make splits a buildtime option (off by default) on request
450
451* Mon Jan  7 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020107.1
452- Update to work with latest kdelibs changes
453
454* Wed Dec 26 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011226.1
455- Update
456- Add missing %{_bindir}/kbattleship
457
458* Sat Dec 15 2001 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20011215.1
459- Update
460- Split into several packages (one package per game)
461
462* Sun Jul 22 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010722.1
463- Update
464- Work around ia64 breakages
465- Add build requirements (#48977)
466
467* Thu Feb 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
468- Fix problem when changing the card type (Bug #28824)
469
470* Wed Feb 21 2001 Bernhard Rosenkraenzer <bero@redhat.com>
471- 2.1-respin
472
473* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
474- 2.1
475
476* Sun Feb 11 2001 Than Ngo <than@redhat.com>
477- don't use make -j CPU, it's broken
478
479* Thu Feb  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
480- Run ldconfig in %%post and %%postun to make libkdegames happy
481- Replace absolute symlinks with relative symlinks (#24787)
482
483* Mon Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
484- Update
485- includedir=/usr/include/kde,
486  now that libkdegames installs kcarddeck.h
487
488* Wed Jan 17 2001 Bernhard Rosenkraenzer <bero@redhat.com>
489- Get rid of the gcc bug workaround, it's no longer needed
490
491* Mon Jan  1 2001 Bernhard Rosenkraenzer <bero@redhat.com>
492- Update
493- Don't exclude ia64
494
495* Wed Nov 15 2000 Bernhard Rosenkraenzer <bero@redhat.com>
496- Update to HEAD
497
498* Sat Oct 28 2000 Bernhard Rosenkraenzer <bero@redhat.com>
499- Update to KDE_2_0_BRANCH, now that the ".0 release" bugs are fixed.
500
501* Mon Oct 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
502- 2.0 final
503
504* Tue Oct  3 2000 Bernhard Rosenkraenzer <bero@redhat.com>
505- 2.0
506
507* Mon Oct  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
508- new CVS
509- work around g++ bugs (in kjumpingcube)
510
511* Thu Aug 24 2000 Bernhard Rosenkraenzer <bero@redhat.com>
512- 1.93
513
514* Mon Aug  7 2000 Bernhard Rosenkraenzer <bero@redhat.com>
515- new version
516
517* Wed Jul 19 2000 Than Ngo <than@redhat.de>
518- fix docdir
519- rebuild 16 July snapshot
520
521* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
522- SMPify
523- don't hardcode QTDIR
524
525* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
526- use gcc 2.96
527- new snapshot
528
529* Tue Jun 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
530- new snapshot
531- ExcludeArch ia64 for now
532
533* Sat Mar 18 2000 Bernhard Rosenkraenzer <bero@redhat.com>
534- new snapshot
535- move it to /usr, where it belongs
536
537* Fri Oct 22 1999 Bernhard Rosenkraenzer <bero@redhat.de>
538- 2.0 snapshot
539
540* Fri Sep 24 1999 Preston Brown <pbrown@redhat.com>
541- mark doc files as such
542
543* Thu Sep 09 1999 Preston Brown <pbrown@redhat.com>
544- 1.1.2 release.
545
546* Fri Jun 11 1999 Preston Brown <pbrown@redhat.com>
547- snapshot, includes kde 1.1.1 + fixes
548
549* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
550- last snapshot before release
551- ripped out asteroids and sirtet
552
553* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
554- latest stable snapshot
555
556* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
557- Injected new description and group.
558
559* Mon Feb 08 1999 Preston Brown <pbrown@redhat.com>
560- upgraded to KDE 1.1 final.
561
562* Fri Feb 05 1999 Preston Brown <pbrown@redhat.com>
563- rebuilt for new libstdc++ etc.
564
565* Wed Jan 06 1999 Preston Brown <pbrown@redhat.com>
566- re-merged updates from Duncan Haldane, change /opt/kde --> /usr
567
Note: See TracBrowser for help on using the repository browser.