source: projects/specs/trunk/g/gvfs/gvfs-vl.spec @ 8355

Revision 8355, 16.9 KB checked in by Takemikaduchi, 10 years ago (diff)

GNOME-3.12.0

Line 
1Summary: Backends for the gio framework in GLib
2Summary(ja): GLib の GIO フレームワークのバックエンド
3Name: gvfs
4Version: 1.20.1
5Release: 1%{?_dist_release}
6License: LGPLv2+
7Group: System Environment/Libraries
8URL: http://www.gtk.org
9Source: http://ftp.gnome.org/pub/GNOME/sources/gvfs/1.20/%{name}-%{version}.tar.xz
10
11BuildRoot: %{_tmppath}/%{name}-%{version}-root
12BuildRequires: pkgconfig
13BuildRequires: glib2-devel >= 2.24.0
14BuildRequires: gtk3-devel
15BuildRequires: dbus-glib-devel
16BuildRequires: /usr/bin/ssh
17BuildRequires: libcdio-devel >= 0.78.2
18BuildRequires: libsoup-devel >= 2.30.0
19BuildRequires: avahi-glib-devel >= 0.6
20BuildRequires: libgnome-keyring-devel
21BuildRequires: intltool
22BuildRequires: gettext
23BuildRequires: perl-XML-Parser
24BuildRequires: libgudev1-devel
25BuildRequires: udisks2-devel
26BuildRequires: libsecret-devel
27BuildRequires: libmtp-devel
28BuildRequires: gnome-online-accounts-devel
29
30Requires(post): desktop-file-utils
31Requires(postun): desktop-file-utils
32
33# The patch touches Makefile.am files:
34BuildRequires: automake autoconf
35BuildRequires: libtool
36
37Provides: gnome-mount < 0.9
38Obsoletes: gnome-mount < 0.9
39
40Patch1: gvfs-1.16.0-archive-integration.patch
41
42Vendor: Project Vine
43Distribution: Vine Linux
44Packager: Takemikaduchi
45
46%description
47The gvfs package provides backend implementations for the gio
48framework in GLib. It includes ftp, sftp, cifs.
49
50%package devel
51Summary: Development files for gvfs
52Group: Development/Libraries
53Requires: %{name} = %{version}-%{release}
54
55%description devel
56The gvfs-devel package contains headers and other files that are
57required to develop applications using gvfs.
58
59%package fuse
60Summary: FUSE support for gvfs
61Group: System Environment/Libraries
62Requires: %{name} = %{version}-%{release}
63BuildRequires: fuse-devel
64Requires: fuse
65
66%description fuse
67This package provides support for applications not using gio
68to access the gvfs filesystems.
69
70
71%package smb
72Summary: Windows fileshare support for gvfs
73Group: System Environment/Libraries
74Requires: %{name} = %{version}-%{release}
75BuildRequires: libsmbclient-devel
76
77%description smb
78This package provides support for reading and writing files on windows
79shares (SMB) to applications using gvfs.
80
81
82%package archive
83Summary: Archiving support for gvfs
84Group: System Environment/Libraries
85Requires: %{name} = %{version}-%{release}
86BuildRequires: libarchive-devel
87
88%description archive
89This package provides support for accessing files inside Zip and Tar archives,
90as well as ISO images, to applications using gvfs.
91
92
93%package obexftp
94Summary: ObexFTP support for gvfs
95Group: System Environment/Libraries
96Requires: %{name} = %{version}-%{release}
97BuildRequires: bluez-libs-devel >= 4.15
98BuildRequires: expat-devel
99
100%description obexftp
101This package provides support for reading files on Bluetooth mobile phones
102and devices through ObexFTP to applications using gvfs.
103
104
105%package gphoto2
106Summary: gphoto2 support for gvfs
107Group: System Environment/Libraries
108Requires: %{name} = %{version}-%{release}
109BuildRequires: libgphoto2-devel
110BuildRequires: libusb-devel
111BuildRequires: libexif-devel
112
113%description gphoto2
114This package provides support for reading and writing files on
115PTP based cameras (Picture Transfer Protocol) and MTP based
116media players (Media Transfer Protocol) to applications using gvfs.
117
118
119%package afc
120Summary: AFC support for gvfs
121Group: System Environment/Libraries
122Requires: %{name} = %{version}-%{release}
123Requires: usbmuxd
124BuildRequires: libimobiledevice-devel >= 0.9.7
125
126%description afc
127This package provides support for reading files on mobile devices
128including phones and music players to applications using gvfs.
129
130
131%package mtp
132Summary: MTP support for gvfs
133Group: System Environment/Libraries
134Requires: %{name}%{?_isa} = %{version}-%{release}
135BuildRequires: libmtp-devel >= 1.1.0
136
137%description mtp
138This package provides support for reading and writing files on
139MTP based devices (Media Transfer Protocol) to applications using gvfs.
140
141
142%package goa
143Summary: GOA support for gvfs
144Group: System Environment/Libraries
145Requires: %{name}%{?_isa} = %{version}-%{release}
146BuildRequires: gnome-online-accounts-devel >= 3.7.1
147
148%description goa
149This package provides seamless integration with gnome-online-accounts
150file services.
151
152
153%prep
154%setup -q
155%patch1 -p1 -b .archive-integration
156
157%build
158
159# Needed for gvfs-0.2.1-archive-integration.patch
160libtoolize --force  || :
161aclocal  || :
162autoheader  || :
163automake  || :
164autoconf  || :
165
166%configure \
167        --disable-hal \
168        --disable-gdu \
169        --enable-mtp
170make # %{?_smp_mflags}
171
172%install
173rm -rf $RPM_BUILD_ROOT
174make install DESTDIR=$RPM_BUILD_ROOT
175
176find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} \;
177
178%find_lang gvfs
179
180%clean
181rm -rf $RPM_BUILD_ROOT
182
183%post
184/sbin/ldconfig
185# Reload .mount files:
186killall -USR1 gvfsd >&/dev/null || :
187# Update desktop files mime mappings:
188update-desktop-database &> /dev/null ||:
189update-gio-modules "$host" &> /dev/null || :
190
191%postun
192/sbin/ldconfig
193# Update desktop files mime mappings:
194update-desktop-database &> /dev/null ||:
195update-gio-modules "$host" &> /dev/null || :
196
197# Reload .mount files when single subpackage is installed:
198%post smb
199killall -USR1 gvfsd >&/dev/null || :
200%post archive
201killall -USR1 gvfsd >&/dev/null || :
202%post obexftp
203killall -USR1 gvfsd >&/dev/null || :
204%post gphoto2
205killall -USR1 gvfsd >&/dev/null || :
206%post afc
207killall -USR1 gvfsd >&/dev/null || :
208
209
210%files -f gvfs.lang
211%defattr(-, root, root, -)
212%doc AUTHORS COPYING NEWS README
213%dir %{_datadir}/gvfs
214%dir %{_datadir}/gvfs/mounts
215%{_datadir}/bash-completion/completions/gvfs
216%{_datadir}/gvfs/mounts/afp.mount
217%{_datadir}/gvfs/mounts/afp-browse.mount
218%{_datadir}/gvfs/mounts/sftp.mount
219%{_datadir}/gvfs/mounts/trash.mount
220%{_datadir}/gvfs/mounts/cdda.mount
221%{_datadir}/gvfs/mounts/computer.mount
222%{_datadir}/gvfs/mounts/dav.mount
223%{_datadir}/gvfs/mounts/dav+sd.mount
224%{_datadir}/gvfs/mounts/http.mount
225%{_datadir}/gvfs/mounts/localtest.mount
226%{_datadir}/gvfs/mounts/burn.mount
227%{_datadir}/gvfs/mounts/dns-sd.mount
228%{_datadir}/gvfs/mounts/network.mount
229%{_datadir}/gvfs/mounts/ftp.mount
230%{_datadir}/gvfs/mounts/recent.mount
231%{_datadir}/dbus-1/services/org.gtk.Private.UDisks2VolumeMonitor.service
232%{_datadir}/dbus-1/services/gvfs-daemon.service
233%{_datadir}/dbus-1/services/gvfs-metadata.service
234%{_datadir}/gvfs/remote-volume-monitors/udisks2.monitor
235%{_datadir}/GConf/gsettings/gvfs-dns-sd.convert
236%{_datadir}/glib-2.0/schemas/org.gnome.system.dns_sd.gschema.xml
237%{_datadir}/glib-2.0/schemas/org.gnome.system.gvfs.enums.xml
238%{_libdir}/gio/modules/libgioremote-volume-monitor.so
239%{_libdir}/gio/modules/libgvfsdbus.so
240%{_libdir}/%{name}/libgvfscommon.so
241%{_libdir}/%{name}/libgvfsdaemon.so
242%{_libexecdir}/gvfsd
243%{_libexecdir}/gvfsd-afp
244%{_libexecdir}/gvfsd-afp-browse
245%{_libexecdir}/gvfsd-ftp
246%{_libexecdir}/gvfsd-sftp
247%{_libexecdir}/gvfsd-trash
248%{_libexecdir}/gvfsd-cdda
249%{_libexecdir}/gvfsd-computer
250%{_libexecdir}/gvfsd-dav
251%{_libexecdir}/gvfsd-http
252%{_libexecdir}/gvfsd-localtest
253%{_libexecdir}/gvfsd-burn
254%{_libexecdir}/gvfsd-dnssd
255%{_libexecdir}/gvfsd-network
256%{_libexecdir}/gvfsd-metadata
257%{_libexecdir}/gvfsd-recent
258%{_libexecdir}/gvfs-udisks2-volume-monitor
259%{_bindir}/gvfs-cat
260%{_bindir}/gvfs-copy
261%{_bindir}/gvfs-info
262%{_bindir}/gvfs-less
263%{_bindir}/gvfs-ls
264%{_bindir}/gvfs-mime
265%{_bindir}/gvfs-mkdir
266%{_bindir}/gvfs-monitor-dir
267%{_bindir}/gvfs-monitor-file
268%{_bindir}/gvfs-mount
269%{_bindir}/gvfs-move
270%{_bindir}/gvfs-open
271%{_bindir}/gvfs-rename
272%{_bindir}/gvfs-rm
273%{_bindir}/gvfs-save
274%{_bindir}/gvfs-set-attribute
275%{_bindir}/gvfs-trash
276%{_bindir}/gvfs-tree
277%{_mandir}/man1/gvfs-cat.1.gz
278%{_mandir}/man1/gvfs-copy.1.gz
279%{_mandir}/man1/gvfs-info.1.gz
280%{_mandir}/man1/gvfs-ls.1.gz
281%{_mandir}/man1/gvfs-mime.1.gz
282%{_mandir}/man1/gvfs-mkdir.1.gz
283%{_mandir}/man1/gvfs-monitor-dir.1.gz
284%{_mandir}/man1/gvfs-monitor-file.1.gz
285%{_mandir}/man1/gvfs-mount.1.gz
286%{_mandir}/man1/gvfs-move.1.gz
287%{_mandir}/man1/gvfs-open.1.gz
288%{_mandir}/man1/gvfs-rename.1.gz
289%{_mandir}/man1/gvfs-rm.1.gz
290%{_mandir}/man1/gvfs-save.1.gz
291%{_mandir}/man1/gvfs-set-attribute.1.gz
292%{_mandir}/man1/gvfs-trash.1.gz
293%{_mandir}/man1/gvfs-tree.1.gz
294%{_mandir}/man1/gvfsd-metadata.1.gz
295%{_mandir}/man1/gvfsd.1.gz
296%{_mandir}/man7/gvfs.7.gz
297
298%files devel
299%defattr(-, root, root, -)
300%dir %{_includedir}/gvfs-client
301%dir %{_includedir}/gvfs-client/gvfs
302%{_includedir}/gvfs-client/gvfs/gvfsurimapper.h
303%{_includedir}/gvfs-client/gvfs/gvfsuriutils.h
304
305%files fuse
306%defattr(-, root, root, -)
307%{_libexecdir}/gvfsd-fuse
308%{_mandir}/man1/gvfsd-fuse.1.gz
309
310%files smb
311%defattr(-, root, root, -)
312%{_libexecdir}/gvfsd-smb
313%{_libexecdir}/gvfsd-smb-browse
314%{_datadir}/gvfs/mounts/smb-browse.mount
315%{_datadir}/gvfs/mounts/smb.mount
316%{_datadir}/GConf/gsettings/gvfs-smb.convert
317%{_datadir}/glib-2.0/schemas/org.gnome.system.smb.gschema.xml
318
319%files archive
320%defattr(-, root, root, -)
321%{_datadir}/applications/mount-archive.desktop
322%{_libexecdir}/gvfsd-archive
323%{_datadir}/gvfs/mounts/archive.mount
324
325%files obexftp
326%defattr(-, root, root, -)
327%{_libexecdir}/gvfsd-obexftp
328%{_datadir}/gvfs/mounts/obexftp.mount
329
330%files gphoto2
331%defattr(-, root, root, -)
332%{_libexecdir}/gvfsd-gphoto2
333%{_datadir}/gvfs/mounts/gphoto2.mount
334%{_libexecdir}/gvfs-gphoto2-volume-monitor
335%{_datadir}/dbus-1/services/org.gtk.Private.GPhoto2VolumeMonitor.service
336%{_datadir}/gvfs/remote-volume-monitors/gphoto2.monitor
337
338%files afc
339%defattr(-, root, root, -)
340%{_libexecdir}/gvfsd-afc
341%{_datadir}/gvfs/mounts/afc.mount
342%{_libexecdir}/gvfs-afc-volume-monitor
343%{_datadir}/dbus-1/services/org.gtk.Private.AfcVolumeMonitor.service
344%{_datadir}/gvfs/remote-volume-monitors/afc.monitor
345
346%files mtp
347%defattr(-, root, root, -)
348%{_libexecdir}/gvfsd-mtp
349%{_datadir}/gvfs/mounts/mtp.mount
350%{_libexecdir}/gvfs-mtp-volume-monitor
351%{_datadir}/dbus-1/services/org.gtk.Private.MTPVolumeMonitor.service
352%{_datadir}/gvfs/remote-volume-monitors/mtp.monitor
353
354%files goa
355%defattr(-, root, root, -)
356%{_libexecdir}/gvfs-goa-volume-monitor
357%{_datadir}/dbus-1/services/org.gtk.Private.GoaVolumeMonitor.service
358%{_datadir}/gvfs/remote-volume-monitors/goa.monitor
359
360
361
362%changelog
363* Sun Apr 13 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.20.1-1
364- new upstream release
365
366* Sun Mar 30 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.20.0-1
367- new upstream release
368
369* Thu Feb 20 2014 NAKAMURA Kenta <kenta@vinelinux.org> 1.18.3-2
370- rebuilt with libgcrypt-1.6
371
372* Sat Nov 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.18.3-1
373- new upstream release
374
375* Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.18.2-1
376- new upstream release
377
378* Mon Jul 15 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.16.3-1
379- new upstream release
380
381* Sun May 19 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.16.2-1
382- new upstream release
383
384* Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.16.1-1
385- new upstream release
386- update Patch1 (gvfs-1.16.0-archive-integration.patch)
387- add BuildRequires: libmtp-devel, gnome-online-accounts
388- create %%{name}-mtp and %%{name}-goa subpackages
389
390* Sun Mar 24 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.14.2-3
391- rebuild with libimobiledevice-1.1.5
392
393* Fri Jan 11 2013 IWAI, Masaharu <iwai@alib.jp> 1.14.2-2
394- build with libgphoto2 2.5.0-1
395
396* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.14.2-1
397- new upstream release
398
399* Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.14.1-1
400- new upstream release
401
402* Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.14.0-1
403- new upstream release
404- add BuildRequires: libsecret-devel, gtk3-devel
405- remove BuildRequires: GConf2-devel
406
407* Sun Jun 10 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.12.3-2
408- rebuild with libarchive-3.0.4
409
410* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.12.3-1
411- new upstream release
412
413* Mon Apr 30 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.12.2-1
414- new upstream release
415
416* Sat Apr 28 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.12.1-1
417- new upstream release
418- add BuildRequires: udisks2-devel
419- remove BuildRequires: gnome-disk-utility-devel
420
421* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.10.1-1
422- new upstream release
423
424* Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.10.0-1
425- new upstream release
426
427* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.9.5-1
428- new upstream release
429
430* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.9.4-1
431- new upstream release
432
433* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.9.3-1
434- new upstream release
435
436* Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.9.2-1
437- new upstream release
438- add Provides: and Obsoletes: gnome-mount
439
440* Thu May 05 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.7-1
441- new upstream release
442
443* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.6-1
444- new upstream release
445- drop Patch2
446
447* Sun Oct 17 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.4-2
448- add Patch2 (gvfs-1.6.4-sftp-timeout.patch)
449
450* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.4-1
451- new upstream release
452
453* Sat Jul 24 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.3-1
454- new upstream release
455
456* Tue Jun 29 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.2-1
457- new upstream release
458
459* Sat May 22 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.6.1-3
460- rebuilt with libcdio-0.82
461
462* Wed May 12 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.1-2
463- add configure option --enable-gdu
464- add BR: gnome-disk-utility-devel
465- add afc subpackage for new AFC backend,
466  providing access to Apple's iPhone, and iPod Touch devices
467
468* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.1-1
469- new upstream release
470
471* Sun Apr 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.6.0-1
472- new upstream release
473- change BuildRequires: gnome-keyring-devel -> libgnome-keyring-devel
474- change BuildRequires: hal-devel -> ibgudev1-devel
475- add configure option (--disable-hal)
476
477* Sun Mar 14 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.4.3-1
478- new upstream release
479
480* Sat Oct 31 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.4.1-1
481- new upstream release
482
483* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-2
484- new upstream release
485
486* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.2-1
487- new upstream release
488
489* Sat Apr 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-2
490- new upstream release
491
492* Thu Oct 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.0.2-1
493- new upstream release
494- BR: bluez-libs-devel >= 4.15
495
496* Thu Oct 23 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.0.1-2
497- rebuild with bluez-libs-devel-4.15
498
499* Fri Sep 26 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.0.1-1
500- new upstream release
501
502* Mon Sep 22 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.0.0-1
503- new upstream release
504
505* Sat Sep 06 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 0.99.6-1
506- new upstream release
507- split out backends to sub packages
508
509* Thu Jul 03 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 0.99.1-1
510- new upstream release
511
512* Thu Apr 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 0.2.3-1vl5
513- new upstream release
514
515* Wed Apr  2 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> - 0.2.2-1vl5
516- Initial build for Vine Linux
517
518* Fri Mar 28 2008 Tomas Bzatek <tbzatek@redhat.com> - 0.2.2-1
519- Update to 0.2.2
520
521* Tue Mar 25 2008 Tomas Bzatek <tbzatek@redhat.com> - 0.2.1-4
522- Moved fuse stuff to a dedicated package
523
524* Thu Mar 20 2008 Alexander Larsson <alexl@redhat.com> - 0.2.1-3
525- Add patch with simple archive backend UI integration
526
527* Wed Mar 19 2008 Tomas Bzatek <tbzatek@redhat.com> - 0.2.1-2
528- Added libarchive dependency for archive backend
529- Require new libsmbclient in order to get smb backend working again
530
531* Tue Mar 18 2008 Tomas Bzatek <tbzatek@redhat.com> - 0.2.1-1
532- Update to 0.2.1 (archive backend temporarily disabled)
533
534* Mon Mar 17 2008 Matthias Clasen  <mclasen@redhat.com> - 0.2.0.1-2
535- Silence %%post
536
537* Mon Mar 10 2008 Matthias Clasen  <mclasen@redhat.com> - 0.2.0.1-1
538- Update to 0.2.0.1
539
540* Thu Mar  6 2008 Tomas Bzatek <tbzatek@redhat.com> - 0.1.11-2
541- Add patch that fixes a deadlock when foreign volume is removed
542
543* Tue Mar  4 2008 Matthias Clasen  <mclasen@redhat.com> - 0.1.11-1
544- Update to 0.1.11
545
546* Tue Mar 04 2008 Tomas Bzatek <tbzatek@redhat.com> - 0.1.10-1
547- Update to 0.1.10
548
549* Mon Feb 25 2008 Alexander Larsson <alexl@redhat.com> - 0.1.8-1
550- Update to 0.1.8
551
552* Thu Feb 14 2008 Alexander Larsson <alexl@redhat.com> - 0.1.7-3
553- Add patch that fixes a smb bug that can cause short reads when copying files
554
555* Tue Feb 12 2008 Alexander Larsson <alexl@redhat.com> - 0.1.7-2
556- Fix double free in hal volume monitor
557- Ensure gconf module is built by adding build dep
558
559* Mon Feb 11 2008 Matthias Clasen <mclasen@redhat.com> - 0.1.7-1
560- Update to 0.1.7
561
562* Tue Jan 29 2008 Matthias Clasen <mclasen@redhat.com> - 0.1.6-1
563- Update to 0.1.6
564
565* Mon Jan 28 2008 Matthias Clasen <mclasen@redhat.com> - 0.1.5-1
566- Update to 0.1.5
567- Reenable http/dav
568
569* Mon Jan 21 2008 Alexander Larsson <alexl@redhat.com> - 0.1.4-2
570- Remove the http/dav stuff for now, as we don't have the latest libsoup
571
572* Mon Jan 21 2008 Alexander Larsson <alexl@redhat.com> - 0.1.4-1
573- Update to 0.1.4
574- Send USR1 in post to reload config
575
576* Mon Jan 14 2008 Matthias Clasen <mclasen@redhat.com> 0.1.2-1
577- Update to 0.1.2
578
579* Tue Jan  8 2008 Matthias Clasen <mclasen@redhat.com> 0.1.1-1
580- Update to 0.1.1
581
582* Thu Dec 20 2007 Matthias Clasen <mclasen@redhat.com> 0.1.0-1
583- Initial packaging
Note: See TracBrowser for help on using the repository browser.