source: projects/specs/trunk/g/gnome-games/gnome-games-vl.spec @ 4650

Revision 4650, 17.1 KB checked in by Takemikaduchi, 13 years ago (diff)

GNOME-3.1.5

Line 
1%{!?python_sitelib: %define python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
2
3%define gettext_package gnome-games
4
5%define glib2_version 2.26.1
6%define pango_version 1.28.3
7%define gtk3_version 3.0.0
8%define libgnomeui_version 2.24.4
9%define desktop_file_utils_version 0.2.90
10%define gnome_python_desktop 2.30.0
11%define gstreamer_version 0.10.30
12
13Summary: GNOME games
14Summary(ja): GNOME ゲーム集
15Name: gnome-games
16%define major 3.1
17Version: %{major}.5
18Release: 1%{?_dist_release}
19License: GPLv2+ and GFDL+
20Group: Applications/Games
21Source: ftp://ftp.gnome.org/pub/gnome/sources/%{name}/%{major}/%{name}-%{version}.tar.xz
22Patch1: gnome-games-2.19.4-gnometris-rebrand.patch
23## patch from FC-package
24Patch2: gnome-games-libs.patch
25
26BuildRoot: %{_tmppath}/%{name}-%{version}-root
27Obsoletes: gnome gnome-games-devel
28URL: http://www.gnome.org
29
30Requires(post,postun): scrollkeeper >= 0.1.4
31Requires(pre,post,preun): GConf2
32
33Requires: GConf2
34Requires: pygtk2
35Requires: gnome-python-desktop >= %{gnome_python_desktop}
36Requires: pygtkglext PyOpenGL
37Requires: gnuchess
38Requires: hicolor-icon-theme
39Requires: gnome-python-rsvg
40
41BuildRequires: glib2-devel >= %{glib2_version}
42BuildRequires: pango-devel >= %{pango_version}
43BuildRequires: gtk3-devel >= %{gtk3_version}
44BuildRequires: pygtk2-devel
45BuildRequires: pygtkglext-devel
46BuildRequires: gnome-python-desktop >= %{gnome_python_desktop}
47BuildRequires: libgnomeui-devel >= %{libgnomeui_version}
48BuildRequires: desktop-file-utils >= %{desktop_file_utils_version}
49BuildRequires: scrollkeeper
50BuildRequires: librsvg2-devel
51BuildRequires: guile-devel >= 1.6.5
52BuildRequires: expat-devel
53BuildRequires: gstreamer-devel >= %{gstreamer_version}
54BuildRequires: clutter-devel, clutter-gtk-devel
55BuildRequires: libSM-devel
56BuildRequires: check-devel
57BuildRequires: libcanberra-gtk3-devel
58BuildRequires: gobject-introspection-devel
59BuildRequires: sqlite3-devel
60BuildRequires: mesa-libGLU-devel
61BuildRequires: docbook-style-xsl
62
63# Newer than internal gettext needed
64BuildRequires: gettext
65# Needed by intltool
66BuildRequires: perl(XML::Parser)
67BuildRequires: autoconf >= 2.60
68BuildRequires: gnome-doc-utils >= 0.3.2
69
70
71Provides: gnome-sudoku
72Obsoletes: gnome-sudoku
73
74Provides: glchess
75Obsoletes: glchess < 2.0
76
77BuildRequires: gcc-c++
78
79Vendor: Project Vine
80Distribution: Vine Linux
81
82%description
83
84The gnome-games package includes some small games that come with the
85GNOME desktop environment but can be used under any desktop.
86
87%description -l ja
88
89gnome-games パッケージにはいくつかの小さなゲームが入っています。
90これらは GNOME に由来するものですが、他のデスクトップ環境でも動きます。
91
92%prep
93%setup -q
94# rebrand gnometris as some think the name is to similar to a trademark
95## %patch1 -p1 -b .rebrand
96%patch2 -p1 -b .libs
97
98## sed -i -e 's/Gnometris/GnomeFallingBlocks/g' \
99##   -e 's/GNOMEtris/GnomeFallingBlocks/g' \
100##   po/*.po gnometris/help/*/*.po gnometris/help/C/gnometris.xml \
101##   gnometris/*.cpp gnometris/gnometris.desktop.in.in
102
103%build
104
105autoconf
106export CFLAGS="$RPM_OPT_FLAGS -DNO_HOWL"
107# swell-foop, lightsoff: remove (vine6)
108%configure \
109        --with-gtk=3.0 \
110        --with-sound=gstreamer \
111        --localstatedir=/var/lib \
112        --enable-games="quadrapassel,gnect,gnomine,mahjongg,gtali,gnotravex,gnotski,glines,iagno,glchess,gnobots2,gnibbles,gnome-sudoku" \
113        --disable-gnuchess
114make
115
116# strip unneeded translations from .mo files
117# ideally intltool (ha!) would do that for us
118# http://bugzilla.gnome.org/show_bug.cgi?id=474987
119cd po
120grep -v ".*[.]desktop[.]in[.]in$\|.*[.]server[.]in[.]in$" POTFILES.in > POTFILES.keep
121mv POTFILES.keep POTFILES.in
122intltool-update --pot
123for p in *.po; do
124  msgmerge $p %{gettext_package}.pot > $p.out
125  msgfmt -o `basename $p .po`.gmo $p.out
126done
127
128
129%install
130rm -rf $RPM_BUILD_ROOT
131
132export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
133make install DESTDIR=$RPM_BUILD_ROOT
134unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
135
136## mv $RPM_BUILD_ROOT%{_bindir}/gnometris \
137##   $RPM_BUILD_ROOT%{_bindir}/gnome-falling-blocks
138
139## things we just don't want in the package
140
141rm -rf $RPM_BUILD_ROOT%{_libdir}/libgdkcardimage.*a
142rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
143
144## install desktop files
145desktop-file-install --vendor gnome --delete-original       \
146  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
147  --remove-category Application                             \
148  --remove-category PuzzleGame                              \
149  $RPM_BUILD_ROOT%{_datadir}/applications/*
150
151perl -pi -e 's@<default></default>@<default>[Joe,Jim,James]</default>@g' \
152     $RPM_BUILD_ROOT%{_sysconfdir}/gconf/schemas/gtali.schemas
153
154%find_lang %{gettext_package} --all-name --with-gnome
155
156%clean
157rm -rf $RPM_BUILD_ROOT
158
159%post
160scrollkeeper-update -q
161
162export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
163(cd %{_sysconfdir}/gconf/schemas;       \
164gconftool-2 --makefile-install-rule     \
165        glines.schemas                  \
166        gnect.schemas                   \
167        gnibbles.schemas                \
168        gnobots2.schemas                \
169        gnome-sudoku.schemas            \
170        gnotski.schemas                 \
171        gtali.schemas                   \
172        quadrapassel.schemas            \
173> /dev/null || : )
174
175touch %{_datadir}/icons/hicolor
176if [ -x /usr/bin/gtk-update-icon-cache ]; then
177  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
178fi
179
180%pre
181if [ "$1" -gt 1 ]; then
182  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
183  (cd %{_sysconfdir}/gconf/schemas;   \
184  gconftool-2 --makefile-uninstall-rule \
185        glines.schemas                  \
186        gnect.schemas                   \
187        gnibbles.schemas                \
188        gnobots2.schemas                \
189        gnome-sudoku.schemas            \
190        gnotski.schemas                 \
191        gtali.schemas                   \
192        quadrapassel.schemas            \
193> /dev/null || : )
194fi
195
196%preun
197if [ "$1" -eq 0 ]; then
198  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
199  (cd %{_sysconfdir}/gconf/schemas;   \
200  gconftool-2 --makefile-uninstall-rule \
201        glines.schemas                  \
202        gnect.schemas                   \
203        gnibbles.schemas                \
204        gnobots2.schemas                \
205        gnome-sudoku.schemas            \
206        gnotski.schemas                 \
207        gtali.schemas                   \
208        quadrapassel.schemas            \
209> /dev/null || : )
210fi
211
212%postun
213scrollkeeper-update -q
214touch %{_datadir}/icons/hicolor
215if [ -x /usr/bin/gtk-update-icon-cache ]; then
216  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
217fi
218glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
219
220%posttrans
221glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
222
223
224
225%files -f %{gettext_package}.lang
226%defattr(-, root, root)
227%doc AUTHORS COPYING README
228
229%{_datadir}/applications/*
230%{_datadir}/gnome-games
231#%{_datadir}/gnome-games-common
232%{_datadir}/glchess
233%{_datadir}/gnome-sudoku
234%{_datadir}/icons/hicolor/*/*/*
235%{_mandir}/man6/*
236%{_sysconfdir}/gconf/schemas/*
237%{_datadir}/glib-2.0/schemas/*.xml
238%verify(not md5 size mtime) %config(noreplace) %attr(664, games, games) /var/lib/games/*
239
240%{_libdir}/gnome-games
241#%{_libdir}/girepository-1.0/GnomeGamesSupport-1.0.typelib
242#%{_datadir}/gir-1.0/GnomeGamesSupport-1.0.gir
243
244#%{python_sitelib}/glchess
245%{python_sitelib}/gnome_sudoku
246
247# these are not setgid games
248%{_bindir}/gnect
249#%{_bindir}/sol
250## %{_bindir}blackjack
251%{_bindir}/glchess
252%{_bindir}/gnome-sudoku
253
254# these are setgid games
255%attr(2551, root, games) %{_bindir}/gnomine
256%attr(2551, root, games) %{_bindir}/mahjongg
257%attr(2551, root, games) %{_bindir}/gtali
258%attr(2551, root, games) %{_bindir}/gnobots2
259%attr(2551, root, games) %{_bindir}/quadrapassel
260%attr(2551, root, games) %{_bindir}/gnotravex
261%attr(2551, root, games) %{_bindir}/gnotski
262%attr(2551, root, games) %{_bindir}/gnibbles
263%attr(2551, root, games) %{_bindir}/glines
264%attr(2551, root, games) %{_bindir}/iagno
265## %attr(2551, root, games) %{_bindir}/same-gnome
266## %attr(2551, root, games) %{_bindir}/gnome-falling-blocks
267
268
269%changelog
270* Mon Aug 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
271- new upstream release
272
273* Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
274- new upstream release
275- change BuildRequires: gtk3-devel instead of gtk2-devel
276- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
277- add BuildRequires: sqlite3-devel, mesa-libGLU-devel
278
279* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-3
280- add Requires: gnome-python-rsvg
281
282* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-2
283- remove Requires: gnome-python-gnomeprint, seed
284- remove swell-foop, lightsoff
285
286* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-1
287- new upstream release
288
289* Thu Oct 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
290- new upstream release
291- remove BuildRequires: gir-repository-devel
292
293* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
294- new upstream release
295
296* Thu May 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
297- add BuildRequires: gobject-introspection-devel, gir-repository-devel
298- add Requires: seed
299- add Patch2(gnome-games-libs.patch) from FC package
300- remove configure option (--disable-introspection)
301
302* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
303- new upstream release
304
305* Sun Apr 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
306- new upstream release
307- add BuildRequires: libcanberra-devel
308- drop Patch1
309
310* Thu Feb 04 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.2-2
311- rebuilt with python-2.6.4-3
312
313* Mon Dec 28 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
314- new upstream release
315- add BuildRequires: docbook-dtds
316
317* Fri Dec  4 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
318- add BuildRequires: clutter-gtk-devel
319
320* Tue Dec 01 2009 Takemikaduchi <bsyamato@sea.plala.or.jp> 2.28.1-1
321- new upstream release
322- add BuildRequires: clutter-devel, libSM-devel, check-devel
323
324* Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
325- new upstream release
326
327* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
328- new upstream release
329
330* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
331- new upstream release
332
333* Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
334- new upstream release
335
336* Sat Jan 17 2009 Shu KONNO <owa@bg.wakwak.com> 2.24.1-3
337- rebuilt (with guile-1.8.6)
338
339* Mon Jan 12 2009 Kazutaka HARADA <kazutaka@dc4.so-net.ne.jp> 2.24.1-2
340- rebuild with guile-1.8.6
341
342* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
343- new upstream release
344
345* Sat Sep 27 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
346- new upstream release
347
348* Sun Jul 20 2008 Shu KONNO <owa@bg.wakwak.com> 2.22.1.1-2vl5
349- rebuilt with python-2.5.2
350
351* Mon Apr 21 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1.1-1vl5
352- new upstream release
353- added Patch1
354  * Sat Jul 21 2007 Hans de Goede <j.w.r.degoede@hhs.nl> - 1:2.19.4-3
355  - Rename / rebrand Gnometris to GnomeFallingBlocks, so that it stays clear of
356    the Tetris trademark, and include it (bz 238651)
357
358* Mon Dec 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.14.13-0vl2
359- add BuildRequires: librsvg2-devel
360
361* Sat Sep  2 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
362- new upstream release
363- changed Group to Applications/Games
364
365* Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
366- new upstream release
367
368* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.8-0vl1
369- new upstream release
370
371* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
372- new upstream release
373
374* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl2
375- fixed gtali schemas
376
377* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
378- new upstream release
379
380* Mon Mar 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
381- new upstream release
382
383* Thu Nov 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
384- new upstream release
385
386* Wed Sep 29 2004 NISHIMURA Daisuke <nishi@graco.c.u-tokyo.ac.jp> 2.6.2-0vl1
387- new upstream release
388- Patch: fix the bug which leads to failure in starting Freecell from menu.
389- add Japanese description
390- correct License
391- add docs
392- add missing BuildRequires: gcc-c++
393- disable libtoolize: version mismatch is bad
394- Patch1: Fix typo, causing gconf warning at %%post
395
396* Sun Feb  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
397- fix kanji code in spec file.
398
399* Sat Jan 31 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
400- new upstream release
401
402* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
403- new upstream release
404
405* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl2
406- add missing files
407
408* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
409- new upstream release
410
411* Sat Feb 22 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
412- rebuild with new guile
413
414* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
415- new upstream release
416
417* Sat Jan  4 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
418- new upstream release
419
420* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
421- new upstream release
422- build for Vine Linux
423
424* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
425- add some OnlyShowIn
426
427* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
428- 2.0.3 from gnome 2.0.1
429
430* Tue Aug  6 2002 Havoc Pennington <hp@redhat.com>
431- 2.0.2
432
433* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
434- gnect doesn't like being setgid games
435- obsolete gnome-games-devel
436
437* Fri Jul 12 2002 Havoc Pennington <hp@redhat.com>
438- add gnect
439
440* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
441- automated rebuild
442
443* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
444- 2.0.0
445- remove noreplace from the .soundlist files
446- add missing schemas
447- get rid of gnometris again
448- use desktop-file-install
449
450* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
451- rebuild in different environment
452
453* Wed Jun  5 2002 Havoc Pennington <hp@redhat.com>
454- 1.93.0
455- remove empty NEWS/README
456- fix ldconfig in post
457
458* Sun May 26 2002 Tim Powers <timp@redhat.com>
459- automated rebuild
460
461* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
462- rebuild in different environment
463
464* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
465- 1.92.0
466
467* Fri May  3 2002 Havoc Pennington <hp@redhat.com>
468- 1.91.0
469
470* Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
471- GNOME 2 version
472- spec file cleanups
473- no devel package
474- don't run auto*, just use the "rm from buildroot" approach to lose xbill
475
476* Tue Apr 09 2002 Phil Knirsch <pknirsch@redhat.com>
477- Bumped version number for rebuild and relink agains new guile lib
478
479* Tue Aug 14 2001 Jonathan Blandford <jrb@redhat.com>
480- Add BuildRequires on ncurses-devel
481
482* Mon Jul 23 2001 Jonathan Blandford <jrb@redhat.com>
483- Add BuildRequires
484
485* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
486- Bump release + rebuild.
487
488* Fri Apr 20 2001  <jrb@redhat.com>
489- New version (1.4.0)
490
491* Tue Apr 17 2001 Jonathan Blandford <jrb@redhat.com>
492- New Version.
493
494* Tue Feb 27 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
495- use %%{_tmppath}
496- langify
497
498* Mon Aug 21 2000 Nalin Dahyabhai <nalin@redhat.com>
499- run ldconfig in post and postun (#16589)
500- don't put the post and postun scripts in the middle of the files list --
501  that tends to break things (oops)
502
503* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
504- Up Epoch and release
505
506* Fri Aug 04 2000 Havoc Pennington <hp@redhat.com>
507- Remove .desktop for gturing
508
509* Mon Jul 17 2000 Jonathan Blandford <jrb@redhat.com>
510- Mark high-score files as %config(noreplace).
511
512* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
513- automatic rebuild
514
515* Tue Jul 11 2000 Nalin Dahyabhai <nalin@redhat.com>
516- rebuild in new environment
517
518* Sat Jul 8 2000 Havoc Pennington <hp@redhat.com>
519- Remove Docdir
520
521* Tue Jul 03 2000 Nalin Dahyabhai <nalin@redhat.com>
522- rebuild in new environment
523
524* Thu Jun 15 2000 Owen Taylor <otaylor@redhat.com>
525- 1.2.0
526- remove gnometris, xbill from subdirs since we don't install
527  them and they cause problems with new C compiler
528- update autoconf stuff
529- remove gturing, add gnotski to the file list
530
531* Thu May 11 2000 Matt Wilson <msw@redhat.com>
532- 1.1.90
533
534* Thu Feb 10 2000 Preston Brown <pbrown@redhat.com>
535- mark sound event files as config files
536
537* Tue Sep 21 1999 Michael Fulbright <drmike@redhat.com>
538- fixed gnotravex to not loop infinitely
539
540* Mon Sep 20 1999 Elliot Lee <sopwith@redhat.com>
541- Update to 1.0.40
542
543* Sat Apr 10 1999 Jonathan Blandford <jrb@redhat.com>
544- added new sol games and a fix for the old ones.
545
546* Mon Mar 29 1999 Michael Fulbright <drmike@redhat.com>
547- removed more offending t*tris stuff
548
549* Thu Mar 18 1999 Michael Fulbright <drmike@redhat.com>
550- version 1.0.2
551- made gnibbles have correct attr since its setgid
552- strip binaries
553
554* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
555- added score files to file list
556
557* Thu Mar 04 1999 Michael Fulbright <drmike@redhat.com>
558- Version 1.0.1
559
560* Fri Feb 19 1999 Michael Fulbright <drmike@redhat.com>
561- removed *tris games
562
563* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
564- version 0.99.8
565- added sound event lists to file list
566- touched up file list some more
567
568* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
569- added gnibbles data to file list
570
571* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
572- updated to 0.99.7
573
574* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
575- updated to 0.99.5
576
577* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
578- updated to 0.99.3
579
580* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
581- updated to 0.99.1
582
583* Thu Dec 16 1998 Michael Fulbright <drmike@redhat.com>
584- updated to 0.99.0 in prep for GNOME 1.0
585
586* Sat Nov 21 1998 Michael Fulbright <drmike@redhat.com>
587- updated for 0.30 tree
588
589* Fri Nov 20 1998 Pablo Saratxaga <srtxg@chanae.alphanet.ch>
590- use --localstatedir=/var/lib in config state (score files for games
591  for exemple will go there).
592
593* Mon Mar 16 1998 Marc Ewing <marc@redhat.com>
594- Integrate into gnome-games CVS source tree
595
Note: See TracBrowser for help on using the repository browser.