source: projects/specs/trunk/g/gnome-games/gnome-games-vl.spec @ 4850

Revision 4850, 17.3 KB checked in by Takemikaduchi, 13 years ago (diff)

GNOME-3.2.0

Line 
1%{!?python_sitelib: %define python_sitelib %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib()")}
2
3%define gettext_package gnome-games
4
5%define glib2_version 2.26.1
6%define pango_version 1.28.3
7%define gtk3_version 3.0.0
8%define libgnomeui_version 2.24.4
9%define desktop_file_utils_version 0.2.90
10%define gnome_python_desktop 2.30.0
11%define gstreamer_version 0.10.30
12
13Summary: GNOME games
14Summary(ja): GNOME ゲーム集
15Name: gnome-games
16%define major 3.2
17Version: %{major}.0
18Release: 1%{?_dist_release}
19License: GPLv2+ and GFDL+
20Group: Applications/Games
21Source: ftp://ftp.gnome.org/pub/gnome/sources/%{name}/%{major}/%{name}-%{version}.tar.xz
22Patch1: gnome-games-2.19.4-gnometris-rebrand.patch
23## patch from FC-package
24Patch2: gnome-games-libs.patch
25
26BuildRoot: %{_tmppath}/%{name}-%{version}-root
27Obsoletes: gnome gnome-games-devel
28URL: http://www.gnome.org
29
30Requires(post,postun): scrollkeeper >= 0.1.4
31Requires(pre,post,preun): GConf2
32
33Requires: GConf2
34Requires: pygtk2
35Requires: gnome-python-desktop >= %{gnome_python_desktop}
36Requires: pygtkglext PyOpenGL
37Requires: gnuchess
38Requires: hicolor-icon-theme
39Requires: gnome-python-rsvg
40
41BuildRequires: glib2-devel >= %{glib2_version}
42BuildRequires: pango-devel >= %{pango_version}
43BuildRequires: gtk3-devel >= %{gtk3_version}
44BuildRequires: pygtk2-devel
45BuildRequires: pygtkglext-devel
46BuildRequires: gnome-python-desktop >= %{gnome_python_desktop}
47BuildRequires: libgnomeui-devel >= %{libgnomeui_version}
48BuildRequires: desktop-file-utils >= %{desktop_file_utils_version}
49BuildRequires: scrollkeeper
50BuildRequires: librsvg2-devel
51BuildRequires: guile-devel >= 1.6.5
52BuildRequires: expat-devel
53BuildRequires: gstreamer-devel >= %{gstreamer_version}
54BuildRequires: clutter-devel, clutter-gtk-devel
55BuildRequires: libSM-devel
56BuildRequires: check-devel
57BuildRequires: libcanberra-gtk3-devel
58BuildRequires: gobject-introspection-devel
59BuildRequires: sqlite3-devel
60BuildRequires: mesa-libGLU-devel
61BuildRequires: docbook-style-xsl
62
63# Newer than internal gettext needed
64BuildRequires: gettext
65# Needed by intltool
66BuildRequires: perl(XML::Parser)
67BuildRequires: autoconf >= 2.60
68BuildRequires: gnome-doc-utils >= 0.3.2
69
70
71Provides: gnome-sudoku
72Obsoletes: gnome-sudoku
73
74Provides: glchess
75Obsoletes: glchess < 2.0
76
77BuildRequires: gcc-c++
78
79Vendor: Project Vine
80Distribution: Vine Linux
81
82%description
83
84The gnome-games package includes some small games that come with the
85GNOME desktop environment but can be used under any desktop.
86
87%description -l ja
88
89gnome-games パッケージにはいくつかの小さなゲームが入っています。
90これらは GNOME に由来するものですが、他のデスクトップ環境でも動きます。
91
92%prep
93%setup -q
94# rebrand gnometris as some think the name is to similar to a trademark
95## %patch1 -p1 -b .rebrand
96%patch2 -p1 -b .libs
97
98## sed -i -e 's/Gnometris/GnomeFallingBlocks/g' \
99##   -e 's/GNOMEtris/GnomeFallingBlocks/g' \
100##   po/*.po gnometris/help/*/*.po gnometris/help/C/gnometris.xml \
101##   gnometris/*.cpp gnometris/gnometris.desktop.in.in
102
103%build
104
105autoconf
106export CFLAGS="$RPM_OPT_FLAGS -DNO_HOWL"
107# swell-foop, lightsoff: remove (vine6)
108%configure \
109        --with-gtk=3.0 \
110        --with-sound=gstreamer \
111        --localstatedir=/var/lib \
112        --enable-games="quadrapassel,gnect,gnomine,mahjongg,gtali,gnotravex,gnotski,glines,iagno,glchess,gnobots2,gnibbles,gnome-sudoku" \
113        --disable-gnuchess
114make
115
116# strip unneeded translations from .mo files
117# ideally intltool (ha!) would do that for us
118# http://bugzilla.gnome.org/show_bug.cgi?id=474987
119cd po
120grep -v ".*[.]desktop[.]in[.]in$\|.*[.]server[.]in[.]in$" POTFILES.in > POTFILES.keep
121mv POTFILES.keep POTFILES.in
122intltool-update --pot
123for p in *.po; do
124  msgmerge $p %{gettext_package}.pot > $p.out
125  msgfmt -o `basename $p .po`.gmo $p.out
126done
127
128
129%install
130rm -rf $RPM_BUILD_ROOT
131
132export GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL=1
133make install DESTDIR=$RPM_BUILD_ROOT
134unset GCONF_DISABLE_MAKEFILE_SCHEMA_INSTALL
135
136## mv $RPM_BUILD_ROOT%{_bindir}/gnometris \
137##   $RPM_BUILD_ROOT%{_bindir}/gnome-falling-blocks
138
139## things we just don't want in the package
140
141rm -rf $RPM_BUILD_ROOT%{_libdir}/libgdkcardimage.*a
142rm -rf $RPM_BUILD_ROOT/var/lib/scrollkeeper
143
144## install desktop files
145desktop-file-install --vendor gnome --delete-original       \
146  --dir $RPM_BUILD_ROOT%{_datadir}/applications             \
147  --remove-category Application                             \
148  --remove-category PuzzleGame                              \
149  $RPM_BUILD_ROOT%{_datadir}/applications/*
150
151perl -pi -e 's@<default></default>@<default>[Joe,Jim,James]</default>@g' \
152     $RPM_BUILD_ROOT%{_sysconfdir}/gconf/schemas/gtali.schemas
153
154%find_lang %{gettext_package} --all-name --with-gnome
155
156%clean
157rm -rf $RPM_BUILD_ROOT
158
159%post
160scrollkeeper-update -q
161
162export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
163(cd %{_sysconfdir}/gconf/schemas;       \
164gconftool-2 --makefile-install-rule     \
165        gnect.schemas                   \
166        gnibbles.schemas                \
167        gnobots2.schemas                \
168        gnome-sudoku.schemas            \
169        gnotski.schemas                 \
170        gtali.schemas                   \
171        quadrapassel.schemas            \
172> /dev/null || : )
173
174touch %{_datadir}/icons/hicolor
175if [ -x /usr/bin/gtk-update-icon-cache ]; then
176  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
177fi
178
179%pre
180if [ "$1" -gt 1 ]; then
181  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
182  (cd %{_sysconfdir}/gconf/schemas;   \
183  gconftool-2 --makefile-uninstall-rule \
184        gnect.schemas                   \
185        gnibbles.schemas                \
186        gnobots2.schemas                \
187        gnome-sudoku.schemas            \
188        gnotski.schemas                 \
189        gtali.schemas                   \
190        quadrapassel.schemas            \
191> /dev/null || : )
192fi
193
194%preun
195if [ "$1" -eq 0 ]; then
196  export GCONF_CONFIG_SOURCE=`gconftool-2 --get-default-source`
197  (cd %{_sysconfdir}/gconf/schemas;   \
198  gconftool-2 --makefile-uninstall-rule \
199        gnect.schemas                   \
200        gnibbles.schemas                \
201        gnobots2.schemas                \
202        gnome-sudoku.schemas            \
203        gnotski.schemas                 \
204        gtali.schemas                   \
205        quadrapassel.schemas            \
206> /dev/null || : )
207fi
208
209%postun
210scrollkeeper-update -q
211touch %{_datadir}/icons/hicolor
212if [ -x /usr/bin/gtk-update-icon-cache ]; then
213  /usr/bin/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor
214fi
215glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
216
217%posttrans
218glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
219
220
221
222%files -f %{gettext_package}.lang
223%defattr(-, root, root)
224%doc AUTHORS COPYING README
225%{_datadir}/applications/*
226%{_datadir}/gnome-games
227#%{_datadir}/gnome-games-common
228%{_datadir}/glchess
229%{_datadir}/gnome-sudoku
230%{_datadir}/icons/hicolor/*/*/*
231%{_mandir}/man6/*
232%{_sysconfdir}/gconf/schemas/*
233%{_datadir}/glib-2.0/schemas/*.xml
234%verify(not md5 size mtime) %config(noreplace) %attr(664, games, games) /var/lib/games/*
235
236%{_libdir}/gnome-games
237#%{_libdir}/girepository-1.0/GnomeGamesSupport-1.0.typelib
238#%{_datadir}/gir-1.0/GnomeGamesSupport-1.0.gir
239
240#%{python_sitelib}/glchess
241%{python_sitelib}/gnome_sudoku
242
243# these are not setgid games
244%{_bindir}/gnect
245#%{_bindir}/sol
246## %{_bindir}blackjack
247%{_bindir}/glchess
248%{_bindir}/gnome-sudoku
249
250# these are setgid games
251%attr(2551, root, games) %{_bindir}/gnomine
252%attr(2551, root, games) %{_bindir}/mahjongg
253%attr(2551, root, games) %{_bindir}/gtali
254%attr(2551, root, games) %{_bindir}/gnobots2
255%attr(2551, root, games) %{_bindir}/quadrapassel
256%attr(2551, root, games) %{_bindir}/gnotravex
257%attr(2551, root, games) %{_bindir}/gnotski
258%attr(2551, root, games) %{_bindir}/gnibbles
259%attr(2551, root, games) %{_bindir}/glines
260%attr(2551, root, games) %{_bindir}/iagno
261## %attr(2551, root, games) %{_bindir}/same-gnome
262## %attr(2551, root, games) %{_bindir}/gnome-falling-blocks
263
264
265%changelog
266* Fri Sep 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
267- new upstream release
268
269* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
270- new upstream release
271
272* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90-1
273- new upstream release
274
275* Mon Aug 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
276- new upstream release
277
278* Tue Aug 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
279- new upstream release
280- change BuildRequires: gtk3-devel instead of gtk2-devel
281- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
282- add BuildRequires: sqlite3-devel, mesa-libGLU-devel
283
284* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-3
285- add Requires: gnome-python-rsvg
286
287* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-2
288- remove Requires: gnome-python-gnomeprint, seed
289- remove swell-foop, lightsoff
290
291* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.1-1
292- new upstream release
293
294* Thu Oct 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0-1
295- new upstream release
296- remove BuildRequires: gir-repository-devel
297
298* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.2-1
299- new upstream release
300
301* Thu May 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-2
302- add BuildRequires: gobject-introspection-devel, gir-repository-devel
303- add Requires: seed
304- add Patch2(gnome-games-libs.patch) from FC package
305- remove configure option (--disable-introspection)
306
307* Sat May 01 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.1-1
308- new upstream release
309
310* Sun Apr 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0-1
311- new upstream release
312- add BuildRequires: libcanberra-devel
313- drop Patch1
314
315* Thu Feb 04 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.2-2
316- rebuilt with python-2.6.4-3
317
318* Mon Dec 28 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
319- new upstream release
320- add BuildRequires: docbook-dtds
321
322* Fri Dec  4 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
323- add BuildRequires: clutter-gtk-devel
324
325* Tue Dec 01 2009 Takemikaduchi <bsyamato@sea.plala.or.jp> 2.28.1-1
326- new upstream release
327- add BuildRequires: clutter-devel, libSM-devel, check-devel
328
329* Sat Jul 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.3-1
330- new upstream release
331
332* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.2-1
333- new upstream release
334
335* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.1-1
336- new upstream release
337
338* Mon Mar 23 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.26.0-1
339- new upstream release
340
341* Sat Jan 17 2009 Shu KONNO <owa@bg.wakwak.com> 2.24.1-3
342- rebuilt (with guile-1.8.6)
343
344* Mon Jan 12 2009 Kazutaka HARADA <kazutaka@dc4.so-net.ne.jp> 2.24.1-2
345- rebuild with guile-1.8.6
346
347* Wed Oct 28 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
348- new upstream release
349
350* Sat Sep 27 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
351- new upstream release
352
353* Sun Jul 20 2008 Shu KONNO <owa@bg.wakwak.com> 2.22.1.1-2vl5
354- rebuilt with python-2.5.2
355
356* Mon Apr 21 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.22.1.1-1vl5
357- new upstream release
358- added Patch1
359  * Sat Jul 21 2007 Hans de Goede <j.w.r.degoede@hhs.nl> - 1:2.19.4-3
360  - Rename / rebrand Gnometris to GnomeFallingBlocks, so that it stays clear of
361    the Tetris trademark, and include it (bz 238651)
362
363* Mon Dec 18 2006 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 2.14.13-0vl2
364- add BuildRequires: librsvg2-devel
365
366* Sat Sep  2 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
367- new upstream release
368- changed Group to Applications/Games
369
370* Fri Apr 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.14.1-0vl1
371- new upstream release
372
373* Tue Mar 07 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.13.8-0vl1
374- new upstream release
375
376* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
377- new upstream release
378
379* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl2
380- fixed gtali schemas
381
382* Mon Sep 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.0-0vl1
383- new upstream release
384
385* Mon Mar 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
386- new upstream release
387
388* Thu Nov 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
389- new upstream release
390
391* Wed Sep 29 2004 NISHIMURA Daisuke <nishi@graco.c.u-tokyo.ac.jp> 2.6.2-0vl1
392- new upstream release
393- Patch: fix the bug which leads to failure in starting Freecell from menu.
394- add Japanese description
395- correct License
396- add docs
397- add missing BuildRequires: gcc-c++
398- disable libtoolize: version mismatch is bad
399- Patch1: Fix typo, causing gconf warning at %%post
400
401* Sun Feb  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl2
402- fix kanji code in spec file.
403
404* Sat Jan 31 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
405- new upstream release
406
407* Thu Sep 11 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
408- new upstream release
409
410* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl2
411- add missing files
412
413* Thu Sep 04 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.3.90-0vl1
414- new upstream release
415
416* Sat Feb 22 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl2
417- rebuild with new guile
418
419* Tue Jan 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
420- new upstream release
421
422* Sat Jan  4 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.5-0vl1
423- new upstream release
424
425* Thu Dec 26 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
426- new upstream release
427- build for Vine Linux
428
429* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
430- add some OnlyShowIn
431
432* Mon Aug 12 2002 Havoc Pennington <hp@redhat.com>
433- 2.0.3 from gnome 2.0.1
434
435* Tue Aug  6 2002 Havoc Pennington <hp@redhat.com>
436- 2.0.2
437
438* Tue Jul 23 2002 Havoc Pennington <hp@redhat.com>
439- gnect doesn't like being setgid games
440- obsolete gnome-games-devel
441
442* Fri Jul 12 2002 Havoc Pennington <hp@redhat.com>
443- add gnect
444
445* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
446- automated rebuild
447
448* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
449- 2.0.0
450- remove noreplace from the .soundlist files
451- add missing schemas
452- get rid of gnometris again
453- use desktop-file-install
454
455* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
456- rebuild in different environment
457
458* Wed Jun  5 2002 Havoc Pennington <hp@redhat.com>
459- 1.93.0
460- remove empty NEWS/README
461- fix ldconfig in post
462
463* Sun May 26 2002 Tim Powers <timp@redhat.com>
464- automated rebuild
465
466* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
467- rebuild in different environment
468
469* Tue May 21 2002 Havoc Pennington <hp@redhat.com>
470- 1.92.0
471
472* Fri May  3 2002 Havoc Pennington <hp@redhat.com>
473- 1.91.0
474
475* Fri Apr 19 2002 Havoc Pennington <hp@redhat.com>
476- GNOME 2 version
477- spec file cleanups
478- no devel package
479- don't run auto*, just use the "rm from buildroot" approach to lose xbill
480
481* Tue Apr 09 2002 Phil Knirsch <pknirsch@redhat.com>
482- Bumped version number for rebuild and relink agains new guile lib
483
484* Tue Aug 14 2001 Jonathan Blandford <jrb@redhat.com>
485- Add BuildRequires on ncurses-devel
486
487* Mon Jul 23 2001 Jonathan Blandford <jrb@redhat.com>
488- Add BuildRequires
489
490* Sun Jun 24 2001 Elliot Lee <sopwith@redhat.com>
491- Bump release + rebuild.
492
493* Fri Apr 20 2001  <jrb@redhat.com>
494- New version (1.4.0)
495
496* Tue Apr 17 2001 Jonathan Blandford <jrb@redhat.com>
497- New Version.
498
499* Tue Feb 27 2001 Trond Eivind Glomsr藷?<teg@redhat.com>
500- use %%{_tmppath}
501- langify
502
503* Mon Aug 21 2000 Nalin Dahyabhai <nalin@redhat.com>
504- run ldconfig in post and postun (#16589)
505- don't put the post and postun scripts in the middle of the files list --
506  that tends to break things (oops)
507
508* Fri Aug 11 2000 Jonathan Blandford <jrb@redhat.com>
509- Up Epoch and release
510
511* Fri Aug 04 2000 Havoc Pennington <hp@redhat.com>
512- Remove .desktop for gturing
513
514* Mon Jul 17 2000 Jonathan Blandford <jrb@redhat.com>
515- Mark high-score files as %config(noreplace).
516
517* Thu Jul 13 2000 Prospector <bugzilla@redhat.com>
518- automatic rebuild
519
520* Tue Jul 11 2000 Nalin Dahyabhai <nalin@redhat.com>
521- rebuild in new environment
522
523* Sat Jul 8 2000 Havoc Pennington <hp@redhat.com>
524- Remove Docdir
525
526* Tue Jul 03 2000 Nalin Dahyabhai <nalin@redhat.com>
527- rebuild in new environment
528
529* Thu Jun 15 2000 Owen Taylor <otaylor@redhat.com>
530- 1.2.0
531- remove gnometris, xbill from subdirs since we don't install
532  them and they cause problems with new C compiler
533- update autoconf stuff
534- remove gturing, add gnotski to the file list
535
536* Thu May 11 2000 Matt Wilson <msw@redhat.com>
537- 1.1.90
538
539* Thu Feb 10 2000 Preston Brown <pbrown@redhat.com>
540- mark sound event files as config files
541
542* Tue Sep 21 1999 Michael Fulbright <drmike@redhat.com>
543- fixed gnotravex to not loop infinitely
544
545* Mon Sep 20 1999 Elliot Lee <sopwith@redhat.com>
546- Update to 1.0.40
547
548* Sat Apr 10 1999 Jonathan Blandford <jrb@redhat.com>
549- added new sol games and a fix for the old ones.
550
551* Mon Mar 29 1999 Michael Fulbright <drmike@redhat.com>
552- removed more offending t*tris stuff
553
554* Thu Mar 18 1999 Michael Fulbright <drmike@redhat.com>
555- version 1.0.2
556- made gnibbles have correct attr since its setgid
557- strip binaries
558
559* Sun Mar 14 1999 Michael Fulbright <drmike@redhat.com>
560- added score files to file list
561
562* Thu Mar 04 1999 Michael Fulbright <drmike@redhat.com>
563- Version 1.0.1
564
565* Fri Feb 19 1999 Michael Fulbright <drmike@redhat.com>
566- removed *tris games
567
568* Mon Feb 15 1999 Michael Fulbright <drmike@redhat.com>
569- version 0.99.8
570- added sound event lists to file list
571- touched up file list some more
572
573* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
574- added gnibbles data to file list
575
576* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
577- updated to 0.99.7
578
579* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
580- updated to 0.99.5
581
582* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
583- updated to 0.99.3
584
585* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
586- updated to 0.99.1
587
588* Thu Dec 16 1998 Michael Fulbright <drmike@redhat.com>
589- updated to 0.99.0 in prep for GNOME 1.0
590
591* Sat Nov 21 1998 Michael Fulbright <drmike@redhat.com>
592- updated for 0.30 tree
593
594* Fri Nov 20 1998 Pablo Saratxaga <srtxg@chanae.alphanet.ch>
595- use --localstatedir=/var/lib in config state (score files for games
596  for exemple will go there).
597
598* Mon Mar 16 1998 Marc Ewing <marc@redhat.com>
599- Integrate into gnome-games CVS source tree
600
Note: See TracBrowser for help on using the repository browser.