source: projects/specs/trunk/g/glib2/glib2-vl.spec @ 805

Revision 805, 16.2 KB checked in by Takemikaduchi, 14 years ago (diff)

change spec file of gnome-2.30

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2Summary: A library of handy utility functions.
3Name: glib2
4Version: 2.24.0
5Release: 1%{?_dist_release}
6License: LGPLv2+
7Group: System Environment/Libraries
8Source: glib-%{version}.tar.bz2
9Source2: glib2.sh
10Source3: glib2.csh
11BuildRoot: %{_tmppath}/glib-%{version}-root
12BuildRequires: pkgconfig >= 0.14
13BuildRequires: gamin-devel
14BuildRequires: gtk-doc
15BuildRequires: zlib-devel
16Obsoletes: glib-gtkbeta
17URL: http://www.gtk.org
18
19Vendor: Project Vine
20Distribution: Vine Linux
21Packager: Daisuke SUZUKI <daisuke@linux.or.jp>
22
23%description
24GLib is the low-level core library that forms the basis
25for projects such as GTK+ and GNOME. It provides data structure
26handling for C, portability wrappers, and interfaces for such runtime
27functionality as an event loop, threads, dynamic loading, and an
28object system.
29
30This package provides version 2.20 of GLib.
31
32%package devel
33Summary: Development files for the GLib library
34Group: Development/Libraries
35Obsoletes: glib-gtkbeta-devel
36Requires: pkgconfig >= 0.14
37Requires: %{name} = %{version}
38Conflicts: glib-devel <= 1.2.8
39
40%description devel
41The glib-devel package includes the header files for
42version 2.20 of the GLib library.
43
44
45## to build compat32 for x86_64 architecture support
46%package -n compat32-%{name}
47Summary: A library of handy utility functions.
48Group: System Environment/Libraries
49
50%description -n compat32-%{name}
51GLib is the low-level core library that forms the basis
52for projects such as GTK+ and GNOME. It provides data structure
53handling for C, portability wrappers, and interfaces for such runtime
54functionality as an event loop, threads, dynamic loading, and an
55object system.
56
57This package provides version 2.20 of GLib.
58
59%package -n compat32-%{name}-devel
60Summary: Development files for the GLib library
61Group: Development/Libraries
62Requires: pkgconfig >= 0.14
63Requires: compat32-%{name} = %{version}
64Conflicts: glib-devel <= 1.2.8
65
66%description -n compat32-%{name}-devel
67The glib-devel package includes the header files for
68version 2.20 of the GLib library.
69
70%prep
71%setup -q -n glib-%{version}
72
73%build
74%configure --disable-selinux --enable-static
75make %{?_smp_mflags}
76
77%install
78rm -rf $RPM_BUILD_ROOT
79
80mkdir -p $RPM_BUILD_ROOT%{_bindir}
81%makeinstall
82
83## glib2.sh and glib2.csh
84./mkinstalldirs $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
85install -m 755 %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
86install -m 755 %{SOURCE3} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
87
88rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
89rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/lib*.{a,la}
90
91%find_lang glib20
92
93%clean
94rm -rf $RPM_BUILD_ROOT
95
96%post -p /sbin/ldconfig
97
98%postun -p /sbin/ldconfig
99
100%post -n compat32-%{name} -p /sbin/ldconfig
101
102%postun -n compat32-%{name} -p /sbin/ldconfig
103
104
105%files -f glib20.lang
106%defattr(-, root, root)
107%doc AUTHORS COPYING ChangeLog NEWS README
108%{_libdir}/libglib-2.0.so.*
109%{_libdir}/libgthread-2.0.so.*
110%{_libdir}/libgmodule-2.0.so.*
111%{_libdir}/libgobject-2.0.so.*
112%{_libdir}/libgio-2.0.so.*
113%{_libdir}/gio/modules/lib*.so
114%{_sysconfdir}/profile.d/*
115
116%files devel
117%defattr(-, root, root)
118%{_libdir}/lib*.so
119%{_libdir}/lib*.a
120%{_libdir}/glib-2.0
121%{_includedir}/*
122%{_datadir}/aclocal/*
123%{_libdir}/pkgconfig/*
124%{_datadir}/glib-2.0
125%{_bindir}/*
126%doc %{_datadir}/gtk-doc/html/*
127%doc %{_mandir}/man1/*
128%{_datadir}/gdb/auto-load%{_libdir}/libglib-2.0.so.*-gdb.py*
129%{_datadir}/gdb/auto-load%{_libdir}/libgobject-2.0.so.*-gdb.py*
130
131%if %{build_compat32}
132%files -n compat32-%{name}
133%defattr(-, root, root)
134%{_libdir}/libglib-2.0.so.*
135%{_libdir}/libgthread-2.0.so.*
136%{_libdir}/libgmodule-2.0.so.*
137%{_libdir}/libgobject-2.0.so.*
138%{_libdir}/libgio-2.0.so.*
139%{_libdir}/gio/modules/lib*.so
140
141%files -n compat32-%{name}-devel
142%defattr(-, root, root)
143%{_libdir}/lib*.so
144%{_libdir}/lib*.a
145%{_libdir}/glib-2.0
146%{_libdir}/pkgconfig/*
147%endif
148
149%changelog
150* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.0-1
151- new upstream release
152- add BuildRequires: zlib-devel
153
154* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.5-1
155- new upstream release
156
157* Mon Jan 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.4-1
158- new upstream release
159
160* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.3-1
161- new upstream release
162
163* Sun Oct 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
164- new upstream release
165
166* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.0-1
167- new upstream release
168
169* Mon Jun 29 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.4-1
170- new upstream release
171
172* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.3-1
173- new upstream release
174
175* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.2-1
176- new upstream release
177
178* Sat Apr 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-1
179- new upstream release
180
181* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.0-1
182- new upstream release
183
184* Sun Jan 18 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.18.4-1
185- new upstream release
186
187* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.3-1
188- new upstream release
189
190* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.2-1
191- new upstream release
192
193* Sat Sep 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-1
194- new upstream release
195
196* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-1
197- new upstream release
198
199* Mon Jul  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.4-1
200- new upstream release
201
202* Sat May 10 2008 NAKAMURA Kenta <kenta@vinelinux.org> 2.16.3-2
203- updated %%if %%{build_compat32} case related statements
204
205* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.3-1vl5
206- new upstream release
207- removed lib*.la files from devel package
208
209* Sun Apr  6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.2-1vl5
210- new upstream release
211
212* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-1vl5
213- added %%{?_dist_release}
214- BuildRequires: gamin-devel
215
216* Tue Mar 11 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-0vl1
217- new upstream release
218
219* Thu Feb  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.6-0vl1
220- new upstream release
221
222* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.5-0vl1
223- new upstream release
224
225* Wed Nov 14 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
226- new upstream release
227
228* Thu Oct 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.2-0vl1
229- new upstream release
230- removed BuildRequires: automake17
231
232* Thu Sep 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.1-0vl1
233- new upstream release
234
235* Sun Aug 19 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.0-0vl1
236- new upstream release
237
238* Wed Jul 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.13-0vl1
239- new upstream release
240
241* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl2
242- rebuild with new environment
243
244* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl1
245- new upstream release
246
247* Thu Mar 15 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.11-0vl1
248- new upstream release
249
250* Mon Jan 08 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.7-0vl1
251- new upstream release
252
253* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.6-0vl1
254- new upstream release
255
256* Thu Aug 31 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.3-0vl1
257- new upstream release
258
259* Wed Aug 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
260- new upstream release
261
262* Sat Aug 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
263- new upstream release
264
265* Mon Jun 26 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.10.3-0vl3
266- rebuild
267
268* Sun Jun 11 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl2
269- update glib2.{sh,csh}
270  - add EUC-JP,CP932,UTF-8 to G_FILENAME_ENCODING
271
272* Fri Jun 02 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl1
273- new upstream release
274
275* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.2-0vl1
276- new upstream release
277
278* Thu Mar 09 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
279- new upstream release
280
281* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
282- new upstream release
283
284* Mon Feb 27 2006 Shu KONNO <owa@bg.wakwak.com> 2.8.6-0vl2
285- added compat32-* packages for x86_64 architecture support
286- chaged G_ATOMIC_X86_64 to I486 in config.h before making compat32
287
288* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.6-0vl1
289- new upstream release
290
291* Thu Jan 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.5-0vl1
292- new upstream release
293
294* Wed Nov 30 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.4-0vl1
295- new upstream release
296
297* Tue Sep 27 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.2-0vl1
298- new upstream release
299
300* Tue Sep 20 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl3
301- fixed typo in glib2.csh
302
303* Sun Sep 18 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl2
304- update glib2.{sh,csh} to use G_FILENAME_ENCODING instead of
305  G_BROKEN_FILENAMES.
306
307* Wed Aug 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
308- new upstream release
309
310* Sat Aug 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.0-0vl1
311- new upstream release
312
313* Sat Aug 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.7-0vl1
314- new upstream release
315
316* Fri Aug 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.6-0vl1
317- new upstream release
318
319* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.4-0vl1
320- new upstream release
321
322* Sun Jul 03 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.5-0vl1
323- new upstream release
324- add *.la to build arts (should be fixed in arts?)
325
326* Sat Apr 09 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.4-0vl1
327- new upstream release
328
329* Fri Mar 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.3-0vl1
330- new upstream release
331
332* Sat Feb 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.2-0vl1
333- new upstream release
334
335* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-0vl1
336- new upstream release
337
338* Sat Dec 04 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.8-0vl1
339- new upstream release
340
341* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl2
342- rebuilt
343
344* Mon Oct 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl1
345- new upstream release
346
347* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.6-0vl1
348- new upstream release
349
350* Sun Aug 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.5-0vl1
351- new upstream release
352
353* Fri Jul 16 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.4-0vl1
354- new upstream release
355
356* Sat Jun  5 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
357- new upstream release
358
359* Sat May  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-0vl1
360- new upstream release
361
362* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
363- new upstream release
364
365* Wed Dec 24 2003 Tomoya TAKA <taka@vinelinux.org> 2.2.3-0vl2
366- rebuild with new toolchain
367
368* Sun Aug 30 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.3-0vl1
369- new upstream release
370
371* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
372- new upstream release
373
374* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
375- new upstream release
376
377* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
378- new upstream release
379
380* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
381- new upstream release
382- build for Vine Linux
383
384* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
385- install glib2.sh and glib2.csh to set G_BROKEN_FILENAMES
386- blow away unpackaged files in install
387
388* Thu Aug  8 2002 Owen Taylor <otaylor@redhat.com>
389- Version 2.0.6
390- Remove fixed-ltmain.sh; shouldn't be needed any more.
391
392* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
393- automated rebuild
394
395* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
396- 2.0.4
397
398* Thu May 23 2002 Tim Powers <timp@redhat.com>
399- automated rebuild
400
401* Wed Apr 24 2002 Havoc Pennington <hp@redhat.com>
402 - rebuild in different environment
403
404* Mon Apr 15 2002 Owen Taylor <otaylor@redhat.com>
405- Fix missing .po files (#63336)
406
407* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
408- Update to version 2.0.1
409
410* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
411- Version 2.0.0
412
413* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
414- Update to 1.3.15
415
416* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
417- Bump for rebuild
418
419* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
420- Update to 1.3.14
421
422* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
423- add horrible buildrequires hack
424
425* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
426- 1.3.13.91 cvs snap
427
428* Mon Feb 11 2002 Matt Wilson <msw@redhat.com>
429- rebuild from CVS snapshot
430- use setup -q
431
432* Thu Jan 31 2002 Jeremy Katz <katzj@redhat.com>
433- rebuild
434
435* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
436- 1.3.13
437
438* Tue Jan 22 2002 Havoc Pennington <hp@redhat.com>
439- attempting rebuild in rawhide
440
441* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
442- remove 64-bit patch now upstream, 1.3.12.90
443
444* Mon Nov 26 2001 Havoc Pennington <hp@redhat.com>
445- add some missing files to file list, langify
446
447* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
448- add temporary patch to fix GTypeFundamentals on 64-bit
449
450* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
451- Version 1.3.11
452
453* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
454- Version 1.3.10
455
456* Tue Sep 25 2001 Owen Taylor <otaylor@redhat.com>
457- Version 1.3.9
458
459* Wed Sep 19 2001 Owen Taylor <otaylor@redhat.com>
460- Version 1.3.8
461
462* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
463- Make -devel package require main package (#45388)
464- Fix description and summary
465- Configure with --disable-gtk-doc
466
467* Wed Jun 20 2001 Florian La Roche <Florian.LaRoche@redhat.de>
468- add some portability fixes needed at least on s390
469- copy config.{guess,sub} instead of calling libtoolize
470
471* Wed Jun 13 2001 Havoc Pennington <hp@redhat.com>
472- try a new glib tarball with Makefile changes to work around
473  libtool linking to installed .la files
474- make -devel require pkgconfig
475
476* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
477- either libtool or the bad libtool hacks caused link
478  against glib-gobject 1.3.2, rebuild
479
480* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
481- 1.3.6
482- bad libtool workarounds
483
484* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
485- 1.3.5, rename to glib2
486
487* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
488- Final 1.3.2
489
490* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
491- Version 1.3.2pre1
492- Remove pkgconfig
493
494* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
495- Call 1.3.1b instead of snap... the snap* naming doesn't
496  order correctly.
497
498* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
499- new snapshot with fixed .pc files
500
501* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
502- include .pc files in file list
503
504* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
505- Include pkg-config
506- Upgrade to a glib CVS snapshot
507
508* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
509- rebuild to cope with glibc locale binary incompatibility
510
511* Fri Jul 14 2000 Owen Taylor <otaylor@redhat.com>
512- Remove glib-config.1 manpage from build since
513  it conflicts with glib-devel. When we go to
514  glib glib1.2 setup, we should add it back
515
516* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
517- Version 1.3.1
518- Move back to standard %{prefix}
519
520* Thu Jun 8 2000 Owen Taylor <otaylor@redhat.com>
521- Rebuild in /opt/gtk-beta
522
523* Tue May 30 2000 Owen Taylor <otaylor@redhat.com>
524- New version (adds gobject)
525
526* Wed Apr 25 2000 Owen Taylor <otaylor@redhat.com>
527- Don't blow away /etc/ld.so.conf (sorry!)
528
529* Tue Apr 24 2000 Owen Taylor <otaylor@redhat.com>
530- Snapshot RPM for Pango testing
531
532* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
533- Added fixes from stable branch of CVS
534
535* Thu Oct 7  1999 Owen Taylor <otaylor@redhat.com>
536- version 1.2.6
537
538* Fri Sep 24 1999 Owen Taylor <otaylor@redhat.com>
539- version 1.2.5
540
541* Fri Sep 17 1999 Owen Taylor <otaylor@redhat.com>
542- version 1.2.4
543
544* Mon Jun 7 1999 Owen Taylor <otaylor@redhat.com>
545- version 1.2.3
546
547* Thu Mar 25 1999 Michael Fulbright <drmike@redhat.com>
548- version 1.2.1
549
550* Fri Feb 26 1999 Michael Fulbright <drmike@redhat.com>
551- Version 1.2
552
553* Thu Feb 25 1999 Michael Fulbright <drmike@redhat.com>
554- version 1.2.0pre1
555
556* Tue Feb 23 1999 Cristian Gafton <gafton@redhat.com>
557- new description tags
558
559* Sun Feb 21 1999 Michael Fulbright <drmike@redhat.com>
560- removed libtoolize from %build
561
562* Thu Feb 11 1999 Michael Fulbright <drmike@redhat.com>
563- added libgthread to file list
564
565* Fri Feb 05 1999 Michael Fulbright <drmike@redhat.com>
566- version 1.1.15
567
568* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
569- version 1.1.14
570
571* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
572- version 1.1.13
573
574* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
575- version 1.1.12
576
577* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
578- updated in preparation for the GNOME freeze
579
580* Mon Apr 13 1998 Marc Ewing <marc@redhat.com>
581- Split out glib package
582
Note: See TracBrowser for help on using the repository browser.