source: projects/specs/trunk/g/glib2/glib2-vl.spec @ 697

Revision 697, 16.0 KB checked in by Takemikaduchi, 14 years ago (diff)

takemikaduchi fix and add spec file

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2Summary: A library of handy utility functions.
3Name: glib2
4Version: 2.22.5
5Release: 1%{?_dist_release}
6License: LGPLv2+
7Group: System Environment/Libraries
8Source: glib-%{version}.tar.bz2
9Source2: glib2.sh
10Source3: glib2.csh
11BuildRoot: %{_tmppath}/glib-%{version}-root
12BuildRequires: pkgconfig >= 0.14
13BuildRequires: gamin-devel
14BuildRequires: gtk-doc
15Obsoletes: glib-gtkbeta
16URL: http://www.gtk.org
17
18Vendor: Project Vine
19Distribution: Vine Linux
20Packager: Daisuke SUZUKI <daisuke@linux.or.jp>
21
22%description
23GLib is the low-level core library that forms the basis
24for projects such as GTK+ and GNOME. It provides data structure
25handling for C, portability wrappers, and interfaces for such runtime
26functionality as an event loop, threads, dynamic loading, and an
27object system.
28
29This package provides version 2.20 of GLib.
30
31%package devel
32Summary: Development files for the GLib library
33Group: Development/Libraries
34Obsoletes: glib-gtkbeta-devel
35Requires: pkgconfig >= 0.14
36Requires: %{name} = %{version}
37Conflicts: glib-devel <= 1.2.8
38
39%description devel
40The glib-devel package includes the header files for
41version 2.20 of the GLib library.
42
43
44## to build compat32 for x86_64 architecture support
45%package -n compat32-%{name}
46Summary: A library of handy utility functions.
47Group: System Environment/Libraries
48
49%description -n compat32-%{name}
50GLib is the low-level core library that forms the basis
51for projects such as GTK+ and GNOME. It provides data structure
52handling for C, portability wrappers, and interfaces for such runtime
53functionality as an event loop, threads, dynamic loading, and an
54object system.
55
56This package provides version 2.20 of GLib.
57
58%package -n compat32-%{name}-devel
59Summary: Development files for the GLib library
60Group: Development/Libraries
61Requires: pkgconfig >= 0.14
62Requires: compat32-%{name} = %{version}
63Conflicts: glib-devel <= 1.2.8
64
65%description -n compat32-%{name}-devel
66The glib-devel package includes the header files for
67version 2.20 of the GLib library.
68
69%prep
70%setup -q -n glib-%{version}
71
72%build
73%configure --disable-selinux --enable-static
74make %{?_smp_mflags}
75
76%install
77rm -rf $RPM_BUILD_ROOT
78
79mkdir -p $RPM_BUILD_ROOT%{_bindir}
80%makeinstall
81
82## glib2.sh and glib2.csh
83./mkinstalldirs $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
84install -m 755 %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
85install -m 755 %{SOURCE3} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
86
87rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
88rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/lib*.{a,la}
89
90%find_lang glib20
91
92%clean
93rm -rf $RPM_BUILD_ROOT
94
95%post -p /sbin/ldconfig
96
97%postun -p /sbin/ldconfig
98
99%post -n compat32-%{name} -p /sbin/ldconfig
100
101%postun -n compat32-%{name} -p /sbin/ldconfig
102
103
104%files -f glib20.lang
105%defattr(-, root, root)
106%doc AUTHORS COPYING ChangeLog NEWS README
107%{_libdir}/libglib-2.0.so.*
108%{_libdir}/libgthread-2.0.so.*
109%{_libdir}/libgmodule-2.0.so.*
110%{_libdir}/libgobject-2.0.so.*
111%{_libdir}/libgio-2.0.so.*
112%{_libdir}/gio/modules/lib*.so
113%{_sysconfdir}/profile.d/*
114
115%files devel
116%defattr(-, root, root)
117%{_libdir}/lib*.so
118%{_libdir}/lib*.a
119%{_libdir}/glib-2.0
120%{_includedir}/*
121%{_datadir}/aclocal/*
122%{_libdir}/pkgconfig/*
123%{_datadir}/glib-2.0
124%{_bindir}/*
125%doc %{_datadir}/gtk-doc/html/*
126%doc %{_mandir}/man1/*
127%{_datadir}/gdb/auto-load%{_libdir}/libglib-2.0.so.*-gdb.py*
128%{_datadir}/gdb/auto-load%{_libdir}/libgobject-2.0.so.*-gdb.py*
129
130%if %{build_compat32}
131%files -n compat32-%{name}
132%defattr(-, root, root)
133%{_libdir}/libglib-2.0.so.*
134%{_libdir}/libgthread-2.0.so.*
135%{_libdir}/libgmodule-2.0.so.*
136%{_libdir}/libgobject-2.0.so.*
137%{_libdir}/libgio-2.0.so.*
138%{_libdir}/gio/modules/lib*.so
139
140%files -n compat32-%{name}-devel
141%defattr(-, root, root)
142%{_libdir}/lib*.so
143%{_libdir}/lib*.a
144%{_libdir}/glib-2.0
145%{_libdir}/pkgconfig/*
146%endif
147
148%changelog
149* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.5-1
150- new upstream release
151
152* Mon Jan 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.4-1
153- new upstream release
154
155* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.3-1
156- new upstream release
157
158* Sun Oct 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
159- new upstream release
160
161* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.0-1
162- new upstream release
163
164* Mon Jun 29 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.4-1
165- new upstream release
166
167* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.3-1
168- new upstream release
169
170* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.2-1
171- new upstream release
172
173* Sat Apr 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-1
174- new upstream release
175
176* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.0-1
177- new upstream release
178
179* Sun Jan 18 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.18.4-1
180- new upstream release
181
182* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.3-1
183- new upstream release
184
185* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.2-1
186- new upstream release
187
188* Sat Sep 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-1
189- new upstream release
190
191* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-1
192- new upstream release
193
194* Mon Jul  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.4-1
195- new upstream release
196
197* Sat May 10 2008 NAKAMURA Kenta <kenta@vinelinux.org> 2.16.3-2
198- updated %%if %%{build_compat32} case related statements
199
200* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.3-1vl5
201- new upstream release
202- removed lib*.la files from devel package
203
204* Sun Apr  6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.2-1vl5
205- new upstream release
206
207* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-1vl5
208- added %%{?_dist_release}
209- BuildRequires: gamin-devel
210
211* Tue Mar 11 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-0vl1
212- new upstream release
213
214* Thu Feb  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.6-0vl1
215- new upstream release
216
217* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.5-0vl1
218- new upstream release
219
220* Wed Nov 14 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
221- new upstream release
222
223* Thu Oct 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.2-0vl1
224- new upstream release
225- removed BuildRequires: automake17
226
227* Thu Sep 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.1-0vl1
228- new upstream release
229
230* Sun Aug 19 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.0-0vl1
231- new upstream release
232
233* Wed Jul 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.13-0vl1
234- new upstream release
235
236* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl2
237- rebuild with new environment
238
239* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl1
240- new upstream release
241
242* Thu Mar 15 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.11-0vl1
243- new upstream release
244
245* Mon Jan 08 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.7-0vl1
246- new upstream release
247
248* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.6-0vl1
249- new upstream release
250
251* Thu Aug 31 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.3-0vl1
252- new upstream release
253
254* Wed Aug 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
255- new upstream release
256
257* Sat Aug 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
258- new upstream release
259
260* Mon Jun 26 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.10.3-0vl3
261- rebuild
262
263* Sun Jun 11 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl2
264- update glib2.{sh,csh}
265  - add EUC-JP,CP932,UTF-8 to G_FILENAME_ENCODING
266
267* Fri Jun 02 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl1
268- new upstream release
269
270* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.2-0vl1
271- new upstream release
272
273* Thu Mar 09 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
274- new upstream release
275
276* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
277- new upstream release
278
279* Mon Feb 27 2006 Shu KONNO <owa@bg.wakwak.com> 2.8.6-0vl2
280- added compat32-* packages for x86_64 architecture support
281- chaged G_ATOMIC_X86_64 to I486 in config.h before making compat32
282
283* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.6-0vl1
284- new upstream release
285
286* Thu Jan 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.5-0vl1
287- new upstream release
288
289* Wed Nov 30 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.4-0vl1
290- new upstream release
291
292* Tue Sep 27 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.2-0vl1
293- new upstream release
294
295* Tue Sep 20 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl3
296- fixed typo in glib2.csh
297
298* Sun Sep 18 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl2
299- update glib2.{sh,csh} to use G_FILENAME_ENCODING instead of
300  G_BROKEN_FILENAMES.
301
302* Wed Aug 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
303- new upstream release
304
305* Sat Aug 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.0-0vl1
306- new upstream release
307
308* Sat Aug 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.7-0vl1
309- new upstream release
310
311* Fri Aug 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.6-0vl1
312- new upstream release
313
314* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.4-0vl1
315- new upstream release
316
317* Sun Jul 03 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.5-0vl1
318- new upstream release
319- add *.la to build arts (should be fixed in arts?)
320
321* Sat Apr 09 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.4-0vl1
322- new upstream release
323
324* Fri Mar 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.3-0vl1
325- new upstream release
326
327* Sat Feb 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.2-0vl1
328- new upstream release
329
330* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-0vl1
331- new upstream release
332
333* Sat Dec 04 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.8-0vl1
334- new upstream release
335
336* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl2
337- rebuilt
338
339* Mon Oct 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl1
340- new upstream release
341
342* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.6-0vl1
343- new upstream release
344
345* Sun Aug 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.5-0vl1
346- new upstream release
347
348* Fri Jul 16 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.4-0vl1
349- new upstream release
350
351* Sat Jun  5 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
352- new upstream release
353
354* Sat May  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-0vl1
355- new upstream release
356
357* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
358- new upstream release
359
360* Wed Dec 24 2003 Tomoya TAKA <taka@vinelinux.org> 2.2.3-0vl2
361- rebuild with new toolchain
362
363* Sun Aug 30 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.3-0vl1
364- new upstream release
365
366* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
367- new upstream release
368
369* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
370- new upstream release
371
372* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
373- new upstream release
374
375* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
376- new upstream release
377- build for Vine Linux
378
379* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
380- install glib2.sh and glib2.csh to set G_BROKEN_FILENAMES
381- blow away unpackaged files in install
382
383* Thu Aug  8 2002 Owen Taylor <otaylor@redhat.com>
384- Version 2.0.6
385- Remove fixed-ltmain.sh; shouldn't be needed any more.
386
387* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
388- automated rebuild
389
390* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
391- 2.0.4
392
393* Thu May 23 2002 Tim Powers <timp@redhat.com>
394- automated rebuild
395
396* Wed Apr 24 2002 Havoc Pennington <hp@redhat.com>
397 - rebuild in different environment
398
399* Mon Apr 15 2002 Owen Taylor <otaylor@redhat.com>
400- Fix missing .po files (#63336)
401
402* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
403- Update to version 2.0.1
404
405* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
406- Version 2.0.0
407
408* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
409- Update to 1.3.15
410
411* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
412- Bump for rebuild
413
414* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
415- Update to 1.3.14
416
417* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
418- add horrible buildrequires hack
419
420* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
421- 1.3.13.91 cvs snap
422
423* Mon Feb 11 2002 Matt Wilson <msw@redhat.com>
424- rebuild from CVS snapshot
425- use setup -q
426
427* Thu Jan 31 2002 Jeremy Katz <katzj@redhat.com>
428- rebuild
429
430* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
431- 1.3.13
432
433* Tue Jan 22 2002 Havoc Pennington <hp@redhat.com>
434- attempting rebuild in rawhide
435
436* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
437- remove 64-bit patch now upstream, 1.3.12.90
438
439* Mon Nov 26 2001 Havoc Pennington <hp@redhat.com>
440- add some missing files to file list, langify
441
442* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
443- add temporary patch to fix GTypeFundamentals on 64-bit
444
445* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
446- Version 1.3.11
447
448* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
449- Version 1.3.10
450
451* Tue Sep 25 2001 Owen Taylor <otaylor@redhat.com>
452- Version 1.3.9
453
454* Wed Sep 19 2001 Owen Taylor <otaylor@redhat.com>
455- Version 1.3.8
456
457* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
458- Make -devel package require main package (#45388)
459- Fix description and summary
460- Configure with --disable-gtk-doc
461
462* Wed Jun 20 2001 Florian La Roche <Florian.LaRoche@redhat.de>
463- add some portability fixes needed at least on s390
464- copy config.{guess,sub} instead of calling libtoolize
465
466* Wed Jun 13 2001 Havoc Pennington <hp@redhat.com>
467- try a new glib tarball with Makefile changes to work around
468  libtool linking to installed .la files
469- make -devel require pkgconfig
470
471* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
472- either libtool or the bad libtool hacks caused link
473  against glib-gobject 1.3.2, rebuild
474
475* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
476- 1.3.6
477- bad libtool workarounds
478
479* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
480- 1.3.5, rename to glib2
481
482* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
483- Final 1.3.2
484
485* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
486- Version 1.3.2pre1
487- Remove pkgconfig
488
489* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
490- Call 1.3.1b instead of snap... the snap* naming doesn't
491  order correctly.
492
493* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
494- new snapshot with fixed .pc files
495
496* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
497- include .pc files in file list
498
499* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
500- Include pkg-config
501- Upgrade to a glib CVS snapshot
502
503* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
504- rebuild to cope with glibc locale binary incompatibility
505
506* Fri Jul 14 2000 Owen Taylor <otaylor@redhat.com>
507- Remove glib-config.1 manpage from build since
508  it conflicts with glib-devel. When we go to
509  glib glib1.2 setup, we should add it back
510
511* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
512- Version 1.3.1
513- Move back to standard %{prefix}
514
515* Thu Jun 8 2000 Owen Taylor <otaylor@redhat.com>
516- Rebuild in /opt/gtk-beta
517
518* Tue May 30 2000 Owen Taylor <otaylor@redhat.com>
519- New version (adds gobject)
520
521* Wed Apr 25 2000 Owen Taylor <otaylor@redhat.com>
522- Don't blow away /etc/ld.so.conf (sorry!)
523
524* Tue Apr 24 2000 Owen Taylor <otaylor@redhat.com>
525- Snapshot RPM for Pango testing
526
527* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
528- Added fixes from stable branch of CVS
529
530* Thu Oct 7  1999 Owen Taylor <otaylor@redhat.com>
531- version 1.2.6
532
533* Fri Sep 24 1999 Owen Taylor <otaylor@redhat.com>
534- version 1.2.5
535
536* Fri Sep 17 1999 Owen Taylor <otaylor@redhat.com>
537- version 1.2.4
538
539* Mon Jun 7 1999 Owen Taylor <otaylor@redhat.com>
540- version 1.2.3
541
542* Thu Mar 25 1999 Michael Fulbright <drmike@redhat.com>
543- version 1.2.1
544
545* Fri Feb 26 1999 Michael Fulbright <drmike@redhat.com>
546- Version 1.2
547
548* Thu Feb 25 1999 Michael Fulbright <drmike@redhat.com>
549- version 1.2.0pre1
550
551* Tue Feb 23 1999 Cristian Gafton <gafton@redhat.com>
552- new description tags
553
554* Sun Feb 21 1999 Michael Fulbright <drmike@redhat.com>
555- removed libtoolize from %build
556
557* Thu Feb 11 1999 Michael Fulbright <drmike@redhat.com>
558- added libgthread to file list
559
560* Fri Feb 05 1999 Michael Fulbright <drmike@redhat.com>
561- version 1.1.15
562
563* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
564- version 1.1.14
565
566* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
567- version 1.1.13
568
569* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
570- version 1.1.12
571
572* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
573- updated in preparation for the GNOME freeze
574
575* Mon Apr 13 1998 Marc Ewing <marc@redhat.com>
576- Split out glib package
577
Note: See TracBrowser for help on using the repository browser.