source: projects/specs/trunk/g/glib2/glib2-vl.spec @ 3263

Revision 3263, 17.8 KB checked in by Takemikaduchi, 13 years ago (diff)

epdfview: rebuild, libgail-gnome: new package, others: new upstream release

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2Summary: A library of handy utility functions.
3Name: glib2
4Version: 2.28.5
5Release: 1%{?_dist_release}
6License: LGPLv2+
7Group: System Environment/Libraries
8Source: http://ftp.gnome.org/pub/GNOME/sources/glib/2.28/glib-%{version}.tar.bz2
9Source2: glib2.sh
10Source3: glib2.csh
11BuildRoot: %{_tmppath}/glib-%{version}-root
12BuildRequires: pkgconfig >= 0.14
13BuildRequires: gamin-devel
14BuildRequires: gtk-doc
15BuildRequires: zlib-devel
16Obsoletes: glib-gtkbeta
17URL: http://www.gtk.org
18
19Vendor: Project Vine
20Distribution: Vine Linux
21Packager: Daisuke SUZUKI <daisuke@linux.or.jp>, Takemikaduchi
22
23%description
24GLib is the low-level core library that forms the basis
25for projects such as GTK+ and GNOME. It provides data structure
26handling for C, portability wrappers, and interfaces for such runtime
27functionality as an event loop, threads, dynamic loading, and an
28object system.
29
30This package provides version 2.28 of GLib.
31
32%package devel
33Summary: Development files for the GLib library
34Group: Development/Libraries
35Obsoletes: glib-gtkbeta-devel
36Requires: pkgconfig >= 0.14
37Requires: %{name} = %{version}
38Conflicts: glib-devel <= 1.2.8
39
40%description devel
41The glib-devel package includes the header files for
42version 2.28 of the GLib library.
43
44
45## to build compat32 for x86_64 architecture support
46%package -n compat32-%{name}
47Summary: A library of handy utility functions.
48Group: System Environment/Libraries
49
50%description -n compat32-%{name}
51GLib is the low-level core library that forms the basis
52for projects such as GTK+ and GNOME. It provides data structure
53handling for C, portability wrappers, and interfaces for such runtime
54functionality as an event loop, threads, dynamic loading, and an
55object system.
56
57This package provides version 2.28 of GLib.
58
59%package -n compat32-%{name}-devel
60Summary: Development files for the GLib library
61Group: Development/Libraries
62Requires: pkgconfig >= 0.14
63Requires: compat32-%{name} = %{version}
64Conflicts: glib-devel <= 1.2.8
65
66%description -n compat32-%{name}-devel
67The glib-devel package includes the header files for
68version 2.28 of the GLib library.
69
70%prep
71%setup -q -n glib-%{version}
72
73%build
74%configure --disable-selinux --enable-static
75make %{?_smp_mflags}
76
77%install
78rm -rf $RPM_BUILD_ROOT
79
80mkdir -p $RPM_BUILD_ROOT%{_bindir}
81%makeinstall
82
83## glib2.sh and glib2.csh
84./mkinstalldirs $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
85install -m 755 %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
86install -m 755 %{SOURCE3} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
87
88rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
89rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/lib*.{a,la}
90rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/*.cache
91
92%find_lang glib20
93
94%clean
95rm -rf $RPM_BUILD_ROOT
96
97%post -p /sbin/ldconfig
98
99%postun -p /sbin/ldconfig
100
101%post -n compat32-%{name} -p /sbin/ldconfig
102
103%postun -n compat32-%{name} -p /sbin/ldconfig
104
105
106%files -f glib20.lang
107%defattr(-, root, root)
108%doc AUTHORS COPYING ChangeLog NEWS README
109%{_bindir}/gdbus
110%{_bindir}/gio-querymodules
111%{_bindir}/glib-compile-schemas
112%{_bindir}/gsettings
113%{_libdir}/libglib-2.0.so.*
114%{_libdir}/libgthread-2.0.so.*
115%{_libdir}/libgmodule-2.0.so.*
116%{_libdir}/libgobject-2.0.so.*
117%{_libdir}/libgio-2.0.so.*
118%{_libdir}/gio/modules/lib*.so
119%{_sysconfdir}/profile.d/*
120%{_sysconfdir}/bash_completion.d/*
121
122%files devel
123%defattr(-, root, root)
124%{_bindir}/glib-genmarshal
125%{_bindir}/glib-gettextize
126%{_bindir}/glib-mkenums
127%{_bindir}/gobject-query
128%{_bindir}/gtester
129%{_bindir}/gtester-report
130%{_libdir}/lib*.so
131%{_libdir}/lib*.a
132%{_libdir}/glib-2.0
133%{_includedir}/*
134%{_datadir}/aclocal/*
135%{_libdir}/pkgconfig/*
136%{_datadir}/glib-2.0
137%doc %{_datadir}/gtk-doc/html/*
138%doc %{_mandir}/man1/*
139%{_datadir}/gdb/auto-load%{_libdir}/libglib-2.0.so.*-gdb.py*
140%{_datadir}/gdb/auto-load%{_libdir}/libgobject-2.0.so.*-gdb.py*
141
142%if %{build_compat32}
143%files -n compat32-%{name}
144%defattr(-, root, root)
145%{_libdir}/libglib-2.0.so.*
146%{_libdir}/libgthread-2.0.so.*
147%{_libdir}/libgmodule-2.0.so.*
148%{_libdir}/libgobject-2.0.so.*
149%{_libdir}/libgio-2.0.so.*
150%{_libdir}/gio/modules/lib*.so
151
152%files -n compat32-%{name}-devel
153%defattr(-, root, root)
154%{_libdir}/lib*.so
155%{_libdir}/lib*.a
156%{_libdir}/glib-2.0
157%{_libdir}/pkgconfig/*
158%endif
159
160%changelog
161* Sun Apr 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.5-1
162- new upstream release
163
164* Wed Mar 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.4-1
165- new upstream release
166
167* Sat Mar 19 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.3-1
168- new upstream release
169
170* Sun Mar 13 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
171- new upstream release
172
173* Sat Feb 19 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.1-1
174- new upstream release
175
176* Sat Feb 12 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.0-1
177- new upstream release
178
179* Fri Dec 10 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.1-2
180- move the following files from glib2-devel to glib2 package
181   (gdbus, gio-querymodules, glib-compile-schemas, gsettings)
182
183* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.1-1
184- new upstream release
185
186* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.0-1
187- new upstream release
188- fix Source (add URL)
189- fix %files to add /etc/bash_completion.d files
190
191* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 2.24.2-2
192- build with rpm-4.8.1-1 for pkg-config file
193
194* Sat Aug 14 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.2-1
195- new upstream release
196
197* Tue May 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.1-1
198- new upstream release
199
200* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.0-1
201- new upstream release
202- add BuildRequires: zlib-devel
203
204* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.5-1
205- new upstream release
206
207* Mon Jan 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.4-1
208- new upstream release
209
210* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.3-1
211- new upstream release
212
213* Sun Oct 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
214- new upstream release
215
216* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.0-1
217- new upstream release
218
219* Mon Jun 29 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.4-1
220- new upstream release
221
222* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.3-1
223- new upstream release
224
225* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.2-1
226- new upstream release
227
228* Sat Apr 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-1
229- new upstream release
230
231* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.0-1
232- new upstream release
233
234* Sun Jan 18 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.18.4-1
235- new upstream release
236
237* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.3-1
238- new upstream release
239
240* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.2-1
241- new upstream release
242
243* Sat Sep 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-1
244- new upstream release
245
246* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-1
247- new upstream release
248
249* Mon Jul  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.4-1
250- new upstream release
251
252* Sat May 10 2008 NAKAMURA Kenta <kenta@vinelinux.org> 2.16.3-2
253- updated %%if %%{build_compat32} case related statements
254
255* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.3-1vl5
256- new upstream release
257- removed lib*.la files from devel package
258
259* Sun Apr  6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.2-1vl5
260- new upstream release
261
262* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-1vl5
263- added %%{?_dist_release}
264- BuildRequires: gamin-devel
265
266* Tue Mar 11 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-0vl1
267- new upstream release
268
269* Thu Feb  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.6-0vl1
270- new upstream release
271
272* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.5-0vl1
273- new upstream release
274
275* Wed Nov 14 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
276- new upstream release
277
278* Thu Oct 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.2-0vl1
279- new upstream release
280- removed BuildRequires: automake17
281
282* Thu Sep 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.1-0vl1
283- new upstream release
284
285* Sun Aug 19 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.0-0vl1
286- new upstream release
287
288* Wed Jul 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.13-0vl1
289- new upstream release
290
291* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl2
292- rebuild with new environment
293
294* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl1
295- new upstream release
296
297* Thu Mar 15 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.11-0vl1
298- new upstream release
299
300* Mon Jan 08 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.7-0vl1
301- new upstream release
302
303* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.6-0vl1
304- new upstream release
305
306* Thu Aug 31 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.3-0vl1
307- new upstream release
308
309* Wed Aug 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
310- new upstream release
311
312* Sat Aug 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
313- new upstream release
314
315* Mon Jun 26 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.10.3-0vl3
316- rebuild
317
318* Sun Jun 11 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl2
319- update glib2.{sh,csh}
320  - add EUC-JP,CP932,UTF-8 to G_FILENAME_ENCODING
321
322* Fri Jun 02 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl1
323- new upstream release
324
325* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.2-0vl1
326- new upstream release
327
328* Thu Mar 09 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
329- new upstream release
330
331* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
332- new upstream release
333
334* Mon Feb 27 2006 Shu KONNO <owa@bg.wakwak.com> 2.8.6-0vl2
335- added compat32-* packages for x86_64 architecture support
336- chaged G_ATOMIC_X86_64 to I486 in config.h before making compat32
337
338* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.6-0vl1
339- new upstream release
340
341* Thu Jan 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.5-0vl1
342- new upstream release
343
344* Wed Nov 30 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.4-0vl1
345- new upstream release
346
347* Tue Sep 27 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.2-0vl1
348- new upstream release
349
350* Tue Sep 20 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl3
351- fixed typo in glib2.csh
352
353* Sun Sep 18 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl2
354- update glib2.{sh,csh} to use G_FILENAME_ENCODING instead of
355  G_BROKEN_FILENAMES.
356
357* Wed Aug 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
358- new upstream release
359
360* Sat Aug 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.0-0vl1
361- new upstream release
362
363* Sat Aug 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.7-0vl1
364- new upstream release
365
366* Fri Aug 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.6-0vl1
367- new upstream release
368
369* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.4-0vl1
370- new upstream release
371
372* Sun Jul 03 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.5-0vl1
373- new upstream release
374- add *.la to build arts (should be fixed in arts?)
375
376* Sat Apr 09 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.4-0vl1
377- new upstream release
378
379* Fri Mar 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.3-0vl1
380- new upstream release
381
382* Sat Feb 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.2-0vl1
383- new upstream release
384
385* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-0vl1
386- new upstream release
387
388* Sat Dec 04 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.8-0vl1
389- new upstream release
390
391* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl2
392- rebuilt
393
394* Mon Oct 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl1
395- new upstream release
396
397* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.6-0vl1
398- new upstream release
399
400* Sun Aug 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.5-0vl1
401- new upstream release
402
403* Fri Jul 16 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.4-0vl1
404- new upstream release
405
406* Sat Jun  5 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
407- new upstream release
408
409* Sat May  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-0vl1
410- new upstream release
411
412* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
413- new upstream release
414
415* Wed Dec 24 2003 Tomoya TAKA <taka@vinelinux.org> 2.2.3-0vl2
416- rebuild with new toolchain
417
418* Sun Aug 30 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.3-0vl1
419- new upstream release
420
421* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
422- new upstream release
423
424* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
425- new upstream release
426
427* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
428- new upstream release
429
430* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
431- new upstream release
432- build for Vine Linux
433
434* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
435- install glib2.sh and glib2.csh to set G_BROKEN_FILENAMES
436- blow away unpackaged files in install
437
438* Thu Aug  8 2002 Owen Taylor <otaylor@redhat.com>
439- Version 2.0.6
440- Remove fixed-ltmain.sh; shouldn't be needed any more.
441
442* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
443- automated rebuild
444
445* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
446- 2.0.4
447
448* Thu May 23 2002 Tim Powers <timp@redhat.com>
449- automated rebuild
450
451* Wed Apr 24 2002 Havoc Pennington <hp@redhat.com>
452 - rebuild in different environment
453
454* Mon Apr 15 2002 Owen Taylor <otaylor@redhat.com>
455- Fix missing .po files (#63336)
456
457* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
458- Update to version 2.0.1
459
460* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
461- Version 2.0.0
462
463* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
464- Update to 1.3.15
465
466* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
467- Bump for rebuild
468
469* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
470- Update to 1.3.14
471
472* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
473- add horrible buildrequires hack
474
475* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
476- 1.3.13.91 cvs snap
477
478* Mon Feb 11 2002 Matt Wilson <msw@redhat.com>
479- rebuild from CVS snapshot
480- use setup -q
481
482* Thu Jan 31 2002 Jeremy Katz <katzj@redhat.com>
483- rebuild
484
485* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
486- 1.3.13
487
488* Tue Jan 22 2002 Havoc Pennington <hp@redhat.com>
489- attempting rebuild in rawhide
490
491* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
492- remove 64-bit patch now upstream, 1.3.12.90
493
494* Mon Nov 26 2001 Havoc Pennington <hp@redhat.com>
495- add some missing files to file list, langify
496
497* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
498- add temporary patch to fix GTypeFundamentals on 64-bit
499
500* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
501- Version 1.3.11
502
503* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
504- Version 1.3.10
505
506* Tue Sep 25 2001 Owen Taylor <otaylor@redhat.com>
507- Version 1.3.9
508
509* Wed Sep 19 2001 Owen Taylor <otaylor@redhat.com>
510- Version 1.3.8
511
512* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
513- Make -devel package require main package (#45388)
514- Fix description and summary
515- Configure with --disable-gtk-doc
516
517* Wed Jun 20 2001 Florian La Roche <Florian.LaRoche@redhat.de>
518- add some portability fixes needed at least on s390
519- copy config.{guess,sub} instead of calling libtoolize
520
521* Wed Jun 13 2001 Havoc Pennington <hp@redhat.com>
522- try a new glib tarball with Makefile changes to work around
523  libtool linking to installed .la files
524- make -devel require pkgconfig
525
526* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
527- either libtool or the bad libtool hacks caused link
528  against glib-gobject 1.3.2, rebuild
529
530* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
531- 1.3.6
532- bad libtool workarounds
533
534* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
535- 1.3.5, rename to glib2
536
537* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
538- Final 1.3.2
539
540* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
541- Version 1.3.2pre1
542- Remove pkgconfig
543
544* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
545- Call 1.3.1b instead of snap... the snap* naming doesn't
546  order correctly.
547
548* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
549- new snapshot with fixed .pc files
550
551* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
552- include .pc files in file list
553
554* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
555- Include pkg-config
556- Upgrade to a glib CVS snapshot
557
558* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
559- rebuild to cope with glibc locale binary incompatibility
560
561* Fri Jul 14 2000 Owen Taylor <otaylor@redhat.com>
562- Remove glib-config.1 manpage from build since
563  it conflicts with glib-devel. When we go to
564  glib glib1.2 setup, we should add it back
565
566* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
567- Version 1.3.1
568- Move back to standard %{prefix}
569
570* Thu Jun 8 2000 Owen Taylor <otaylor@redhat.com>
571- Rebuild in /opt/gtk-beta
572
573* Tue May 30 2000 Owen Taylor <otaylor@redhat.com>
574- New version (adds gobject)
575
576* Wed Apr 25 2000 Owen Taylor <otaylor@redhat.com>
577- Don't blow away /etc/ld.so.conf (sorry!)
578
579* Tue Apr 24 2000 Owen Taylor <otaylor@redhat.com>
580- Snapshot RPM for Pango testing
581
582* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
583- Added fixes from stable branch of CVS
584
585* Thu Oct 7  1999 Owen Taylor <otaylor@redhat.com>
586- version 1.2.6
587
588* Fri Sep 24 1999 Owen Taylor <otaylor@redhat.com>
589- version 1.2.5
590
591* Fri Sep 17 1999 Owen Taylor <otaylor@redhat.com>
592- version 1.2.4
593
594* Mon Jun 7 1999 Owen Taylor <otaylor@redhat.com>
595- version 1.2.3
596
597* Thu Mar 25 1999 Michael Fulbright <drmike@redhat.com>
598- version 1.2.1
599
600* Fri Feb 26 1999 Michael Fulbright <drmike@redhat.com>
601- Version 1.2
602
603* Thu Feb 25 1999 Michael Fulbright <drmike@redhat.com>
604- version 1.2.0pre1
605
606* Tue Feb 23 1999 Cristian Gafton <gafton@redhat.com>
607- new description tags
608
609* Sun Feb 21 1999 Michael Fulbright <drmike@redhat.com>
610- removed libtoolize from %build
611
612* Thu Feb 11 1999 Michael Fulbright <drmike@redhat.com>
613- added libgthread to file list
614
615* Fri Feb 05 1999 Michael Fulbright <drmike@redhat.com>
616- version 1.1.15
617
618* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
619- version 1.1.14
620
621* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
622- version 1.1.13
623
624* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
625- version 1.1.12
626
627* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
628- updated in preparation for the GNOME freeze
629
630* Mon Apr 13 1998 Marc Ewing <marc@redhat.com>
631- Split out glib package
632
Note: See TracBrowser for help on using the repository browser.