source: projects/specs/trunk/g/glib2/glib2-vl.spec @ 2721

Revision 2721, 17.4 KB checked in by Takemikaduchi, 13 years ago (diff)

new upstream release and new package: gtk3

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2Summary: A library of handy utility functions.
3Name: glib2
4Version: 2.28.1
5Release: 1%{?_dist_release}
6License: LGPLv2+
7Group: System Environment/Libraries
8Source: http://ftp.gnome.org/pub/GNOME/sources/glib/2.28/glib-%{version}.tar.bz2
9Source2: glib2.sh
10Source3: glib2.csh
11BuildRoot: %{_tmppath}/glib-%{version}-root
12BuildRequires: pkgconfig >= 0.14
13BuildRequires: gamin-devel
14BuildRequires: gtk-doc
15BuildRequires: zlib-devel
16Obsoletes: glib-gtkbeta
17URL: http://www.gtk.org
18
19Vendor: Project Vine
20Distribution: Vine Linux
21Packager: Daisuke SUZUKI <daisuke@linux.or.jp>, Takemikaduchi
22
23%description
24GLib is the low-level core library that forms the basis
25for projects such as GTK+ and GNOME. It provides data structure
26handling for C, portability wrappers, and interfaces for such runtime
27functionality as an event loop, threads, dynamic loading, and an
28object system.
29
30This package provides version 2.28 of GLib.
31
32%package devel
33Summary: Development files for the GLib library
34Group: Development/Libraries
35Obsoletes: glib-gtkbeta-devel
36Requires: pkgconfig >= 0.14
37Requires: %{name} = %{version}
38Conflicts: glib-devel <= 1.2.8
39
40%description devel
41The glib-devel package includes the header files for
42version 2.28 of the GLib library.
43
44
45## to build compat32 for x86_64 architecture support
46%package -n compat32-%{name}
47Summary: A library of handy utility functions.
48Group: System Environment/Libraries
49
50%description -n compat32-%{name}
51GLib is the low-level core library that forms the basis
52for projects such as GTK+ and GNOME. It provides data structure
53handling for C, portability wrappers, and interfaces for such runtime
54functionality as an event loop, threads, dynamic loading, and an
55object system.
56
57This package provides version 2.28 of GLib.
58
59%package -n compat32-%{name}-devel
60Summary: Development files for the GLib library
61Group: Development/Libraries
62Requires: pkgconfig >= 0.14
63Requires: compat32-%{name} = %{version}
64Conflicts: glib-devel <= 1.2.8
65
66%description -n compat32-%{name}-devel
67The glib-devel package includes the header files for
68version 2.28 of the GLib library.
69
70%prep
71%setup -q -n glib-%{version}
72
73%build
74%configure --disable-selinux --enable-static
75make %{?_smp_mflags}
76
77%install
78rm -rf $RPM_BUILD_ROOT
79
80mkdir -p $RPM_BUILD_ROOT%{_bindir}
81%makeinstall
82
83## glib2.sh and glib2.csh
84./mkinstalldirs $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
85install -m 755 %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
86install -m 755 %{SOURCE3} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
87
88rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
89rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/lib*.{a,la}
90rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/*.cache
91
92%find_lang glib20
93
94%clean
95rm -rf $RPM_BUILD_ROOT
96
97%post -p /sbin/ldconfig
98
99%postun -p /sbin/ldconfig
100
101%post -n compat32-%{name} -p /sbin/ldconfig
102
103%postun -n compat32-%{name} -p /sbin/ldconfig
104
105
106%files -f glib20.lang
107%defattr(-, root, root)
108%doc AUTHORS COPYING ChangeLog NEWS README
109%{_bindir}/gdbus
110%{_bindir}/gio-querymodules
111%{_bindir}/glib-compile-schemas
112%{_bindir}/gsettings
113%{_libdir}/libglib-2.0.so.*
114%{_libdir}/libgthread-2.0.so.*
115%{_libdir}/libgmodule-2.0.so.*
116%{_libdir}/libgobject-2.0.so.*
117%{_libdir}/libgio-2.0.so.*
118%{_libdir}/gio/modules/lib*.so
119%{_sysconfdir}/profile.d/*
120%{_sysconfdir}/bash_completion.d/*
121
122%files devel
123%defattr(-, root, root)
124%{_bindir}/glib-genmarshal
125%{_bindir}/glib-gettextize
126%{_bindir}/glib-mkenums
127%{_bindir}/gobject-query
128%{_bindir}/gtester
129%{_bindir}/gtester-report
130%{_libdir}/lib*.so
131%{_libdir}/lib*.a
132%{_libdir}/glib-2.0
133%{_includedir}/*
134%{_datadir}/aclocal/*
135%{_libdir}/pkgconfig/*
136%{_datadir}/glib-2.0
137%doc %{_datadir}/gtk-doc/html/*
138%doc %{_mandir}/man1/*
139%{_datadir}/gdb/auto-load%{_libdir}/libglib-2.0.so.*-gdb.py*
140%{_datadir}/gdb/auto-load%{_libdir}/libgobject-2.0.so.*-gdb.py*
141
142%if %{build_compat32}
143%files -n compat32-%{name}
144%defattr(-, root, root)
145%{_libdir}/libglib-2.0.so.*
146%{_libdir}/libgthread-2.0.so.*
147%{_libdir}/libgmodule-2.0.so.*
148%{_libdir}/libgobject-2.0.so.*
149%{_libdir}/libgio-2.0.so.*
150%{_libdir}/gio/modules/lib*.so
151
152%files -n compat32-%{name}-devel
153%defattr(-, root, root)
154%{_libdir}/lib*.so
155%{_libdir}/lib*.a
156%{_libdir}/glib-2.0
157%{_libdir}/pkgconfig/*
158%endif
159
160%changelog
161* Sat Feb 19 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.1-1
162- new upstream release
163
164* Sat Feb 12 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.0-1
165- new upstream release
166
167* Fri Dec 10 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.1-2
168- move the following files from glib2-devel to glib2 package
169   (gdbus, gio-querymodules, glib-compile-schemas, gsettings)
170
171* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.1-1
172- new upstream release
173
174* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.0-1
175- new upstream release
176- fix Source (add URL)
177- fix %files to add /etc/bash_completion.d files
178
179* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 2.24.2-2
180- build with rpm-4.8.1-1 for pkg-config file
181
182* Sat Aug 14 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.2-1
183- new upstream release
184
185* Tue May 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.1-1
186- new upstream release
187
188* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.0-1
189- new upstream release
190- add BuildRequires: zlib-devel
191
192* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.5-1
193- new upstream release
194
195* Mon Jan 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.4-1
196- new upstream release
197
198* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.3-1
199- new upstream release
200
201* Sun Oct 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
202- new upstream release
203
204* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.0-1
205- new upstream release
206
207* Mon Jun 29 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.4-1
208- new upstream release
209
210* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.3-1
211- new upstream release
212
213* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.2-1
214- new upstream release
215
216* Sat Apr 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-1
217- new upstream release
218
219* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.0-1
220- new upstream release
221
222* Sun Jan 18 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.18.4-1
223- new upstream release
224
225* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.3-1
226- new upstream release
227
228* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.2-1
229- new upstream release
230
231* Sat Sep 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-1
232- new upstream release
233
234* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-1
235- new upstream release
236
237* Mon Jul  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.4-1
238- new upstream release
239
240* Sat May 10 2008 NAKAMURA Kenta <kenta@vinelinux.org> 2.16.3-2
241- updated %%if %%{build_compat32} case related statements
242
243* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.3-1vl5
244- new upstream release
245- removed lib*.la files from devel package
246
247* Sun Apr  6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.2-1vl5
248- new upstream release
249
250* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-1vl5
251- added %%{?_dist_release}
252- BuildRequires: gamin-devel
253
254* Tue Mar 11 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-0vl1
255- new upstream release
256
257* Thu Feb  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.6-0vl1
258- new upstream release
259
260* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.5-0vl1
261- new upstream release
262
263* Wed Nov 14 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
264- new upstream release
265
266* Thu Oct 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.2-0vl1
267- new upstream release
268- removed BuildRequires: automake17
269
270* Thu Sep 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.1-0vl1
271- new upstream release
272
273* Sun Aug 19 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.0-0vl1
274- new upstream release
275
276* Wed Jul 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.13-0vl1
277- new upstream release
278
279* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl2
280- rebuild with new environment
281
282* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl1
283- new upstream release
284
285* Thu Mar 15 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.11-0vl1
286- new upstream release
287
288* Mon Jan 08 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.7-0vl1
289- new upstream release
290
291* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.6-0vl1
292- new upstream release
293
294* Thu Aug 31 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.3-0vl1
295- new upstream release
296
297* Wed Aug 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
298- new upstream release
299
300* Sat Aug 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
301- new upstream release
302
303* Mon Jun 26 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.10.3-0vl3
304- rebuild
305
306* Sun Jun 11 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl2
307- update glib2.{sh,csh}
308  - add EUC-JP,CP932,UTF-8 to G_FILENAME_ENCODING
309
310* Fri Jun 02 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl1
311- new upstream release
312
313* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.2-0vl1
314- new upstream release
315
316* Thu Mar 09 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
317- new upstream release
318
319* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
320- new upstream release
321
322* Mon Feb 27 2006 Shu KONNO <owa@bg.wakwak.com> 2.8.6-0vl2
323- added compat32-* packages for x86_64 architecture support
324- chaged G_ATOMIC_X86_64 to I486 in config.h before making compat32
325
326* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.6-0vl1
327- new upstream release
328
329* Thu Jan 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.5-0vl1
330- new upstream release
331
332* Wed Nov 30 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.4-0vl1
333- new upstream release
334
335* Tue Sep 27 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.2-0vl1
336- new upstream release
337
338* Tue Sep 20 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl3
339- fixed typo in glib2.csh
340
341* Sun Sep 18 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl2
342- update glib2.{sh,csh} to use G_FILENAME_ENCODING instead of
343  G_BROKEN_FILENAMES.
344
345* Wed Aug 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
346- new upstream release
347
348* Sat Aug 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.0-0vl1
349- new upstream release
350
351* Sat Aug 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.7-0vl1
352- new upstream release
353
354* Fri Aug 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.6-0vl1
355- new upstream release
356
357* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.4-0vl1
358- new upstream release
359
360* Sun Jul 03 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.5-0vl1
361- new upstream release
362- add *.la to build arts (should be fixed in arts?)
363
364* Sat Apr 09 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.4-0vl1
365- new upstream release
366
367* Fri Mar 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.3-0vl1
368- new upstream release
369
370* Sat Feb 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.2-0vl1
371- new upstream release
372
373* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-0vl1
374- new upstream release
375
376* Sat Dec 04 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.8-0vl1
377- new upstream release
378
379* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl2
380- rebuilt
381
382* Mon Oct 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl1
383- new upstream release
384
385* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.6-0vl1
386- new upstream release
387
388* Sun Aug 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.5-0vl1
389- new upstream release
390
391* Fri Jul 16 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.4-0vl1
392- new upstream release
393
394* Sat Jun  5 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
395- new upstream release
396
397* Sat May  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-0vl1
398- new upstream release
399
400* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
401- new upstream release
402
403* Wed Dec 24 2003 Tomoya TAKA <taka@vinelinux.org> 2.2.3-0vl2
404- rebuild with new toolchain
405
406* Sun Aug 30 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.3-0vl1
407- new upstream release
408
409* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
410- new upstream release
411
412* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
413- new upstream release
414
415* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
416- new upstream release
417
418* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
419- new upstream release
420- build for Vine Linux
421
422* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
423- install glib2.sh and glib2.csh to set G_BROKEN_FILENAMES
424- blow away unpackaged files in install
425
426* Thu Aug  8 2002 Owen Taylor <otaylor@redhat.com>
427- Version 2.0.6
428- Remove fixed-ltmain.sh; shouldn't be needed any more.
429
430* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
431- automated rebuild
432
433* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
434- 2.0.4
435
436* Thu May 23 2002 Tim Powers <timp@redhat.com>
437- automated rebuild
438
439* Wed Apr 24 2002 Havoc Pennington <hp@redhat.com>
440 - rebuild in different environment
441
442* Mon Apr 15 2002 Owen Taylor <otaylor@redhat.com>
443- Fix missing .po files (#63336)
444
445* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
446- Update to version 2.0.1
447
448* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
449- Version 2.0.0
450
451* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
452- Update to 1.3.15
453
454* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
455- Bump for rebuild
456
457* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
458- Update to 1.3.14
459
460* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
461- add horrible buildrequires hack
462
463* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
464- 1.3.13.91 cvs snap
465
466* Mon Feb 11 2002 Matt Wilson <msw@redhat.com>
467- rebuild from CVS snapshot
468- use setup -q
469
470* Thu Jan 31 2002 Jeremy Katz <katzj@redhat.com>
471- rebuild
472
473* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
474- 1.3.13
475
476* Tue Jan 22 2002 Havoc Pennington <hp@redhat.com>
477- attempting rebuild in rawhide
478
479* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
480- remove 64-bit patch now upstream, 1.3.12.90
481
482* Mon Nov 26 2001 Havoc Pennington <hp@redhat.com>
483- add some missing files to file list, langify
484
485* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
486- add temporary patch to fix GTypeFundamentals on 64-bit
487
488* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
489- Version 1.3.11
490
491* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
492- Version 1.3.10
493
494* Tue Sep 25 2001 Owen Taylor <otaylor@redhat.com>
495- Version 1.3.9
496
497* Wed Sep 19 2001 Owen Taylor <otaylor@redhat.com>
498- Version 1.3.8
499
500* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
501- Make -devel package require main package (#45388)
502- Fix description and summary
503- Configure with --disable-gtk-doc
504
505* Wed Jun 20 2001 Florian La Roche <Florian.LaRoche@redhat.de>
506- add some portability fixes needed at least on s390
507- copy config.{guess,sub} instead of calling libtoolize
508
509* Wed Jun 13 2001 Havoc Pennington <hp@redhat.com>
510- try a new glib tarball with Makefile changes to work around
511  libtool linking to installed .la files
512- make -devel require pkgconfig
513
514* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
515- either libtool or the bad libtool hacks caused link
516  against glib-gobject 1.3.2, rebuild
517
518* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
519- 1.3.6
520- bad libtool workarounds
521
522* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
523- 1.3.5, rename to glib2
524
525* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
526- Final 1.3.2
527
528* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
529- Version 1.3.2pre1
530- Remove pkgconfig
531
532* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
533- Call 1.3.1b instead of snap... the snap* naming doesn't
534  order correctly.
535
536* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
537- new snapshot with fixed .pc files
538
539* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
540- include .pc files in file list
541
542* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
543- Include pkg-config
544- Upgrade to a glib CVS snapshot
545
546* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
547- rebuild to cope with glibc locale binary incompatibility
548
549* Fri Jul 14 2000 Owen Taylor <otaylor@redhat.com>
550- Remove glib-config.1 manpage from build since
551  it conflicts with glib-devel. When we go to
552  glib glib1.2 setup, we should add it back
553
554* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
555- Version 1.3.1
556- Move back to standard %{prefix}
557
558* Thu Jun 8 2000 Owen Taylor <otaylor@redhat.com>
559- Rebuild in /opt/gtk-beta
560
561* Tue May 30 2000 Owen Taylor <otaylor@redhat.com>
562- New version (adds gobject)
563
564* Wed Apr 25 2000 Owen Taylor <otaylor@redhat.com>
565- Don't blow away /etc/ld.so.conf (sorry!)
566
567* Tue Apr 24 2000 Owen Taylor <otaylor@redhat.com>
568- Snapshot RPM for Pango testing
569
570* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
571- Added fixes from stable branch of CVS
572
573* Thu Oct 7  1999 Owen Taylor <otaylor@redhat.com>
574- version 1.2.6
575
576* Fri Sep 24 1999 Owen Taylor <otaylor@redhat.com>
577- version 1.2.5
578
579* Fri Sep 17 1999 Owen Taylor <otaylor@redhat.com>
580- version 1.2.4
581
582* Mon Jun 7 1999 Owen Taylor <otaylor@redhat.com>
583- version 1.2.3
584
585* Thu Mar 25 1999 Michael Fulbright <drmike@redhat.com>
586- version 1.2.1
587
588* Fri Feb 26 1999 Michael Fulbright <drmike@redhat.com>
589- Version 1.2
590
591* Thu Feb 25 1999 Michael Fulbright <drmike@redhat.com>
592- version 1.2.0pre1
593
594* Tue Feb 23 1999 Cristian Gafton <gafton@redhat.com>
595- new description tags
596
597* Sun Feb 21 1999 Michael Fulbright <drmike@redhat.com>
598- removed libtoolize from %build
599
600* Thu Feb 11 1999 Michael Fulbright <drmike@redhat.com>
601- added libgthread to file list
602
603* Fri Feb 05 1999 Michael Fulbright <drmike@redhat.com>
604- version 1.1.15
605
606* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
607- version 1.1.14
608
609* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
610- version 1.1.13
611
612* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
613- version 1.1.12
614
615* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
616- updated in preparation for the GNOME freeze
617
618* Mon Apr 13 1998 Marc Ewing <marc@redhat.com>
619- Split out glib package
620
Note: See TracBrowser for help on using the repository browser.