source: projects/specs/trunk/g/glib2/glib2-vl.spec @ 991

Revision 991, 16.3 KB checked in by Takemikaduchi, 14 years ago (diff)

new upstream release

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2Summary: A library of handy utility functions.
3Name: glib2
4Version: 2.24.1
5Release: 1%{?_dist_release}
6License: LGPLv2+
7Group: System Environment/Libraries
8Source: glib-%{version}.tar.bz2
9Source2: glib2.sh
10Source3: glib2.csh
11BuildRoot: %{_tmppath}/glib-%{version}-root
12BuildRequires: pkgconfig >= 0.14
13BuildRequires: gamin-devel
14BuildRequires: gtk-doc
15BuildRequires: zlib-devel
16Obsoletes: glib-gtkbeta
17URL: http://www.gtk.org
18
19Vendor: Project Vine
20Distribution: Vine Linux
21Packager: Daisuke SUZUKI <daisuke@linux.or.jp>
22
23%description
24GLib is the low-level core library that forms the basis
25for projects such as GTK+ and GNOME. It provides data structure
26handling for C, portability wrappers, and interfaces for such runtime
27functionality as an event loop, threads, dynamic loading, and an
28object system.
29
30This package provides version 2.20 of GLib.
31
32%package devel
33Summary: Development files for the GLib library
34Group: Development/Libraries
35Obsoletes: glib-gtkbeta-devel
36Requires: pkgconfig >= 0.14
37Requires: %{name} = %{version}
38Conflicts: glib-devel <= 1.2.8
39
40%description devel
41The glib-devel package includes the header files for
42version 2.20 of the GLib library.
43
44
45## to build compat32 for x86_64 architecture support
46%package -n compat32-%{name}
47Summary: A library of handy utility functions.
48Group: System Environment/Libraries
49
50%description -n compat32-%{name}
51GLib is the low-level core library that forms the basis
52for projects such as GTK+ and GNOME. It provides data structure
53handling for C, portability wrappers, and interfaces for such runtime
54functionality as an event loop, threads, dynamic loading, and an
55object system.
56
57This package provides version 2.20 of GLib.
58
59%package -n compat32-%{name}-devel
60Summary: Development files for the GLib library
61Group: Development/Libraries
62Requires: pkgconfig >= 0.14
63Requires: compat32-%{name} = %{version}
64Conflicts: glib-devel <= 1.2.8
65
66%description -n compat32-%{name}-devel
67The glib-devel package includes the header files for
68version 2.20 of the GLib library.
69
70%prep
71%setup -q -n glib-%{version}
72
73%build
74%configure --disable-selinux --enable-static
75make %{?_smp_mflags}
76
77%install
78rm -rf $RPM_BUILD_ROOT
79
80mkdir -p $RPM_BUILD_ROOT%{_bindir}
81%makeinstall
82
83## glib2.sh and glib2.csh
84./mkinstalldirs $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
85install -m 755 %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
86install -m 755 %{SOURCE3} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
87
88rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
89rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/lib*.{a,la}
90
91%find_lang glib20
92
93%clean
94rm -rf $RPM_BUILD_ROOT
95
96%post -p /sbin/ldconfig
97
98%postun -p /sbin/ldconfig
99
100%post -n compat32-%{name} -p /sbin/ldconfig
101
102%postun -n compat32-%{name} -p /sbin/ldconfig
103
104
105%files -f glib20.lang
106%defattr(-, root, root)
107%doc AUTHORS COPYING ChangeLog NEWS README
108%{_libdir}/libglib-2.0.so.*
109%{_libdir}/libgthread-2.0.so.*
110%{_libdir}/libgmodule-2.0.so.*
111%{_libdir}/libgobject-2.0.so.*
112%{_libdir}/libgio-2.0.so.*
113%{_libdir}/gio/modules/lib*.so
114%{_sysconfdir}/profile.d/*
115
116%files devel
117%defattr(-, root, root)
118%{_libdir}/lib*.so
119%{_libdir}/lib*.a
120%{_libdir}/glib-2.0
121%{_includedir}/*
122%{_datadir}/aclocal/*
123%{_libdir}/pkgconfig/*
124%{_datadir}/glib-2.0
125%{_bindir}/*
126%doc %{_datadir}/gtk-doc/html/*
127%doc %{_mandir}/man1/*
128%{_datadir}/gdb/auto-load%{_libdir}/libglib-2.0.so.*-gdb.py*
129%{_datadir}/gdb/auto-load%{_libdir}/libgobject-2.0.so.*-gdb.py*
130
131%if %{build_compat32}
132%files -n compat32-%{name}
133%defattr(-, root, root)
134%{_libdir}/libglib-2.0.so.*
135%{_libdir}/libgthread-2.0.so.*
136%{_libdir}/libgmodule-2.0.so.*
137%{_libdir}/libgobject-2.0.so.*
138%{_libdir}/libgio-2.0.so.*
139%{_libdir}/gio/modules/lib*.so
140
141%files -n compat32-%{name}-devel
142%defattr(-, root, root)
143%{_libdir}/lib*.so
144%{_libdir}/lib*.a
145%{_libdir}/glib-2.0
146%{_libdir}/pkgconfig/*
147%endif
148
149%changelog
150* Tue May 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.1-1
151- new upstream release
152
153* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.0-1
154- new upstream release
155- add BuildRequires: zlib-devel
156
157* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.5-1
158- new upstream release
159
160* Mon Jan 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.4-1
161- new upstream release
162
163* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.3-1
164- new upstream release
165
166* Sun Oct 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
167- new upstream release
168
169* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.0-1
170- new upstream release
171
172* Mon Jun 29 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.4-1
173- new upstream release
174
175* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.3-1
176- new upstream release
177
178* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.2-1
179- new upstream release
180
181* Sat Apr 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-1
182- new upstream release
183
184* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.0-1
185- new upstream release
186
187* Sun Jan 18 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.18.4-1
188- new upstream release
189
190* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.3-1
191- new upstream release
192
193* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.2-1
194- new upstream release
195
196* Sat Sep 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-1
197- new upstream release
198
199* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-1
200- new upstream release
201
202* Mon Jul  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.4-1
203- new upstream release
204
205* Sat May 10 2008 NAKAMURA Kenta <kenta@vinelinux.org> 2.16.3-2
206- updated %%if %%{build_compat32} case related statements
207
208* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.3-1vl5
209- new upstream release
210- removed lib*.la files from devel package
211
212* Sun Apr  6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.2-1vl5
213- new upstream release
214
215* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-1vl5
216- added %%{?_dist_release}
217- BuildRequires: gamin-devel
218
219* Tue Mar 11 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-0vl1
220- new upstream release
221
222* Thu Feb  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.6-0vl1
223- new upstream release
224
225* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.5-0vl1
226- new upstream release
227
228* Wed Nov 14 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
229- new upstream release
230
231* Thu Oct 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.2-0vl1
232- new upstream release
233- removed BuildRequires: automake17
234
235* Thu Sep 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.1-0vl1
236- new upstream release
237
238* Sun Aug 19 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.0-0vl1
239- new upstream release
240
241* Wed Jul 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.13-0vl1
242- new upstream release
243
244* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl2
245- rebuild with new environment
246
247* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl1
248- new upstream release
249
250* Thu Mar 15 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.11-0vl1
251- new upstream release
252
253* Mon Jan 08 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.7-0vl1
254- new upstream release
255
256* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.6-0vl1
257- new upstream release
258
259* Thu Aug 31 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.3-0vl1
260- new upstream release
261
262* Wed Aug 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
263- new upstream release
264
265* Sat Aug 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
266- new upstream release
267
268* Mon Jun 26 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.10.3-0vl3
269- rebuild
270
271* Sun Jun 11 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl2
272- update glib2.{sh,csh}
273  - add EUC-JP,CP932,UTF-8 to G_FILENAME_ENCODING
274
275* Fri Jun 02 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl1
276- new upstream release
277
278* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.2-0vl1
279- new upstream release
280
281* Thu Mar 09 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
282- new upstream release
283
284* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
285- new upstream release
286
287* Mon Feb 27 2006 Shu KONNO <owa@bg.wakwak.com> 2.8.6-0vl2
288- added compat32-* packages for x86_64 architecture support
289- chaged G_ATOMIC_X86_64 to I486 in config.h before making compat32
290
291* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.6-0vl1
292- new upstream release
293
294* Thu Jan 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.5-0vl1
295- new upstream release
296
297* Wed Nov 30 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.4-0vl1
298- new upstream release
299
300* Tue Sep 27 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.2-0vl1
301- new upstream release
302
303* Tue Sep 20 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl3
304- fixed typo in glib2.csh
305
306* Sun Sep 18 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl2
307- update glib2.{sh,csh} to use G_FILENAME_ENCODING instead of
308  G_BROKEN_FILENAMES.
309
310* Wed Aug 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
311- new upstream release
312
313* Sat Aug 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.0-0vl1
314- new upstream release
315
316* Sat Aug 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.7-0vl1
317- new upstream release
318
319* Fri Aug 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.6-0vl1
320- new upstream release
321
322* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.4-0vl1
323- new upstream release
324
325* Sun Jul 03 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.5-0vl1
326- new upstream release
327- add *.la to build arts (should be fixed in arts?)
328
329* Sat Apr 09 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.4-0vl1
330- new upstream release
331
332* Fri Mar 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.3-0vl1
333- new upstream release
334
335* Sat Feb 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.2-0vl1
336- new upstream release
337
338* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-0vl1
339- new upstream release
340
341* Sat Dec 04 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.8-0vl1
342- new upstream release
343
344* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl2
345- rebuilt
346
347* Mon Oct 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl1
348- new upstream release
349
350* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.6-0vl1
351- new upstream release
352
353* Sun Aug 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.5-0vl1
354- new upstream release
355
356* Fri Jul 16 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.4-0vl1
357- new upstream release
358
359* Sat Jun  5 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
360- new upstream release
361
362* Sat May  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-0vl1
363- new upstream release
364
365* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
366- new upstream release
367
368* Wed Dec 24 2003 Tomoya TAKA <taka@vinelinux.org> 2.2.3-0vl2
369- rebuild with new toolchain
370
371* Sun Aug 30 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.3-0vl1
372- new upstream release
373
374* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
375- new upstream release
376
377* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
378- new upstream release
379
380* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
381- new upstream release
382
383* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
384- new upstream release
385- build for Vine Linux
386
387* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
388- install glib2.sh and glib2.csh to set G_BROKEN_FILENAMES
389- blow away unpackaged files in install
390
391* Thu Aug  8 2002 Owen Taylor <otaylor@redhat.com>
392- Version 2.0.6
393- Remove fixed-ltmain.sh; shouldn't be needed any more.
394
395* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
396- automated rebuild
397
398* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
399- 2.0.4
400
401* Thu May 23 2002 Tim Powers <timp@redhat.com>
402- automated rebuild
403
404* Wed Apr 24 2002 Havoc Pennington <hp@redhat.com>
405 - rebuild in different environment
406
407* Mon Apr 15 2002 Owen Taylor <otaylor@redhat.com>
408- Fix missing .po files (#63336)
409
410* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
411- Update to version 2.0.1
412
413* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
414- Version 2.0.0
415
416* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
417- Update to 1.3.15
418
419* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
420- Bump for rebuild
421
422* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
423- Update to 1.3.14
424
425* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
426- add horrible buildrequires hack
427
428* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
429- 1.3.13.91 cvs snap
430
431* Mon Feb 11 2002 Matt Wilson <msw@redhat.com>
432- rebuild from CVS snapshot
433- use setup -q
434
435* Thu Jan 31 2002 Jeremy Katz <katzj@redhat.com>
436- rebuild
437
438* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
439- 1.3.13
440
441* Tue Jan 22 2002 Havoc Pennington <hp@redhat.com>
442- attempting rebuild in rawhide
443
444* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
445- remove 64-bit patch now upstream, 1.3.12.90
446
447* Mon Nov 26 2001 Havoc Pennington <hp@redhat.com>
448- add some missing files to file list, langify
449
450* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
451- add temporary patch to fix GTypeFundamentals on 64-bit
452
453* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
454- Version 1.3.11
455
456* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
457- Version 1.3.10
458
459* Tue Sep 25 2001 Owen Taylor <otaylor@redhat.com>
460- Version 1.3.9
461
462* Wed Sep 19 2001 Owen Taylor <otaylor@redhat.com>
463- Version 1.3.8
464
465* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
466- Make -devel package require main package (#45388)
467- Fix description and summary
468- Configure with --disable-gtk-doc
469
470* Wed Jun 20 2001 Florian La Roche <Florian.LaRoche@redhat.de>
471- add some portability fixes needed at least on s390
472- copy config.{guess,sub} instead of calling libtoolize
473
474* Wed Jun 13 2001 Havoc Pennington <hp@redhat.com>
475- try a new glib tarball with Makefile changes to work around
476  libtool linking to installed .la files
477- make -devel require pkgconfig
478
479* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
480- either libtool or the bad libtool hacks caused link
481  against glib-gobject 1.3.2, rebuild
482
483* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
484- 1.3.6
485- bad libtool workarounds
486
487* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
488- 1.3.5, rename to glib2
489
490* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
491- Final 1.3.2
492
493* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
494- Version 1.3.2pre1
495- Remove pkgconfig
496
497* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
498- Call 1.3.1b instead of snap... the snap* naming doesn't
499  order correctly.
500
501* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
502- new snapshot with fixed .pc files
503
504* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
505- include .pc files in file list
506
507* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
508- Include pkg-config
509- Upgrade to a glib CVS snapshot
510
511* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
512- rebuild to cope with glibc locale binary incompatibility
513
514* Fri Jul 14 2000 Owen Taylor <otaylor@redhat.com>
515- Remove glib-config.1 manpage from build since
516  it conflicts with glib-devel. When we go to
517  glib glib1.2 setup, we should add it back
518
519* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
520- Version 1.3.1
521- Move back to standard %{prefix}
522
523* Thu Jun 8 2000 Owen Taylor <otaylor@redhat.com>
524- Rebuild in /opt/gtk-beta
525
526* Tue May 30 2000 Owen Taylor <otaylor@redhat.com>
527- New version (adds gobject)
528
529* Wed Apr 25 2000 Owen Taylor <otaylor@redhat.com>
530- Don't blow away /etc/ld.so.conf (sorry!)
531
532* Tue Apr 24 2000 Owen Taylor <otaylor@redhat.com>
533- Snapshot RPM for Pango testing
534
535* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
536- Added fixes from stable branch of CVS
537
538* Thu Oct 7  1999 Owen Taylor <otaylor@redhat.com>
539- version 1.2.6
540
541* Fri Sep 24 1999 Owen Taylor <otaylor@redhat.com>
542- version 1.2.5
543
544* Fri Sep 17 1999 Owen Taylor <otaylor@redhat.com>
545- version 1.2.4
546
547* Mon Jun 7 1999 Owen Taylor <otaylor@redhat.com>
548- version 1.2.3
549
550* Thu Mar 25 1999 Michael Fulbright <drmike@redhat.com>
551- version 1.2.1
552
553* Fri Feb 26 1999 Michael Fulbright <drmike@redhat.com>
554- Version 1.2
555
556* Thu Feb 25 1999 Michael Fulbright <drmike@redhat.com>
557- version 1.2.0pre1
558
559* Tue Feb 23 1999 Cristian Gafton <gafton@redhat.com>
560- new description tags
561
562* Sun Feb 21 1999 Michael Fulbright <drmike@redhat.com>
563- removed libtoolize from %build
564
565* Thu Feb 11 1999 Michael Fulbright <drmike@redhat.com>
566- added libgthread to file list
567
568* Fri Feb 05 1999 Michael Fulbright <drmike@redhat.com>
569- version 1.1.15
570
571* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
572- version 1.1.14
573
574* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
575- version 1.1.13
576
577* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
578- version 1.1.12
579
580* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
581- updated in preparation for the GNOME freeze
582
583* Mon Apr 13 1998 Marc Ewing <marc@redhat.com>
584- Split out glib package
585
Note: See TracBrowser for help on using the repository browser.