source: projects/specs/trunk/g/glib2/glib2-vl.spec @ 2219

Revision 2219, 16.8 KB checked in by Takemikaduchi, 14 years ago (diff)

new upstream release

Line 
1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2Summary: A library of handy utility functions.
3Name: glib2
4Version: 2.26.1
5Release: 1%{?_dist_release}
6License: LGPLv2+
7Group: System Environment/Libraries
8Source: http://ftp.gnome.org/pub/GNOME/sources/glib/2.26/glib-%{version}.tar.bz2
9Source2: glib2.sh
10Source3: glib2.csh
11BuildRoot: %{_tmppath}/glib-%{version}-root
12BuildRequires: pkgconfig >= 0.14
13BuildRequires: gamin-devel
14BuildRequires: gtk-doc
15BuildRequires: zlib-devel
16Obsoletes: glib-gtkbeta
17URL: http://www.gtk.org
18
19Vendor: Project Vine
20Distribution: Vine Linux
21Packager: Daisuke SUZUKI <daisuke@linux.or.jp>
22
23%description
24GLib is the low-level core library that forms the basis
25for projects such as GTK+ and GNOME. It provides data structure
26handling for C, portability wrappers, and interfaces for such runtime
27functionality as an event loop, threads, dynamic loading, and an
28object system.
29
30This package provides version 2.26 of GLib.
31
32%package devel
33Summary: Development files for the GLib library
34Group: Development/Libraries
35Obsoletes: glib-gtkbeta-devel
36Requires: pkgconfig >= 0.14
37Requires: %{name} = %{version}
38Conflicts: glib-devel <= 1.2.8
39
40%description devel
41The glib-devel package includes the header files for
42version 2.26 of the GLib library.
43
44
45## to build compat32 for x86_64 architecture support
46%package -n compat32-%{name}
47Summary: A library of handy utility functions.
48Group: System Environment/Libraries
49
50%description -n compat32-%{name}
51GLib is the low-level core library that forms the basis
52for projects such as GTK+ and GNOME. It provides data structure
53handling for C, portability wrappers, and interfaces for such runtime
54functionality as an event loop, threads, dynamic loading, and an
55object system.
56
57This package provides version 2.26 of GLib.
58
59%package -n compat32-%{name}-devel
60Summary: Development files for the GLib library
61Group: Development/Libraries
62Requires: pkgconfig >= 0.14
63Requires: compat32-%{name} = %{version}
64Conflicts: glib-devel <= 1.2.8
65
66%description -n compat32-%{name}-devel
67The glib-devel package includes the header files for
68version 2.26 of the GLib library.
69
70%prep
71%setup -q -n glib-%{version}
72
73%build
74%configure --disable-selinux --enable-static
75make %{?_smp_mflags}
76
77%install
78rm -rf $RPM_BUILD_ROOT
79
80mkdir -p $RPM_BUILD_ROOT%{_bindir}
81%makeinstall
82
83## glib2.sh and glib2.csh
84./mkinstalldirs $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
85install -m 755 %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
86install -m 755 %{SOURCE3} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
87
88rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
89rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/lib*.{a,la}
90rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/*.cache
91
92%find_lang glib20
93
94%clean
95rm -rf $RPM_BUILD_ROOT
96
97%post -p /sbin/ldconfig
98
99%postun -p /sbin/ldconfig
100
101%post -n compat32-%{name} -p /sbin/ldconfig
102
103%postun -n compat32-%{name} -p /sbin/ldconfig
104
105
106%files -f glib20.lang
107%defattr(-, root, root)
108%doc AUTHORS COPYING ChangeLog NEWS README
109%{_libdir}/libglib-2.0.so.*
110%{_libdir}/libgthread-2.0.so.*
111%{_libdir}/libgmodule-2.0.so.*
112%{_libdir}/libgobject-2.0.so.*
113%{_libdir}/libgio-2.0.so.*
114%{_libdir}/gio/modules/lib*.so
115%{_sysconfdir}/profile.d/*
116%{_sysconfdir}/bash_completion.d/*
117
118%files devel
119%defattr(-, root, root)
120%{_libdir}/lib*.so
121%{_libdir}/lib*.a
122%{_libdir}/glib-2.0
123%{_includedir}/*
124%{_datadir}/aclocal/*
125%{_libdir}/pkgconfig/*
126%{_datadir}/glib-2.0
127%{_bindir}/*
128%doc %{_datadir}/gtk-doc/html/*
129%doc %{_mandir}/man1/*
130%{_datadir}/gdb/auto-load%{_libdir}/libglib-2.0.so.*-gdb.py*
131%{_datadir}/gdb/auto-load%{_libdir}/libgobject-2.0.so.*-gdb.py*
132
133%if %{build_compat32}
134%files -n compat32-%{name}
135%defattr(-, root, root)
136%{_libdir}/libglib-2.0.so.*
137%{_libdir}/libgthread-2.0.so.*
138%{_libdir}/libgmodule-2.0.so.*
139%{_libdir}/libgobject-2.0.so.*
140%{_libdir}/libgio-2.0.so.*
141%{_libdir}/gio/modules/lib*.so
142
143%files -n compat32-%{name}-devel
144%defattr(-, root, root)
145%{_libdir}/lib*.so
146%{_libdir}/lib*.a
147%{_libdir}/glib-2.0
148%{_libdir}/pkgconfig/*
149%endif
150
151%changelog
152* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.1-1
153- new upstream release
154
155* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.0-1
156- new upstream release
157- fix Source (add URL)
158- fix %files to add /etc/bash_completion.d files
159
160* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 2.24.2-2
161- build with rpm-4.8.1-1 for pkg-config file
162
163* Sat Aug 14 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.2-1
164- new upstream release
165
166* Tue May 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.1-1
167- new upstream release
168
169* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.0-1
170- new upstream release
171- add BuildRequires: zlib-devel
172
173* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.5-1
174- new upstream release
175
176* Mon Jan 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.4-1
177- new upstream release
178
179* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.3-1
180- new upstream release
181
182* Sun Oct 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
183- new upstream release
184
185* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.0-1
186- new upstream release
187
188* Mon Jun 29 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.4-1
189- new upstream release
190
191* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.3-1
192- new upstream release
193
194* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.2-1
195- new upstream release
196
197* Sat Apr 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-1
198- new upstream release
199
200* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.0-1
201- new upstream release
202
203* Sun Jan 18 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.18.4-1
204- new upstream release
205
206* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.3-1
207- new upstream release
208
209* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.2-1
210- new upstream release
211
212* Sat Sep 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-1
213- new upstream release
214
215* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-1
216- new upstream release
217
218* Mon Jul  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.4-1
219- new upstream release
220
221* Sat May 10 2008 NAKAMURA Kenta <kenta@vinelinux.org> 2.16.3-2
222- updated %%if %%{build_compat32} case related statements
223
224* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.3-1vl5
225- new upstream release
226- removed lib*.la files from devel package
227
228* Sun Apr  6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.2-1vl5
229- new upstream release
230
231* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-1vl5
232- added %%{?_dist_release}
233- BuildRequires: gamin-devel
234
235* Tue Mar 11 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-0vl1
236- new upstream release
237
238* Thu Feb  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.6-0vl1
239- new upstream release
240
241* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.5-0vl1
242- new upstream release
243
244* Wed Nov 14 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
245- new upstream release
246
247* Thu Oct 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.2-0vl1
248- new upstream release
249- removed BuildRequires: automake17
250
251* Thu Sep 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.1-0vl1
252- new upstream release
253
254* Sun Aug 19 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.0-0vl1
255- new upstream release
256
257* Wed Jul 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.13-0vl1
258- new upstream release
259
260* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl2
261- rebuild with new environment
262
263* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl1
264- new upstream release
265
266* Thu Mar 15 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.11-0vl1
267- new upstream release
268
269* Mon Jan 08 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.7-0vl1
270- new upstream release
271
272* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.6-0vl1
273- new upstream release
274
275* Thu Aug 31 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.3-0vl1
276- new upstream release
277
278* Wed Aug 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
279- new upstream release
280
281* Sat Aug 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
282- new upstream release
283
284* Mon Jun 26 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.10.3-0vl3
285- rebuild
286
287* Sun Jun 11 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl2
288- update glib2.{sh,csh}
289  - add EUC-JP,CP932,UTF-8 to G_FILENAME_ENCODING
290
291* Fri Jun 02 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl1
292- new upstream release
293
294* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.2-0vl1
295- new upstream release
296
297* Thu Mar 09 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
298- new upstream release
299
300* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
301- new upstream release
302
303* Mon Feb 27 2006 Shu KONNO <owa@bg.wakwak.com> 2.8.6-0vl2
304- added compat32-* packages for x86_64 architecture support
305- chaged G_ATOMIC_X86_64 to I486 in config.h before making compat32
306
307* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.6-0vl1
308- new upstream release
309
310* Thu Jan 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.5-0vl1
311- new upstream release
312
313* Wed Nov 30 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.4-0vl1
314- new upstream release
315
316* Tue Sep 27 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.2-0vl1
317- new upstream release
318
319* Tue Sep 20 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl3
320- fixed typo in glib2.csh
321
322* Sun Sep 18 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl2
323- update glib2.{sh,csh} to use G_FILENAME_ENCODING instead of
324  G_BROKEN_FILENAMES.
325
326* Wed Aug 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
327- new upstream release
328
329* Sat Aug 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.0-0vl1
330- new upstream release
331
332* Sat Aug 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.7-0vl1
333- new upstream release
334
335* Fri Aug 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.6-0vl1
336- new upstream release
337
338* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.4-0vl1
339- new upstream release
340
341* Sun Jul 03 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.5-0vl1
342- new upstream release
343- add *.la to build arts (should be fixed in arts?)
344
345* Sat Apr 09 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.4-0vl1
346- new upstream release
347
348* Fri Mar 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.3-0vl1
349- new upstream release
350
351* Sat Feb 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.2-0vl1
352- new upstream release
353
354* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-0vl1
355- new upstream release
356
357* Sat Dec 04 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.8-0vl1
358- new upstream release
359
360* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl2
361- rebuilt
362
363* Mon Oct 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl1
364- new upstream release
365
366* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.6-0vl1
367- new upstream release
368
369* Sun Aug 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.5-0vl1
370- new upstream release
371
372* Fri Jul 16 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.4-0vl1
373- new upstream release
374
375* Sat Jun  5 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
376- new upstream release
377
378* Sat May  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-0vl1
379- new upstream release
380
381* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
382- new upstream release
383
384* Wed Dec 24 2003 Tomoya TAKA <taka@vinelinux.org> 2.2.3-0vl2
385- rebuild with new toolchain
386
387* Sun Aug 30 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.3-0vl1
388- new upstream release
389
390* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
391- new upstream release
392
393* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
394- new upstream release
395
396* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
397- new upstream release
398
399* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
400- new upstream release
401- build for Vine Linux
402
403* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
404- install glib2.sh and glib2.csh to set G_BROKEN_FILENAMES
405- blow away unpackaged files in install
406
407* Thu Aug  8 2002 Owen Taylor <otaylor@redhat.com>
408- Version 2.0.6
409- Remove fixed-ltmain.sh; shouldn't be needed any more.
410
411* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
412- automated rebuild
413
414* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
415- 2.0.4
416
417* Thu May 23 2002 Tim Powers <timp@redhat.com>
418- automated rebuild
419
420* Wed Apr 24 2002 Havoc Pennington <hp@redhat.com>
421 - rebuild in different environment
422
423* Mon Apr 15 2002 Owen Taylor <otaylor@redhat.com>
424- Fix missing .po files (#63336)
425
426* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
427- Update to version 2.0.1
428
429* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
430- Version 2.0.0
431
432* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
433- Update to 1.3.15
434
435* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
436- Bump for rebuild
437
438* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
439- Update to 1.3.14
440
441* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
442- add horrible buildrequires hack
443
444* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
445- 1.3.13.91 cvs snap
446
447* Mon Feb 11 2002 Matt Wilson <msw@redhat.com>
448- rebuild from CVS snapshot
449- use setup -q
450
451* Thu Jan 31 2002 Jeremy Katz <katzj@redhat.com>
452- rebuild
453
454* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
455- 1.3.13
456
457* Tue Jan 22 2002 Havoc Pennington <hp@redhat.com>
458- attempting rebuild in rawhide
459
460* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
461- remove 64-bit patch now upstream, 1.3.12.90
462
463* Mon Nov 26 2001 Havoc Pennington <hp@redhat.com>
464- add some missing files to file list, langify
465
466* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
467- add temporary patch to fix GTypeFundamentals on 64-bit
468
469* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
470- Version 1.3.11
471
472* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
473- Version 1.3.10
474
475* Tue Sep 25 2001 Owen Taylor <otaylor@redhat.com>
476- Version 1.3.9
477
478* Wed Sep 19 2001 Owen Taylor <otaylor@redhat.com>
479- Version 1.3.8
480
481* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
482- Make -devel package require main package (#45388)
483- Fix description and summary
484- Configure with --disable-gtk-doc
485
486* Wed Jun 20 2001 Florian La Roche <Florian.LaRoche@redhat.de>
487- add some portability fixes needed at least on s390
488- copy config.{guess,sub} instead of calling libtoolize
489
490* Wed Jun 13 2001 Havoc Pennington <hp@redhat.com>
491- try a new glib tarball with Makefile changes to work around
492  libtool linking to installed .la files
493- make -devel require pkgconfig
494
495* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
496- either libtool or the bad libtool hacks caused link
497  against glib-gobject 1.3.2, rebuild
498
499* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
500- 1.3.6
501- bad libtool workarounds
502
503* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
504- 1.3.5, rename to glib2
505
506* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
507- Final 1.3.2
508
509* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
510- Version 1.3.2pre1
511- Remove pkgconfig
512
513* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
514- Call 1.3.1b instead of snap... the snap* naming doesn't
515  order correctly.
516
517* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
518- new snapshot with fixed .pc files
519
520* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
521- include .pc files in file list
522
523* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
524- Include pkg-config
525- Upgrade to a glib CVS snapshot
526
527* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
528- rebuild to cope with glibc locale binary incompatibility
529
530* Fri Jul 14 2000 Owen Taylor <otaylor@redhat.com>
531- Remove glib-config.1 manpage from build since
532  it conflicts with glib-devel. When we go to
533  glib glib1.2 setup, we should add it back
534
535* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
536- Version 1.3.1
537- Move back to standard %{prefix}
538
539* Thu Jun 8 2000 Owen Taylor <otaylor@redhat.com>
540- Rebuild in /opt/gtk-beta
541
542* Tue May 30 2000 Owen Taylor <otaylor@redhat.com>
543- New version (adds gobject)
544
545* Wed Apr 25 2000 Owen Taylor <otaylor@redhat.com>
546- Don't blow away /etc/ld.so.conf (sorry!)
547
548* Tue Apr 24 2000 Owen Taylor <otaylor@redhat.com>
549- Snapshot RPM for Pango testing
550
551* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
552- Added fixes from stable branch of CVS
553
554* Thu Oct 7  1999 Owen Taylor <otaylor@redhat.com>
555- version 1.2.6
556
557* Fri Sep 24 1999 Owen Taylor <otaylor@redhat.com>
558- version 1.2.5
559
560* Fri Sep 17 1999 Owen Taylor <otaylor@redhat.com>
561- version 1.2.4
562
563* Mon Jun 7 1999 Owen Taylor <otaylor@redhat.com>
564- version 1.2.3
565
566* Thu Mar 25 1999 Michael Fulbright <drmike@redhat.com>
567- version 1.2.1
568
569* Fri Feb 26 1999 Michael Fulbright <drmike@redhat.com>
570- Version 1.2
571
572* Thu Feb 25 1999 Michael Fulbright <drmike@redhat.com>
573- version 1.2.0pre1
574
575* Tue Feb 23 1999 Cristian Gafton <gafton@redhat.com>
576- new description tags
577
578* Sun Feb 21 1999 Michael Fulbright <drmike@redhat.com>
579- removed libtoolize from %build
580
581* Thu Feb 11 1999 Michael Fulbright <drmike@redhat.com>
582- added libgthread to file list
583
584* Fri Feb 05 1999 Michael Fulbright <drmike@redhat.com>
585- version 1.1.15
586
587* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
588- version 1.1.14
589
590* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
591- version 1.1.13
592
593* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
594- version 1.1.12
595
596* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
597- updated in preparation for the GNOME freeze
598
599* Mon Apr 13 1998 Marc Ewing <marc@redhat.com>
600- Split out glib package
601
Note: See TracBrowser for help on using the repository browser.