source: projects/specs/trunk/g/glib2/glib2-vl.spec @ 2323

Revision 2323, 17.2 KB checked in by Takemikaduchi, 14 years ago (diff)

glib2: fix %%filesvinagre, gnome-utils, gnome-doc-utils: create -devel package, others: new upstream release

RevLine 
[521]1%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
2Summary: A library of handy utility functions.
3Name: glib2
[2219]4Version: 2.26.1
[2323]5Release: 2%{?_dist_release}
[521]6License: LGPLv2+
7Group: System Environment/Libraries
[2041]8Source: http://ftp.gnome.org/pub/GNOME/sources/glib/2.26/glib-%{version}.tar.bz2
[521]9Source2: glib2.sh
10Source3: glib2.csh
11BuildRoot: %{_tmppath}/glib-%{version}-root
12BuildRequires: pkgconfig >= 0.14
13BuildRequires: gamin-devel
14BuildRequires: gtk-doc
[805]15BuildRequires: zlib-devel
[521]16Obsoletes: glib-gtkbeta
17URL: http://www.gtk.org
18
19Vendor: Project Vine
20Distribution: Vine Linux
21Packager: Daisuke SUZUKI <daisuke@linux.or.jp>
22
23%description
24GLib is the low-level core library that forms the basis
25for projects such as GTK+ and GNOME. It provides data structure
26handling for C, portability wrappers, and interfaces for such runtime
27functionality as an event loop, threads, dynamic loading, and an
28object system.
29
[2041]30This package provides version 2.26 of GLib.
[521]31
32%package devel
33Summary: Development files for the GLib library
34Group: Development/Libraries
35Obsoletes: glib-gtkbeta-devel
36Requires: pkgconfig >= 0.14
37Requires: %{name} = %{version}
38Conflicts: glib-devel <= 1.2.8
39
40%description devel
41The glib-devel package includes the header files for
[2041]42version 2.26 of the GLib library.
[521]43
44
45## to build compat32 for x86_64 architecture support
46%package -n compat32-%{name}
47Summary: A library of handy utility functions.
48Group: System Environment/Libraries
49
50%description -n compat32-%{name}
51GLib is the low-level core library that forms the basis
52for projects such as GTK+ and GNOME. It provides data structure
53handling for C, portability wrappers, and interfaces for such runtime
54functionality as an event loop, threads, dynamic loading, and an
55object system.
56
[2041]57This package provides version 2.26 of GLib.
[521]58
59%package -n compat32-%{name}-devel
60Summary: Development files for the GLib library
61Group: Development/Libraries
62Requires: pkgconfig >= 0.14
63Requires: compat32-%{name} = %{version}
64Conflicts: glib-devel <= 1.2.8
65
66%description -n compat32-%{name}-devel
67The glib-devel package includes the header files for
[2041]68version 2.26 of the GLib library.
[521]69
70%prep
71%setup -q -n glib-%{version}
72
73%build
74%configure --disable-selinux --enable-static
75make %{?_smp_mflags}
76
77%install
78rm -rf $RPM_BUILD_ROOT
79
80mkdir -p $RPM_BUILD_ROOT%{_bindir}
81%makeinstall
82
83## glib2.sh and glib2.csh
84./mkinstalldirs $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
85install -m 755 %{SOURCE2} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
86install -m 755 %{SOURCE3} $RPM_BUILD_ROOT%{_sysconfdir}/profile.d
87
88rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
89rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/lib*.{a,la}
[2041]90rm -f $RPM_BUILD_ROOT%{_libdir}/gio/modules/*.cache
[521]91
92%find_lang glib20
93
94%clean
95rm -rf $RPM_BUILD_ROOT
96
97%post -p /sbin/ldconfig
98
99%postun -p /sbin/ldconfig
100
101%post -n compat32-%{name} -p /sbin/ldconfig
102
103%postun -n compat32-%{name} -p /sbin/ldconfig
104
105
106%files -f glib20.lang
107%defattr(-, root, root)
108%doc AUTHORS COPYING ChangeLog NEWS README
[2323]109%{_bindir}/gdbus
110%{_bindir}/gio-querymodules
111%{_bindir}/glib-compile-schemas
112%{_bindir}/gsettings
[521]113%{_libdir}/libglib-2.0.so.*
114%{_libdir}/libgthread-2.0.so.*
115%{_libdir}/libgmodule-2.0.so.*
116%{_libdir}/libgobject-2.0.so.*
117%{_libdir}/libgio-2.0.so.*
118%{_libdir}/gio/modules/lib*.so
119%{_sysconfdir}/profile.d/*
[2041]120%{_sysconfdir}/bash_completion.d/*
[521]121
122%files devel
123%defattr(-, root, root)
[2323]124%{_bindir}/glib-genmarshal
125%{_bindir}/glib-gettextize
126%{_bindir}/glib-mkenums
127%{_bindir}/gobject-query
128%{_bindir}/gtester
129%{_bindir}/gtester-report
[521]130%{_libdir}/lib*.so
131%{_libdir}/lib*.a
132%{_libdir}/glib-2.0
133%{_includedir}/*
134%{_datadir}/aclocal/*
135%{_libdir}/pkgconfig/*
136%{_datadir}/glib-2.0
137%doc %{_datadir}/gtk-doc/html/*
138%doc %{_mandir}/man1/*
139%{_datadir}/gdb/auto-load%{_libdir}/libglib-2.0.so.*-gdb.py*
140%{_datadir}/gdb/auto-load%{_libdir}/libgobject-2.0.so.*-gdb.py*
141
142%if %{build_compat32}
143%files -n compat32-%{name}
144%defattr(-, root, root)
145%{_libdir}/libglib-2.0.so.*
146%{_libdir}/libgthread-2.0.so.*
147%{_libdir}/libgmodule-2.0.so.*
148%{_libdir}/libgobject-2.0.so.*
149%{_libdir}/libgio-2.0.so.*
150%{_libdir}/gio/modules/lib*.so
151
152%files -n compat32-%{name}-devel
153%defattr(-, root, root)
154%{_libdir}/lib*.so
155%{_libdir}/lib*.a
156%{_libdir}/glib-2.0
157%{_libdir}/pkgconfig/*
158%endif
159
160%changelog
[2323]161* Fri Dec 10 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.1-2
162- move the following files from glib2-devel to glib2 package
163   (gdbus, gio-querymodules, glib-compile-schemas, gsettings)
164
[2219]165* Sat Nov 20 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.1-1
166- new upstream release
167
[2041]168* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.26.0-1
169- new upstream release
170- fix Source (add URL)
171- fix %files to add /etc/bash_completion.d files
172
[1851]173* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 2.24.2-2
174- build with rpm-4.8.1-1 for pkg-config file
175
[1571]176* Sat Aug 14 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.2-1
177- new upstream release
178
[991]179* Tue May 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.1-1
180- new upstream release
181
[805]182* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.24.0-1
183- new upstream release
184- add BuildRequires: zlib-devel
185
[697]186* Sun Mar 28 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.5-1
187- new upstream release
188
[521]189* Mon Jan 11 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.4-1
190- new upstream release
191
192* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.22.3-1
193- new upstream release
194
195* Sun Oct 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.2-1
196- new upstream release
197
198* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.22.0-1
199- new upstream release
200
201* Mon Jun 29 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.4-1
202- new upstream release
203
204* Tue Jun 09 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.3-1
205- new upstream release
206
207* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.2-1
208- new upstream release
209
210* Sat Apr 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.20.1-1
211- new upstream release
212
213* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 2.20.0-1
214- new upstream release
215
216* Sun Jan 18 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.18.4-1
217- new upstream release
218
219* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.3-1
220- new upstream release
221
222* Tue Oct 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.2-1
223- new upstream release
224
225* Sat Sep 20 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.1-1
226- new upstream release
227
228* Fri Sep 05 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.18.0-1
229- new upstream release
230
231* Mon Jul  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.4-1
232- new upstream release
233
234* Sat May 10 2008 NAKAMURA Kenta <kenta@vinelinux.org> 2.16.3-2
235- updated %%if %%{build_compat32} case related statements
236
237* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.3-1vl5
238- new upstream release
239- removed lib*.la files from devel package
240
241* Sun Apr  6 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.2-1vl5
242- new upstream release
243
244* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-1vl5
245- added %%{?_dist_release}
246- BuildRequires: gamin-devel
247
248* Tue Mar 11 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.16.1-0vl1
249- new upstream release
250
251* Thu Feb  7 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.6-0vl1
252- new upstream release
253
254* Wed Jan  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.5-0vl1
255- new upstream release
256
257* Wed Nov 14 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.3-0vl1
258- new upstream release
259
260* Thu Oct 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.2-0vl1
261- new upstream release
262- removed BuildRequires: automake17
263
264* Thu Sep 20 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.1-0vl1
265- new upstream release
266
267* Sun Aug 19 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.14.0-0vl1
268- new upstream release
269
270* Wed Jul 18 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.13-0vl1
271- new upstream release
272
273* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl2
274- rebuild with new environment
275
276* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.12-0vl1
277- new upstream release
278
279* Thu Mar 15 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.11-0vl1
280- new upstream release
281
282* Mon Jan 08 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.7-0vl1
283- new upstream release
284
285* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.12.6-0vl1
286- new upstream release
287
288* Thu Aug 31 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.3-0vl1
289- new upstream release
290
291* Wed Aug 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.2-0vl1
292- new upstream release
293
294* Sat Aug 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.12.1-0vl1
295- new upstream release
296
297* Mon Jun 26 2006 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.10.3-0vl3
298- rebuild
299
300* Sun Jun 11 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl2
301- update glib2.{sh,csh}
302  - add EUC-JP,CP932,UTF-8 to G_FILENAME_ENCODING
303
304* Fri Jun 02 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.3-0vl1
305- new upstream release
306
307* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.2-0vl1
308- new upstream release
309
310* Thu Mar 09 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.1-0vl1
311- new upstream release
312
313* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.10.0-0vl1
314- new upstream release
315
316* Mon Feb 27 2006 Shu KONNO <owa@bg.wakwak.com> 2.8.6-0vl2
317- added compat32-* packages for x86_64 architecture support
318- chaged G_ATOMIC_X86_64 to I486 in config.h before making compat32
319
320* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.6-0vl1
321- new upstream release
322
323* Thu Jan 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.5-0vl1
324- new upstream release
325
326* Wed Nov 30 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.4-0vl1
327- new upstream release
328
329* Tue Sep 27 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.2-0vl1
330- new upstream release
331
332* Tue Sep 20 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl3
333- fixed typo in glib2.csh
334
335* Sun Sep 18 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl2
336- update glib2.{sh,csh} to use G_FILENAME_ENCODING instead of
337  G_BROKEN_FILENAMES.
338
339* Wed Aug 24 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.1-0vl1
340- new upstream release
341
342* Sat Aug 13 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.8.0-0vl1
343- new upstream release
344
345* Sat Aug 06 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.7-0vl1
346- new upstream release
347
348* Fri Aug 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.6-0vl1
349- new upstream release
350
351* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.7.4-0vl1
352- new upstream release
353
354* Sun Jul 03 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.5-0vl1
355- new upstream release
356- add *.la to build arts (should be fixed in arts?)
357
358* Sat Apr 09 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.4-0vl1
359- new upstream release
360
361* Fri Mar 04 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.3-0vl1
362- new upstream release
363
364* Sat Feb 05 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.2-0vl1
365- new upstream release
366
367* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 2.6.1-0vl1
368- new upstream release
369
370* Sat Dec 04 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.8-0vl1
371- new upstream release
372
373* Mon Nov 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl2
374- rebuilt
375
376* Mon Oct 11 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.7-0vl1
377- new upstream release
378
379* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.6-0vl1
380- new upstream release
381
382* Sun Aug 08 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.5-0vl1
383- new upstream release
384
385* Fri Jul 16 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.4-0vl1
386- new upstream release
387
388* Sat Jun  5 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.2-0vl1
389- new upstream release
390
391* Sat May  1 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.1-0vl1
392- new upstream release
393
394* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.0-0vl1
395- new upstream release
396
397* Wed Dec 24 2003 Tomoya TAKA <taka@vinelinux.org> 2.2.3-0vl2
398- rebuild with new toolchain
399
400* Sun Aug 30 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.3-0vl1
401- new upstream release
402
403* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.2-0vl1
404- new upstream release
405
406* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.1-0vl1
407- new upstream release
408
409* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.2.0-0vl1
410- new upstream release
411
412* Fri Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.1.4-0vl1
413- new upstream release
414- build for Vine Linux
415
416* Tue Aug 13 2002 Havoc Pennington <hp@redhat.com>
417- install glib2.sh and glib2.csh to set G_BROKEN_FILENAMES
418- blow away unpackaged files in install
419
420* Thu Aug  8 2002 Owen Taylor <otaylor@redhat.com>
421- Version 2.0.6
422- Remove fixed-ltmain.sh; shouldn't be needed any more.
423
424* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
425- automated rebuild
426
427* Sun Jun 16 2002 Havoc Pennington <hp@redhat.com>
428- 2.0.4
429
430* Thu May 23 2002 Tim Powers <timp@redhat.com>
431- automated rebuild
432
433* Wed Apr 24 2002 Havoc Pennington <hp@redhat.com>
434 - rebuild in different environment
435
436* Mon Apr 15 2002 Owen Taylor <otaylor@redhat.com>
437- Fix missing .po files (#63336)
438
439* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
440- Update to version 2.0.1
441
442* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
443- Version 2.0.0
444
445* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
446- Update to 1.3.15
447
448* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
449- Bump for rebuild
450
451* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
452- Update to 1.3.14
453
454* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
455- add horrible buildrequires hack
456
457* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
458- 1.3.13.91 cvs snap
459
460* Mon Feb 11 2002 Matt Wilson <msw@redhat.com>
461- rebuild from CVS snapshot
462- use setup -q
463
464* Thu Jan 31 2002 Jeremy Katz <katzj@redhat.com>
465- rebuild
466
467* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
468- 1.3.13
469
470* Tue Jan 22 2002 Havoc Pennington <hp@redhat.com>
471- attempting rebuild in rawhide
472
473* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
474- remove 64-bit patch now upstream, 1.3.12.90
475
476* Mon Nov 26 2001 Havoc Pennington <hp@redhat.com>
477- add some missing files to file list, langify
478
479* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
480- add temporary patch to fix GTypeFundamentals on 64-bit
481
482* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
483- Version 1.3.11
484
485* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
486- Version 1.3.10
487
488* Tue Sep 25 2001 Owen Taylor <otaylor@redhat.com>
489- Version 1.3.9
490
491* Wed Sep 19 2001 Owen Taylor <otaylor@redhat.com>
492- Version 1.3.8
493
494* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
495- Make -devel package require main package (#45388)
496- Fix description and summary
497- Configure with --disable-gtk-doc
498
499* Wed Jun 20 2001 Florian La Roche <Florian.LaRoche@redhat.de>
500- add some portability fixes needed at least on s390
501- copy config.{guess,sub} instead of calling libtoolize
502
503* Wed Jun 13 2001 Havoc Pennington <hp@redhat.com>
504- try a new glib tarball with Makefile changes to work around
505  libtool linking to installed .la files
506- make -devel require pkgconfig
507
508* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
509- either libtool or the bad libtool hacks caused link
510  against glib-gobject 1.3.2, rebuild
511
512* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
513- 1.3.6
514- bad libtool workarounds
515
516* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
517- 1.3.5, rename to glib2
518
519* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
520- Final 1.3.2
521
522* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
523- Version 1.3.2pre1
524- Remove pkgconfig
525
526* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
527- Call 1.3.1b instead of snap... the snap* naming doesn't
528  order correctly.
529
530* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
531- new snapshot with fixed .pc files
532
533* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
534- include .pc files in file list
535
536* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
537- Include pkg-config
538- Upgrade to a glib CVS snapshot
539
540* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
541- rebuild to cope with glibc locale binary incompatibility
542
543* Fri Jul 14 2000 Owen Taylor <otaylor@redhat.com>
544- Remove glib-config.1 manpage from build since
545  it conflicts with glib-devel. When we go to
546  glib glib1.2 setup, we should add it back
547
548* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
549- Version 1.3.1
550- Move back to standard %{prefix}
551
552* Thu Jun 8 2000 Owen Taylor <otaylor@redhat.com>
553- Rebuild in /opt/gtk-beta
554
555* Tue May 30 2000 Owen Taylor <otaylor@redhat.com>
556- New version (adds gobject)
557
558* Wed Apr 25 2000 Owen Taylor <otaylor@redhat.com>
559- Don't blow away /etc/ld.so.conf (sorry!)
560
561* Tue Apr 24 2000 Owen Taylor <otaylor@redhat.com>
562- Snapshot RPM for Pango testing
563
564* Fri Feb 04 2000 Owen Taylor <otaylor@redhat.com>
565- Added fixes from stable branch of CVS
566
567* Thu Oct 7  1999 Owen Taylor <otaylor@redhat.com>
568- version 1.2.6
569
570* Fri Sep 24 1999 Owen Taylor <otaylor@redhat.com>
571- version 1.2.5
572
573* Fri Sep 17 1999 Owen Taylor <otaylor@redhat.com>
574- version 1.2.4
575
576* Mon Jun 7 1999 Owen Taylor <otaylor@redhat.com>
577- version 1.2.3
578
579* Thu Mar 25 1999 Michael Fulbright <drmike@redhat.com>
580- version 1.2.1
581
582* Fri Feb 26 1999 Michael Fulbright <drmike@redhat.com>
583- Version 1.2
584
585* Thu Feb 25 1999 Michael Fulbright <drmike@redhat.com>
586- version 1.2.0pre1
587
588* Tue Feb 23 1999 Cristian Gafton <gafton@redhat.com>
589- new description tags
590
591* Sun Feb 21 1999 Michael Fulbright <drmike@redhat.com>
592- removed libtoolize from %build
593
594* Thu Feb 11 1999 Michael Fulbright <drmike@redhat.com>
595- added libgthread to file list
596
597* Fri Feb 05 1999 Michael Fulbright <drmike@redhat.com>
598- version 1.1.15
599
600* Wed Feb 03 1999 Michael Fulbright <drmike@redhat.com>
601- version 1.1.14
602
603* Mon Jan 18 1999 Michael Fulbright <drmike@redhat.com>
604- version 1.1.13
605
606* Wed Jan 06 1999 Michael Fulbright <drmike@redhat.com>
607- version 1.1.12
608
609* Wed Dec 16 1998 Michael Fulbright <drmike@redhat.com>
610- updated in preparation for the GNOME freeze
611
612* Mon Apr 13 1998 Marc Ewing <marc@redhat.com>
613- Split out glib package
614
Note: See TracBrowser for help on using the repository browser.