source: projects/specs/trunk/e/empathy/empathy-vl.spec @ 9073

Revision 9073, 18.0 KB checked in by Takemikaduchi, 9 years ago (diff)

GNOME 3.14.1

Line 
1%define major_ver 3.12
2%define minor_ver 7
3%define rel       1
4
5%{!?python_sitearch: %global python_sitearch %(%{__python} -c "from distutils.sysconfig import get_python_lib; print get_python_lib(1)")}
6
7## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
8## respectively.
9%global gtk3_min_version        3.12.0
10%global glib2_min_version       2.40.0
11%global tp_mc_min_version       5.12.0
12%global tp_glib_min_version     0.18.0
13%global tp_logger_min_version   0.2.10
14%global aspell_version          0.50
15%global libcanberra_version     0.25
16%global libnotify_version       0.7.4
17%global folks_version           0.6.8
18%global libsecret_version       0.5
19
20Summary:        GNOME Instant Messaging Client
21Summary(ja):    GNOME インスタントメッセージクラアイント
22
23Name:           empathy
24Version:        %{major_ver}.%{minor_ver}
25Release:        %{rel}%{?_dist_release}
26
27Group:          Applications/Communications
28License:        GPLv2+
29URL:            http://live.gnome.org/Empathy
30
31Source0:        http://ftp.gnome.org/pub/GNOME/sources/%{name}/%{majorver}/%{name}-%{version}.tar.xz
32Source1:        %{name}-README.ConnectionManagers
33
34BuildRoot: %{_tmppath}/%{name}-%{version}-root
35
36#BuildRequires: enchant-devel >= %{enchant_version}
37BuildRequires:  aspell-devel >= %{aspell_version}
38BuildRequires:  iso-codes
39BuildRequires:  desktop-file-utils
40BuildRequires:  evolution-data-server-devel
41BuildRequires:  gettext
42BuildRequires:  glib2-devel >= %{glib2_min_version}
43BuildRequires:  gtk3-devel >= %{gtk3_min_version}
44BuildRequires:  intltool
45BuildRequires:  libxml2-devel
46BuildRequires:  perl(XML::Parser)
47BuildRequires:  telepathy-glib-devel >= %{tp_glib_min_version}
48BuildRequires:  telepathy-logger-devel >= %{tp_logger_min_version}
49BuildRequires:  telepathy-mission-control-devel >= %{tp_mc_min_version}
50BuildRequires:  farstream-devel
51BuildRequires:  telepathy-farstream-devel
52BuildRequires:  libcanberra-gtk3-devel >= %{libcanberra_version}
53BuildRequires:  unique3-devel
54BuildRequires:  libnotify-devel >= %{libnotify_version}
55BuildRequires:  folks-devel >= %{folks_version}
56BuildRequires:  gcr-devel >= %{gnome_keyring_version}
57BuildRequires:  libsecret-devel >= %{libsecret_version}
58BuildRequires:  openssl-devel
59BuildRequires:  NetworkManager-glib-devel
60BuildRequires:  WebKit3-gtk-devel
61BuildRequires:  geoclue-devel
62BuildRequires:  enchant-devel
63BuildRequires:  libICE-devel
64BuildRequires:  cheese-devel
65BuildRequires:  pulseaudio-libs-devel
66BuildRequires:  gnome-online-accounts-devel
67BuildRequires:  eudev-libgudev1-devel
68BuildRequires:  libchamplain-gtk-devel
69BuildRequires:  gsettings-desktop-schemas-devel
70BuildRequires:  libaccounts-glib-devel
71BuildRequires:  yelp-tools
72
73Requires:       telepathy-filesystem
74Requires:       telepathy-gabble
75Requires:       telepathy-salut
76Requires:       telepathy-idle
77## Also hardcode Haze dependency since Empathy is the default IM client in F10+
78## and I'd hate for people to simply disregard it for lack of the "out of the
79## box" protocol support that Pidgin has. (RHBZ: 458935)
80BuildRequires:  telepathy-haze
81# Require this for VOIP support
82Requires:       telepathy-mission-control >= %{tp_mc_min_version}
83
84
85## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
86Obsoletes:      telepathy-haze-mission-control < 0.2.0-3
87Provides:       telepathy-haze-mission-control = 0.2.0-3
88## upstream 2.29.1 removed shared libraries: #599086
89Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
90## upstream 2.29.1 removed python bindings' #599039
91Obsoletes: empathy-python < 2.29.1
92
93Obsoletes: nautilus-sendto-empathy < 3.7.0
94
95Vendor: Project Vine
96Distribution: Vine Linux
97
98%description
99Empathy provides a powerful multiple protocol instant messaging
100client using the Telepathy framework.
101
102
103%prep
104%setup -q
105
106
107%build
108## GCC complains about some unused functions, so we forcibly show those as
109## simple warnings instead of build-halting errors.
110%configure --disable-static
111
112##make %{?_smp_mflags}
113## don't use _smp_mflags at empathy-2.18.1
114make
115
116install -m 0644 %{SOURCE1} ./README.ConnectionManagers
117
118
119%install
120rm -rf $RPM_BUILD_ROOT
121make install DESTDIR=$RPM_BUILD_ROOT
122find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
123
124%find_lang %{name}
125%find_lang %{name}-tpaw
126
127desktop-file-install --vendor "" --delete-original      \
128        --dir %{buildroot}%{_datadir}/applications      \
129        %{buildroot}%{_datadir}/applications/%{name}.desktop
130
131
132%clean
133rm -rf %{buildroot}
134
135
136%post
137touch --no-create %{_datadir}/icons/hicolor ||:
138%{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
139
140%postun
141touch --no-create %{_datadir}/icons/hicolor || :
142if [ -x %{_bindir}/gtk-update-icon-cache ]; then
143        %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
144        glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
145fi
146
147%posttrans
148gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
149glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
150
151
152%files -f %{name}.lang -f %{name}-tpaw.lang
153%defattr(-,root,root,-)
154%doc AUTHORS COPYING README README.ConnectionManagers NEWS
155%{_bindir}/empathy
156%{_bindir}/empathy-accounts
157%{_bindir}/empathy-debugger
158%{_libexecdir}/empathy-auth-client
159%{_libexecdir}/empathy-call
160%{_libexecdir}/empathy-chat
161%{_libdir}/%{name}/libempathy*.so
162%{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
163%{_datadir}/GConf/gsettings/*
164%{_datadir}/appdata/empathy.appdata.xml
165%{_datadir}/applications/*.desktop
166%{_datadir}/adium/message-styles
167%{_datadir}/dbus-1/services/*
168%{_datadir}/%{name}
169%{_datadir}/glib-2.0/schemas/*.xml
170%{_datadir}/help/*/%{name}
171%{_datadir}/icons/hicolor/*/apps/%{name}*
172%{_datadir}/telepathy/clients/*.client
173%{_mandir}/man1/empathy*.1*
174
175
176%changelog
177* Sun Oct 26 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.7-1
178- new upstream release
179
180* Sun Sep 14 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.6-1
181- new upstream release
182
183* Sun Aug 31 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.5-1
184- new upstream release
185
186* Sat Jun 28 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.4-1
187- new upstream release
188- change BuildRequires: eudev-libgudev1-devel instead of libgudev1-devel
189
190* Sat May 17 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.2-1
191- new upstream release
192
193* Sun Apr 20 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.1-1
194- new upstream release
195- add BuildRequires: libaccounts-glib-devel
196
197* Sat Mar 29 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.0-1
198- new upstream release
199
200* Sun Jan 12 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.3-1
201- new upstream release
202
203* Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.2-1
204- new upstream release
205
206* Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.1-1
207- new upstream release
208
209* Sun Jun 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.3-1
210- new upstream release
211
212* Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
213- new upstream release
214- remove BuildRequires: gnome-panel, nautilus-sendto-devel
215- remove nautilus-sendto-empathy subpackage
216
217* Fri Jan 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-2
218- fix spec
219
220* Fri Jan 11 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
221- new upstream release
222
223* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
224- new upstream release
225
226* Thu Nov 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-2
227- rebuild with telepathy-logger-0.6.0
228
229* Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
230- new upstream release
231
232* Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
233- new upstream release
234
235* Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
236- new upstream release
237- add BuildRequires: libsecret-devel, yelp-tools
238- remove BuildRequires: libgnome-keyring-devel
239
240* Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
241- new upstream release
242
243* Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
244- new upstream release
245
246* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
247- new upstream release
248
249* Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
250- new upstream release
251- change BuildRequires: gcr-devel instead of gnome-keyring-devel
252- change BuildRequires: farstream-devel instead of farsight2-devel
253- change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
254- add BuildRequires: itstool
255- remove Requires: telepathy-stream-engine
256- add Requires: telepathy-idle
257
258* Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
259- new upstream release
260
261* Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
262- new upstream release
263
264* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
265- new upstream release
266- add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
267
268* Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
269- new upstream release
270
271* Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
272- new upstream release
273
274* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
275- new upstream release
276
277* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
278- new upstream release
279
280* Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
281- new upstream release
282
283* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
284- new upstream release
285- add BuildRequires: pulseaudio-libs-devel
286
287* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
288- new upstream release
289- change BuildRequires: gtk3-devel instead of gtk2-devel
290- change BuildRequires: unique3-devel instead of unique-devel
291- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
292- change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
293- add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
294
295* Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
296- new upstream release
297- add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
298                     geoclue-devel, enchant-devel
299- add Requires: telepathy-mission-control
300- add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
301
302* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
303- new upstream release
304- add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
305- fix %files
306- fix %post, %postun
307- drop %pre, %preun
308
309* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
310- rebuild with evolution-data-server-2.30.2
311- add nautilus-sendto-empathy package
312  - add configure option (--enable-nautilus-sendto=yes)
313  - add BuildRequires: nautilus-sendto-devel
314
315* Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
316- add Obsoletes: empathy-python < 2.29.1
317
318* Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
319- new upstream release
320- add new files: %%{_bindir}/empathy-{accounts,debugger}
321- drop -libs, -devel, -python sub packages: upstream removed
322  - Obsoletes: empathy-{libs,devel} < 2.29.1
323  - drop BuildRequires: python-devel
324- drop %%{_bindir}/empathy-logs in %%files: upstream don not install
325- drop applet files in %%files: upstream removed the panel applets
326  - update %%post, %pre and %%preun
327- update BuildRequires version for glib2 and tp_glib
328- defined major_ver, minor_ver and rel
329- fix BuildRequires for gnome-keyring
330
331* Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
332- new upstream release
333- add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
334
335* Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
336- rebuilt with python-2.6.4
337
338* Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
339- unuse %%{?_smp_mflags} option to make
340
341* Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
342- add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
343
344* Sat Nov  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
345- new upstream release
346
347* Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
348- new upstream release
349
350* Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
351- initial build for Vine Linux
352
353* Tue Sep  9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
354- Update to 2.23.92
355
356* Thu Sep  4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
357- Update to 2.23.91
358
359* Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
360- Now that Empathy will be the default IM client in F10+, hardcode a dependency
361  on telepathy-haze to keep the same protocol functionality across upgrades,
362  for a much improved "out of the box" experience.
363- Reference: bug 458935.
364
365* Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
366- Update to new upstream release (2.23.90)
367
368* Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
369- Apply patch from Colin Walters to automagically update profile namings for
370  the switch to using Empathy's provided profiles.
371- Drop the upgrade script (no longer needed since it's automatically done).
372  - upgrade-haze-profiles.sh
373
374* Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
375- Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
376  the telepathy-haze-mission-control package. (The Haze-provided ones have grown
377  horribly stale...). This makes for better automagic functionality (if Haze is
378  installed, Empathy/MC will autodetect it) and tracks upstream more closely.
379  + upgrade-haze-profiles.sh
380
381* Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
382- Update to new upstream release (2.23.6)
383- Use the in-tarball libtool scripts instead of the system copy to workaround
384  'make install' errors.
385
386* Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
387- Update to 0.23.4.
388- Update source url.
389
390* Mon Jun  2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
391- Update to 0.23.3.
392- Remove reference to stream-engine in connections managers readme.
393
394* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
395- Update to 0.23.2.
396- Add man pages.
397- Use enchant-devel, instead of aspell-devel.
398
399* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
400- Rebuild for new e-d-s.
401
402* Sun May  4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
403- Drop multiple copies of COPYING file.
404- Drop BR on gnome-vfs2-devel.
405- Require telepathy-stream-engine for VOIP support.
406- Add BR on iso-codes-devel, so spell-checking is enabled.
407
408* Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
409- Update to new upstream release (0.23.1)
410- Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
411
412* Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
413- Update to new upstream release (0.22.1)
414
415* Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
416- Update to new upstream release (0.22.0)
417
418* Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
419- Update to new upstream release (0.21.91)
420
421* Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
422- Update to new upstream release (0.21.90)
423
424* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
425- Autorebuild for GCC 4.3
426
427* Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
428- Update to new upstream release (0.21.4)
429
430* Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
431- Update to new upstream release (0.21.2)
432- Drop backported drag-and-drop patch (fixed upstream):
433    - svn380-fix-contact-DnD.patch
434- Update README.ConnectionManagers: Include Haze package note, remove Galago
435  note (a feed-only connection manager isn't useful for instant messaging),
436  and fix some wording.
437
438* Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
439- Backport upstream patch to fixes crashes when using drag-and-drop of a
440  contact from the buddy list to the current conversation window to initiate a
441  conversation:
442    + svn380-fix-contact-DnD.patch
443- Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
444  dragged a contact ...)
445
446* Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
447- Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
448  is essentially useless due to the need to install an external connection
449  manager. Also, add a README.ConnectionManagers to the installed
450  documentation which lists other possibilities.
451- Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
452  and bug 334221 (Default empathy install is useless).
453
454* Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
455- Enable VoIP support for those brave enough to test/break/debug it (F9+
456  only). Though it is functional, it is still deemed rather unstable by
457  upstream. Use it at your own risk. :)
458
459* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
460- Disable VoIP support at this time, since it is deemed unstable by upstream
461  for now. (Thanks to Brian Pepple for the notice.)
462 
463* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
464- Update to new upstream release (0.14).
465
466* Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
467- Update to new upstream release (0.13), which adds a panel applet (Megaphone)
468  and python bindings.
469- Split shared libraries into a libs subpackage for easier handling
470  in multi-lib environments.
471
472* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
473- Add ldconfig invocations to %%post and %%postun scriptlets.
474
475* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
476- Update to new upstream release (0.12).
477- Build against new mission-control stack.
478- Update License tag (GPLv2+).
479- Alphabetize BuildRequires list (aesthetic-only change).
480
481* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
482- Rebuild for selinux ppc32 issue.
483
484* Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
485- Update to new upstream release (0.11)
486
487* Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
488- bump to 0.8
489- Now with aspell support (deat to teh speeling mistaks)
490
491* Sat Jun  9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
492- bump to 0.7
493
494* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
495- Add telepathy-filesystem to Requires
496- Move .desktop from autostart to applications
497- Nasty hackery to make empathy launch from the menu
498
499* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
500- Add gettext to BuildRequires
501
502* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
503- Bump to 0.6
504
505* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
506- Let Empathy own the directory and not just the files in it
507
508* Wed May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
509- Initial package
Note: See TracBrowser for help on using the repository browser.