source: projects/specs/trunk/e/empathy/empathy-vl.spec @ 12242

Revision 12242, 18.6 KB checked in by tomop, 4 years ago (diff)

updated 7 packages

audacity-2.2.2-1

empathy-3.12.14-2

gthumb-3.8.1-1

liferea-1.12.7-1

libjpeg-turbo-2.0.3-2

libmspack-0.10.1-1

wxGTK3-3.0.4-1

Line 
1## Minimum required versions of GLib, GTK+, libtelepathy, and Mission-Control,
2## respectively.
3%global gtk3_min_version        3.12.0
4%global glib2_min_version       2.40.0
5%global tp_mc_min_version       5.12.0
6%global tp_glib_min_version     0.18.0
7%global tp_logger_min_version   0.2.10
8%global aspell_version          0.50
9%global libcanberra_version     0.25
10%global libnotify_version       0.7.4
11%global folks_version           0.6.8
12%global libsecret_version       0.5
13
14Summary:        GNOME Instant Messaging Client
15Summary(ja):    GNOME インスタントメッセージクラアイント
16
17Name:           empathy
18Version:        3.12.14
19%global         shortver %(echo %{version} | sed -e 's/\\.[0-9]*$//')
20Release:        2%{?_dist_release}
21
22Group:          Applications/Communications
23License:        GPLv2+
24URL:            https://live.gnome.org/Empathy
25
26Source0:        https://ftp.gnome.org/pub/GNOME/sources/%{name}/%{shortver}/%{name}-%{version}.tar.xz
27Source1:        %{name}-README.ConnectionManagers
28
29BuildRoot: %{_tmppath}/%{name}-%{version}-root
30
31#BuildRequires: enchant-devel >= %{enchant_version}
32BuildRequires:  aspell-devel >= %{aspell_version}
33BuildRequires:  iso-codes
34BuildRequires:  desktop-file-utils
35BuildRequires:  evolution-data-server-devel
36BuildRequires:  gettext
37BuildRequires:  glib2-devel >= %{glib2_min_version}
38BuildRequires:  gtk3-devel >= %{gtk3_min_version}
39BuildRequires:  intltool
40BuildRequires:  libxml2-devel
41BuildRequires:  perl(XML::Parser)
42BuildRequires:  telepathy-glib-devel >= %{tp_glib_min_version}
43BuildRequires:  telepathy-logger-devel >= %{tp_logger_min_version}
44BuildRequires:  telepathy-mission-control-devel >= %{tp_mc_min_version}
45BuildRequires:  farstream-devel
46BuildRequires:  telepathy-farstream-devel
47BuildRequires:  libcanberra-gtk3-devel >= %{libcanberra_version}
48BuildRequires:  unique3-devel
49BuildRequires:  libnotify-devel >= %{libnotify_version}
50BuildRequires:  folks-devel >= %{folks_version}
51BuildRequires:  gcr-devel >= %{gnome_keyring_version}
52BuildRequires:  libsecret-devel >= %{libsecret_version}
53BuildRequires:  openssl-devel
54BuildRequires:  NetworkManager-libnm-devel
55BuildRequires:  webkitgtk4-devel
56BuildRequires:  geoclue2-devel
57BuildRequires:  enchant-devel
58BuildRequires:  libICE-devel
59BuildRequires:  cheese-devel
60BuildRequires:  pulseaudio-libs-devel
61BuildRequires:  gnome-online-accounts-devel
62BuildRequires:  eudev-libgudev1-devel
63BuildRequires:  libchamplain-gtk-devel
64BuildRequires:  gsettings-desktop-schemas-devel
65BuildRequires:  libaccounts-glib-devel
66BuildRequires:  clutter-gst-devel
67BuildRequires:  yelp-tools
68BuildRequires:  python-rpm-macros
69
70Requires:       telepathy-filesystem
71Requires:       telepathy-gabble
72Requires:       telepathy-salut
73Requires:       telepathy-idle
74## Also hardcode Haze dependency since Empathy is the default IM client in F10+
75## and I'd hate for people to simply disregard it for lack of the "out of the
76## box" protocol support that Pidgin has. (RHBZ: 458935)
77BuildRequires:  telepathy-haze
78# Require this for VOIP support
79Requires:       telepathy-mission-control >= %{tp_mc_min_version}
80
81
82## We're using Empathy's upstreamed profiles for Haze-provided stuff now.
83Obsoletes:      telepathy-haze-mission-control < 0.2.0-3
84Provides:       telepathy-haze-mission-control = 0.2.0-3
85## upstream 2.29.1 removed shared libraries: #599086
86Obsoletes: empathy-libs < 2.29.1, empathy-devel < 2.29.1
87## upstream 2.29.1 removed python bindings' #599039
88Obsoletes: empathy-python < 2.29.1
89
90Obsoletes: nautilus-sendto-empathy < 3.7.0
91
92Vendor: Project Vine
93Distribution: Vine Linux
94
95%description
96Empathy provides a powerful multiple protocol instant messaging
97client using the Telepathy framework.
98
99
100%prep
101%setup -q
102
103
104%build
105## GCC complains about some unused functions, so we forcibly show those as
106## simple warnings instead of build-halting errors.
107%configure --disable-static
108
109##make %{?_smp_mflags}
110## don't use _smp_mflags at empathy-2.18.1
111make
112
113install -m 0644 %{SOURCE1} ./README.ConnectionManagers
114
115
116%install
117rm -rf $RPM_BUILD_ROOT
118make install DESTDIR=$RPM_BUILD_ROOT
119find $RPM_BUILD_ROOT -name '*.la' -exec rm -f {} ';'
120
121%find_lang %{name}
122%find_lang %{name}-tpaw
123
124desktop-file-install --vendor "" --delete-original      \
125        --dir %{buildroot}%{_datadir}/applications      \
126        %{buildroot}%{_datadir}/applications/%{name}.desktop
127
128
129%clean
130rm -rf %{buildroot}
131
132
133%post
134touch --no-create %{_datadir}/icons/hicolor ||:
135%{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor ||:
136
137%postun
138touch --no-create %{_datadir}/icons/hicolor || :
139if [ -x %{_bindir}/gtk-update-icon-cache ]; then
140        %{_bindir}/gtk-update-icon-cache --quiet %{_datadir}/icons/hicolor || :
141        glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
142fi
143
144%posttrans
145gtk-update-icon-cache %{_datadir}/icons/hicolor >&/dev/null ||:
146glib-compile-schemas %{_datadir}/glib-2.0/schemas ||:
147
148
149%files -f %{name}.lang -f %{name}-tpaw.lang
150%defattr(-,root,root,-)
151%license COPYING
152%doc AUTHORS README README.ConnectionManagers NEWS
153%{_bindir}/empathy
154%{_bindir}/empathy-accounts
155%{_bindir}/empathy-debugger
156%{_libexecdir}/empathy-auth-client
157%{_libexecdir}/empathy-call
158%{_libexecdir}/empathy-chat
159%{_libdir}/%{name}/libempathy*.so
160%{_libdir}/mission-control-plugins.0/mcp-account-manager-goa.so
161%{_datadir}/GConf/gsettings/*
162%{_datadir}/appdata/empathy.appdata.xml
163%{_datadir}/applications/*.desktop
164%{_datadir}/adium/message-styles
165%{_datadir}/dbus-1/services/*
166%{_datadir}/%{name}
167%{_datadir}/glib-2.0/schemas/*.xml
168%{_datadir}/help/*/%{name}
169%{_datadir}/icons/hicolor/*/apps/%{name}*
170%{_datadir}/telepathy/clients/*.client
171%{_mandir}/man1/empathy*.1*
172
173
174%changelog
175* Sun Oct 06 2019 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.12.14-2
176- fixed %%license.
177
178* Sat Oct 05 2019 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> 3.12.14-1
179- new upstream release.
180- built with webkitgtk4.
181
182* Wed Dec 30 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.11-2
183- rebuild with gnutls-3.4.7
184
185* Sun Nov 01 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.11-1
186- new upstream release
187- add BuildRequires: clutter-gst-devel
188
189* Sat May 16 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.10-1
190- new upstream release
191
192* Sun Apr 19 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.9-1
193- new upstream release
194
195* Sun Mar 29 2015 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.8-1
196- new upstream release
197
198* Sun Oct 26 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.7-1
199- new upstream release
200
201* Sun Sep 14 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.6-1
202- new upstream release
203
204* Sun Aug 31 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.5-1
205- new upstream release
206
207* Sat Jun 28 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.4-1
208- new upstream release
209- change BuildRequires: eudev-libgudev1-devel instead of libgudev1-devel
210
211* Sat May 17 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.2-1
212- new upstream release
213
214* Sun Apr 20 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.1-1
215- new upstream release
216- add BuildRequires: libaccounts-glib-devel
217
218* Sat Mar 29 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.12.0-1
219- new upstream release
220
221* Sun Jan 12 2014 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.3-1
222- new upstream release
223
224* Sat Nov 30 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.2-1
225- new upstream release
226
227* Sat Oct 26 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.10.1-1
228- new upstream release
229
230* Sun Jun 09 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.3-1
231- new upstream release
232
233* Sun Apr 21 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.8.1-1
234- new upstream release
235- remove BuildRequires: gnome-panel, nautilus-sendto-devel
236- remove nautilus-sendto-empathy subpackage
237
238* Fri Jan 18 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-2
239- fix spec
240
241* Fri Jan 11 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.3-1
242- new upstream release
243
244* Wed Nov 14 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.2-1
245- new upstream release
246
247* Thu Nov 01 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-2
248- rebuild with telepathy-logger-0.6.0
249
250* Tue Oct 16 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.1-1
251- new upstream release
252
253* Fri Oct 12 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0.3-1
254- new upstream release
255
256* Sat Sep 29 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.6.0-1
257- new upstream release
258- add BuildRequires: libsecret-devel, yelp-tools
259- remove BuildRequires: libgnome-keyring-devel
260
261* Sun Jul 08 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.3-1
262- new upstream release
263
264* Tue Jun 05 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2.1-1
265- new upstream release
266
267* Sun May 20 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.2-1
268- new upstream release
269
270* Sun Apr 22 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.4.1-1
271- new upstream release
272- change BuildRequires: gcr-devel instead of gnome-keyring-devel
273- change BuildRequires: farstream-devel instead of farsight2-devel
274- change BuildRequires: telepathy-farstream-devel instead of telepathy-farsight-devel
275- add BuildRequires: itstool
276- remove Requires: telepathy-stream-engine
277- add Requires: telepathy-idle
278
279* Sun Nov 20 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.2-1
280- new upstream release
281
282* Thu Nov 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1.1-1
283- new upstream release
284
285* Sat Oct 22 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.1-1
286- new upstream release
287- add BuildRequires: libgudev1-devel, gnome-online-accounts-devel
288
289* Sun Oct 16 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0.1-1
290- new upstream release
291
292* Thu Sep 29 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.2.0-1
293- new upstream release
294
295* Fri Sep 23 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.92-1
296- new upstream release
297
298* Sat Sep 03 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.90.1-1
299- new upstream release
300
301* Sun Aug 28 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5.1-1
302- new upstream release
303
304* Sun Aug 21 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.5-1
305- new upstream release
306- add BuildRequires: pulseaudio-libs-devel
307
308* Mon Aug 15 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 3.1.4-1
309- new upstream release
310- change BuildRequires: gtk3-devel instead of gtk2-devel
311- change BuildRequires: unique3-devel instead of unique-devel
312- change BuildRequires: libcanberra-gtk3-devel instead of libcanberra-devel
313- change BuildRequires: WebKit3-gtk-devel instead of WebKit-gtk-devel
314- add BuildRequires: gsettings-desktop-schemas, libICE-devel, cheese-devel, libchamplain-gtk-devel
315
316* Sun Jan 30 2011 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.2-1
317- new upstream release
318- add BuildRequires: openssl-devel, NetworkManager-glib-devel, WebKit-devel
319                     geoclue-devel, enchant-devel
320- add Requires: telepathy-mission-control
321- add configure option: --with-ca-file=/usr/share/ssl/certs/ca-bundle.crt
322
323* Sun Oct 03 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.32.0.1-1
324- new upstream release
325- add BuildRequires: folks-devel, telepathy-logger-devel, gnome-keyring-devel
326- fix %files
327- fix %post, %postun
328- drop %pre, %preun
329
330* Sat Jun 26 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.30.0.1-3
331- rebuild with evolution-data-server-2.30.2
332- add nautilus-sendto-empathy package
333  - add configure option (--enable-nautilus-sendto=yes)
334  - add BuildRequires: nautilus-sendto-devel
335
336* Sat Jun 12 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-2
337- add Obsoletes: empathy-python < 2.29.1
338
339* Tue Apr 13 2010 IWAI, Masaharu <iwai@alib.jp> 2.30.0.1-1
340- new upstream release
341- add new files: %%{_bindir}/empathy-{accounts,debugger}
342- drop -libs, -devel, -python sub packages: upstream removed
343  - Obsoletes: empathy-{libs,devel} < 2.29.1
344  - drop BuildRequires: python-devel
345- drop %%{_bindir}/empathy-logs in %%files: upstream don not install
346- drop applet files in %%files: upstream removed the panel applets
347  - update %%post, %pre and %%preun
348- update BuildRequires version for glib2 and tp_glib
349- defined major_ver, minor_ver and rel
350- fix BuildRequires for gnome-keyring
351
352* Sat Mar 13 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 2.28.2-1
353- new upstream release
354- add BuildRequires: libtelepathy-devel, libgnomecanvas-devel, libbonoboui-devel, python-devel
355
356* Wed Feb 03 2010 Shu KONNO <owa@bg.wakwak.com> 2.28.1-4
357- rebuilt with python-2.6.4
358
359* Fri Nov 27 2009 Shu KONNO <owa@bg.wakwak.com> - 2.28.1-3
360- unuse %%{?_smp_mflags} option to make
361
362* Wed Nov 11 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 2.28.1-2
363- add {gnome-keyring,libcanberra,libnotify,unique}-devel to BuildRequires
364
365* Sat Nov  7 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 2.28.1-1
366- new upstream release
367
368* Wed Oct 29 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.1-1
369- new upstream release
370
371* Tue Sep 30 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 2.24.0-1
372- initial build for Vine Linux
373
374* Tue Sep  9 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.92-1
375- Update to 2.23.92
376
377* Thu Sep  4 2008 Matthias Clasen <mclasen@redhat.com> - 2.23.91-1
378- Update to 2.23.91
379
380* Sun Aug 24 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-2
381- Now that Empathy will be the default IM client in F10+, hardcode a dependency
382  on telepathy-haze to keep the same protocol functionality across upgrades,
383  for a much improved "out of the box" experience.
384- Reference: bug 458935.
385
386* Fri Aug 22 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.90-1
387- Update to new upstream release (2.23.90)
388
389* Fri Aug 15 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-3
390- Apply patch from Colin Walters to automagically update profile namings for
391  the switch to using Empathy's provided profiles.
392- Drop the upgrade script (no longer needed since it's automatically done).
393  - upgrade-haze-profiles.sh
394
395* Wed Aug 13 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-2
396- Use upstream's AIM, ICQ, MSN-Haze, and Yahoo profiles instead of recommending
397  the telepathy-haze-mission-control package. (The Haze-provided ones have grown
398  horribly stale...). This makes for better automagic functionality (if Haze is
399  installed, Empathy/MC will autodetect it) and tracks upstream more closely.
400  + upgrade-haze-profiles.sh
401
402* Mon Aug 04 2008 Peter Gordon <peter@thecodergeek.com> - 2.23.6-1
403- Update to new upstream release (2.23.6)
404- Use the in-tarball libtool scripts instead of the system copy to workaround
405  'make install' errors.
406
407* Wed Jul 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.4-1
408- Update to 0.23.4.
409- Update source url.
410
411* Mon Jun  2 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.3-1
412- Update to 0.23.3.
413- Remove reference to stream-engine in connections managers readme.
414
415* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.2-1
416- Update to 0.23.2.
417- Add man pages.
418- Use enchant-devel, instead of aspell-devel.
419
420* Fri May 16 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-3
421- Rebuild for new e-d-s.
422
423* Sun May  4 2008 Brian Pepple <bpepple@fedoraproject.org> - 0.23.1-2
424- Drop multiple copies of COPYING file.
425- Drop BR on gnome-vfs2-devel.
426- Require telepathy-stream-engine for VOIP support.
427- Add BR on iso-codes-devel, so spell-checking is enabled.
428
429* Wed Apr 23 2008 Peter Gordon <peter@thecodergeek.com> - 0.23.1-1
430- Update to new upstream release (0.23.1)
431- Drop libtelepathy dependencies; upstream switched fully to telepathy-glib.
432
433* Fri Apr 11 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.1-1
434- Update to new upstream release (0.22.1)
435
436* Mon Mar 10 2008 Peter Gordon <peter@thecodergeek.com> - 0.22.0-1
437- Update to new upstream release (0.22.0)
438
439* Sun Mar 09 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.91-1
440- Update to new upstream release (0.21.91)
441
442* Fri Feb 22 2008 Peter Gordon <peter@thecodergeek.com> - 0.21.90-1
443- Update to new upstream release (0.21.90)
444
445* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.21.4-2
446- Autorebuild for GCC 4.3
447
448* Mon Dec 17 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.4-1
449- Update to new upstream release (0.21.4)
450
451* Tue Nov 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.21.2-1
452- Update to new upstream release (0.21.2)
453- Drop backported drag-and-drop patch (fixed upstream):
454    - svn380-fix-contact-DnD.patch
455- Update README.ConnectionManagers: Include Haze package note, remove Galago
456  note (a feed-only connection manager isn't useful for instant messaging),
457  and fix some wording.
458
459* Fri Oct 19 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-5
460- Backport upstream patch to fixes crashes when using drag-and-drop of a
461  contact from the buddy list to the current conversation window to initiate a
462  conversation:
463    + svn380-fix-contact-DnD.patch
464- Resolves: GNOME bug 483168 (crash in Empathy Instant Messenger: I had
465  dragged a contact ...)
466
467* Tue Oct 16 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-4
468- Depend on Salut and Gabble to enable XMPP by default. Otherwise, Empathy
469  is essentially useless due to the need to install an external connection
470  manager. Also, add a README.ConnectionManagers to the installed
471  documentation which lists other possibilities.
472- Resolves: bug 308871 (Make empathy dependent at least on telepathy-gabble)
473  and bug 334221 (Default empathy install is useless).
474
475* Wed Oct 10 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-3
476- Enable VoIP support for those brave enough to test/break/debug it (F9+
477  only). Though it is functional, it is still deemed rather unstable by
478  upstream. Use it at your own risk. :)
479
480* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-2
481- Disable VoIP support at this time, since it is deemed unstable by upstream
482  for now. (Thanks to Brian Pepple for the notice.)
483 
484* Tue Oct 02 2007 Peter Gordon <peter@thecodergeek.com> - 0.14-1
485- Update to new upstream release (0.14).
486
487* Sun Sep 30 2007 Peter Gordon <peter@thecodergeek.com> - 0.13-1
488- Update to new upstream release (0.13), which adds a panel applet (Megaphone)
489  and python bindings.
490- Split shared libraries into a libs subpackage for easier handling
491  in multi-lib environments.
492
493* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-2
494- Add ldconfig invocations to %%post and %%postun scriptlets.
495
496* Fri Aug 31 2007 Peter Gordon <peter@thecodergeek.com> - 0.12-1
497- Update to new upstream release (0.12).
498- Build against new mission-control stack.
499- Update License tag (GPLv2+).
500- Alphabetize BuildRequires list (aesthetic-only change).
501
502* Wed Aug 29 2007 Fedora Release Engineering <rel-eng at fedoraproject dot org> - 0.8-2
503- Rebuild for selinux ppc32 issue.
504
505* Mon Aug 13 2007 Peter Gordon <peter@thecodergeek.com> - 0.11-1
506- Update to new upstream release (0.11)
507
508* Fri Jun 22 2007 David Nielsen <david@lovesunix.net> - 0.8-1
509- bump to 0.8
510- Now with aspell support (deat to teh speeling mistaks)
511
512* Sat Jun  9 2007 David Nielsen <david@lovesunix.net> - 0.7-1
513- bump to 0.7
514
515* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-3
516- Add telepathy-filesystem to Requires
517- Move .desktop from autostart to applications
518- Nasty hackery to make empathy launch from the menu
519
520* Mon Jun  4 2007 David Nielsen <david@lovesunix.net> - 0.6-2
521- Add gettext to BuildRequires
522
523* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.6-1
524- Bump to 0.6
525
526* Fri Jun  1 2007 David Nielsen <david@lovesunix.net> - 0.5-2
527- Let Empathy own the directory and not just the files in it
528
529* Wed May 30 2007 David Nielsen <david@lovesunix.net> - 0.5-1
530- Initial package
Note: See TracBrowser for help on using the repository browser.