source: projects/specs/trunk/a/autofs/autofs-vl.spec @ 12364

Revision 12364, 18.3 KB checked in by tomop, 4 years ago (diff)

updated 13 packages

acpid-2.0.32-1

at-3.1.23-1

autofs-5.1.6-1

dracut-050-3

fcgi-2.4.2-1

fcgiwrap-1.1.0.git20200404-2

firefox-68.6.1-1

initscripts-8.91.16-3

iptables-1.8.4-2

lxc-4.0.0-1

libnftnl-1.1.6-1

smp_utils-0.99-1

util-linux-2.35.1-1

Line 
1Summary: A tool for automatically mounting and unmounting filesystems.
2Summary(ja): 自動的にファイルシステムをマウント/アンマウントするツール
3Name: autofs
4Version: 5.1.6
5Release: 1%{?_dist_release}
6Epoch: 1
7Group: System Environment/Daemons
8Vendor: Project Vine
9Distribution: Vine Linux
10Packager: daisuke, kenta, shaolin
11
12License: GPL
13Source: https://www.kernel.org/pub/linux/daemons/autofs/v5/autofs-%{version}.tar.xz
14
15## Vine Patch(es)
16Patch100: autofs-3.1.7-initdir.patch
17Patch101: autofs-5.0.3-rc.autofs_LSB.patch
18Patch102: autofs-5.0.8-fix-initscript-vine.patch
19
20Buildroot: %{_tmppath}/%{name}-%{version}-root
21BuildRequires: openldap-devel
22BuildRequires: libxml2-devel, openssl-devel
23BuildRequires: util-linux-ng, nfs-utils, e2fsprogs
24BuildRequires: flex, bison
25BuildRequires: libtirpc-devel libnsl2-devel
26BuildRequires: rpcgen
27%if %{with systemd}
28BuildRequires: systemd-units
29BuildRequires: systemd-devel
30Requires(post): systemd-sysv
31Requires(post): systemd-units
32Requires(preun): systemd-units
33Requires(postun): systemd-units
34%else
35Requires(post): /sbin/chkconfig
36Requires(preun): /sbin/service
37Requires(postun): /sbin/chkconfig
38Requires(postun): /sbin/service
39%endif
40Requires: kernel >= 2.6.17
41Requires: bash, sed, gawk, coreutils, grep, module-init-tools, procps
42Provides: autofs-ldap
43Obsoletes: autofs-ldap <= 4.1.4-11vl2
44
45
46%description
47Autofs controls the operation of the automount daemons. The automount
48daemons automatically mount filesystems when you use them and
49unmount them after a period of inactivity. Filesystems can include
50network filesystems, CD-ROMs, floppies and others.
51
52Install this package if you want a program for automatically mounting
53and unmounting filesystems. If your Vine Linux machine is on a
54network, you should install autofs.
55
56%description -l ja
57autofs は automount デーモンの動作を制御します.
58automount デーモンは,ファイルシステムを使う時に自動的にマウントし,
59一定時間使わなければアンマウントしてくれます.
60対象となるファイルシステムには NFS, CD-ROM, フロッピー等があります.
61
62ファイルシステムを自動的にマウント/アンマウントさせたい場合は
63このパッケージをインストールして下さい.Vine Linux をインストールした
64マシンをネットワークに接続しているのならば,autofs をインストール
65すると良いでしょう.
66
67
68%prep
69%setup -q
70echo %{version}-%{release} > .version
71
72%if !%{with systemd}
73## Vine Patch(es)
74if [ "%{_initdir}" = "/etc/rc.d/init.d" ]; then
75    patch -p1 -b --suffix .initdir < %{PATCH100}
76fi
77%patch101 -p1 -b .lsb
78%patch102 -p1 -b .lsb
79%endif
80
81echo %{version}-%{release} > .version
82%if %{with systemd}
83  %define systemd_configure_arg --with-systemd
84%endif
85%define unitdir %{?_unitdir:/lib/systemd/system}
86
87%build
88CFLAGS="$RPM_OPT_FLAGS -ggdb"; export CFLAGS
89%configure \
90           --without-sasl \
91           --disable-mount-locking \
92           --enable-ignore-busy \
93           --enable-forced-shutdown \
94           --without-hesiod \
95           --with-libtirpc %{?systemd_configure_arg:}
96make initdir=/etc/rc.d/init.d DONTSTRIP=1
97
98%install
99[ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
100mkdir -p -m755 $RPM_BUILD_ROOT%{_initdir}
101mkdir -p -m755 $RPM_BUILD_ROOT%{_libdir}/autofs
102mkdir -p -m755 $RPM_BUILD_ROOT%{_mandir}/{man5,man8}
103mkdir -p -m755 $RPM_BUILD_ROOT%{_sbindir}
104mkdir -p -m755 $RPM_BUILD_ROOT/etc/sysconfig
105mkdir -p -m755 $RPM_BUILD_ROOT/etc/auto.master.d
106
107make install mandir=%{_mandir} initdir=/etc/rc.d/init.d systemddir=%{unitdir} INSTALLROOT=$RPM_BUILD_ROOT
108make -C redhat
109install -m 755 -d $RPM_BUILD_ROOT/misc
110install -m 644 redhat/autofs.sysconfig $RPM_BUILD_ROOT/etc/sysconfig/autofs
111
112%if %{with systemd}
113# Configure can get this wrong when the unit files appear under /lib and /usr/lib
114find $RPM_BUILD_ROOT -type f -name autofs.service -exec rm -f {} \;
115install -m 644 redhat/autofs.service $RPM_BUILD_ROOT%{unitdir}/autofs.service
116%define init_file_name %{unitdir}/autofs.service
117%else
118install -m 755 redhat/autofs.init $RPM_BUILD_ROOT/etc/rc.d/init.d/autofs
119%define init_file_name /etc/rc.d/init.d/autofs
120%endif
121
122install -m 644 redhat/autofs.conf $RPM_BUILD_ROOT/etc/autofs.conf
123install -m 644 redhat/autofs.sysconfig $RPM_BUILD_ROOT/etc/sysconfig/autofs
124
125install -m 644 samples/auto.master $RPM_BUILD_ROOT/etc/auto.master
126install -m 644 samples/auto.misc $RPM_BUILD_ROOT/etc/auto.misc
127install -m 755 samples/auto.net $RPM_BUILD_ROOT/etc/auto.net
128install -m 755 samples/auto.smb $RPM_BUILD_ROOT/etc/auto.smb
129install -m 600 samples/autofs_ldap_auth.conf $RPM_BUILD_ROOT/etc/autofs_ldap_auth.conf
130
131%clean
132[ "$RPM_BUILD_ROOT" != "/" ] && rm -rf $RPM_BUILD_ROOT
133
134
135%post
136%if %{with systemd}
137%systemd_post %{name}.service
138%else
139if [ $1 -eq 1 ]; then
140    /sbin/chkconfig --add autofs
141fi
142%endif
143
144%postun
145%if %{with systemd}
146%systemd_postun_with_restart %{name}.service
147%else
148if [ $1 -ge 1 ] ; then
149        /sbin/service autofs condrestart > /dev/null 2>&1 || :
150fi
151%endif
152
153%preun
154%if %{with systemd}
155%systemd_preun %{name}.service
156%else
157if [ "$1" = 0 ] ; then
158        /sbin/service autofs stop > /dev/null 2>&1
159        chkconfig --del autofs
160fi
161%endif
162
163
164%files
165%defattr(-,root,root)
166%license COPYING COPYRIGHT
167%doc CHANGELOG CREDITS patches/*
168%doc samples/*
169%doc README README.*
170%config %{init_file_name}
171%config(noreplace) /etc/autofs.conf
172%config(noreplace,missingok) /etc/auto.master
173%config(noreplace,missingok) /etc/auto.misc
174%config(noreplace,missingok) /etc/auto.net
175%config(noreplace,missingok) /etc/auto.smb
176%config(noreplace) /etc/autofs_ldap_auth.conf
177%config(noreplace) /etc/sysconfig/autofs
178%{_sbindir}/automount
179%dir /misc
180%dir %{_libdir}/autofs
181%{_libdir}/autofs/*.so
182%{_mandir}/*/*
183%dir /etc/auto.master.d
184
185
186%changelog
187* Sat Apr 04 2020 Tomohiro "Tomo-p" KATO <tomop@teamgedoh.net> - 5.1.6-1
188- updated to 5.1.6
189
190* Sun May 15 2016 Yoji TOYODA <bsyamato@sea.plala.or.jp> - 5.1.1-1
191- update to 5.1.1
192
193* Tue Jun 17 2014 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 5.1.0-1
194- new upstream release
195- Patch[123] removed (already in the upstream)
196
197* Sun Dec 01 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.0.8-2
198- add Patch102 (autofs-5.0.8-fix-initscript-vine.patch)
199
200* Sun Nov 17 2013 Yoji TOYODA <bsyamato@sea.plala.or.jp> 5.0.8-1
201- new upstream release
202- update upstream patches (Patch1-3)
203
204* Sun Apr 17 2011 NAKAMURA Kenta <kenta@vinelinux.org> 5.0.5-2
205- rebuilt on current VineSeed
206
207* Sun Apr 18 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 5.0.5-1
208- new upstream release
209- update upstream patches (Patch0-27)
210
211* Wed May 06 2009 NAKAMURA Kenta <kenta@vinelinux.org> 5.0.3-4
212- added Patch101: autofs-5.0.3-rc.autofs_LSB.patch to support LSB Header
213
214* Mon Jan 05 2009 NAKAMURA Kenta <kenta@vinelinux.org> 5.0.3-3
215- rebuilt with openldap-2.4.11
216
217* Sun Sep 21 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 5.0.3-2
218- make autofs.init executable. (<BTS:wishes:0160>)
219
220* Mon Sep 01 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 5.0.3-1vl5
221- new upstream release
222- update fedora patches
223
224* Sat Aug 30 2008 Shu KONNO <owa@bg.wakwak.com> 4.1.4-12vl5
225- applied new versioning policy, spec in utf-8
226
227* Fri Apr 06 2007 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 4.1.4-11vl5
228- fix sort option on auto.net (<BTS:490>)
229
230* Mon Sep 18 2006 NAKAMURA Kenta <kenta@vinelinux.org> 4.1.4-11vl4
231- added patch15 and patch16 imported from Fedora Core 5
232
233* Mon Sep 04 2006 NAKAMURA Kenta <kenta@vinelinux.org> 4.1.4-11vl3
234- added Obsoletes: autofs-ldap
235- added BuildPrereq: openldap-devel
236
237* Sun Aug 27 2006 NAKAMURA Kenta <kenta@vinelinux.org> 4.1.4-11vl2
238- removed --without-openldap configure option
239- rebuilt with openldap-2.3.27-0vl1
240
241* Sun Oct 30 2005 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 4.1.4-11vl1
242- updated based on Fedora
243  * Wed Oct 26 2005  <jmoyer@redhat.com> - 1:4.1.4-11
244  - Check the return code of is_local_addr in get_best_mount. (bz #169523)
245  * Wed Oct 26 2005  <jmoyer@redhat.com> - 1:4.1.4-10
246  - Fix a buffer overflow with large key lengths
247  - change to the upstream reentrant syslog patch from the band-aid deferred
248    syslog patch.
249  - Get rid of the init script patch that hard-coded the release to redhat.
250    This should be handled properly by all red hat distros.
251  * Wed May  4 2005 Jeff Moyer <jmoyer@redhat.com> - 1:4.1.4-8
252  - Add in the deferred syslog patch.  This fixes a hung automounter issue
253    related to unsafe calls to syslog in signal handler context.
254  * Tue May  3 2005 Jeff Moyer <jmoyer@redhat.com> - 1:4.1.4-7
255  - I reversed the checking for multimount entries, breaking those configs!
256    This update puts the code back the way it was before I broke it.
257  * Tue Apr 26 2005 Jeff Moyer <jmoyer@redhat.com> - 1:4.1.4-6
258  - Fix a race between mounting a share and updating the cache in the parent
259    process.  If the mount completed first, the parent would not expire the
260    stale entry, leaving it first on the list.  This causes map updates to not
261    be recognized (well, worse, they are recognized after the first expire, but
262    not subsequent ones).  Fixes a regression, bug #137026 (rhel3 bug).
263  * Fri Apr 15 2005 Chris Feist <cfeist@redhat.com> - 1:4.1.4-5
264  - Fixed regression with -browse not taking effect.
265  * Wed Apr 13 2005 Jeff Moyer <jmoyer@redhat.com> - 1:4.1.4-4
266  - Finish up with the merge breakage.
267  - Temporary fix for the multimount detection code.  It seems half-baked.
268  * Wed Apr 13 2005 Jeff Moyer <jmoyer@redhat.com> - 1:4.1.4-3
269  - Fix up the one-auto-master patch.  My "improvements" had side-effects.
270  * Wed Oct 27 2004 Chris Feist <cfeist@redhat.com> - 1:4.1.3-34
271  - Added a patch to fix the automounter failing on ldap maps
272    when it couldn't get the whole map.  (ie. when the search
273    limit was lower than the number of results)
274- updated Patch101
275- s/Red Hat/Vines/ in description
276
277* Wed Jun 23 2004 KAZUKI SHIMURA <kazuki@ma.ccnw.ne.jp> 3.1.7-42vl3
278- fix init script (Patch102)
279  not to create lock file when no mountpoints are defined
280
281* Tue Oct 28 2003 Tomoya TAKA <taka@vinelinux.org> 3.1.7-42vl2
282- do not compile/install autofs-ldap-auto-master
283
284* Sun Oct  5 2003 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.1.7-42vl1
285- based on Rawhide 3.1.7-42
286  - Fri Apr 25 2003 Nalin Dahyabhai <nalin@redhat.com> 3.1.7-37
287  - sync with current linux/auto_fs.h from the current kernel tree (#88562)
288  - Tue Apr  2 2002 Nalin Dahyabhai <nalin@redhat.com> 3.1.7-28
289  - try to properly handle nisplus maps (patch from Steve Foster via the
290    autofs mailing list)
291  - override the STRIP makefile variable to not strip binaries (that's the
292    build root policy's job)
293  - Wed Aug 29 2001 Nalin Dahyabhai <nalin@redhat.com> 3.1.7-21
294  - don't inhibit starting if we have a subsys lock around -- that's the
295    wrong thing to do anyway
296  - don't create a subsys lock if we're unconfigured (#52755)
297- rebuild with new toolchain
298- s/Copyright/License/
299
300* Tue Jan 29 2002 Toru Sagami <sagami@vinelinux.org> 3.1.7-2vl2
301- make /etc/vine-release read by autofs.init
302
303* Fri Jan 19 2001 MATSUBAYASHI 'Shaolin' Kohji <shaolin@rhythmaning.org>
304- 3.1.7-2vl1
305- rebuilt for VineSeed
306- use better macros (%%{_initdir})
307- add Patch100 to cope with initdir :-(
308
309* Thu Jan 18 2001 MATSUBAYASHI 'Shaolin' Kohji <shaolin@rhythmaning.org>
310- 3.1.7-2vl0
311- based on 3.1.7-2 from Rawhide
312- remove /etc/init.d from PreReq
313- build without openldap and hesiod
314- BuildPreReq: bind-devel again for Vine
315- added Japanese summary and description
316
317* Tue Jan  9 2001 Nalin Dahyabhai <nalin@redhat.com>
318- fix option parsing in lookup_multi (I think)
319- fix multi option handling in our hacked-up init script (reported by Thiago
320  Bartolomei on the autofs mailing list)
321
322* Wed Dec  6 2000 Nalin Dahyabhai <nalin@redhat.com>
323- update to 3.1.7
324- add the man pages back in (fell out in 3.1.6)
325
326* Tue Nov 28 2000 Nalin Dahyabhai <nalin@redhat.com>
327- don't require /etc/auto.master to be there to start
328
329* Mon Nov 27 2000 Nalin Dahyabhai <nalin@redhat.com>
330- update to 3.1.6
331- disable hesiod support because the new bind-devel doesn't include it
332- try to use nsswitch.conf for getting the contents of auto.master
333- only convert YP map names auto_home and auto_mnt
334
335* Fri Sep  8 2000 Nalin Dahyabhai <nalin@redhat.com>
336- add -lresolv to build properly with OpenLDAP 2
337
338* Wed Aug 23 2000 Nalin Dahyabhai <nalin@redhat.com>
339- convert YP map names that start with "auto_" to "auto." (#16753)
340
341* Wed Aug 16 2000 Nalin Dahyabhai <nalin@redhat.com>
342- add an extra pause after the initial shutdown attempt
343
344* Fri Aug 11 2000 Nalin Dahyabhai <nalin@redhat.com>
345- patch init script to not shut down --submount mounts on reload
346- remove temporary files again during reload
347
348* Thu Aug 10 2000 Nalin Dahyabhai <nalin@redhat.com>
349- revert to 3.1.5
350- add 3.1.6pre1 patch to handle LDAP maps
351- add Epoch: to upgrade from Raw Hide or Pinstripe
352- update to 3.1.6pre2
353
354* Fri Aug  4 2000 Nalin Dahyabhai <nalin@redhat.com>
355- work around kernel insmod concurrency problem (#14972) by loading the module
356  at start-time
357
358* Wed Aug  2 2000 Nalin Dahyabhai <nalin@redhat.com>
359- fix duplicate detection for false matches (e.g. "/user" == "/users") (#15183)
360
361* Tue Aug  1 2000 Nalin Dahyabhai <nalin@redhat.com>
362- merge ldap subpackage back into the main one and Obsolete: it
363- clean up build warnings
364- fix errors automounting ext2 filesystems due to uninitialized option string
365
366* Sat Jul 15 2000 Bill Nottingham <notting@redhat.com>
367- move initscript back
368
369* Wed Jul 12 2000 Prospector <bugzilla@redhat.com>
370- automatic rebuild
371
372* Mon Jul 10 2000 Nalin Dahyabhai <nalin@redhat.com>
373- move the init script to the right place
374
375* Fri Jul  7 2000 Nalin Dahyabhai <nalin@redhat.com>
376- add /net directory to the package
377
378* Thu Jul  6 2000 Nalin Dahyabhai <nalin@redhat.com>
379- do manual unmounting in shutdown script
380- change initscripts prereq to /etc/init.d
381- move autoconf invocation to setup section
382
383* Wed Jul  5 2000 Nalin Dahyabhai <nalin@redhat.com>
384- move condrestart to postun
385- make condrestart check the right file to determine if already running
386
387* Wed Jul  5 2000 Florian La Roche <Florian.LaRoche@redhat.com>
388- ignore errors in post script
389
390* Tue Jul  4 2000 Matt Wilson <msw@redhat.com>
391- use full path to chkconfig
392- full *correct* path to chkconfig
393
394* Tue Jun 27 2000 Nalin Dahyabhai <nalin@redhat.com>
395- smoother starting/stopping on upgrades/removal
396
397* Thu Jun 15 2000 Nalin Dahyabhai <nalin@redhat.com>
398- be more aggressive when shutting down autofs
399- add condrestart support
400
401* Mon Jun  5 2000 Nalin Dahyabhai <nalin@redhat.com>
402- move man pages to %{_mandir}
403
404* Wed May 31 2000 Nalin Dahyabhai <nalin@redhat.com>
405- tweak argument parsing (bug #11801)
406
407* Mon May 22 2000 Nalin Dahyabhai <nalin@redhat.com>
408- rebuild in new build environment
409
410* Mon May  8 2000 Nalin Dahyabhai <nalin@redhat.com>
411- fix duplicate detection logic (duh!)
412
413* Tue May  2 2000 Nalin Dahyabhai <nalin@redhat.com>
414- add config: and processname: tags to init script
415
416* Sun Apr 30 2000 Nalin Dahyabhai <nalin@redhat.com>
417- fix shutdown logic (test -z $pid fails with multiple autofs daemons)
418
419* Wed Apr 26 2000 Nalin Dahyabhai <nalin@redhat.com>
420- split off autofs4 for testing & development
421- update patches for autofs4 for feeding back to autofs list
422- make auto.master a noreplace file
423
424* Mon Apr 17 2000 Nalin Dahyabhai <nalin@redhat.com>
425- split lookup_ldap into a subpackage (bug #10874)
426
427* Tue Apr 11 2000 Nalin Dahyabhai <nalin@redhat.com>
428- add LDAP map support, requires openldap
429- tweak init script patch to use fields 2+ for the map name instead of just 2
430
431* Wed Apr 05 2000 Nalin Dahyabhai <nalin@redhat.com>
432- fix bug #10402 by fixing the init script, hopefully for everybody
433- merge patches for the init script into a single patch to send to hpa
434- patch to build on 2.2 and late-series 2.3 kernels
435
436* Tue Feb 29 2000 Nalin Dahyabhai <nalin@redhat.com>
437- enable hesiod support over libbind
438
439* Mon Feb 28 2000 Nalin Dahyabhai <nalin@redhat.com>
440- fix init script bug when startup failed
441- fix option passing in init script
442
443* Sun Feb 13 2000 Nalin Dahyabhai <nalin@redhat.com>
444- make autofs start after ypbind by moving start priority 18, stop to 82
445- make sure that calls to "ps aux" include "www" to avoid snippage
446
447* Wed Feb  2 2000 Nalin Dahyabhai <nalin@redhat.com>
448- make sure all the docs get packaged
449- make init script do status messages like others
450- add "nosuid,nodev" to options for /misc/cd
451- switch to using INSTALLROOT during make install
452
453* Fri Jan 21 2000 Nalin Dahyabhai <nalin@redhat.com>
454- update to 3.1.4
455
456* Mon Sep 20 1999 Cristian Gafton <gafton@redhat.com>
457- use ps axw instead of ps ax in the init script
458
459* Fri Sep 10 1999 Bill Nottingham <notting@redhat.com>
460- chkconfig --del in %preun, not %postun
461
462* Tue Sep 07 1999 Cristian Gafton <gafton@redhat.com>
463- add patch from HJLu to handle NIS auto.master better
464
465* Wed Aug 25 1999 Cristian Gafton <gafton@redhat.com>
466- fix bug #4708
467
468* Sat Aug 21 1999 Bill Nottingham <notting@redhat.com>
469- fix perms on /usr/lib/autofs/*
470- add support for specifying maptype in auto.master
471
472* Fri Aug 13 1999 Cristian Gafton <gafton@redhat.com>
473- add patch from rth to avoid an infinite loop
474
475* Wed Apr 28 1999 Cristian Gafton <gafton@redhat.com>
476- use "autofs" instead of "automount" for /var/lock/subsys lock file
477
478* Fri Apr 09 1999 Cristian Gafton <gafton@redhat.com>
479- enahanced initscript to try to load maps over NIS
480- changed the mount point back to misc (there is a reason we leave /mnt
481  alone)
482- patched back autofs.misc to the version shipped on 5.2 to avoid replacing
483  yet one more config file for those who upgrade
484
485* Wed Mar 24 1999 Preston Brown <pbrown@redhat.com>
486- upgrade to 3.1.3, fixing smbfs stuff and other things
487- changed mountpoint from /misc to /mnt
488
489* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
490- auto rebuild in the new build environment (release 10)
491
492* Mon Feb  8 1999 Bill Nottingham <notting@redhat.com>
493- build for kernel-2.2/glibc2.1
494
495* Tue Oct  6 1998 Bill Nottingham <notting@redhat.com>
496- fix bash2 breakage in init script
497
498* Sun Aug 23 1998 Jeff Johnson <jbj@redhat.com>
499- typo in man page.
500
501* Mon Jul 20 1998 Jeff Johnson <jbj@redhat.com>
502- added sparc to ExclusiveArch.
503
504* Thu May 07 1998 Prospector System <bugs@redhat.com>
505- translations modified for de, fr, tr
506
507* Thu Apr 30 1998 Cristian Gafton <gafton@redhat.com>
508- updated to 3.1.1
509
510* Wed Apr 22 1998 Michael K. Johnson <johnsonm@redhat.com>
511- enhanced initscripts
512
513* Fri Dec 05 1997 Michael K. Johnson <johnsonm@redhat.com>
514- Link with -lnsl for glibc compliance.
515
516* Thu Oct 23 1997 Michael K. Johnson <johnsonm@redhat.com>
517- exclusivearch for i386 for now, since our kernel packages on
518  other platforms don't include autofs yet.
519- improvements to initscripts.
520
521* Thu Oct 16 1997 Michael K. Johnson <johnsonm@redhat.com>
522- Built package from 0.3.14 for 5.0
Note: See TracBrowser for help on using the repository browser.