source: projects/specs/trunk/a/arts/arts-vl.spec @ 8986

Revision 8986, 15.9 KB checked in by inagaki, 10 years ago (diff)

2014-10-01 Ryoichi INAGAKI <ryo1@…>

  • arts, kdelibs3: rebuilt
  • global, source-highlight: updated


Line 
1%define run_test 0
2
3Name: arts
4Summary: aRts (analog realtime synthesizer) - the KDE 3 sound system
5Summary(ja): aRts - KDE 3 サウンドシステム
6Epoch: 1
7Version: 1.5.10
8Release: 7%{?_dist_release}
9
10Group: System Environment/Daemons
11License: LGPLv2+
12URL: http://www.kde.org
13
14Source: ftp://ftp.kde.org/pub/kde/stable/3.5.10/src/%{name}-%{version}.tar.bz2
15Source1: gslconfig-wrapper.h
16
17Patch1: arts-1.1.4-debug.patch
18Patch2: arts-1.3.92-glib2.patch
19Patch5: arts-1.3.1-alsa.patch
20Patch6: arts-1.5.8-glibc.patch
21Patch7: arts-1.5.0-check_tmp_dir.patch
22Patch8: arts-1.5.2-multilib.patch
23# don't pop up a dialog on CPU overload (#361891)
24Patch9: arts-1.5.10-cpu-overload-quiet.patch
25# kde#93359
26Patch50: arts-1.5.4-dlopenext.patch
27Patch51: kde-3.5-libtool-shlibext.patch
28# upstream patches
29
30# security patches
31# CVE-2009-3736 libtool: libltdl may load and execute code from a library in the current directory
32Patch200: libltdl-CVE-2009-3736.patch
33
34# tweak autoconfigury so that it builds with autoconf 2.64 or 2.65
35Patch300: arts-acinclude.patch
36# remove flawed and obsolete automake version check in admin/cvs.sh
37Patch301: kde3-automake-version.patch
38# fix build failure with automake 1.13: add the --add-missing --copy flags
39# also add --force-missing to get aarch64 support (#925029/#925627)
40Patch302: kde3-automake-add-missing.patch
41
42BuildRoot: %{_tmppath}/%{name}-%{version}-root
43BuildRequires: alsa-lib-devel
44BuildRequires: audiofile-devel
45BuildRequires: automake libtool
46BuildRequires: chrpath
47BuildRequires: esound-devel
48BuildRequires: glib2-devel
49BuildRequires: libvorbis-devel
50BuildRequires: pkgconfig
51BuildRequires: qt-devel >= 3.3.8
52
53%if %{run_test}
54BuildRequires: kdelibs3
55%endif
56
57# used in artsdsp
58Requires: which
59
60Obsoletes: kdelibs-sound
61Provides: kdelibs-sound
62
63%description
64arts (analog real-time synthesizer) is the sound system of KDE 3.
65
66The principle of arts is to create/process sound using small modules which do
67certain tasks. These may be create a waveform (oscillators), play samples,
68filter data, add signals, perform effects like delay/flanger/chorus, or
69output the data to the soundcard.
70
71By connecting all those small modules together, you can perform complex
72tasks like simulating a mixer, generating an instrument or things like
73playing a wave file with some effects.
74
75%package devel
76Summary: Development files for the aRts sound server
77Summary(ja): aRts サウンドサーバの開発用ファイル
78Group: Development/Libraries
79Requires: %{name} = %{epoch}:%{version}-%{release}
80Requires: glib2-devel
81Requires: pkgconfig
82Requires: qt-devel
83Obsoletes: kdelibs-sound-devel
84Provides: kdelibs-sound-devel
85
86%description devel
87arts (analog real-time synthesizer) is the sound system of KDE 3.
88
89The principle of arts is to create/process sound using small modules which do
90certain tasks. These may be create a waveform (oscillators), play samples,
91filter data, add signals, perform effects like delay/flanger/chorus, or
92output the data to the soundcard.
93
94By connecting all those small modules together, you can perform complex
95tasks like simulating a mixer, generating an instrument or things like
96playing a wave file with some effects.
97
98Install arts-devel if you intend to write applications using arts (such as
99KDE applications using sound).
100
101%prep
102%setup -q
103%patch1 -p1 -b .debug
104%patch2 -p1 -b .glib
105%patch5 -p1 -b .alsa
106%patch6 -p1 -b .glibc
107%patch7 -p1 -b .check_tmp_dir
108%patch8 -p1 -b .multilib
109%patch9 -p1 -b .cpu-overload-quiet
110
111%patch50 -p1 -b .dlopenext
112%patch51 -p1 -b .libtool-shlibext
113
114%patch200 -p1 -b .CVE-2009-3736
115
116%patch300 -p1 -b .acinclude
117%patch301 -p1 -b .automake-version
118%patch302 -p1 -b .automake-add-missing
119make -f admin/Makefile.common cvs
120
121%build
122unset QTDIR || : ; . /etc/profile.d/qt.sh
123
124%configure \
125    --includedir=%{_includedir}/kde \
126    --with-qt-libraries=$QTDIR/lib \
127    --disable-rpath \
128    --disable-debug --disable-warnings \
129    --disable-dependency-tracking \
130    --enable-new-ldflags \
131    --disable-libmad \
132    --with-alsa \
133    --enable-final
134
135# kill rpath harder, inspired by https://fedoraproject.org/wiki/Packaging:Guidelines?rd=Packaging/Guidelines#Removing_Rpath
136# other more standard variants didnt work or caused other problems
137sed -i -e 's|"/lib /usr/lib|"/%{_lib} %{_libdir}|' libtool
138
139## hack for artsdsp (see http://bugzilla.redhat.com/329671)
140#make %{?_smp_mflags} -k || \
141#  sed -i -e "s|-Wp,-D_FORTIFY_SOURCE=2||" artsc/Makefile && \
142make %{?_smp_mflags}
143
144%if %{run_test}
145make check
146%endif
147
148%install
149rm -rf $RPM_BUILD_ROOT
150export PATH=`pwd`:$PATH
151make DESTDIR=$RPM_BUILD_ROOT install
152
153# Ugly hack to allow parallel installation of 32-bit and 64-bit arts-devel
154mv  $RPM_BUILD_ROOT%{_includedir}/kde/arts/gsl/gslconfig.h \
155    $RPM_BUILD_ROOT%{_includedir}/kde/arts/gsl/gslconfig-%{_arch}.h
156install -p -m644 %{SOURCE1}  $RPM_BUILD_ROOT%{_includedir}/kde/arts/gsl/gslconfig.h
157
158  ## remove references to optional external libraries in .la files (#178733)
159find $RPM_BUILD_ROOT%{_libdir} -name "*.la" | xargs \
160 sed -i \
161 -e "s|-lmad||g" \
162 -e "s|%{_libdir}/libmad.la||g" \
163 -e "s|-lvorbisfile||g" \
164 -e "s|-lvorbisenc||g" \
165 -e "s|-lvorbis||g" \
166 -e "s|-logg||g" \
167 -e "s|-lasound||g" \
168 -e "s|-laudiofile||g" \
169 -e "s|-lesd||g" \
170 -e "s|%{_libdir}/libesd.la||g" \
171 -e "s|-lgmodule-2.0||g" \
172 -e "s|-lgthread-2.0||g" \
173 -e "s|-lglib-2.0||g" \
174 -e "s|-laudio ||g" \
175 -e "s|-lpng -lz ||g" \
176 -e "s|%{_libdir}/libartsc.la||g" \
177 -e "s@-lboost_filesystem@@g" \
178 -e "s@-lboost_regex@@g" \
179 -e "s@-ljack@@g"
180
181#rm -rf $RPM_BUILD_ROOT%{_libdir}/lib*.la
182
183#chmod a+x $RPM_BUILD_ROOT%{_libdir}/*
184
185%check
186## Verify rpath, or lack thereof
187test -z "$(chrpath --list %{buildroot}%{_bindir}/artsd 2>/dev/null | grep RPATH=%{_libdir})"
188
189%clean
190rm -rf $RPM_BUILD_ROOT
191
192%post -p /sbin/ldconfig
193
194%postun -p /sbin/ldconfig
195
196%files
197%defattr(-,root,root)
198%doc COPYING.LIB
199%dir %{_libdir}/mcop
200%dir %{_libdir}/mcop/Arts
201%{_bindir}/arts*
202%exclude %{_bindir}/artsc-config
203%{_libdir}/mcop/Arts/*
204%{_libdir}/mcop/*.mcopclass
205%{_libdir}/mcop/*.mcoptype
206%{_libdir}/lib*.so.*
207%{_libdir}/lib*.la
208
209%files devel
210%defattr(-,root,root)
211%{_bindir}/artsc-config
212%{_bindir}/mcopidl
213%{_includedir}/kde/arts
214%{_includedir}/kde/artsc
215%{_libdir}/lib*.so
216%{_libdir}/pkgconfig/artsc.pc
217
218%changelog
219* Sun Sep 28 2014 Ryoichi INAGAKI <ryo1@toki.waseda.jp> 1.5.10-7
220- added Patch301 and 302 from FC
221
222* Mon May 07 2012 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.5.10-6
223- rebuild with audiofile-0.3.4
224
225* Sun Sep 26 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.10-5
226- rebuilt with rpm-4.8.1 for pkg-config
227
228* Sat Jul 17 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.10-4
229- disabled AutoReq: off
230
231* Sat Mar 20 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.10-3
232- rebuilt with new toolchain
233- added Patch9, 200 and 300 from FC
234  * Wed Dec 16 2009 Kevin Kofler <Kevin@tigcc.ticalc.org> - 1.5.10-11
235  - don't pop up a dialog on CPU overload (#361891)
236  * Thu Dec 10 2009 Stepan Kasal <skasal@redhat.com> - 1.5.10-10
237  - patch autoconfigury to build with autoconf >= 2.64
238  * Sun Dec 06 2009 Than Ngo <than@redhat.com> - 1.5.10-9
239  - fix url
240  - fix security issues in libltdl (CVE-2009-3736)
241- added Japanese summary
242- fixed duplicated entry at last changelog
243
244* Sat May  9 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.10-2
245- added Patch1,2,5,8,50 and 51 from Fedora
246- added lib*.la files again...
247
248* Wed Apr 15 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.10-1
249- updated to 1.5.10
250- added BuildRequires: jack-audio-connection-kit-devel
251- removed static library
252
253* Sun Jul 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.5.8-1vl5
254- applied new versioning policy
255- updated build dependancies
256
257* Wed Oct 10 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.8-0vl2
258- rebuild for VineSeed
259
260* Wed Oct 10 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.8-0vl1
261- new upstream release
262
263* Mon Jun 18 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.7-0vl2
264- rebuild for VineSeed
265
266* Sun May 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.7-0vl1
267- new upstream release
268
269* Wed Jan 17 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.6-0vl1
270- new upstream release
271
272* Tue Nov 14 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.5-0vl5
273- rebuild for VineSeed
274
275* Tue Nov 14 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.5-0vl4
276- add Patch0 [VineLinux:0369]
277
278* Sat Oct 14 2006 NAKAMURA Kenta <kenta@vinelinux.org> 1.5.5-0vl3
279- added --with-qt-libraries option
280- removed --libdir=%%{_libdir} option
281
282* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.5-0vl2
283- rebuild for VineSeed
284
285* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.5-0vl1
286- new upstream release
287
288* Mon Aug  7 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.4-0vl2
289- rebuild for VineSeed
290
291* Mon Aug  7 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.4-0vl1
292- new upstream release
293- drop Patch0
294
295* Sat Aug 05 2006 NAKAMURA Kenta <kenta@vinelinux.org> 1.5.3-0vl5
296- added --libdir=%%{_libdir} to ./configure option
297
298* Mon Jun 12 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.3-0vl4
299- rebuild for VineSeed
300
301* Mon Jun 12 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.3-0vl3
302- add Patch0 (CVE-2006-2916)
303
304* Wed May 24 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.3-0vl2
305- rebuild for VineSeed
306
307* Wed May 24 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.3-0vl1
308- new upstream release
309
310* Mon Mar 20 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.2-0vl2
311- rebuild for VineSeed
312
313* Mon Mar 20 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.2-0vl1
314- new upstream release
315
316* Tue Jan 24 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.1-0vl2
317- rebuild for VineSeed
318
319* Tue Jan 24 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.1-0vl1
320- new upstream release
321
322* Mon Dec 19 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.5.0-0vl3
323- add "%%{epoch}:" to Requires in arts-devel
324
325* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.0-0vl2
326- rebuild for VineSeed
327
328* Mon Nov 21 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.0-0vl1
329- new upstream release
330
331* Fri Nov 11 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.5.0-0vl0.rc1
332- new upstream release
333
334* Thu Oct 13 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.92-0vl1
335- new upstream release
336
337* Mon Sep 12 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.91-0vl1
338- new upstream release
339
340* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.2-0vl2
341- rebuild for VineSeed
342
343* Fri Jul 22 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.2-0vl1
344- new upstream release
345
346* Mon Jun 27 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.1-0vl2
347- add alsa support for VineSeed
348- add --disable-rpath to configure option
349
350* Mon Jun 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.1-0vl1
351- new upstream release
352- use %%{?_smp_mflags} for make option
353- add BuildPrereq: esound-devel libmad-devel
354
355* Wed Mar 16 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.0-0vl2
356- rebuild for VineSeed
357
358* Thu Mar 10 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.0-0vl1
359- new upstream release
360
361* Tue Mar  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.4.0-0vl0.rc1
362- new upstream release (1.4.0-rc1)
363
364* Mon Feb  7 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.92-0vl1
365- new upstream release
366
367* Tue Jan 25 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.91-0vl1
368- new upstream release
369
370* Sun Dec 12 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.2-0vl2
371- rebuild for VineSeed
372
373* Wed Dec  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.2-0vl1
374- source upgrade
375
376* Tue Oct  5 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.1-0vl1
377- source upgrade
378- refine %%files
379
380* Sun Sep  5 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.3.0-0vl1
381- source upgrade
382
383* Tue Aug 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.3-0vl2
384- rebuild with qt32
385
386* Fri Jun  4 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.3-0vl1
387- source upgrade
388- remove lines about vine26
389- BuildPrereq: XOrg-devel XOrg-gl-devel
390
391* Fri Apr 30 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.2-0vl1
392- source upgrade
393
394* Thu Mar  4 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.1-0vl1
395- source upgrade
396
397* Sun Feb  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.2.0-0vl1
398- source upgrade
399- add Requires: glib2 to arts-devel package
400
401* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.5-0vl2
402- rebuild for VineSeedPlus
403
404* Sat Jan 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.5-0vl1
405- source upgrade
406- build for VinePlus/2.6
407- (VinePlus/2.6) BuildPrereq: autoconf258
408
409* Sun Dec 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.4-0vl3
410- build for VineSeed with new toolchain and qt-3.2.3
411- add BuildPrereq: gcc-c++ gcc-g77 glib2-devel pkgconfig
412
413* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.4-0.26vl2
414- rebuild with qt-3.2.1-0.26vl3
415
416* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.4-0vl2
417- rebuild with qt-3.2.1-0vl3
418
419* Tue Sep 17 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.4-0vl1
420- source upgrade
421- build with gcc-3.2.3
422
423* Thu Jul 17 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.3-0vl1
424- source upgrade
425
426* Sun Jun 29 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.2-0vl3
427- change spec to build with gcc295
428- change make option for SMP and add script
429
430* Wed Jun 18 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.2-0vl2
431- build with gcc295
432- add KDEDIR and QTDIR
433
434* Sat May 10 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.2-0vl1
435- source upgrade
436
437* Mon Apr 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.1-0vl3
438- rebuilt with libpng >= 1.2.5 when %{vine26} is set to 0 (ie VineSeedPlus)
439
440* Mon Apr 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.1-0vl2
441- rebuild with qt-3.1.2-0vl2
442
443* Sat Mar 22 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1.1-0vl1
444- source upgrade
445
446* Mon Feb 24 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1-0vl4
447- rebuild with qt-3.1.1-0vl3
448
449* Tue Feb 11 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1-0vl3
450- change spec to build both VineSeed and Vine2.5/2.6
451
452* Fri Jan 31 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1-0vl2
453- OOPS! rebuild with spec that changed 1.1-0vl0.2
454
455* Fri Jan 31 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1-0vl1
456- source upgrade to kde-3.1-stable
457
458* Wed Jan 22 2003 Tomoya TAKA <taka@vinelinux.org> 1.1-0vl0.2
459- add '-fPIC' to FLAGS on alpha
460
461* Wed Jan  8 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.1-0vl0.1
462- source upgrade to kde-3.1-rc6
463- stop using objprelink2, it does not work with gcc3
464
465* Tue Oct 16 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.0.4-0vl2
466- objprelink2 support only i386 (add %ifarch i386 ... again)
467-
468* Thu Oct 10 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.0.4-0vl1
469- source upgrade
470
471* Tue Oct  8 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 1.0.3-0vl4
472- rebuild with qt-3.0.5-0vl1
473- BuildPrereq: qt-devel >= 3.0.5 autoconf253 objprelink2
474
475* Thu Aug 20 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.0.3-0vl3
476- add BuildPrereq: libogg-devel libvorbis-devel
477
478* Wed Jul 10 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.0.3-0vl2
479- rebuild
480
481* Mon Jul  8 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.0.3-0vl1
482- source upgrade
483
484* Thu Jul  4 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.0.2-0vl1
485- source upgrade
486
487* Fri Jun  7 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.0.1-0vl1
488- source upgrade to 1.0.1
489- add BuildPrereq: objprelink for i386
490
491* Wed Apr 24 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.0.0-0vl2
492- add configure option `--with-xinerama'
493- add `Requires: %%{name} = %%{version}-%%{release}' for arts-devel
494
495* Thu Apr  4 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 1.0.0-0vl1
496- source upgrade to 1.0.0
497
498* Sat Mar 30 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 0.9.9-1vl1
499- source update to cvs-20020329
500- build for VineSeed
501- merged with 3.0-0.cvs20020313.1
502- Epoch: 1
503- add BuildPrereq: autoconf252 automake15
504
505* Wed Mar 13 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0-0.cvs20020313.1
506- Build with autoconf 2.53, automake 1.5
507
508* Thu Feb 14 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0-0.cvs20020114.1
509- initial package
Note: See TracBrowser for help on using the repository browser.