source: projects/specs/tags/6_0_REL/nonfree/self-build-mplayer/mplayer-vl.spec @ 4182

Revision 4182, 17.5 KB checked in by munepi, 13 years ago (diff)

updated {,self-build-}mpplayer-vl.spec: dropped BR: esound-devel (esound-devel is obsolete on Vine Linux 6 or higher)

Line 
1%define with_vaapi 1
2%define with_libvpx 1
3
4%define name    mplayer
5%define version 1.0
6%define extver  rc4
7%define release 42%{?extver:.%{extver}}%{?_dist_release}
8%define svndate  20100709
9#% define release       40.%{svndate}%{?_dist_release}
10
11# define dvbappver 0.95
12
13%define ttfontdir   /usr/share/fonts
14%define ttfontlist  TrueType-vlgothic/VL-PGothic-Regular \\\
15                    TrueType-sazanami-gothic/sazanami-gothic
16
17Summary:        The Movie Player
18Summary(ja):    動画プレイヤー
19Name:           %{name}
20Version:        %{version}
21Release:        %{release}
22Source0:        http://www.mplayerhq.hu/MPlayer/releases/MPlayer-%{version}%{extver}.tar.bz2
23#Source0:       mplayer-export-%{svndate}.tar.bz2
24Source1:        http://www.mplayerhq.hu/MPlayer/skins/Blue-1.7.tar.bz2
25Source10:       mplayer-snapshot-vine.sh
26
27## DVB app.
28## 0.9.5
29# Source100: http://2sen.dip.jp/cgi-bin/dtvup/source/up0624.zip
30## 0.9.5 -> 0.9.6
31# Source101: http://2sen.dip.jp/cgi-bin/dtvup/source/up0658.zip
32
33#Patch2:         %{name}-config.patch
34Patch2:         %{name}-config-20100709-vine.patch
35Patch8:         %{name}-manlinks.patch
36Patch14:        %{name}-nodvdcss.patch
37
38## Vine
39Patch50:       mplayer-20100709-fixed-vo_x11_create_vo_window.patch
40# Patch101:      mplayer-1.0rc4-0001-makes-ffdec_aac-more-robust-against-erroneous-irregu.patch
41# Patch102:      mplayer-1.0rc4-0002-add-support-for-audio-channel-reconfiguration.patch
42# Patch103:      mplayer-1.0rc4-0003-add-support-for-dual-mono-auto-selection-and-switchi.patch
43# Patch106:      mplayer-1.0rc4-0006-add-support-for-S2API-tuning-with-a-new-channels.con.patch
44# Patch107:      mplayer-1.0rc4-0007-add-BCAS-descrambling-feature.patch
45# Patch111:      mplayer-1.0rc4-ffmpeg-0001-makes-ffdec_aac-more-robust-against-erroneous-irregu.patch
46# Patch113:      mplayer-1.0rc4-ffmpeg-0003-add-dual-mono-support-to-ffdec_aac.patch
47
48License:        GPLv2+
49Group:          Applications/Multimedia
50URL:            http://www.mplayerhq.hu/
51
52BuildRequires:  SDL-devel
53BuildRequires:  aalib-devel
54BuildRequires:  alsa-lib-devel
55BuildRequires:  cdparanoia-devel
56BuildRequires:  desktop-file-utils
57BuildRequires:  enca-devel
58BuildRequires:  freetype2-devel >= 2.0.9
59BuildRequires:  fribidi-devel
60BuildRequires:  fontconfig-devel
61BuildRequires:  giflib-devel
62BuildRequires:  gtk2-devel
63BuildRequires:  mesa-libGL-devel
64BuildRequires:  libXinerama-devel
65BuildRequires:  libXScrnSaver-devel
66BuildRequires:  libXv-devel
67BuildRequires:  libXvMC-devel
68BuildRequires:  libXxf86dga-devel
69BuildRequires:  libXxf86vm-devel
70BuildRequires:  libass-devel
71BuildRequires:  libpng-devel
72BuildRequires:  libjpeg-devel
73BuildRequires:  libdvdread
74BuildRequires:  libmpcdec-devel >= 1.2.1
75BuildRequires:  librtmp-devel >= 2.3
76BuildRequires:  speex-devel >= 1.1
77%if %{?_dist_release} != "vl5"
78%{?with_vaapi:BuildRequires:libva-devel}
79%endif
80BuildRequires:  libvdpau-devel
81BuildRequires:  libvorbis-devel
82%if %{?_dist_release} != "vl5"
83%{?with_libvpx:BuildRequires:  libvpx-devel >= 0.9.1}
84%endif
85BuildRequires:  lzo-devel >= 2
86BuildRequires:  pulseaudio-lib-devel
87BuildRequires:  speex-devel >= 1.1
88BuildRequires:  twolame-devel
89BuildRequires:  xorg-x11-devel
90BuildRequires:  yasm
91BuildRequires:  zlib-devel
92
93# *-devel packages provided by other self-build-* should only be listed
94# in self-build-%{name}.spec as PreReq.
95##Requires:     self-build-mplayer-codecs
96##BuildRequires:        self-build-libdvdcss
97##BuildRequires:        self-build-libdvdnav
98##BuildRequires:  self-build-faac
99##BuildRequires:  self-build-lame
100##BuildRequires:  self-build-libdca
101##BuildRequires:  self-build-x264 >= 0.0.0-15.20110322
102##BuildRequires:  self-build-xvidcore >= 0.9.2
103##BuildRequires:  self-build-faad2 >= 2.6
104##BuildRequires:  self-build-libmad
105##BuildRequires:  self-build-libmpeg2
106
107Requires:       TrueType-vlgothic
108Requires:       mesa-libGL
109
110BuildRoot:      %{_tmppath}/%{name}-%{version}-root
111
112
113%description
114MPlayer can play most standard video formats out of the box and almost
115all others with the help of external codecs.
116MPlayer currently works best from the command line, but visual feedback
117for many functions is available from its onscreen status display (OSD),
118which is also used for displaying subtitles.
119MPlayer also has a GUI with skin support and several unofficial alternative
120graphical frontends are available.
121
122MEncoder is a command line video encoder for advanced users that can
123be built from the MPlayer source tree. Unofficial graphical frontends
124exist but arenot included.
125
126MPlayer supports most common formats, like DVDs, MPEG-1/2/4, etc, but
127support for some newer codecs are not yet inpmlemented.
128You should install mplayer-codecs package if you want to play videos
129using those new codecs.
130
131%description -l ja
132MPlayer は一般的なフォーマットの動画ならそのままですぐ再生できます。
133またそれ以外のほとんど全てのフォーマットも外部 Codec を使用することで再生できます。
134現在の MPlayer はコマンドラインから使うのが一番便利ですが、
135多くの操作は字幕と同様に、
136オンスクリーン・ディスプレイ (OSD) によりその結果が画面上で確認できます。
137MPlayer には スキンを変更できる GUI も用意されていますし、
138また複数の非公式なフロントエンドも利用できます。
139
140MEncoder は上級者向けのコマンドラインの動画用エンコーダーです。
141非公式な GUI フロントエンドもありますが、このパッケージには含まれていません。
142
143MPlayer は何もしなくても DVD や MPEG-1/2/4 のように一般的なフォーマット
144を再生できます。ただし一部の最新のフォーマットへの対応はまだ実装されて
145いないので、そのような動画を再生したい場合は mplayer-codecs パッケージ
146をインストールする必要があります。
147
148
149%prep
150%setup -q -n MPlayer-%{version}%{extver}
151#%setup -q -n mplayer-export-%{svndate}
152
153%patch2 -p1 -b .config
154%patch8 -p1 -b .manlinks
155%patch14 -p1 -b .nodvdcss
156
157%patch50 -p1 -b .x11
158
159# ## apply the DVB app. patches
160# unzip %{SOURCE100}
161# cat>ffmpeg<<EOF
162# Subproject commit 4f84e728dad84a366a2d183da03b7d92cb20fb23
163# EOF
164# %patch101 -p1 -b .vine
165# %patch102 -p1 -b .vine
166# %patch103 -p1 -b .vine
167# patch -p1 < mplayer-patches-%{dvbappver}/0004-improved-stream-selection-by-limiting-the-switch-wit.patch || exit 1
168# patch -p1 < mplayer-patches-%{dvbappver}/0005-extended-DVB-options-to-support-more-cards-and-speci.patch || exit 1
169# %patch106 -p1 -b .vine
170# %patch107 -p1 -b .vine
171# patch -p1 < mplayer-patches-%{dvbappver}/0008-supports-PMT-contents-change.patch || exit 1
172# patch -p1 < mplayer-patches-%{dvbappver}/0009-supports-video-frame-size-change.patch || exit 1
173
174# %patch111 -p1 -b .vine
175# patch -p1 < mplayer-patches-%{dvbappver}/ffmpeg/0002-add-support-for-audio-channel-reconfiguration.patch || exit 1
176# %patch113 -p1 -b .vine
177# patch -p1 < mplayer-patches-%{dvbappver}/ffmpeg/0004-fixed-sample-rate-calculation-in-SBR-AAC-HE_AAC.patch || exit 1
178
179%build
180./configure \
181    --prefix=%{_prefix} \
182    --confdir=%{_sysconfdir}/mplayer \
183    --enable-runtime-cpudetection \
184    --extra-cflags="$RPM_OPT_FLAGS" \
185    --disable-libdvdcss-internal \
186    --disable-dvdread-internal \
187    --enable-dvdread \
188    --enable-dvdnav \
189    \
190    --disable-faac-lavc \
191    --disable-mp3lame-lavc \
192    --disable-x264-lavc \
193    \
194    --disable-faad-internal \
195    \
196    --disable-libopenjpeg \
197    \
198    --enable-vdpau \
199    \
200    --disable-bitmap-font \
201    --disable-termcap \
202    --enable-xvmc \
203    --with-xvmclib=XvMCW \
204    \
205    --enable-largefiles \
206    --enable-menu \
207    --enable-gui \
208    --language=ja,en \
209    ;
210
211%{__make} %{?_smp_mflags}
212
213%install
214%{__rm} -rf ${RPM_BUILD_ROOT}
215%{__make} install INSTALLSTRIP= \
216    prefix=${RPM_BUILD_ROOT}%{_prefix} \
217    BINDIR=${RPM_BUILD_ROOT}%{_bindir} \
218    DATADIR=${RPM_BUILD_ROOT}%{_datadir}/mplayer \
219    CONFDIR=${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer \
220    LIBDIR=${RPM_BUILD_ROOT}%{_libdir} \
221    MANDIR=${RPM_BUILD_ROOT}%{_mandir} \
222    ;
223
224## install some default config files
225%{__install} -d -m 755 ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer
226%{__install} -pm 644 etc/example.conf \
227    ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer/mplayer.conf
228%{__install} -pm 644 etc/{input,menu,codecs}.conf \
229    ${RPM_BUILD_ROOT}%{_sysconfdir}/mplayer
230
231# install default skin
232%{__mkdir} -p ${RPM_BUILD_ROOT}%{_datadir}/mplayer/skins
233pushd ${RPM_BUILD_ROOT}%{_datadir}/mplayer/skins
234%{__tar} xjf %{SOURCE1}
235%{__ln_s} Blue default
236popd
237
238# make sybolic link to ttf font for subtitle
239for i in %{ttfontlist}; do
240    if [ -e %{ttfontdir}/$i.ttf ];then
241        %__ln_s -f %{ttfontdir}/$i.ttf ${RPM_BUILD_ROOT}%{_datadir}/mplayer/subfont.ttf;
242        break;
243    fi;
244done
245
246## install TOOLS
247for file in aconvert.sh divx2svcd.sh mencvcd.sh midentify.sh mpconsole.sh qepdvcd.sh subsearch.sh ; do
248%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .sh`
249done
250
251for file in calcbpp.pl countquant.pl dvd2divxscript.pl ; do
252%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .pl`
253done
254
255for file in vobshift.py ; do
256%__install -pm 755 TOOLS/$file $RPM_BUILD_ROOT%{_bindir}/`basename $file .py`
257done
258
259%__mkdir -p $RPM_BUILD_ROOT%{_datadir}/mplayer
260%__install -pm 644 TOOLS/*.fp $RPM_BUILD_ROOT%{_datadir}/mplayer/
261
262
263%clean
264%{__rm} -rf ${RPM_BUILD_ROOT}
265
266
267%files
268%defattr(-,root,root)
269%doc AUTHORS Changelog Copyright LICENSE README
270%config(noreplace) %{_sysconfdir}/mplayer/mplayer.conf
271%config(noreplace) %{_sysconfdir}/mplayer/codecs.conf
272%config(noreplace) %{_sysconfdir}/mplayer/input.conf
273%config(noreplace) %{_sysconfdir}/mplayer/menu.conf
274%{_bindir}/mplayer
275%{_bindir}/gmplayer
276%{_bindir}/mencoder
277%{_datadir}/mplayer/skins/Blue
278%{_datadir}/mplayer/skins/default
279%{_datadir}/mplayer/subfont.ttf
280%{_datadir}/applications/mplayer.desktop
281%{_datadir}/pixmaps/mplayer.xpm
282%{_mandir}/man1/mplayer.1*
283%{_mandir}/man1/mencoder.1*
284## TOOLS
285%{_bindir}/aconvert
286%{_bindir}/calcbpp
287%{_bindir}/countquant
288%{_bindir}/divx2svcd
289%{_bindir}/dvd2divxscript
290%{_bindir}/mencvcd
291%{_bindir}/midentify
292%{_bindir}/mpconsole
293%{_bindir}/qepdvcd
294%{_bindir}/subsearch
295%{_bindir}/vobshift
296%{_datadir}/mplayer/*.fp
297
298
299%changelog
300* Sun Jun 19 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-42.rc4
301- dropped BuildRequires: esound-devel
302
303* Sat Mar 26 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-41.rc4
304- new upstream release
305  - ready for Vine Linux 6
306  - revived support for Vine Linux 5
307- added BuildRequires:
308  - libass-devel
309  - librtmp-devel >= 2.3
310  - speex-devel >= 1.1
311
312* Tue Feb 01 2011 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-40.20100709
313- added BuildRequires:
314  - aalib-devel
315  - enca-devel
316  - lzo-devel
317  - speex-devel
318
319* Sun Jul 25 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-39.20100709
320- updated fixed %{name}-config.patch
321  - applied %{name}-config-20100709-vine.patch
322
323* Sat Jul 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-38.20100709
324- change release to sync with self-build-mplayer
325
326* Sat Jul 10 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-37.20100709
327- updated source snapshot 20100709
328- renamed %%Source10 to mplayer-snapshot-vine.sh
329- applied mplayer-20100709-fixed-vo_x11_create_vo_window.patch
330- added BuildRequires: libvpx-devel >= 0.9.1
331
332* Sun Jun 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-36.20100621
333- updated source snapshot 20100621
334
335* Sat Jun 26 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-35.20100615
336- updated source snapshot 20100615
337- added BuildRequires: libXinerama-devel
338- dropped vl4 support
339
340* Sun Apr 11 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-34.20100410
341- updated source snapshot 20100410
342
343* Fri Apr 02 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-33.20100401
344- updated source snapshot 20100401
345
346* Sat Mar 27 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-32.20100326
347- updated source snapshot 20100326
348
349* Thu Mar 18 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-31.20100317
350- updated source snapshot 20100317
351
352* Wed Feb 17 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-30.20100216
353- updated source snapshot 20100216
354- moved scripts from TOOLS
355- added --disable-libopenjpeg in configure options
356
357* Tue Feb 02 2010 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-29.20100201
358- updated source snapshot 20100201
359- dropped obsolete patches
360- added BuildRequires:
361  - libvdpau-devel
362  - libXScrnSaver-devel
363
364* Sat Dec 26 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-28.20091031
365- update mplayer-config-20091215-vine.patch
366- update mplayer-20091215-x86_32-compile.patch
367- added --enable-runtime-cpudetection in configure options
368
369* Sun Nov 01 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-27.20091031
370- source snapshot 20091031
371  - updated mplayer-20091031-x86_32-compile.patch
372
373* Sun Oct 04 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-26.20091003
374- source snapshot 20091003
375
376* Sun Sep 13 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-25.20090905
377- change release to sync with self-build-mplayer
378
379* Sun Sep 06 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-24.20090905
380- source snapshot 20090905
381- added settings for vl6
382
383* Thu Aug 22 2009 Munehiro Yamamoto <munepi@vinelinux.org> 1.0-23.20090821
384- source snapshot 20090821
385- replaced BR: libungif-devel with BR: giflib-devel
386
387* Thu Jul 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-22.20090722
388- source snapshot 20090722
389
390* Fri Jul 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-21.20090702
391- source snapshot 20090702
392
393* Fri Jun 12 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-20.20090611
394- source snapshot 20090611
395
396* Sun Jun 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-19.20090522
397- added Requires: TrueType-vlgothic
398
399* Sat May 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-18.20090522
400- source snapshot 20090522
401  - build with x264 >= 0.0.0-9.20090522
402  - updated mplayer-20090522-nodvdcss.patch
403
404* Thu May 07 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-17.20090502
405- change release to sync with self-build-mplayer
406
407* Sun May 03 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-16.20090502
408- source snapshot 20090502
409- updated mplayer-20090503-x86_32-compile.patch
410- updated mplayer-20090502-nodvdcss.patch
411
412* Thu Apr 09 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-15.20090327
413- applied mplayer-config-vine.patch
414
415* Sat Mar 28 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-14.20090327
416- source snapshot 20090327
417- updated mplayer-20090327-x86_32-compile.patch
418- updated mplayer-20090325-nodvdcss.patch
419- dropped gmplayer-about-vine.patch
420- install some default config files
421- added configure options:
422  - --disable-termcap
423  - --enable-xvmc
424  - --with-xvmclib=XvMCW
425- archived doc/mplayer-1.0/TOOLS directory to doc/TOOLS.tar.bz2
426- fixed %%files for *.conf
427
428* Fri Mar 06 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-13.20090305
429- source snapshot 20090305
430
431* Sat Feb 28 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-12.20090227
432- source snapshot 20090227
433
434* Tue Feb 17 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-11.20090216
435- source snapshot 20090216
436
437* Sun Feb 08 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-10.20090206
438- source snapshot 20090206
439- dropped mplayer-man-zh_CN.patch
440- updated mplayer-20090206-nodvdcss.patch
441- changed to PreReq:  self-build-faad2 from faad2-devel
442- added PreReq:  self-build-libmad
443
444* Sun Feb 01 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-9.20090131
445- source snapshot 20090131
446
447* Thu Jan 29 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-8.20090122
448- change release to sync with self-build-mplayer
449
450* Fri Jan 23 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-7.20090122
451- source snapshot
452- update mplayer-20090122-nodvdcss.patch
453- added BuildRequires:
454  - faad2-devel
455  - libmpcdec-devel
456  - twolame-devel
457  - yasm
458  - faac-devel (as PreReq in self-build-%{name})
459  - lame-devel (as PreReq in self-build-%{name})
460  - libdca-devel (as PreReq in self-build-%{name})
461  - x264-devel >= 0.0.0-4.20090110 (as PreReq in self-build-%{name})
462  - xvidcore-devel >= 0.9.2 (as PreReq in self-build-%{name})
463
464* Sat Jan 10 2009 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-6.20090109
465- source snapshot
466- added --disable-faac-lavc --disable-mp3lame-lavc --disable-x264-lavc
467  --disable-faad-internal in configure options
468- dropped gmplayer-add-flv-extension.patch
469
470* Sun Dec 14 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-5.20081001
471- source snapshot
472- fixed License
473- added some patches from RPM Fusion
474- updated gmplayer-about-vine.patch for 20081001 snapshot
475- added BuildRequires:  libdvdread
476- added BuildRequires:  self-build-libdvdcss self-build-libdvdnav
477- added --disable-dvdread-internal --enable-dvdread --enable-dvdnav
478  in configure options
479#- applied mplayer-avoid-Warning_MVs_not_available.patch for VineSeed
480
481* Mon Nov 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-4.rc2
482- fixed License
483- added some devel packages to support OpenGL
484
485* Sun Nov 02 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-3.rc2
486- spec in utf8
487- fix sybolic link of subfont for vl5
488
489* Wed May 07 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-2.rc2vl4
490- add "Patch105: CVE-2008-1558.patch".
491
492* Fri May 02 2008 Atsushi SHICHI <ats777@gmail.com> 1.0-1.rc2vl4
493- build with new versioning policy.
494- fix Source[01] URLs.
495- add "Patch200: gmplayer-about-vine.patch".
496- add "Patch201: gmplayer-add-flv-extension.patch".
497
498* Sun Feb 17 2008 Munehiro Yamamoto <munepi@cg8.so-net.ne.jp> 1.0-0vl0.3rc2
499- add four official security patches (CVE-2008-0485, CVE-2008-0486,
500  CVE-2008-0629, CVE-2008-0630)
501- add mplayer-1.0rc2-20080211-stream_cddb.patch
502
503* Tue Feb 12 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.2rc2
504- change source download URL. <BTS:VineLinux:603>
505
506* Sun Jan 27 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.1rc2
507- fix CONFDIR for make install. <BTS:wishes:33>
508
509* Fri Jan 18 2008 Kazutaka HARADA <Kazutaka HARADA> 1.0-0vl0.0rc2
510- initial build for Vine Linux
Note: See TracBrowser for help on using the repository browser.