source: projects/specs/branches/6/p/pm-utils/pm-utils-vl.spec @ 4194

Revision 4194, 18.8 KB checked in by daisuke, 13 years ago (diff)

pm-utils:

  • add sleep_module to set SLEEP_MODULE="tuxonice"
  • fix suspend_modules
    • s/SUSPEND_MODULE/SUSPEND_MODULES/
Line 
1%global quirkdbver 20100619
2
3Summary: Power management utilities and scripts
4Summary(ja): 電源管理ユーティリティおよびスクリプト
5Name: pm-utils
6License: GPLv2
7Version: 1.4.1
8Release: 3%{?_dist_release}
9Group: System Environment/Base
10URL: http://pm-utils.freedesktop.org
11
12Source0: http://pm-utils.freedesktop.org/releases/pm-utils-%{version}.tar.gz
13Source1: http://pm-utils.freedesktop.org/releases/pm-quirks-%{quirkdbver}.tar.gz
14
15Source23: pm-utils-bugreport-info.sh
16
17Source100: 00tuxonice
18Source101: tuxonice.sysconfig
19Source102: sleep_module
20
21Source110: suspend_modules
22
23# Use append instead of write for init_logfile (#660329)
24Patch0: pm-utils-1.4.1-init-logfile-append.patch
25# Disable SATA link power management by default, as it still causes
26# disk errors and corruptions on many hardware.
27Patch14: 14-disable-sata-alpm.patch
28
29BuildRoot: %{_tmppath}/%{name}-%{version}-%{release}-root
30BuildRequires: xmlto
31# for chvt
32Requires: kbd
33#Requires: radeontool
34# for hd apm settings
35Requires: hdparm
36%ifarch %{ix86} x86_64
37Requires: vbetool
38%endif
39Conflicts: apmd < 3.2.2
40
41Vendor: Project Vine
42Distribution: Vine Linux
43Packager: daisuke
44
45%description
46The pm-utils package contains utilities and scripts useful for tasks related
47to power management.
48
49%package devel
50Summary: Files for development using %{name}
51Summary(ja): Files for development using %{name}
52Group: Development/Libraries
53Requires: %{name} = %{version}-%{release}
54# for /usr/share/pkgconfig
55Requires:       pkgconfig
56
57%description devel
58This package contains the pkg-config files for development
59when building programs that use %{name}.
60
61
62%prep
63%setup -q
64tar -xzf %{SOURCE1}
65%patch0 -p1
66%patch14 -p1
67
68%build
69%configure
70make
71
72
73%install
74rm -rf %{buildroot}
75make install DESTDIR=$RPM_BUILD_ROOT
76
77install -D -m 0600 /dev/null $RPM_BUILD_ROOT%{_localstatedir}/log/pm-suspend.log
78mkdir -p $RPM_BUILD_ROOT%{_localstatedir}/run/pm-utils/{locks,pm-suspend,pm-powersave}
79touch $RPM_BUILD_ROOT%{_localstatedir}/run/pm-utils/locks/{pm-suspend.lock,pm-powersave.lock}
80mkdir -p $RPM_BUILD_ROOT%{_localstatedir}/run/pm-utils/{pm-suspend,pm-powersave}/storage
81install -D -m 0755 %{SOURCE23} $RPM_BUILD_ROOT%{_sbindir}/pm-utils-bugreport-info.sh
82
83# Install tuxonice staff
84install -D -m 0755 %{SOURCE100} %{buildroot}%{_libdir}/pm-utils/sleep.d/00tuxonice
85install -D -m 0644 %{SOURCE101} %{buildroot}%{_sysconfdir}/sysconfig/tuxonice
86install -D -m 0644 %{SOURCE102} %{buildroot}%{_sysconfdir}/pm/config.d/sleep_module
87# Install suspend_modules
88install -D -m 0644 %{SOURCE110} %{buildroot}%{_sysconfdir}/pm/config.d/suspend_modules
89
90# Install quirks
91cp -r video-quirks $RPM_BUILD_ROOT%{_libdir}/pm-utils
92
93# These break more than they helps, so drop them for now
94rm $RPM_BUILD_ROOT%{_libdir}/pm-utils/power.d/*
95
96# VINE: documents handled directly with %%doc directive in the %%files section
97rm -rf %{buildroot}%{_datadir}/doc/pm-utils
98
99%preun
100# Clean storage to prevent left-behind files. These files are dynamically
101# created in runtime (also with dynamic names), thus it is hard to track
102# them individually.
103rm -rf %{_localstatedir}/run/pm-utils/{pm-suspend,pm-powersave}/storage/*
104
105%clean
106rm -rf %{buildroot}
107
108
109%files
110%defattr(-,root,root,-)
111%doc AUTHORS COPYING ChangeLog NEWS README* TODO pm/HOWTO*
112%config(noreplace) %{_sysconfdir}/sysconfig/tuxonice
113%dir %{_sysconfdir}/pm/
114%dir %{_sysconfdir}/pm/config.d
115%dir %{_sysconfdir}/pm/power.d
116%dir %{_sysconfdir}/pm/sleep.d
117%config(noreplace) %{_sysconfdir}/pm/config.d/suspend_modules
118%config(noreplace) %{_sysconfdir}/pm/config.d/sleep_module
119%dir %{_libdir}/pm-utils/
120%{_libdir}/pm-utils/bin/
121%{_libdir}/pm-utils/defaults
122%{_libdir}/pm-utils/functions
123%{_libdir}/pm-utils/pm-functions
124%{_libdir}/pm-utils/module.d/*
125%{_libdir}/pm-utils/sleep.d/*
126%{_bindir}/on_ac_power
127%{_bindir}/pm-is-supported
128%{_sbindir}/pm-utils-bugreport-info.sh
129%{_sbindir}/pm-hibernate
130%{_sbindir}/pm-powersave
131%{_sbindir}/pm-suspend
132%{_sbindir}/pm-suspend-hybrid
133%{_mandir}/man1/*.1.gz
134%{_mandir}/man8/*.8.gz
135%{_localstatedir}/run/pm-utils/
136%{_libdir}/pm-utils/video-quirks
137
138
139# no logrotate needed, because only one run of pm-utils is stored
140# in the logfile
141%ghost %verify(not md5 size mtime) %{_localstatedir}/log/pm-suspend.log
142
143
144%files devel
145%defattr(-,root,root,-)
146%{_libdir}/pkgconfig/pm-utils.pc
147
148
149%changelog
150* Wed Jun 22 2011 Daiuske SUZUKI <daisuke@linux.or.jp> 1.4.1-3
151- add sleep_module to set SLEEP_MODULE="tuxonice"
152- fix suspend_modules
153  - s/SUSPEND_MODULE/SUSPEND_MODULES/
154
155* Mon Apr 11 2011 Daiuske SUZUKI <daisuke@linux.or.jp> 1.4.1-2
156- add patch14 from ubuntu
157  Disable SATA link power management by default, as it still
158  causes disk errors and corruptions on many hardware.
159- add /etc/pm/config.d/suspend_modules
160  - add SUSPEND_MODULES="xhci-hcd" to unload module on suspend.
161
162* Wed Mar 09 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-1
163- new upstream release
164
165* Sat Oct 02 2010 Shu KONNO <owa@bg.wakwak.com> 1.2.6.1-2
166- rebuilt with rpm-4.8.1 for pkg-config
167
168* Sun Jan 03 2010 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.6.1-1
169- new upstream release
170
171* Sat May  9 2009 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.2.5-2
172- don't own /usr/share/doc/pm-utils: use %%doc directive to handle documents
173- use %%{buildroot} instead of $RPM_BUILD_ROOT
174
175* Sat Apr 25 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-1
176- new upstream release
177
178* Sat Apr 11 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.4-5
179- add 00tuxonice to setup image_size_limit and enable_escape
180- add /etc/sysconfig/tuxonice
181
182* Fri Apr 03 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.4-4
183- remove 00tuxonice
184
185* Thu Mar 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.4-1
186- new upstream release
187
188* Wed Oct 15 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.2.1-3
189- add 00tuxonice to set tuxonice-userui on hibernate
190
191* Mon Oct 13 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.2.1-2
192- add Requires: vbetool
193
194* Sun Oct 12 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.2.1-1
195- initial build for Vine Linux
196
197* Thu Sep 11 2008 Richard Hughes <rhughes@redhat.com> - 1.2.0-1
198- Update to 1.2.0
199- The core hook-running machinery will now abort running hooks of one fails,
200  and the front-end scripts will return a failure error code if hook-running
201  was aborted.
202
203* Mon Jun 22 2008 Richard Hughes <rhughes@redhat.com> - 1.1.2.3-1
204- Update to 1.1.2.3
205
206* Fri Jun 20 2008 Till Maas <opensource@till.name> - 1.1.2.2-2
207- %%pre and %%post scriptlets should not be needed anymore, old
208  config files should be already moved in every supported release
209  and the selinux context for the logfile should be restored by
210  rpm
211- remove pcitulils BR, it was needed for vbetool, which is in a
212  separate package now
213- substitute %%{__rm} macros for uniform macro usage
214
215* Mon May 29 2008 Richard Hughes <rhughes@redhat.com> - 1.1.2.2-1
216- Update to 1.1.2.2
217
218* Mon May 28 2008 Richard Hughes <rhughes@redhat.com> - 1.1.2.1-2
219- Change BR from docbook-utils to xmlto
220
221* Mon May 28 2008 Richard Hughes <rhughes@redhat.com> - 1.1.2.1-1
222- Update to 1.1.2.1
223
224* Mon May 12 2008 Richard Hughes <rhughes@redhat.com> - 1.1.1-2
225- Add missing BR for docbook-utils
226
227* Mon May 12 2008 Richard Hughes <rhughes@redhat.com> - 1.1.1-1
228- Update to 1.1.1, and drop patches that no longer apply.
229
230* Wed Apr 30 2008 Richard Hughes <rhughes@redhat.com> - 1.1.0-9
231- Remove the usermode dep on the advice of Till Maas.
232
233* Wed Apr 30 2008 Richard Hughes <rhughes@redhat.com> - 1.1.0-8
234- Rip out all the consolehelper and PAM stuff - users are not meant to be
235  running these tools directly and it's a massive change from upstream.
236
237* Fri Apr 18 2008 Peter Jones <pjones@redhat.com> - 1.1.0-7
238- Default to "shutdown" for hibernate unless it's unavailable.
239
240* Tue Apr 15 2008 Jesse Keating <jkeating@redhat.com> - 1.1.0-6
241- Don't error on post restorecon call (which can fail if selinux is disabled)
242
243* Mon Apr 14 2008 Till Maas <opensource till name> - 1.1.0-5
244- remove double %%dir %%{_libdir}/pm-utils
245- update pm-utils-99hd-apm-restore to work with current pm-utils release
246  Red Hat Bugzilla: #442294
247- move config file for hd apm restore away from config.d, which is only used
248  for pm-utils internal config anymore
249- own /var/run/pm-utils/ and create storage/locks subdirs (may be
250  needed for selinux)
251- make sure an empty logfile is created after install (touch -a ...)
252- sort %%files
253- make Source0: an URL
254- remove Conflicts: bluez utils, all supported Fedora releases ship
255  already a newer version
256- remove unused BR: hal-devel, dbus-devel, pkgconfig, docbook-utils
257
258* Mon Apr  8 2008 Richard Hughes <rhughes@redhat.com> - 1.1.0-4
259- Fix build on 64 bit machines - harder.
260
261* Mon Apr  8 2008 Richard Hughes <rhughes@redhat.com> - 1.1.0-3
262- Fix build on 64 bit machines.
263
264* Mon Apr  8 2008 Richard Hughes <rhughes@redhat.com> - 1.1.0-2
265- Actually do the build.
266
267* Mon Apr  7 2008 Matthias Clasen <mclasen@redhat.com> - 1.1.0-1
268- Update to 1.1.0
269- Add devel subpackage for the pc file
270
271* Thu Apr 03 2008 Adam Jackson <ajax@redhat.com> 0.99.4-16
272- x86_64 is not a macro, don't %%ifarch on it.
273
274* Tue Feb 19 2008 Fedora Release Engineering <rel-eng@fedoraproject.org> - 0.99.4-15
275- Autorebuild for GCC 4.3
276
277* Fri Jan 11 2008 Till Maas <opensource till name> - 0.99.4-14
278- add pm-utils-bugreport-info.sh script to collect information for bugreports
279- require Hal (RH #428452)
280
281* Wed Jan 09 2008 Till Maas <opensource till name> - 0.99.4-13
282- update README to describe the current beheaviour of pm-utils
283
284* Tue Jan 08 2008 Till Maas <opensource till name> - 0.99.4-12
285- remove ExclusiveArch, because it contains all supported archs
286  (in case an arch schould be excluded, please use ExcludeArch)
287- improve readability of usermode setup
288- remove pm-restart pm-shutdown from usermode setup, because
289  there are no such binaries
290- list more files in %%files explicit to make it obvious when
291  there are changes in the distributed package
292- add .conf suffix to oldconfig files
293
294* Tue Jan 08 2008 Till Maas <opensource till name> - 0.99.4-11
295- make it possible to specify the hibernate mode (RH #375701)
296
297* Wed Jan 02 2008 Till Maas <opensource till name> - 0.99.4-10
298- enhance hd-apm-restore and add a config file
299- fix source-definition for hd-apm-restore
300- add hook suffix for hook script
301
302* Wed Jan 02 2008 Till Maas <opensource till name> - 0.99.4-9
303- restore hd apm level (RH #382061)
304- Add hdparm requires for new hook
305
306* Mon Dec 31 2007 Till Maas <opensource till name> - 0.99.4-8
307- Add documentation to %%doc
308
309* Sun Dec 30 2007 Till Maas <opensource till name> - 0.99.4-7
310- fix some bugs (RH #302401)
311
312* Tue Nov 27 2007 Dennis Gilmore <dennis@ausil.us> - 0.99.4-6
313- add sparc archs to ExclusiveArch list
314
315* Wed Oct 10 2007 Till Maas <opensource till name> - 0.99.4-5
316- Require vbetool only for x86 archs (RH #325741)
317- add missing BR for docbook-utils
318
319* Thu Sep 20 2007 Till Maas <opensource till name> - 0.99.4-4
320- fix manpage cut and paste mistake (RH #286201)
321
322* Thu Sep 20 2007 Till Maas <opensource till name> - 0.99.4-3
323- remove unused patch (vidhooks)
324- add patch to keep logfile (RH #237840 (f7), #238068 (devel)),
325  to keep selinux context
326- simplify spec
327- restore selinux context of logfile in %%post
328- use rpmmacros more often
329
330* Tue Sep 11 2007 Till Maas <opensource till name> - 0.99.4-2
331- Require vbetool not on ppc and ppc64
332
333* Mon Sep 10 2007 Peter Jones <pjones@redhat.com> - 0.99.4-1
334- Merge new upstream
335- remove pm/power.d/laptop-tools
336- add --quirk-reset-brightness (needed for the Fujitsu Lifebook S7110)
337
338* Sat Sep 08 2007 Till Maas <opensource till name> - 0.99.3-12
339- Adjust %%files to own /etc/pm/ and /usr/lib/pm-utils/ (#233906)
340- remove (C|CXX|F)FLAGS definitions, they are already in %%configure
341- remove Core in Summary tag
342- add URL for pm-utils
343- add %%{?arm} to ExclusiveArch (#245463)
344- remove vbetool and require it (it is a separate package now)
345- remove radeontool and require it (it is a separate package now)
346- Update License Tag
347- cleanup buildrequires
348- clear %%setup
349
350* Mon Aug 27 2007 Adam Jackson <ajax@redhat.com> 0.99.3-11
351- Install (not just build) vbetool and radeontool on x86_64 too
352- Explicitly list files under %%_sbindir, so they don't drop away again
353- Light spec cleanups
354
355* Thu Aug 16 2007 Phil Knirsch <pknirsch@redhat.com> - 0.99.3-10
356- License verification and update
357
358* Wed Jul 18 2007 Phil Knirsch <pknirsch@redhat.com> - 0.99.3-9
359- Fixed description to be distribution independant (#247366)
360
361* Thu Jun 07 2007 Peter Jones <pjones@redhat.com> - 0.99.3-8
362- Bump release and rebuild for newer buildsystem code
363
364* Tue Jun 05 2007 Phil Knirsch <pknirsch@redhat.com> - 0.99.3-7
365- Bump release and rebuild
366
367* Tue May 29 2007 Phil Knirsch <pknirsch@redhat.com> - 0.99.3-6
368- Fixed missing builds for vbetool and radeontool for some archs (#241469)
369- Fixed typo in functions where wrong variable was used (#241633)
370
371* Wed May 16 2007 Peter Jones <pjones@redhat.com> - 0.99.3-5
372- ... and create the directory the logfile goes in.
373
374* Wed May 16 2007 Peter Jones <pjones@redhat.com> - 0.99.3-4
375- Bump release to appease Koji.
376
377* Wed May 16 2007 Peter Jones <pjones@redhat.com> - 0.99.3-3
378- Create logfile in %%post and %%gost it.
379
380* Wed Apr 25 2007 Peter Jones <pjones@redhat.com> - 0.99.3-2
381- Get rid of bogus redirect on "vbetool post"
382- add zlib linkage for vbetool and radeontool
383
384* Mon Mar 26 2007 Peter Jones <pjones@redhat.com> - 0.99.3-1
385- update to 0.99.3
386- configure manually in the spec to avoid %%_lib as lib64
387
388* Tue Mar 13 2007 Peter Jones <pjones@redhat.com> - 0.99.2-1
389- update to 0.99.2
390
391* Fri Feb  2 2007 Peter Jones <pjones@redhat.com> - 0.99.1-1
392- Fix setsysfont hook to actually hit tty0, not the pty of the current task.
393
394* Tue Jan 30 2007 Jeremy Katz <katzj@redhat.com> - 0.19.1-6
395- build so that hooks run properly on resume; fix syntax error in
396  functions-intel (pjones)
397
398* Fri Jan 26 2007 Phil Knirsch <pknirsch@redhat.com> - 0.19.1-5
399- Fixed problem with changes in 10NetworkManager hook (#224556)
400
401* Wed Jan 24 2007 Phil Knirsch <pknirsch@redhat.com> - 0.19.1-4
402- Start/stop correct services in 10NetworkManager hook (#215253)
403- Fixed check for /sys/power/disk and /sys/power/state (#214407)
404- Added proper error messages in case /sys/power/disk or /sys/power/state are
405  missing (#215386)
406- Removed service calls and module load/unload for bluetooth hook (#213387)
407- Added hook file to restore the sysfont after resume (#215391)
408- Added the possibility to disable hibernate and suspend completely via the
409  config file (#216459)
410- Symlinked the config file to /etc/sysconfig/power-management (#216459)
411- Fixed pm-powersave permission check bug (#222819)
412- Small specfile cleanups
413
414* Sun Oct  1 2006 Peter Jones <pjones@redhat.com> - 0.19.1-3
415- Disable bluetooth suspend/reusme hook by default; the kernel modules seem
416  to support this correctly these days.
417
418* Thu Sep 28 2006 Peter Jones <pjones@redhat.com> - 0.19.1-2
419- Ignore emacs backup files in config directories (#185979)
420
421* Tue Aug  8 2006 Peter Jones <pjones@redhat.com> - 0.19.1-1
422- Hopefully fix Centrino ThinkPad suspend+resume
423- Hopefully fix Intel Mac Mini/MacBook suspend+resume
424
425* Mon Jul 31 2006 Jeremy Katz <katzj@redhat.com> - 0.19-3
426- doing the vbestate save/restore on intel video with the modesetting
427  intel xorg driver is broken.  so don't do it.
428
429* Tue Jul 18 2006 John (J5) Palmieri <johnp@redhat.com> - 0.19-2
430- requier a newer version of D-Bus and rebuild
431
432* Wed Jul 12 2006 Jesse Keating <jkeating@redhat.com> - 0.19-1.1
433- rebuild
434
435* Tue Jun 13 2006 Peter Jones <pjones@redhat.com> - 0.19-1
436- update from CVS
437- move pam and consolehelper stuff here.
438- move video hooks here since HAL isn't ready
439
440* Tue Apr 25 2006 Peter Jones <pjones@redhat.com> - 0.18-1
441- Make it work cross-distro
442
443* Mon Apr 17 2006 Peter Jones <pjones@redhat.com> - 0.17-1
444- add more helper functions
445- rework things that were forking an extra subshell
446- fix the suspend lock
447- work around bluetooth/usb suspend wackiness
448
449* Fri Mar 17 2006 Peter Jones <pjones@redhat.com> - 0.16-1
450- rework the difference between hibernate and suspend; get rid of PM_MODE
451- add 00clear script
452- move default_resume_kernel from "functions" to 01grub's hibernate section
453
454* Sat Mar 11 2006 Peter Jones <pjones@redhat.com> - 0.15-1
455- fix hibernate check in a way that doesn't break "sleep".
456
457* Fri Mar 10 2006 Peter Jones <pjones@redhat.com> - 0.14-1
458- fix hibernate check in /etc/pm/hooks/20video
459
460* Fri Mar 03 2006 Phil Knirsch <pknirsch@redhat.com> - 0.13-1
461- Revert last changes for ATI graphics chips as they seem to cause more
462  problems than they solved.
463
464* Wed Mar 01 2006 Phil Knirsch <pknirsch@redhat.com> - 0.12-1
465- Use vbetool post instead of vbetool dpms on for ATI cards.
466
467* Tue Feb 28 2006 Jeremy Katz <katzj@redhat.com>
468- allow building on all x86 arches (#183175)
469
470* Tue Feb 28 2006 Jeremy Katz <katzj@redhat.com> - 0.11-1
471- fix display on resume with nvidia graphics
472- add infrastructure to tell what pm-util is running; don't resume
473  video on return from hibernate as the BIOS has already re-initialized it
474
475* Fri Feb 24 2006 Phil Knirsch <pknirsch@redhat.com> - 0.10-1
476- Added missing pciutils-devel BuildRequires (#182566)
477- Fixed missing vbestata save/restore calls for video suspend/resume (#182167,
478  #169494)
479- Renamed hook scripts to allow local pre and post inserts (#179421)
480- Added support for blinking led lights on Thinkpad Laptops during suspend
481  (#179420)
482- Added pm-powersave script for powersaving via HAL (#169054)
483- Added symlinks for pm-shutdown and pm-restart (#165953)
484
485* Fri Feb 10 2006 Jesse Keating <jkeating@redhat.com> - 0.09-1.2
486- bump again for double-long bug on ppc(64)
487
488* Tue Feb 07 2006 Jesse Keating <jkeating@redhat.com> - 0.09-1.1
489- rebuilt for new gcc4.1 snapshot and glibc changes
490
491* Tue Jan 24 2006 Jeremy Katz <katzj@redhat.com> - 0.09-1
492- Remove button module on suspend
493- Set default kernel in grub to current one when hibernating
494  so that resume works
495
496* Thu Dec 22 2005 Peter Jones <pjones@redhat.com> - 0.08-1
497- Fix scripts for new pciutils
498
499* Fri Dec  9 2005 Dave Jones <davej@redhat.com>
500- Update to latest vbetool (0.5-1)
501  Now also built on x86-64 too.
502
503* Fri Dec 09 2005 Jesse Keating <jkeating@redhat.com>
504- rebuilt
505
506* Thu Dec 01 2005 John (J5) Palmieri <johnp@redhat.com> - 0.07-3
507- rebuild for the new dbus
508
509* Wed Nov 30 2005 Peter Jones <pjones@redhat.com> - 0.07-2
510- restart ntpd in the background
511- switch terminals early so we don't wake the screen back up
512
513* Fri Nov 18 2005 Bill Nottingham <notting@redhat.com> - 0.06-3
514- nix that, wait for the kernel to settle down
515
516* Wed Nov 16 2005 Bill Nottingham <notting@redhat.com> - 0.06-2
517- fix LRMI usage in vbetool
518
519* Thu Nov 10 2005 Peter Jones <pjones@redhat.com> - 0.06-1
520- kill acpi_video_cmd calls in functions-ati
521- fix lcd_on in functions-ati
522
523* Fri Sep 30 2005 Bill Nottingham <notting@redhat.com> - 0.05-1
524- check for presence of various tools/files before using them (#169560, #196562)
525
526* Fri Aug 12 2005 Jeremy Katz <katzj@redhat.com> - 0.04-1
527- add pm-hibernate
528
529* Tue Jul 05 2005 Bill Nottingham <notting@redhat.com> - 0.03-1
530- fix path to video functions in video hook
531
532* Mon Jul 04 2005 Bill Nottingham <notting@redhat.com> - 0.02-1
533- add a pm-suspend (#155613)
534
535* Wed Apr 13 2005 Bill Nottingham <notting@redhat.com> - 0.01-1
536- initial version - package up vbetool, radeontool, new on_ac_power
Note: See TracBrowser for help on using the repository browser.