source: projects/specs/branches/6/p/pango/pango-vl.spec @ 3696

Revision 3696, 17.5 KB checked in by iwamoto, 13 years ago (diff)

pango: new upstream release with security fix 1.28.4

Line 
1%define glib2_version 2.26.0
2%define pkgconfig_version 0.12
3%define freetype2_version 2.3.9
4%define cairo_version 1.10.0
5
6# biarch support
7%define build_compat32 %{?_with_compat32:1}%{!?_with_compat32:0}
8%define _querymodules_suffix %{nil}
9%if %{build_compat32}
10%define _querymodules_suffix -32
11%endif
12
13Summary: System for layout and rendering of internationalized text.
14Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
15Name: pango
16Version: 1.28.4
17Release: 1%{?_dist_release}
18License: LGPL
19Group: System Environment/Libraries
20Source: ftp://ftp.gnome.org/pub/gnome/sources/pango/1.28/pango-%{version}.tar.bz2
21URL: http://www.pango.org
22BuildRoot: %{_tmppath}/%{name}-%{version}-root
23
24# We need to prereq this so we can run pango-querymodules
25Requires: glib2 >= %{glib2_version}
26Requires: freetype2 >= %{freetype2_version}
27BuildRequires: libtool >= 1.4.2
28BuildRequires: glib2-devel >= %{glib2_version}
29BuildRequires: pkgconfig >= %{pkgconfig_version}
30BuildRequires: freetype2-devel >= %{freetype2_version}
31BuildRequires: fontconfig-devel
32BuildRequires: libX11-devel, libXft-devel, libXrender-devel
33BuildRequires: cairo-devel >= %{cairo_version}
34BuildRequires: libSM-devel
35BuildRequires: gobject-introspection-devel
36Obsoletes: pango-gtkbeta, fribidi-gtkbeta
37
38# Look for pango.modules in an arch-specific directory
39Patch0: pango-1.2.5-lib64.patch
40Patch1: pango-1.28.1-gobject-introspection.patch
41
42Vendor: Project Vine
43Distribution: Vine Linux
44
45%description
46Pango is a system for layout and rendering of internationalized text.
47
48%description -l ja
49Pango は国際化テキストのレイアウト・レンダリングシステムです。
50
51
52%package devel
53Summary: System for layout and rendering of internationalized text.
54Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
55Group: Development/Libraries
56Requires: pango = %{version}
57Requires: glib2-devel >= %{glib2_version}
58Requires: freetype2-devel >= %{freetype2_version}
59Requires: cairo-devel >= %{cairo_version}
60Requires: libX11-devel, libXft-devel, libXrender-devel
61Obsoletes: fribidi-gtkbeta-devel, pango-gtkbeta-devel
62
63%description devel
64The pango-devel package includes the static libraries, header files,
65and developer docs for the pango package.
66
67Install pango-devel if you want to develop programs which will use
68pango.
69
70#####################################################################
71# compat32
72%package -n compat32-%{name}
73Summary: System for layout and rendering of internationalized text.
74Summary(ja): 国際化テキストのレイアウト・レンダリングシステム
75Group: Development/Libraries
76%description -n compat32-%{name}
77Pango is a system for layout and rendering of internationalized text.
78%description -n compat32-%{name} -l ja
79Pango は国際化テキストのレイアウト・レンダリングシステムです。
80
81%package -n compat32-%{name}-devel
82Summary: Development files for pango
83Summary(ja): pango 用の開発ファイル
84Group: Development/Libraries
85Requires: compat32-%{name} = %{version}
86Requires: %{name}-devel = %{version}
87%description -n compat32-%{name}-devel
88The pango-devel package includes the static libraries, header files,
89and developer docs for the pango package.
90
91
92%prep
93%setup -q -n pango-%{version}
94%patch0 -p1 -b .lib64
95%patch1 -p1 -b .gi
96
97%build
98###%configure --with-included-modules=basic-fc
99(if ! test -x configure; then NOCONFIGURE=1 ./autogen.sh; CONFIGFLAGS=--enable-gtk-doc; fi;
100 %configure CONFIGFLAGS --with-included-modules=basic-fc --disable-silent-rules --enable-introspection=yes)
101
102make %{?_smp_mflags}
103
104%install
105rm -rf $RPM_BUILD_ROOT
106make DESTDIR=$RPM_BUILD_ROOT install
107
108# biarch support
109mkdir -p $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}
110touch $RPM_BUILD_ROOT%{_sysconfdir}/pango/%{_arch}/pango.modules
111
112%if %{build_compat32}
113cp $RPM_BUILD_ROOT%{_bindir}/pango-querymodules \
114   $RPM_BUILD_ROOT%{_bindir}/pango-querymodules%{_querymodules_suffix}
115%endif
116
117# remove unpackaged files
118rm -f $RPM_BUILD_ROOT%{_libdir}/*.la
119rm -f $RPM_BUILD_ROOT%{_libdir}/pango/*/modules/*.la
120rm -f $RPM_BUILD_ROOT%{_sysconfdir}/pango/pango.modules
121
122%clean
123rm -rf $RPM_BUILD_ROOT
124
125%post
126/sbin/ldconfig
127%{_bindir}/pango-querymodules > %{_sysconfdir}/pango/%{_arch}/pango.modules
128
129%postun -p /sbin/ldconfig
130
131%if %{build_compat32}
132%post -n compat32-%{name}
133/sbin/ldconfig
134%{_bindir}/pango-querymodules%{_querymodules_suffix} > %{_sysconfdir}/pango/%{_arch}/pango.modules
135
136%postun -p /sbin/ldconfig -n compat32-%{name}
137%endif
138
139%files
140%defattr(-, root, root)
141%doc README AUTHORS COPYING NEWS
142%doc pango-view/HELLO.txt
143#doc README AUTHORS COPYING ChangeLog
144#doc examples/HELLO.utf8
145%{_bindir}/pango-querymodules
146%{_bindir}/pango-view
147%{_libdir}/libpango*-*.so.*
148%{_libdir}/pango
149%{_libdir}/girepository-1.0
150%{_mandir}/man*/*
151%dir %{_sysconfdir}/pango
152%config %{_sysconfdir}/pango/pangox.aliases
153%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
154
155%files devel
156%defattr(-, root, root)
157%{_libdir}/libpango*.so
158%{_includedir}/*
159%{_libdir}/pkgconfig/*
160%{_datadir}/gtk-doc/*
161%{_datadir}/gir-1.0
162
163%if %{build_compat32}
164%files -n compat32-%{name}
165%defattr(-, root, root)
166%{_libdir}/libpango*-*.so.*
167%{_bindir}/pango-querymodules%{_querymodules_suffix}
168%{_libdir}/pango
169%dir %{_sysconfdir}/pango/%{_arch}
170%ghost %{_sysconfdir}/pango/%{_arch}/pango.modules
171
172%files -n compat32-%{name}-devel
173%defattr(-, root, root)
174%{_libdir}/libpango*.so
175%{_libdir}/pkgconfig/*
176%endif
177
178%changelog
179* Mon Apr 25 2011 Satoshi IWAMOTO <satoshi.iwamoto@nifty.ne.jp> 1.28.4-1
180- new upstream release with security fixes (CVE-2011-0020, 0064)
181- add Vendor/Distri tags
182
183* Sat Oct 02 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.3-1
184- add BuildRequires: libSM-devel, gobject-introspection-devel
185- add Patch1 (pango-1.28.1-gobject-introspection.patch)
186
187* Tue Sep 21 2010 IWAI, Masaharu <iwai@alib.jp> 1.28.1-2
188- build with rpm-4.8.1-1 for pkg-config file
189
190* Mon Jun 21 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.1-1
191- new upstream release
192
193* Wed Mar 31 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.28.0-1
194- new upstream release
195
196* Sun Jan 10 2010 Shu KONNO <owa@bg.wakwak.com> 1.26.2-2
197- changed %%makeinstall to make install with DESTDIR option
198
199* Thu Jan 07 2010 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.2-1
200- new upstream release
201
202* Sun Nov 29 2009 Yoji TOYODA <bsyamato@sea.plala.or.jp> 1.26.1-1
203- new upstream release
204
205* Thu Sep 24 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.26.0-1
206- new upstream release
207
208* Sun Jul 26 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.5-1
209- new upstream release
210
211* Wed Jul 01 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.4-1
212- new upstream release
213
214* Thu May 28 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.2-1
215- new upstream release
216
217* Mon May 04 2009 NAKAMURA Kenta <kenta@vinelinux.org> 1.24.1-2
218- removed %%if !%%{build_compat32} case condition
219
220* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.1-1
221- new upstream release
222
223* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 1.24.0-1
224- new upstream release
225
226* Tue Dec 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.4-1
227- new upstream release
228
229* Tue Nov 25 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.3-1
230- new upstream release
231
232* Fri Oct 24 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.1-1
233- new upstream release
234
235* Tue Sep 23 2008 Daisuke SUZUKI <daisuke@linux.or.jp> 1.22.0-1
236- new upstream release
237
238* Thu Jul 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.5-1
239- new upstream release
240
241* Sun May 25 2008 MATSUBAYASHI Kohji <shaolin@vinelinux.org> - 1.20.3-2
242- spec in UTF-8 actually
243
244* Sun May 25 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.3-1
245- new upstream release
246- rebuilt with xorg-x11 7.3
247
248* Wed Apr  9 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.1-1vl5
249- new upstream release
250
251* Thu Mar 20 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-1vl5
252- used %{?_dist_release}
253
254* Wed Mar 12 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.20.0-0vl1
255- new upstream release
256
257* Thu Jan 10 2008 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.4-0vl1
258- new upstream release
259
260* Fri Nov 16 2007 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.18.3-0vl1
261- new upstream release
262- added Patch0 instead of Patch5
263
264* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
265- replace build with new environment
266
267* Sun May 20 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl2
268- rebuild with new environment
269
270* Thu May 03 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.4-0vl1
271- new upstream release
272
273* Wed Apr 25 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 1.16.2-0vl1
274- new upstream release
275
276* Mon Dec 25 2006 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 1.14.9-0vl1
277- new upstream release
278
279* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.7-0vl1
280- new upstream release
281
282* Sat Sep 16 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.4-0vl1
283- new upstream release
284
285* Thu Aug 10 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.14.0-0vl1
286- new upstream release
287
288* Tue Aug 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl3
289- rebuild with cairo-1.2.0
290
291* Tue Aug 01 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl2
292- add Patch10 to create fake style(italic/bold) for all fonts.
293  http://bugzilla.gnome.org/show_bug.cgi?id=319808
294  - This patch is not applied in upstream, but it seems usefull
295    for us.
296
297* Sun May 28 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.3-0vl1
298- new upstream release
299
300* Sun Apr 30 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.2-0vl1
301- new upstream release
302
303* Sat Apr 08 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.1-0vl1
304- new upstream release
305
306* Fri Mar 17 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl2
307- fix broken dependancy
308
309* Tue Mar 14 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.12.0-0vl1
310- new upstream release
311
312* Sun Mar 05 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.11.99-0vl1
313- new upstream release
314- add compat32 package for x86_64 arch support
315- add Patch5 for biarch support
316
317* Sun Jan 29 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.2-0vl1
318- new upstream release
319
320* Sat Oct 08 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.1-0vl1
321- new upstream release
322
323* Sun Aug 28 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.10.0-0vl1
324- new upstream release
325
326* Mon Aug 15 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl2
327- rebuild with cairo-0.9
328- add patch10 to disable building example programs
329
330* Tue Aug 02 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.9.1-0vl1
331- new upstream release
332
333* Mon Jan 10 2005 Daisuke SUZUKI <daisuke@linux.or.jp> 1.8.0-0vl1
334- new upstream release
335- drop obsolete patches
336
337* Sun Nov 07 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.6.0-0vl1
338- new upstream release
339- import upstream patches from fedora package.
340
341* Sat Aug 14 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.1-0vl1
342- new upstream release
343
344* Thu Mar 18 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.4.0-0vl1
345- new upstream release
346
347* Thu Mar  4 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl3
348- remove unneeded dependancy to freetype2-devel
349
350* Wed Nov 19 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl2
351- add patch10 to build against freetype-2.1.7
352- rebuild with freetype-2.1.7
353
354* Mon Sep 01 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.5-0vl1
355- new upstream release
356
357* Tue Jun 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.3-0vl1
358- new upstream release
359
360* Mon Feb 10 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.1-0vl1
361- new upstream release
362
363* Thu Jan 16 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl2
364- merge patch1,2 from rawhide package.
365
366* Wed Dec 25 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.2.0-0vl1
367- new upstream release
368
369* Thu Dec 13 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 1.1.5-0vl1
370- new upstream release
371- Build for Vine Linux, specfile are based on rawhide release
372
373* Thu Nov 21 2002 Havoc Pennington <hp@redhat.com>
374- change PKG_CONFIG_PATH hack to also search /usr/X11R6/lib64/pkgconfig
375
376* Wed Nov 20 2002 Havoc Pennington <hp@redhat.com>
377- explicitly require pangoxft to be built, so we catch situations such
378  as xft.pc moving to /usr/X11R6
379- also add /usr/X11R6/lib/pkgconfig to PKG_CONFIG_PATH as a temporary
380  hack
381
382* Thu Nov  7 2002 Havoc Pennington <hp@redhat.com>
383- 1.1.3
384
385* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-5
386- Require the necessary freetype version, don't just
387  BuildRequires it (#74744)
388
389* Thu Oct 31 2002 Owen Taylor <otaylor@redhat.com> 1.1.1-4
390- Own /etc/pango (#73962, Enrico Scholz)
391- Remove .la files from the build root
392
393* Mon Oct  7 2002 Havoc Pennington <hp@redhat.com>
394- require glib 2.0.6-3, try rebuild on more arches
395
396* Wed Aug 21 2002 Owen Taylor <otaylor@redhat.com>
397- Version 1.1.1 (main change, fixes font selection for FT2 backend,
398  as in gdmgreeter)
399
400* Thu Aug 15 2002 Owen Taylor <otaylor@redhat.com>
401- Fix linked list manipulation problem that was causing hang for anaconda
402- Fix warning from loading mini-fonts with context == NULL
403
404* Wed Aug 14 2002 Owen Taylor <otaylor@redhat.com>
405- Fix major memory leak in the last patch
406
407* Tue Aug 13 2002 Owen Taylor <otaylor@redhat.com>
408- Actually use language tags at the rendering layer (should fix #68211)
409
410* Mon Jul 15 2002 Owen Taylor <otaylor@redhat.com>
411- Remove fixed-ltmain.sh, relibtoolize; to fix relink problems without
412- Fix bug causing hex boxes to be misrendered
413  leaving RPATH (#66005)
414- For FT2 backend, supply FT_LOAD_NO_BITMAP to avoid problems with
415  fonts with embedded bitmaps (#67851)
416
417* Mon Jul  8 2002 Owen Taylor <otaylor@redhat.com>
418- Make basic-x shaper work with our big-5 fonts
419
420* Wed Jul  3 2002 Owen Taylor <otaylor@redhat.com>
421- New upstream tarball with hooks for change-on-the fly font rendering
422
423* Tue Jun 25 2002 Owen Taylor <otaylor@redhat.com>
424- Up FreeType version to deal with FreeType-2.0.x / 2.1.x \
425  ABI changes for pango's OpenType code.
426
427* Mon Jun 24 2002 Owen Taylor <otaylor@redhat.com>
428- Add some Korean aliases that the installer wants
429
430* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
431- automated rebuild
432
433* Sat Jun  8 2002 Havoc Pennington <hp@redhat.com>
434- devel package requires fontconfig/Xft devel packages
435
436* Fri Jun 07 2002 Havoc Pennington <hp@redhat.com>
437- rebuild in different environment
438
439* Thu Jun  6 2002 Owen Taylor <otaylor@redhat.com>
440- Snapshot with Xft2/fontconfig support
441
442* Wed May 29 2002 Owen Taylor <otaylor@redhat.com>
443- Version 1.0.2
444- Patch for charmaps problem
445
446* Sun May 26 2002 Tim Powers <timp@redhat.com>
447- automated rebuild
448
449* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
450- rebuild in different environment
451
452* Wed May 22 2002 Havoc Pennington <hp@redhat.com>
453- add patch to adjust to newer version of freetype
454
455* Wed Apr  3 2002 Alex Larsson <alexl@redhat.com>
456- Update to version 1.0.1, remove patch
457
458* Tue Mar 19 2002 Owen Taylor <otaylor@redhat.com>
459- Patch from CVS for big speedup with FreeType-2.0.9
460
461* Mon Mar 11 2002 Owen Taylor <otaylor@redhat.com>
462- Rebuild
463
464* Fri Mar  8 2002 Owen Taylor <otaylor@redhat.com>
465- Version 1.0.0
466
467* Mon Feb 25 2002 Alex Larsson <alexl@redhat.com>
468- Update to 0.26
469
470* Thu Feb 21 2002 Alex Larsson <alexl@redhat.com>
471- Bump for rebuild
472
473* Mon Feb 18 2002 Alex Larsson <alexl@redhat.com>
474- Update to 0.25
475
476* Fri Feb 15 2002 Havoc Pennington <hp@redhat.com>
477- add horrible buildrequires hack
478
479* Thu Feb 14 2002 Havoc Pennington <hp@redhat.com>
480- 0.24.90 cvs snap
481
482* Tue Jan 29 2002 Owen Taylor <otaylor@redhat.com>
483- Version 0.24
484
485* Wed Jan 09 2002 Tim Powers <timp@redhat.com>
486- automated rebuild
487
488* Wed Jan  2 2002 Havoc Pennington <hp@redhat.com>
489- new snap 0.23.90
490
491* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
492- rebuild with 64-bit-fixed glib
493
494* Sun Nov 25 2001 Havoc Pennington <hp@redhat.com>
495- Version 0.22
496- add explicit check for required glib2 version before we do the build,
497  so we don't end up with bad RPMs on --nodeps builds
498- PreReq the glib2_version version, instead of 1.3.8 hardcoded that
499  no one had updated recently
500
501* Thu Oct 25 2001 Owen Taylor <otaylor@redhat.com>
502- Version 0.21
503
504* Thu Oct  4 2001 Havoc Pennington <hp@redhat.com>
505- cvs snap
506- new cvs snap with a bugfix
507
508* Thu Sep 27 2001 Havoc Pennington <hp@redhat.com>
509- sync with Owen's changes, fix up dependency versions
510
511* Wed Sep 19 2001 Havoc Pennington <hp@redhat.com>
512- 0.19
513
514* Mon Sep 10 2001 Havoc Pennington <hp@redhat.com>
515- build CVS snap
516
517* Wed Sep 05 2001 Havoc Pennington <hp@redhat.com>
518- no relinking junk
519
520* Tue Sep  4 2001 root <root@dhcpd37.meridian.redhat.com>
521- Version 0.18
522
523* Fri Jul 20 2001 Owen Taylor <otaylor@redhat.com>
524- Configure --disable-gtk-doc
525- BuildRequires freetype-devel, XFree86-devel
526
527* Tue Jun 12 2001 Havoc Pennington <hp@redhat.com>
528- 0.17
529- libtool hackarounds
530
531* Fri May 04 2001 Owen Taylor <otaylor@redhat.com>
532- 0.16, rename back to pango from pango-gtkbeta
533
534* Fri Feb 16 2001 Owen Taylor <otaylor@redhat.com>
535- Obsolete fribidi-gtkbeta
536
537* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
538- Remove that patch I just put in
539
540* Mon Dec 11 2000 Havoc Pennington <hp@redhat.com>
541- Patch pangox.pc.in to include -Iincludedir
542
543* Fri Nov 17 2000 Owen Taylor <otaylor@redhat.com>
544- final 0.13
545
546* Tue Nov 14 2000 Owen Taylor <otaylor@redhat.com>
547- New 0.13 tarball
548
549* Mon Nov 13 2000 Owen Taylor <otaylor@redhat.com>
550- 0.13pre1
551
552* Sun Aug 13 2000 Owen Taylor <otaylor@redhat.com>
553- Rename to 0.12b to avoid versioning problems
554
555* Thu Aug 10 2000 Havoc Pennington <hp@redhat.com>
556- Move to a CVS snapshot
557
558* Fri Jul 07 2000 Owen Taylor <otaylor@redhat.com>
559- Move back to /usr
560- Version 0.12
561
562* Mon Jun 19 2000  Owen Taylor <otaylor@redhat.com>
563- Add missing %%defattr
564
565* Thu Jun 8 2000  Owen Taylor <otaylor@redhat.com>
566- Rebuild with a prefix of /opt/gtk-beta
567
568* Wed May 31 2000 Owen Taylor <otaylor@redhat.com>
569- version 0.11
570- add --without-qt
571
572* Wed Apr 26 2000 Owen Taylor <otaylor@redhat.com>
573- Make the devel package require *-gtkbeta-* not the normal packages.
574
575* Tue Apr 25 2000 Owen Taylor <otaylor@redhat.com>
576- GTK+ snapshot version installing in /opt/gtk-beta
577
578* Fri Feb 11 2000 Owen Taylor <otaylor@redhat.com>
579- Created spec file
Note: See TracBrowser for help on using the repository browser.