source: projects/specs/branches/6/m/module-init-tools/module-init-tools-vl.spec @ 3547

Revision 3547, 17.8 KB checked in by daisuke, 13 years ago (diff)

module-init-tools: add BR: glibc-static

Line 
1Summary: Kernel module management utilities.
2Summary(ja): カーネルモジュール管理ユーティリティ
3Name: module-init-tools
4Version: 3.12
5Release: 2%{?_dist_release}
6License: GPLv2+
7Group: System Environment/Kernel
8Source: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.bz2
9Source1: http://www.kernel.org/pub/linux/utils/kernel/module-init-tools/module-init-tools-%{version}.tar.bz2.sign
10Source2: modprobe-dist.conf
11Source3: weak-modules
12Source4: depmod-dist.conf
13
14BuildRoot: %{_tmppath}/%{name}-%{version}-root
15BuildRequires: zlib-devel, docbook-utils
16BuildRequires: zlib-static
17BuildRequires: glibc-static
18Exclusiveos: Linux
19Requires(post): chkconfig, coreutils
20Obsoletes: modutils-devel, modutils
21Provides: modutils = %{version}
22
23Vendor: Project Vine
24Distribution: Vine Linux
25Packager: daisuke
26
27%description
28The module-init-tools package includes various programs needed for automatic
29loading and unloading of modules under 2.6 and later kernels, as well
30as other module management programs. Device drivers and filesystems
31are two examples of loaded and unloaded modules.
32
33%description -l ja
34module-init-tools パッケージには,バージョン 2.6 以上の kernel モジュールを
35自動的にロード/アンロードする為の様々なプログラムや,モジュール管理の
36為のプログラムなどが収められています.モジュールとしては,デバイスドライバ,
37ファイルシステム,その他が挙げられます.
38
39%prep
40%setup -q
41
42%build
43export CC=gcc
44export CFLAGS="$RPM_OPT_FLAGS -DCONFIG_NO_BACKWARDS_COMPAT=1"
45%configure --enable-zlib
46make
47
48%install
49rm -rf $RPM_BUILD_ROOT
50%makeinstall sbindir=$RPM_BUILD_ROOT/sbin
51
52install -m 755 generate-modprobe.conf \
53 $RPM_BUILD_ROOT/sbin
54
55install -m 644 modprobe.conf.5 \
56 $RPM_BUILD_ROOT/%{_mandir}/man5/modprobe.d.5
57
58install -m 644 depmod.conf.5 \
59 $RPM_BUILD_ROOT/%{_mandir}/man5/depmod.d.5
60
61mkdir -p $RPM_BUILD_ROOT/etc
62mkdir -p $RPM_BUILD_ROOT/etc/modprobe.d
63install -m 644 %{SOURCE2} $RPM_BUILD_ROOT/etc/modprobe.d/modprobe-dist.conf
64install -m 755 %{SOURCE3} $RPM_BUILD_ROOT/sbin/weak-modules
65
66mkdir -p $RPM_BUILD_ROOT/etc/depmod.d
67install -m 644 %{SOURCE4} $RPM_BUILD_ROOT/etc/depmod.d/depmod-dist.conf
68
69mv $RPM_BUILD_ROOT/%{_bindir}/lsmod $RPM_BUILD_ROOT/sbin
70
71touch $RPM_BUILD_ROOT/etc/modprobe.d/modprobe.conf
72
73%clean
74rm -rf $RPM_BUILD_ROOT
75
76%post
77if [ -f /etc/modprobe.conf -a ! -f /etc/modprobe.d/modprobe.conf ] ; then
78   mv -f /etc/modprobe.conf /etc/modprobe.d/modprobe.conf
79fi
80
81%files
82%defattr(-,root,root)
83/etc/modprobe.d
84/etc/depmod.d
85/sbin/*
86%{_mandir}/*/*
87%ghost %config(noreplace) %verify(not md5 size mtime) /etc/modprobe.d/modprobe.conf
88
89%changelog
90* Tue Apr 19 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 3.12-2
91- add BR: glibc-static
92- add V/D/P tags
93
94* Wed Apr 13 2011 Daisuke SUZUKI <daisuke@linux.or.jp> 3.12-1
95- new upstream release
96
97* Tue May 12 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-4
98- remove kernel 2.4 compatibility from %%post
99
100* Wed May 06 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-3
101- move /etc/modprobe.conf to /etc/modprobe.d/modprobe.conf
102
103* Mon May 04 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-2
104- rename /etc/modprobe.d/{depmod,modprobe}.conf.dist to
105  {depmod,modprobe}-dist.conf
106
107* Sun May 03 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.8-1
108- new upstream release
109- add BR: zlib-static
110
111* Wed Mar 18 2009 Daisuke SUZUKI <daisuke@linux.or.jp> 3.6-1
112- new upstream release
113- rename to module-init-tools
114  - Provides: modutils, Obsoletes: modules, modutils-devel
115- drop modutils compatibility support
116
117* Fri Aug 15 2008 Shu KONNO <owa@bg.wakwak.com> 3.2.2-1vl5
118- applied new versioning policy, spec in utf-8
119
120* Mon Oct 29 2007 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl4
121- add Patch102 to build with gcc4
122- enable combined-rmmod for insmod.static (initramfs needs rmmod)
123
124* Sun Oct 15 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl3
125- update modprobe.conf.dist
126  - load mmc_block when sdhci is loaded
127
128* Sun Aug 06 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl2
129- enable %%build_small
130- add modutils-devel subpackage for internal use.
131
132* Sun Mar 12 2006 Daisuke SUZUKI <daisuke@linux.or.jp> 3.2.2-0vl1
133- update module-init-tools-3.2.2
134- use module-init-tools version for package version
135- update modprobe.conf.dist, move to /etc/modprobe.d
136- remove "include" statement from /etc/modprobe.conf if found.
137
138* Thu May  6 2004 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.27-0vl1
139- new upstream release
140  - modutils-2.4.27
141  - module-init-tools-3.0
142- import fedora fixes
143  * Wed May  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-16
144  - fix sound restoring on module load when done via OSS compat
145  * Thu Apr 15 2004 Bill Nottingham <notting@redhat.com> 2.4.26-15
146  - don't buildreq autoconf-2.13 (#116770)
147  - sound-slot-0/snd-card-0 hacking-around
148  * Mon Mar 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-14
149  - modinfo: use new modinfo if passed <foo>.ko
150  * Tue Mar 23 2004 Steve Dickson <SteveD@RedHat.com>
151  - Added the mounting of /proc/fs/nfsd to modprobe.conf.dist
152    so it gets mounted when nfsd is loaded.
153  * Tue Mar 16 2004 Steve Dickson <SteveD@RedHat.com>
154  - /var/lib/nfs/rpc_pipefs not /var/lib/rpc_pipes should be
155    mounted when sunrpc is loaded.
156  * Fri Mar 12 2004 Steve Dickson <SteveD@RedHat.com>
157  - umount rpc_pipefs when sunrpc is unloaded
158  * Thu Mar 11 2004 Bill Nottingham <notting@redhat.com> 2.4.26-9
159  - add nfsv4 aliases to modprobe.conf.dist
160  - clean out upstreamed aliases in modprobe.conf.dist
161  - mount rpc_pipefs when sunrpc is loaded
162  * Fri Mar  5 2004 Bill Nottingham <notting@redhat.com> 2.4.26-7
163  - blacklist eth1394 (#117383)
164  * Mon Feb 23 2004 Bill Nottingham <notting@redhat.com> 2.4.26-6
165  - update module-init-tools to 3.0pre10
166  - fix modinfo (#116305)
167  - always include /etc/modprobe.conf.dist (don't require the line in modprobe.conf)
168  - ship a static modprobe.conf.dist, don't generate it at build time
169  - clean up modprobe.conf.dist a little (#113772, #113768)
170  * Wed Feb 11 2004 Bill Nottingham <notting@redhat.com>
171  - don't use trampolines in insmod, working around #106005
172  * Thu Jan 29 2004 Bill Nottingham <notting@redhat.com> 2.4.26-3
173  - fix irda (#114268), bluetooth (#114019) and alsa aliases
174
175* Wed Jan 14 2004 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.26-2vl1
176- syncd with fedora
177
178* Fri Nov 21 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.26-0vl1
179- new upstream release
180
181* Thu May 15 2003 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.25-0vl1
182- new upstream release
183
184* Tue Dec 10 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.22-0vl3
185- enable build with dietlibc also on ppc and alpha
186
187* Tue Dec 10 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl2
188- enable zlib
189- remove pre-defined "above"s. it's not needed for Vine Linux.
190
191* Sun Dec  8 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.22-0vl1
192- new upstream release
193
194* Sun Sep 29 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.20-0vl1
195- new upstream release
196
197* Thu Jul 18 2002 MATSUBAYASHI Kohji <shaolin@vinelinux.org> 2.4.16-1vl2
198- BuildPreReq: dietlibc for ix86 only
199
200* Tue Jul 09 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.16-1vl1
201- new upstream release
202
203* Sun May 05 2002 Daisuke SUZUKI <daisuke@linux.or.jp> 2.4.14-1vl2
204- rebuild with diet.
205- merged with Skipjack.
206  * Mon Apr  1 2002 Bill Nottingham <notting@redhat.com> 2.4.14-2
207  - fix support for symbols that contain _R (<streeter@redhat.com>)
208
209* Thu Mar 21 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.14-1vl1
210- source update
211        * Sat Mar  2 2002 Bill Nottingham <notting@redhat.com> 2.4.14-1
212        - update to 2.4.14
213        - take out genksyms.old, no more buildprereq for gperf
214
215        * Thu Feb 28 2002 Bill Nottingham <notting@redhat.com> 2.4.13-7/8
216        - rebuild against diet
217        - reenable rmmod in the library version, shrink it too
218
219        * Wed Feb 27 2002 Bill Nottingham <notting@redhat.com> 2.4.13-5
220        - rebuild in earlier environments
221
222* Fri Feb 22 2002 KOBAYASHI R. Taizo <tkoba@vinelinux.org> 2.4.13-4vl1
223- modified for Vine
224- merged devel-package with parent package
225
226* Sun Feb 10 2002 Bill Nottingham <notting@redhat.com> 2.4.13-4
227- various space shavings in -devel
228
229* Fri Feb  8 2002 Bill Nottingham <notting@redhat.com> 2.4.13-3
230- bump rev
231- buildprereq gperf
232
233* Mon Feb  4 2002 Bill Nottingham <notting@redhat.com> 2.4.13-1
234- update to 2.4.13
235- fix GPL symbol export
236
237* Wed Jan 30 2002 Bill Nottingham <notting@redhat.com> 2.4.12-9
238- shrink insmod.static
239
240* Thu Jan 24 2002 Bill Nottingham <notting@redhat.com> 2.4.12-8
241- fix installation of extra libraries (#58427)
242
243* Thu Jan 17 2002 Bill Nottingham <notting@redhat.com> 2.4.12-7
244- hack to allow depmod of 64bit kernels on 32bit PPC
245
246* Tue Jan 15 2002 Bill Nottingham <notting@redhat.com> 2.4.12-6
247- more ppc64 fixes
248
249* Thu Jan 10 2002 Bill Nottingham <notting@redhat.com> 2.4.12-5
250- fix build on combined 32/64 targets (ppc/sparc)
251
252* Tue Dec 11 2001 Matt Wilson <msw@redhat.com>
253- added a -devel subpackage that contains libraries that apps can use
254  to implement insmod and rmmod
255
256* Tue Dec  4 2001 Bill Nottingham <notting@redhat.com>
257- get rid of some obsolete patches, other tweaks
258
259* Thu Nov 29 2001 Florian La Roche <Florian.LaRoche@redhat.de>
260- update to 2.4.12
261
262* Sat Nov 17 2001 Florian La Roche <Florian.LaRoche@redhat.de>
263- update to 2.4.11
264
265* Tue Oct  2 2001 Bill Nottingham <notting@redhat.com>
266- update to 2.4.10
267- deprecate -i, -m arguments to depmod
268
269* Tue Sep 25 2001 Bill Nottingham <notting@redhat.com>
270- update to 2.4.9
271
272* Wed Aug 29 2001 Bill Nottingham <notting@redhat.com>
273- replace modutils-2.4.6-error patch with version that was integrated
274  upstream
275
276* Sat Aug 18 2001 Florian La Roche <Florian.LaRoche@redhat.de>
277- disable char-major-4 for s390/s390x
278
279* Mon Jul  8 2001 Bill Nottingham <notting@redhat.com>
280- remove /etc/cron.d/kmod
281
282* Fri Jul  6 2001 Bill Nottingham <notting@redhat.com>
283- update to 2.4.6
284- alias binfmt-0000 off (#9709)
285- turn off 'modules.conf is more recent than modules.dep' message (#14276,
286  others)
287- return nonzero from depmod if there are errors (#40935)
288- fix manpage typo (#33123)
289
290* Thu Jul 05 2001 Karsten Hopp <karsten@redhat.de>
291- new S390 patch from IBM
292
293* Tue Jun 26 2001 Elliot Lee <sopwith@redhat.com> 2.4.5-3
294- Add modutils-2.4.5-stblocal.patch from Jakub. See the e-mail message
295  inside the patch file for details.
296- Use smp_mflags macro
297
298* Thu Jun 21 2001 Florian La Roche <Florian.LaRoche@redhat.de>
299- add s390/s390x support
300
301* Tue Apr 24 2001 Bill Nottingham <notting@redhat.com>
302- update to 2.4.5
303
304* Tue Mar  6 2001 Bill Nottingham <notting@redhat.com>
305- add default post/preun for binfmt_misc
306
307* Mon Feb 19 2001 Bill Nottingham <notting@redhat.com>
308- change ipv6 alias to 'alias net-pf-10 off'
309
310* Tue Feb 13 2001 Bill Nottingham <notting@redhat.com>
311- add 'net-pf-10 ipv6' alias (#25405)
312
313* Sun Jan 28 2001 Florian La Roche <Florian.LaRoche@redhat.de>
314- change "#ifdef s390" -> "#if defined(__s390__) || defined(__s390x__)"
315
316* Tue Jan 23 2001 Bill Nottingham <notting@redhat.com>
317- update to 2.4.2
318- ship a genksyms.old
319
320* Fri Jan 19 2001 Bill Nottingham <notting@redhat.com>
321- fix ppp aliases
322
323* Tue Jan  9 2001 Bill Nottingham <notting@redhat.com>
324- oops, I blew away other people's changes. Fix that.
325- only have tty-ldisc-11 in the aliases once
326
327* Mon Jan  8 2001 Bill Nottingham <notting@redhat.com>
328- update to 2.4.0
329- tweak irda aliases
330- remove vixie-cron dependency (it's not *required*)
331- add missing %build (where did that go?)
332
333* Sun Jan  7 2001 Bernhard Rosenkraenzer <bero@redhat.com>
334- 2.4.0
335- Get rid of obsolete char-major-60==ircom-tty patch
336  (moved to 161)
337
338* Sat Jan 06 2001 Florian La Roche <Florian.LaRoche@redhat.de>
339- add "ctc{0,1,2} -> ctc" alias for s390
340 
341* Sat Dec 23 2000 Bill Nottingham <notting@redhat.com>
342- add missing comma in alias list
343- add irda aliases
344
345* Tue Dec 12 2000 Bill Nottingham <notting@redhat.com>
346- add char-major-108 ppp_async alias
347
348* Mon Dec 11 2000 Bill Nottingham <notting@redhat.com>
349- fix ide-probe aliases (now ide-probe-mod)
350
351* Wed Nov 22 2000 Matt Wilson <msw@redhat.com>
352- 2.3.21, fixes more security problems.
353
354* Thu Nov 16 2000 Bernhard Rosenkraenzer <bero@redhat.com>
355- 2.3.20, fixes security holes
356
357* Tue Oct 31 2000 Bernhard Rosenkraenzer <bero@redhat.com>
358- 2.3.19
359- add IrDA devices to alias patch
360- update source URL
361
362* Thu Oct 26 2000 Bill Nottingham <notting@redhat.com>
363- fix ia64 module loading
364
365* Mon Oct  2 2000 Bill Nottingham <notting@redhat.com>
366- stupid ia64 tricks
367
368* Fri Sep 29 2000 Jeff Johnson <jbj@redhat.com>
369- upgrade to 2.3.17.
370- sparc64 ELF hacks.
371
372* Mon Aug 21 2000 Michael K. Johnson <johnsonm@redhat.com>
373- Use %{_mandir} for removing kerneld-related man pages.
374
375* Wed Aug  9 2000 Jakub Jelinek <jakub@redhat.com>
376- fix build on SPARC
377
378* Tue Aug  8 2000 Jakub Jelinek <jakub@redhat.com>
379- update to 2.3.14
380
381* Tue Jul 25 2000 Bill Nottingham <notting@redhat.com>
382- update to 2.3.13
383- turn psaux off again
384- remove sound patch; it's obsolete
385
386* Wed Jul 19 2000 Jakub Jelinek <jakub@redhat.com>
387- rebuild to cope with glibc locale binary incompatibility
388
389* Thu Jul 13 2000 Bernhard Rosenkraenzer <bero@redhat.com>
390- 2.3.12
391- fix up ia64
392
393* Wed Jul 12 2000 Prospector <bugzilla@redhat.com>
394- automatic rebuild
395
396* Sat Jul  1 2000 Florian La Roche <laroche@redhat.com>
397- add aliases for cipcb[0-3]
398
399* Wed Jun 14 2000 Matt Wilson <msw@redhat.com>
400- fix build on combined 32/64 bit sparc
401
402* Thu Jun  1 2000 Bill Nottingham <notting@redhat.com>
403- modules.confiscation
404
405* Wed May 17 2000 Bill Nottingham <notting@redhat.com>
406- add ia64 patch from Intel
407
408* Wed May 17 2000 Jakub Jelinek <jakub@redhat.com>
409- fix build with glibc 2.2
410
411* Tue May 09 2000 Doug Ledford <dledford@redhat.com>
412- Correct %description to reflect that we don't build kerneld by default
413
414* Fri Apr 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
415- 2.3.11
416
417* Mon Apr  3 2000 Bill Nottingham <notting@redhat.com>
418- fix net-pf-* aliases for ipx, appletalk
419
420* Fri Mar 17 2000 Bernhard Rosenkraenzer <bero@redhat.com>
421- 2.3.10
422
423* Thu Feb 17 2000 Matt Wilson <msw@redhat.com>
424- added alias for agpgart
425
426* Mon Feb 14 2000 Bill Nottingham <notting@redhat.com>
427- hardcode psaux alias to off everywhere
428
429* Thu Feb  3 2000 Bill Nottingham <notting@redhat.com>
430- add a symlink from conf.modules.5 to modules.conf.5
431
432* Fri Jan 29 2000 Bill Nottingham <notting@redhat.com>
433- fix breakage *correctly*
434
435* Sat Jan 22 2000 Bill Nottingham <notting@redhat.com>
436- fix breakage of our own cause w.r.t sound modules
437
438* Thu Jan 06 2000 Jakub Jelinek <jakub@redhat.com>
439- update to 2.3.9.
440- port RH patches from 2.1.121 to 2.3.9 where needed.
441- disable warning about conf.modules for now, in 7.0
442  we should move to modules.conf.
443
444* Wed Oct 13 1999 Jakub Jelinek <jakub@redhat.com>
445- hardcode psaux alias on sparc to off.
446
447* Tue Oct 05 1999 Bill Nottingham <notting@redhat.com>
448- hardcode parport aliases....
449
450* Mon Oct 04 1999 Cristian Gafton <gafton@redhat.com>
451- rebuild against new glibc in the sparc tree
452
453* Wed Sep 15 1999 Jakub Jelinek <jakub@redhat.com>
454- rewrite sparckludge so that separate *64 binaries
455  are not needed anymore.
456
457* Sat Sep 11 1999 Cristian Gafton <gafton@redhat.com>
458- apply the last patch in the %prep section (doh!)
459
460* Mon Apr 19 1999 Cristian Gafton <gafton@redhat.com>
461- add support for the ppp compression modules by default
462
463* Tue Apr 13 1999 Michael K. Johnson <johnsonm@redhat.com>
464- add cron.d file to run rmmod -as
465
466* Fri Apr 09 1999 Cristian Gafton <gafton@redhat.com>
467- take out kerneld
468
469* Mon Apr 05 1999 Cristian Gafton <gafton@redhat.com>
470- add patch to make all raid personalities recognized
471
472* Sun Mar 21 1999 Cristian Gafton <gafton@redhat.com>
473- auto rebuild in the new build environment (release 7)
474
475* Thu Mar 18 1999 Cristian Gafton <gafton@redhat.com>
476- obsoletes modules
477- get rid of the /lib/modules/preferred hack
478
479* Mon Mar 15 1999 Bill Nottingham <notting@redhat.com>
480- added support for /lib/modules/foo/pcmcia
481- make kerneld initscript not start by default
482
483* Tue Feb 23 1999 Matt Wilson <msw@redhat.com>
484- added sparc64 support from UltraPenguin
485
486* Tue Jan 12 1999 Cristian Gafton <gafton@redhat.com>
487- call libtoolize to allow it to compile on the arm
488
489* Wed Dec 23 1998 Jeff Johnson <jbj@redhat.com>
490- search /lib/modules/preferred before defaults but after specified paths.
491
492* Tue Nov 17 1998 Cristian Gafton <gafton@redhat.com>
493- upgraded to version 2.1.121
494
495* Thu Nov 05 1998 Erik Troan <ewt@redhat.com>
496- added -m, -i options
497
498* Thu Oct 01 1998 Michael K. Johnson <johnsonm@redhat.com>
499- fix syntax error I introduced when enhancing initscript
500
501* Wed Sep 30 1998 Michael K. Johnson <johnsonm@redhat.com>
502- enhance initscript
503
504* Fri Aug 28 1998 Jeff Johnson <jbj@redhat.com>
505- recompile statically linked binary for 5.2/sparc
506
507* Tue Jul 28 1998 Jeff Johnson <jbj@redhat.com>
508- pick up ultrapenguin patches (not applied for now).
509- pre-generate keyword.c so gperf doesn't have to be present (not applied).
510- util/sys_cm.c: fix create_module syscall (signed return on sparc too)
511
512* Wed Jul 15 1998 Jeff Johnson <jbj@redhat.com>
513- correct %postun typos
514
515* Fri May 01 1998 Erik Troan <ewt@redhat.com>
516- added /lib/modules/preferred to search path
517
518* Fri Apr 24 1998 Prospector System <bugs@redhat.com>
519- translations modified for de, fr, tr
520
521* Tue Apr 07 1998 Cristian Gafton <gafton@redhat.com>
522- updated to 2.1.85
523- actually make use of the BuildRoot
524
525* Fri Apr  3 1998 Jakub Jelinek <jj@ultra.linux.cz>
526- Fix sparc64, add modinfo64 on sparc.
527
528* Wed Mar 23 1998 Jakub Jelinek <jj@ultra.linux.cz>
529- Handle EM_SPARCV9, kludge to support both 32bit and 64bit kernels
530  from the same package on sparc/sparc64.
531
532* Fri Nov  7 1997 Michael Fulbright
533- removed warning message when conf.modules exists and is a empty
534
535* Tue Oct 28 1997 Erik Troan <ewt@redhat.com>
536- patched to honor -k in options
537- added modprobe.1
538- added init script
539
540* Thu Oct 23 1997 Erik Troan <ewt@redhat.com>
541- removed bogus strip of lsmod (which is a script)
542
543* Mon Oct 20 1997 Erik Troan <ewt@redhat.com>
544- updated to 2.1.55
545- builds in a buildroot
546
547* Mon Aug 25 1997 Erik Troan <ewt@redhat.com>
548- added insmod.static
549
550* Sun Aug 24 1997 Erik Troan <ewt@redhat.com>
551- built on Intel
552- combined rmmod and insmod
Note: See TracBrowser for help on using the repository browser.