source: projects/specs/branches/6/k/kdepim3/kdepim3-vl.spec @ 6246

Revision 6246, 18.0 KB checked in by inagaki, 12 years ago (diff)

update: espeak, kdepim3, nas, xplanet

Line 
1Name: kdepim3
2Summary: Compatibility support for kdepim3
3Version: 3.5.10
4Release: 2%{?_dist_release}
5
6URL: http://www.kde.org/
7Group: Applications/Productivity
8License: GPLv2
9
10Source: ftp://ftp.kde.org/pub/kde/stable/%{version}/src/kdepim-%{version}.tar.bz2
11# KDE.org patches
12# KDE.gr.jp patches
13
14BuildRoot: %{_tmppath}/%{name}-%{version}-root
15BuildRequires: arts-devel
16BuildRequires: bison
17BuildRequires: desktop-file-utils
18BuildRequires: flex
19BuildRequires: kdelibs3-devel >= %{version}
20BuildRequires: zlib-devel
21BuildRequires: libart_lgpl-devel
22BuildRequires: cyrus-sasl-devel
23BuildRequires: gpgme-devel
24BuildRequires: libXpm-devel libXScrnSaver-devel
25BuildRequires: libmal-devel
26BuildRequires: pilot-link-devel >= 0.9.5
27
28%description
29%{summary}, including libkcal.
30
31%package libs
32Summary: Runtime files for %{name}
33Group: System Environment/Libraries
34Requires: kdelibs3 >= %{version}
35
36%description libs
37%{summary}, including libkcal.
38
39%package devel
40Summary: Development files for %{name}
41Group: Development/Libraries
42Requires: %{name}-libs = %{version}-%{release}
43Requires: kdelibs3-devel
44
45%description devel
46Development files for %{name}.
47Install %{name}-devel if you want to write or compile %{name} plugins.
48
49%prep
50%setup -q -n kdepim-%{version}
51
52%ifarch ia64 s390 s390x
53rm -rf kpilot doc/kpilot
54%endif
55
56%build
57unset QTDIR || : ; . /etc/profile.d/qt.sh
58
59%configure \
60    --with-qt-libraries=$QTDIR/lib \
61    --enable-new-ldflags \
62    --disable-dependency-tracking \
63    --disable-rpath \
64    --disable-debug --disable-warnings \
65    --enable-final \
66    --includedir=%{_includedir}/kde \
67    --with-gpg=%{_bindir}/gpg \
68    --with-gpgsm=%{_bindir}/gpgsm \
69    --with-sasl \
70    --without-gnokii \
71    --with-mal \
72    --with-pilot-link
73
74for lib in ktnef libkmime libemailfunctions libkcal libkdepim; do
75make %{?_smp_mflags} -C ${lib}
76done
77
78%install
79rm -rf $RPM_BUILD_ROOT
80for lib in ktnef libkmime libemailfunctions libkcal libkdepim; do
81    make install DESTDIR=$RPM_BUILD_ROOT -C $lib
82done
83
84#unpackaged files
85rm -f  $RPM_BUILD_ROOT%{_libdir}/lib*.la
86rm -f  $RPM_BUILD_ROOT%{_libdir}/libkdepim*
87rm -rf $RPM_BUILD_ROOT%{_datadir}/apps/libkdepim/
88rm -rf $RPM_BUILD_ROOT%{_datadir}/apps/kdepimwidgets/
89rm -f  $RPM_BUILD_ROOT%{_libdir}/kde3/plugins/designer/*
90rm -f  $RPM_BUILD_ROOT%{_libdir}/lib{kmime,ktnef}.so
91rm -rf $RPM_BUILD_ROOT%{_includedir}/kde/ktnef/
92rm -rf $RPM_BUILD_ROOT%{_datadir}/applications
93rm -rf $RPM_BUILD_ROOT%{_datadir}/icons
94rm -rf $RPM_BUILD_ROOT%{_datadir}/mimelnk
95rm -rf $RPM_BUILD_ROOT%{_datadir}/apps/ktnef
96rm -f  $RPM_BUILD_ROOT%{_bindir}/ktnef
97
98#cp %{SOURCE1} $RPM_BUILD_ROOT%{_datadir}/config/
99
100%post libs -p /sbin/ldconfig
101
102%postun libs -p /sbin/ldconfig
103
104%clean
105rm -rf $RPM_BUILD_ROOT
106
107%files libs
108%defattr(-,root,root)
109%doc README korganizer/COPYING
110%{_datadir}/config.kcfg/pimemoticons.kcfg
111%{_datadir}/apps/libical/
112%{_datadir}/services/kresources/kcal*
113%{_libdir}/libkcal.so.2*
114%{_libdir}/kde3/kcal*
115%{_libdir}/libkmime.so.2*
116%{_libdir}/libktnef.so.1*
117
118%files devel
119%defattr(-,root,root)
120%{_includedir}/kde/kdepimmacros.h
121%{_includedir}/kde/libemailfunctions
122%{_includedir}/kde/libkcal
123%{_libdir}/libkcal.so
124
125%changelog
126* Sat May 26 2012 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-2
127- rebuilt with rpm-4.8.1-3
128- added BR: arts-devel
129
130* Sun Mar 21 2010 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.10-1
131- updated to 3.5.10
132- built with new toolchain
133
134* Sat Sep  5 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-2
135- renamed kdepim3
136
137* Mon May 11 2009 Ryoichi INAGAKI <ryo1@bc.wakwak.com> 3.5.8-1
138- applied new versioning policy, spec in UTF-8
139- added Japnaese summary
140
141* Tue Oct 16 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl2
142- rebuild for VineSeed
143
144* Tue Oct 16 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.8-0vl1
145- new upstream release
146
147* Wed Jun 20 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl2
148- rebuild for VineSeed
149
150* Wed May 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.7-0vl1
151- new upstream release
152- remove all patches
153
154* Mon Apr 23 2007 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.6-0vl1
155- new upstream release
156- add Patch0, 1 , 2 and 3
157
158* Mon Oct 23 2006 NAKAMURA Kenta <kenta@vinelinux.org> 3.5.5-0vl3
159- added --with-qt-libraries and --enable-libsuffix option
160
161* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl2
162- rebuild for VineSeed
163
164* Tue Oct  3 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.5-0vl1
165- new upstream release
166
167* Mon Sep  4 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl3
168- rebuild with pilot-link-0.12.0-0vl1
169
170* Wed Aug  2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl2
171- rebuild for VineSeed
172
173* Wed Aug  2 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.4-0vl1
174- new upstream release
175
176* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl2
177- rebuild for VineSeed
178
179* Wed May 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.3-0vl1
180- new upstream release
181
182* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl2
183- rebuild for VineSeed
184
185* Wed Mar 22 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.2-0vl1
186- new upstream release
187
188* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl2
189- rebuild for VineSeed
190
191* Tue Jan 31 2006 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.1-0vl1
192- new upstream release
193- delete BuildPrereq: libmal-devel and Requires: libmal
194
195* Thu Dec  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl2
196- rebuild for VineSeed
197
198* Mon Nov 28 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl1
199- new upstream release
200
201* Mon Nov 14 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.5.0-0vl0.rc1
202- new upstream release
203
204* Mon Oct 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.92-0vl1
205- new upstream release
206- delete all patches
207- add Requires: kdeaccessibility  >= %%{version}
208- add --enable-indexlib to configure option
209
210* Tue Sep 20 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.91-0vl1
211- new upstream release
212- remove Patch0
213- add Patch0 - Patch1
214
215* Tue Aug  2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl2
216- rebuild for VineSeed
217
218* Tue Aug  2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.2-0vl1
219- new upstream release
220- remove Patch0
221- add BuildPrereq: gpgme-devel >= 0.4.5
222- add Patch0 (http://bugs.kde.org/show_bug.cgi?id=109003)
223
224* Mon Jul  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl2
225- rebuild for VineSeed
226- add --disable-rpath to configure option
227
228* Mon Jun  6 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.1-0vl1
229- new upstream release (delete old patch and add new security patch)
230- use %%{?_smp_mflags} for make option
231
232* Thu Mar 17 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl2
233- rebuild for VineSeed
234
235* Wed Mar 16 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl1
236- new upstream release
237- add patch0
238
239* Fri Mar  4 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.4.0-0vl0.rc1
240- new upstream release (3.4.0-rc1)
241
242* Tue Feb  8 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.92-0vl1
243- new upstream release
244
245* Wed Feb  2 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.91-0vl1
246- new upstream release
247
248* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl2
249- rebuild for VineSeed
250
251* Sat Jan  1 2005 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.2-0vl1
252- new upstream release
253
254* Sun Oct 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.3.1-0vl1
255- source upgrade
256- update %%files
257- all sub-packages are integrated into main package (exclude devel)
258
259* Tue Aug 10 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl2
260- rebuild with qt32
261
262* Tue Jun 15 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.3-0vl1
263- source upgrade
264- remove lines about vine26
265
266* Sat May  1 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.2-0vl1
267- source upgrade
268- update %%files
269
270* Sat Mar 20 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.2.1-0vl1
271- source upgrade
272- update %%description
273- add Obsoletes: kdenetwork < 3.2.0
274
275* Sat Jan 17 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl2
276- rebuild for VineSeedPlus
277
278* Sun Jan 11 2004 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.5-0vl1
279- source upgrade
280- build for VinePlus/2.6
281- (VinePlus/2.6) BuildPrereq: autoconf258
282- remove Patch
283
284* Sun Dec 28 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl3
285- build for VineSeed with new toolchain and qt-3.2.3
286- add configure option --with-xinerama --enable-final
287
288* Sun Nov  2 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl2
289- rebuild with qt-3.2.1-0.26vl3
290
291* Sun Oct 19 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl2
292- rebuild with qt-3.2.1-0vl3
293
294* Sat Sep 20 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0vl1
295- build with gcc-3.2.3
296
297* Thu Sep 18 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.4-0.26vl1
298- source upgrade
299- BuildPrereq: qt-devel >= 3.2.1 arts-devel >= 1:1.1.4
300
301* Sat Aug  2 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0.26vl1
302- rebuild for Vine2.6
303
304* Mon Jul 21 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.3-0vl1
305- source upgrade
306- change spec to build with gcc295
307- change make option for SMP and add script
308- add BuildPrereq: libmal-devel
309- add Requires: libmal for pilot
310
311* Sat May 10 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.2-0vl1
312- source upgrade
313- remove Patch800 (included in this source)
314- built with libpng >= 1.2.5 when %%{vine26} is set to 0 (ie VineSeedPlus)
315
316* Sat Apr  5 2003 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.1.1-0vl1
317- source upgrade
318- change spec to build both VineSeed and Vine2.5/2.6
319- revised description and files section
320- remove source900
321- add patch0 (http://bugs.kde.org/show_bug.cgi?id=55541)
322- add patch800 (Kdeveloper:02753)
323
324* Sat Oct 19 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl2
325- objprelink2 support only ix86 (add %%ifarch %%{ix86} ... )
326
327* Sun Oct 13 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.4-0vl1
328- source upgrade
329
330* Wed Oct  9 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl2
331- rebuild with qt-3.0.5-0vl1
332- BuildPrereq: autoconf253 objprelink2
333
334* Wed Sep 18 2002 AKIYAMA Kazuhito <akiyama@yb3.so-net.ne.jp> 3.0.3-0vl1
335- source upgrade
336
337* Sun Jul 14 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.2-0vl1
338- source upgrade
339- add BuildPrereq: autoconf252 automake15
340
341* Thu Jul  4 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 3.0.1-1vl1
342- merged with rawhide 3.0.1-1
343- change %%doc %%{_docdir}/HTML -> %%doc %%{_datadir}/doc/HTML
344- add Requires: for each package
345- There is Vine's previous changes, hacked for Vine
346 -- Sun Mar 17 2002 AKIYAMA Kazuhito <akiyama@karen.servepics.com> 2.2.2-1vl1
347  - build for VineSeed
348  - delete Epoch
349  - objprelink (i386 only)
350
351* Tue Jun 25 2002 Than Ngo <than@redhat.com> 3.0.1-1
352- 3.0.1
353- fixed bug #67303
354
355* Fri Jun 21 2002 Tim Powers <timp@redhat.com>
356- automated rebuild
357
358* Thu May 23 2002 Tim Powers <timp@redhat.com>
359- automated rebuild
360
361* Tue Apr 16 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-3
362- Rename libraries
363
364* Wed Apr 10 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-2
365- Fix #61901
366
367* Fri Mar 29 2002 Than Ngo <than@redhat.com> 3.0.0-1
368- final
369
370* Tue Jan 22 2002 Bernhard Rosenkraenzer <bero@redhat.com> 3.0.0-0.cvs20020122.1
371- Update
372- Fix build on ia64
373
374* Thu Jul 26 2001 Bernhard Rosenkraenzer <bero@redhat.com> 2.2-0.cvs20010726.1
375- Update, fixes korganizer (#50006)
376
377* Sun May 13 2001 Bernhard Rosenkraenzer <bero@redhat.com>
378- Update to get rid of abbrowser (moved to kdebase)
379
380* Thu Feb 22 2001 Than Ngo <than@redhat.com>
381- add missing ldconfig in %post anf %postun again
382- clean up specfile
383
384* Wed Feb 21 2001 Than Ngo <than@redhat.com>
385- 2.1-respin
386- fix dangling symlink
387- remove excludearch ia64, some hacks to build on ia64
388
389* Tue Feb 20 2001 Bernhard Rosenkraenzer <bero@redhat.com>
390- 2.1
391
392* Mon Feb  5 2001 Bernhard Rosenkraenzer <bero@redhat.com>
393- Update
394
395* Tue Jan 22 2001 Bernhard Rosenkraenzer <bero@redhat.com>
396- Update
397
398* Wed Dec 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
399- Update to CVS
400- Enable building kpilot
401- Obsolete kpilot
402- Don't exclude ia64, use -O0 on ia64
403- Disable building kpilot on ia64 (compiler breakage)
404
405* Mon Oct 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
406- 2.0 final
407
408* Wed Oct  4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
409- 2.0
410
411* Sun Oct  1 2000 Bernhard Rosenkraenzer <bero@redhat.com>
412- new CVS
413- fix installation of fonts
414
415* Sat Sep 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
416- new CVS snapshot
417- fix up spec file
418
419* Wed Aug 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
420- get rid of the 3d-screensavers package - now that qt-GL is part of qt,
421  there's no need to keep them separate to avoid the dependency.
422
423* Mon Aug 21 2000 Than Ngo <than@redhat.com>
424- fix gnome-session so that KDE2 can be started from gdm
425- pam/kde2 instead pam/kde to avoid problem with KDE1
426- don't requires qt-GL, It's now in qt
427
428* Sun Aug 20 2000 Than Ngo <than@redhat.com>
429- fix dependency problem with KDE1 so that KDE1 and KDE2 can be installed
430  at the same time
431- add missing ldconfig in %post anf %postun
432- fix for reading config files in /etc/X11/xdm, add Xsession to requires
433
434* Tue Aug  8 2000 Bernhard Rosenkraenzer <bero@redhat.com>
435- Fix keytable in konsole (Bug #15682)
436
437* Sun Aug  6 2000 Bernhard Rosenkraenzer <bero@redhat.com>
438- rebuild, now that kdelibs2 works on alpha
439- use the same ugly hack to get kdebase to compile
440- remove ksysguard on alpha (even more compiler problems)
441
442* Fri Aug  4 2000 Bernhard Rosenkraenzer <bero@redhat.com>
443- new snapshot (fixed libGL detection in CVS)
444
445* Wed Aug  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
446- move to /usr/lib/kde2
447- new snapshot
448
449* Sun Jul 23 2000 Nalin Dahyabhai <nalin@redhat.com>
450- fix the --xdmdir arg to be correct (oops)
451
452* Fri Jul 21 2000 Nalin Dahyabhai <nalin@redhat.com>
453- move kdm config files from /usr/config to /etc/X11 by forcing xdmdir
454
455* Fri Jul 21 2000 Bernhard Rosenkraenzer <bero@redhat.com>
456- new snapshot
457- some fixes to spec file
458
459* Tue Jul 18 2000 Than Ngo <than@redhat.de>
460- rebuilt against glibc-2.1.92-14, gcc-2.96-40
461
462* Sun Jul 16 2000 Than Ngo <than@redhat.de>
463- use new snapshot
464- disable Motif
465
466* Tue Jul 11 2000 Bernhard Rosenkraenzer <bero@redhat.com>
467- use gcc 2.96
468- new snapshot
469
470* Sun Jul  2 2000 Bernhard Rosenkraenzer <bero@redhat.com>
471- Epoch 3
472- Update to current
473- Use egcs++
474
475* Fri Jun 30 2000 Bernhard Rosenkraenzer <bero@redhat.com>
476- Update (I put the fixes directly to CVS rather than collecting them
477  in the spec)
478
479* Fri Jun 23 2000 Bernhard Rosenkraenzer <bero@redhat.com>
480- remove man2html; we get that from man
481- new snapshot
482
483* Tue Jun 20 2000 Bernhard Rosenkraenzer <bero@redhat.com>
484- new snapshot
485- ExcludeArch ia64 for now
486- remove gnome .desktop file, we get it from gnome-core now.
487
488* Wed Apr  5 2000 Bernhard Rosenkraenzer <bero@redhat.com>
489- remove dependency on xpm (now in XFree86)
490
491* Sat Mar 18 2000 Bernhard Rosenkraenzer <bero@redhat.com>
492- new snapshot
493- move it to /usr, where it belongs
494
495* Sat Dec 25 1999 Bernhard Rosenkraenzer <bero@redhat.com>
496- Build the OpenGL screensavers, and move them to a separate package
497- Improve the spec file (BuildPrereqs etc.)
498
499* Thu Dec 16 1999 Bernhard Rosenkraenzer <bero@redhat.com>
500- remove patch #3 (obsoleted by kwin)
501
502* Sun Oct 24 1999 Bernhard Rosenkraenzer <bero@redhat.de>
503- 2.0 CVS snapshot
504- fix compilation
505
506* Thu Sep 23 1999 Preston Brown <pbrown@redhat.com>
507- clean up files in /tmp from startkde
508- mark doc files as such
509
510* Tue Sep 21 1999 Preston Brown <pbrown@redhat.com>
511- start autorun if present in startkde
512- check for configured soundcard before running sound services
513
514* Mon Sep 20 1999 Preston Brown <pbrown@redhat.com>
515- made kdelnks display Name property if they are of type Link
516
517* Thu Sep 16 1999 Preston Brown <pbrown@redhat.com>
518- moved png handling here (from kdelibs)
519- changed low color icon directory name to locolor
520
521* Tue Sep 14 1999 Preston Brown <pbrown@redhat.com>
522- added optional session management to logout dialog
523- include GNOME menus
524
525* Mon Sep 13 1999 Preston Brown <pbrown@redhat.com>
526- added link to /etc/X11/applnk, .directory file
527- included lowcolor icon sub-package
528- enable .desktop file access
529
530* Fri Sep 10 1999 Preston Brown <pbrown@redhat.com>
531- customized startkde script to set up user environment if not present.
532- mention kthememgr in description.
533
534* Wed Sep 08 1999 Preston Brown <pbrown@redhat.com>
535- upgraded to 1.1.2 release
536- kvt is back
537- kde icon included
538- linux console fonts included
539
540* Thu Jul 15 1999 Preston Brown <pbrown@redhat.com>
541- PAM console logout problem solved.
542
543* Mon Jul 12 1999 Preston Brown <pbrown@redhat.com>
544- now includes screensaver password security fix
545
546* Fri Jun 11 1999 Preston Brown <pbrown@redhat.com>
547- snapshot, includes kde 1.1.1 + fixes
548- kvt removed for security reasons.  It is a steaming pile of...
549
550* Mon Apr 19 1999 Preston Brown <pbrown@redhat.com>
551- last snapshot before release
552
553* Fri Apr 16 1999 Preston Brown <pbrown@redhat.com>
554- today's snapshot makes kfm a bit nicer and some other fixes
555- moved default rc files to kdesupport
556
557* Thu Apr 15 1999 Preston Brown <pbrown@redhat.com>
558- SUID bit removed from konsole_grantpty -- not needed w/glibc 2.1
559
560* Wed Apr 14 1999 Preston Brown <pbrown@redhat.com>
561- built with today's snapshot -- had to rebuild to fix pam problems.
562
563* Tue Apr 13 1999 Preston Brown <pbrown@redhat.com>
564- new snapshot fixes mimetype video/x-flic problem
565
566* Mon Apr 12 1999 Preston Brown <pbrown@redhat.com>
567- latest stable snapshot
568
569* Fri Apr 09 1999 Preston Brown <pbrown@redhat.com>
570- removed bell.xpm (used to be in fvwm2-icons, don't want installer to see
571- this previous connection and autoselect kdebase for upgrade).
572
573* Tue Mar 23 1999 Preston Brown <pbrown@redhat.com>
574- moved gdm patch
575
576* Mon Mar 22 1999 Preston Brown <pbrown@redhat.com>
577- added gdm session control file
578
579* Fri Mar 19 1999 Preston Brown <pbrown@redhat.com>
580- added pam-console stuff to kde pam file
581
582* Wed Feb 24 1999 Preston Brown <pbrown@redhat.com>
583- Injected new description and group.
584
585* Mon Feb 07 1999 Preston Brown <pbrown@redhat.com>
586- upgraded to KDE 1.1 final.
587
588* Tue Jan 19 1999 Preston Brown <pbrown@redhat.com>
589- updated macros for RPM 3.0, removed red hat logo.
590
591* Tue Jan 05 1999 Preston Brown <pbrown@redhat.com>
592- re-merged from Duncan Haldane's stuff
Note: See TracBrowser for help on using the repository browser.